<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />

	<link rel="preconnect" href="https://fonts.gstatic.com">
	<link href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700&display=swap" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@300;400;700&display=swap" rel="stylesheet">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>18-Year-Old Becomes Youngest Black Mayor In United States In Arkansas City</title>
	<meta name="description" content="18-Year-Old Becomes Youngest Black Mayor In United States In Arkansas City" />
	<link rel="canonical" href="https://moguldom.com/429654/18-year-old-becomes-youngest-black-mayor-in-united-states-in-arkansas-city/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="18-Year-Old Becomes Youngest Black Mayor In United States In Arkansas City" />
	<meta property="og:description" content="18-Year-Old Becomes Youngest Black Mayor In United States In Arkansas City" />
	<meta property="og:url" content="https://moguldom.com/429654/18-year-old-becomes-youngest-black-mayor-in-united-states-in-arkansas-city/" />
	<meta property="og:site_name" content="Moguldom" />
	<meta property="article:published_time" content="2022-12-08T13:11:36+00:00" />
	<meta property="article:modified_time" content="2022-12-08T13:11:38+00:00" />
	<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2022/12/1200.18-Year-Old-Becomes-Youngest-Black-Mayor-In-United-States-In-Arkansas-City-800x420.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Isheka N. Harrison" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="18-Year-Old Becomes Youngest Black Mayor In United States In Arkansas City" />
	<meta name="twitter:description" content="18-Year-Old Becomes Youngest Black Mayor In United States In Arkansas City" />
	<meta name="twitter:image" content="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/12/1200.18-Year-Old-Becomes-Youngest-Black-Mayor-In-United-States-In-Arkansas-City.png?resize=1024%2C576&ssl=1" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Isheka N. Harrison" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="black mayor, earle arkansas, jaylen smith, politics, business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/429654/18-year-old-becomes-youngest-black-mayor-in-united-states-in-arkansas-city/" />
<link rel='dns-prefetch' href='//ffced734d9214ff1804704fae90bb182.js.ubembed.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//cdn.pubwise.io' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.callrail.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />
<!-- Preload Fonts -->
<!-- Preload Fonts END -->
<!-- Preload Scripts -->
<!-- Preload Scripts END -->
<!-- Preconnect Origins -->
<!-- Preconnect Origins END -->
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='contact-form-7-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashsb-styles-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.8.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-frontend-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-flatpickr-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-select2-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashfs-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashnet-styles-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashresp-styles-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mmg-advertising-style-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/css/mmg-advertising.css?ver=1650062643' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='swiper-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/css/swiper.css?ver=6.1.1' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='jplayer-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/css/jplayer.blue.monday.css?ver=6.1.1' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-genericons-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex/genericons/genericons.min.css?v=3.4&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-awesome-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ione_ad_styles-css' href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=6.1.1' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='parent-style-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex/style.min.css?ver=1568936869' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='squarex-style-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/style.min.css?ver=1668953550' type='text/css' media='all' />
<link rel='stylesheet' id='styles-alt-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/style-alt.min.css?ver=1657644162' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashfs-js-extra'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/js/swiper.js?ver=6.1.1' id='swiper-js'></script>
<link rel="https://api.w.org/" href="https://moguldom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moguldom.com/wp-json/wp/v2/posts/429654" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://moguldom.com/?p=429654' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F429654%2F18-year-old-becomes-youngest-black-mayor-in-united-states-in-arkansas-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F429654%2F18-year-old-becomes-youngest-black-mayor-in-united-states-in-arkansas-city%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.13" />	<style>img#wpstats{display:none}</style>
			<link rel="manifest" href="/manifest.json">
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
			<script>
		(function(i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function() {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		( function() {
			var getCookie = function( name ) {
				var nameEQ = name + '=';
				var ca = document.cookie.split(';');
				for(var i=0;i < ca.length;i++) {
					var c = ca[i];
					while (c.charAt(0)==' ') c = c.substring(1,c.length);
					if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
				}
				return null;
			};

			var createCookie = function(name, value, hours) {
				var expires = '';
				if (hours) {
					var date = new Date();
					date.setTime(date.getTime()+(hours*60*60*1000));
					expires = '; expires='+date.toGMTString();
				}
				var cookie = name+'='+value+expires+'; path=/';
				document.cookie = cookie;
			};

			var getQueryVar = function( name ) {
				var string = window.location.href;
				var vars = {};
				var hash = [];

				if ( string.search(/\?/i) > -1 ) {
					// Store GET params as vars[]
					var hashes = string.slice(string.indexOf('?') + 1).split('&');
					for( var i = 0; i < hashes.length; i++ ) {
						hash = hashes[i].split('=');
						vars[ hash[0] ] = hash[1];
					}
					if ( vars.hasOwnProperty( name ) ) {
						return vars[ name ];
					}
				}

				return null;
			};

			ga( 'create', 'UA-96600828-1', 'auto' );
			ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "iharrison" );
ga( 'set', 'dimension7', "2022-12-08 08:11" );

			var utms = {
				'source': getQueryVar( 'utm_source' ),
				'medium': getQueryVar( 'utm_medium' ),
				'campaign': getQueryVar( 'utm_campaign' )
			};
			var cookie = getCookie( 'moguldom_session' );
			if ( null !== cookie ) {
				var cookieUtms = JSON.parse( cookie );

				// if the session had no source and now it does, let's adopt it and let GA work normally.
				if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
					utms = cookieUtms;
					if ( null !== utms.source ) {
						ga( 'set', 'campaignSource', utms.source );
					}
					if ( null !== utms.medium ) {
						ga( 'set', 'campaignMedium', utms.medium );
					}
					if ( null !== utms.campaign ) {
						ga( 'set', 'campaignName', utms.campaign );
					}
				}
			}
			createCookie( 'moguldom_session', JSON.stringify( utms ), 0.5 );

			ga( 'send', 'pageview' );
		} )();
		</script>
			<script>
	window.dataLayer = window.dataLayer || [];
	function gtag() { dataLayer.push( arguments ); }
	window.addEventListener( 'load', function() {
		var getCookie = function( name ) {
			var nameEQ = name + '=';
			var ca = document.cookie.split(';');
			for(var i=0;i < ca.length;i++) {
				var c = ca[i];
				while (c.charAt(0)==' ') c = c.substring(1,c.length);
				if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
			}
			return null;
		};

		var createCookie = function(name, value, hours) {
			var expires = '';
			if (hours) {
				var date = new Date();
				date.setTime(date.getTime()+(hours*60*60*1000));
				expires = '; expires='+date.toGMTString();
			}
			var cookie = name+'='+value+expires+'; path=/';
			document.cookie = cookie;
		};

		var getQueryVar = function( name ) {
			var string = window.location.href;
			var vars = {};
			var hash = [];

			if ( string.search(/\?/i) > -1 ) {
				// Store GET params as vars[]
				var hashes = string.slice(string.indexOf('?') + 1).split('&');
				for( var i = 0; i < hashes.length; i++ ) {
					hash = hashes[i].split('=');
					vars[ hash[0] ] = hash[1];
				}
				if ( vars.hasOwnProperty( name ) ) {
					return vars[ name ];
				}
			}

			return null;
		};

		gtag( 'js', new Date() );

		gtag( 'set', {
			'custom_map': {
				'dimension1' : 'utm_content_id',
				'dimension2' : 'utm_boost_id',
				'dimension3' : 'utm_widget_id',
				'dimension4' : 'utm_targeting',
				'dimension5' : 'Page Type',
				'dimension6' : 'Author',
				'dimension7' : 'Published Date'
			}
		} );

		var utms = {
			'source': getQueryVar( 'utm_source' ),
			'medium': getQueryVar( 'utm_medium' ),
			'campaign': getQueryVar( 'utm_campaign' )
		};
		var cookie = getCookie( 'moguldom_session_ga4' );
		if ( null !== cookie ) {
			var cookieUtms = JSON.parse( cookie );

			// if the session had no source and now it does, let's adopt it and let GA work normally.
			if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
				utms = cookieUtms;
				if ( null !== utms.source ) {
					gtag( 'set', 'campaignSource', utms.source );
				}
				if ( null !== utms.medium ) {
					gtag( 'set', 'campaignMedium', utms.medium );
				}
				if ( null !== utms.campaign ) {
					gtag( 'set', 'campaignName', utms.campaign );
				}
			}
		}
		createCookie( 'moguldom_session_ga4', JSON.stringify( utms ), 0.5 );

		var ga4Dimensions = {"Page Type":"longform","Author":"iharrison","Published Date":"2022-12-08 08:11"};

		gtag( 'config', 'G-B9QQ4NMGN5', ga4Dimensions );
	} );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
		!function(a9,a,p){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};}("apstag",window,document);
		</script>
		
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2650092425307174', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2650092425307174&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="amphtml" href="https://moguldom.com/429654/18-year-old-becomes-youngest-black-mayor-in-united-states-in-arkansas-city/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }

figure img {
	display: block;
	margin: auto;
}

@media only screen and (max-width: 1199px) {
	.tile--alt {
			width: 100%;
			border-bottom: 0;
			padding: 20px;
	}
}		</style>
		
	<!-- OneTrust Cookies Consent Notice start for moguldom.com -->

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a9e3b3b7-df68-4995-8a0b-058f17ffb99d" ></script>
	<script type="text/javascript">
	function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end for moguldom.com -->
</head>
<body class="post-template-default single single-post postid-429654 single-format-standard group-blog">
	
	<header class="header">
	<div class="shell header__shell">
		<div class="header__logo">
			<a href="https://moguldom.com/" class="logo">
				<img src="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/logo.png" alt="Moguldom Logo">
			</a>
		</div><!-- /.header__logo -->

		<div class="header__menu js-menu">
			<div class="header__nav">
				<nav class="nav nav--mobile"><ul id="menu-primary" class="menu"><li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
<li id="menu-item-350234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350234"><a href="https://moguldom.com/category/kos/">KOS</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-419387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419387"><a href="https://moguldom.com/category/obituary/">Obituary</a></li>
<li id="menu-item-422251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422251"><a href="https://moguldom.com/category/life-insurance/">Life Insurance</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
</ul></nav>			</div><!-- /.header__nav -->

			<div class="header__aside">
				<div class="header__search">
					<a href="#" class="js-open">
						<i class="fa fa-search" aria-hidden="true"></i>
					</a>
				</div><!-- /.header__search -->

				<div class="header__actions">
					<a href="https://moguldom.com/newsletter" class="btn-alt btn-alt--mobile">Subscribe</a>
				</div><!-- /.header__actions -->
			</div><!-- /.header__aside -->
		</div><!-- /.header__menu -->

		<div class="header__search header__search--mobile js-search">
			<a href="#" class="js-open">
				<i class="fa fa-search" aria-hidden="true"></i>
			</a>
		</div><!-- /.header__search -->

		<div class="menu-toggle-alt js-toggle">
			<a href="#" class="btn-alt">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>

				<span>Menu</span>
			</a>
		</div><!-- /.menu-toggle -->
	</div><!-- /.shell -->

	<div class="header__form js-form">
		<div class="shell">
			<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
		</div><!-- /.shell -->
	</div><!-- /.header__form -->
</header><!-- /.header -->
	<div class="wrapper">
		<div class="wrapper__inner">

		<div class="section-article">
			<div class="section__back"></div><!-- /.section__back -->

			<div class="section__title-primary section__title--mobile">
				<h1>18-Year-Old Becomes Youngest Black Mayor In United States In Arkansas City</h1>
			</div><!-- /.section__title-/-mobile -->

			<div class="shell shell--alt section__shell">
				<div class="section__wrapper">
					<div class="section__entry">
						<div class="section__ad leaderboard-container">
							<div class="ad-container">
								<!-- Ad Tag: ad-tag-leaderboard -->
<div id="ad-tag-leaderboard" class="cda-ad" data-adunit="/1110987598/103784531" data-adsizes='{"desktop":[[728,90],[728,250]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>							</div>
						</div><!-- /.section__ad -->
						<div id="leaderboard-size-helper"></div>

						<div class="section__inner">
							<div class="section__head">
								<div class="section__title-primary">
									<h1>18-Year-Old Becomes Youngest Black Mayor In United States In Arkansas City</h1>
								</div><!-- /.section__title -->

																	<div class="section__image">
										<img width="915" height="540" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/12/915.18-Year-Old-Becomes-Youngest-Black-Mayor-In-United-States-In-Arkansas-City.png?fit=915%2C540&amp;ssl=1" class="attachment-1000x0 size-1000x0 wp-post-image" alt="Arkansas" decoding="async" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/12/915.18-Year-Old-Becomes-Youngest-Black-Mayor-In-United-States-In-Arkansas-City.png?w=915&amp;ssl=1 915w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/12/915.18-Year-Old-Becomes-Youngest-Black-Mayor-In-United-States-In-Arkansas-City.png?resize=593%2C350&amp;ssl=1 593w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/12/915.18-Year-Old-Becomes-Youngest-Black-Mayor-In-United-States-In-Arkansas-City.png?resize=768%2C453&amp;ssl=1 768w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/12/915.18-Year-Old-Becomes-Youngest-Black-Mayor-In-United-States-In-Arkansas-City.png?resize=800%2C472&amp;ssl=1 800w" sizes="(max-width: 915px) 100vw, 915px" />									</div><!-- /.section__image -->

									<div class="section__caption">
										<p>Jaylen Smith, 18, became the youngest Black mayor in U.S. history when he was elected to lead Earle, Arkansas on Tuesday, Dec. 6. (Photo: Jaylen Smith Facebook)</p>
									</div><!-- /.section__caption -->
																</div><!-- /.section__head -->

							<div class="section__body">
								<div class="section__author ">
	<div class="authors">
					<div class="author author__info">
									<div class="author__image">
						<img data-del="avatar" src='https://i0.wp.com/moguldom.com/wp-content/uploads/2020/11/isheka.jpg?fit=100%2C100&ssl=1' class='avatar pp-user-avatar avatar-100 photo ' height='100' width='100'/>					</div><!-- /.author__image -->
					
				<div class="author__name">
					<p>
						Written by Isheka N. Harrison					</p>

					<p>Dec 08, 2022</p>
				</div><!-- /.author__name -->
			</div><!-- /.author__info -->
				</div>
	<a class="author-btn" href="https://moguldom.com/newsletter">Subscribe</a>
	<div class="author__socials">
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style=&quot;float:left;&quot;><div class="counts mashsbcount">47</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F429654%2F18-year-old-becomes-youngest-black-mayor-in-united-states-in-arkansas-city%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=18-Year-Old%20Becomes%20Youngest%20Black%20Mayor%20In%20United%20States%20In%20Arkansas%20City&url=https://moguldom.com/429654/18-year-old-becomes-youngest-black-mayor-in-united-states-in-arkansas-city/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.8.6-->	</div><!-- /.author__socials -->
</div><!-- /.section__author -->

								<div class="section__content">
									<p>While most 18-year-olds are busy pursuing college or entering the workforce, Jaylen Smith is preparing to lead a city &ndash; while still attending college.&nbsp;</p>



<p>On Tuesday, Dec. 6, Smith made history by becoming the youngest&nbsp;<a target="_blank" href="https://moguldom.com/?s=Black+Mayor" rel="noreferrer noopener">Black mayor</a>&nbsp;in the history of the United States. It&rsquo;s a moment not lost on him.</p>



<p>&ldquo;It feels awesome. Generations and generations of people will read about this historical moment,&rdquo; Smith&nbsp;<a target="_blank" href="https://www.nbcnews.com/news/nbcblk/meet-18-year-old-just-became-youngest-black-mayor-country-rcna60644?cid=sm_npd_nn_tw_blk" rel="noreferrer noopener">told</a>&nbsp;NBC BLK.</p>



<p>Smith was elected mayor of Earle, Arkansas, defeating his opponent Nemi Matthews Sr. in a runoff. In a small town of nearly 2,000 people, Smith garnered 285 votes, compared to Matthews&rsquo; 183, local media reported.</p><div class="longform-wrapper "><!-- Ad Tag: ad-tag-longform-desktop -->
<div id="ad-tag-longform-desktop" class="cda-ad" data-adunit="/1110987598/8752772" data-adsizes='{"desktop":[[1,1],[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<p>The Arkansas State University Mid-South college freshman announced the win in a Facebook post and thanked all who voted for him. The post had been shared over 2,000 times at the time of publication.</p>



<p>&ldquo;Citizens of Earle, Arkansas, it&rsquo;s official!! I am your newly elected Mayor of Earle, Arkansas&hellip; &lsquo;It&rsquo;s Time to Build a Better Chapter of Earle, Arkansas.&rsquo; I would like to thank all my supporters for stepping up getting people to the polls. I am truly grateful for you all,&rdquo; Smith wrote.</p>



<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler"><div class="wp-block-embed__wrapper">
<div class="fb-post" data-href="https://www.facebook.com/jaylen.smith.9275439/posts/pfbid0joBxbHjxtfh9k3Ro4RhLLs8Nbmb2AL5MgkwHYR9VeJJ6UdSQLRVwpmMjYNYmHMXwl?__cft__%5B0%5D=AZWXvYG3ZPZdFiWd7TR3A4Pbn0ioMJA1SR01jGOzlULUsr-LxQalCOGZEHj6GRGH8uOJHWgpvz57jccbj0jj3G4qdJ-gmGF9jKQ9qnIIg0gSzMHHcHOv7aujQegBNCzuc8Gy1NIFRThz8iBILKuNUGqJ&amp;__tn__=%2CO%2CP-R" data-width="552"></div>
</div></figure><p>Smith&nbsp;<a target="_blank" href="https://www.washingtonpost.com/politics/2022/12/07/teen-mayor-arkansas-jaylen-smith/" rel="noreferrer noopener">explained</a>&nbsp;to The Washington Post why he decided to run when he was only 18. &ldquo;You have to start somewhere &mdash; you really do,&rdquo; Smith said. &ldquo;I didn&rsquo;t want to be 30 or 40 and become a mayor when I could be one right now.&rdquo;</p>
				<p style="text-align:center">
					<a href="https://www.smartlifeinsurance.com/step1/?utm_source=Moguldom&amp;utm_medium=link&amp;utm_campaign=contentad&amp;utm_content=motherdaughter" target="_blank" id="trackme" rel="noreferrer noopener" style="text-decoration:none;">
						<img src="https://i0.wp.com/moguldom.com/wp-content/themes/squarex-child/images/sli2.jpg?w=860&#038;ssl=1" data-recalc-dims="1">
					<br>
					<strong>Black Americans Have the Highest Mortality Rates But Lowest Levels of Life Insurance<br>
					Are you prioritizing your cable entertainment bill over protecting and investing in your family?<br>
					Smart Policies are as low as $30 a month, No Medical Exam Required<br>
					<span style="text-decoration:underline;">Click Here to Get Smart</span> on Protecting Your Family and Loves Ones, No Matter What Happens</strong>
					</a>
				</p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop2 -->
<div id="ad-tag-longform-desktop2" class="cda-ad" data-adunit="/1110987598/2nd_OCT_21_2nd_Position_Within_Content_Desktop" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<p>According to Smith, he had to overcome insecurities after being diagnosed with a learning disability that impeded his ability to do well on standardized tests. He said he was once embarrassed he had to take special education classes.</p>



<p>Those days are behind him.</p>



<p>&ldquo;This disability does not take away from what I am able to do,&rdquo;&nbsp;<a target="_blank" href="https://thehill.com/homenews/campaign/3765623-arkansas-town-elects-youngest-black-mayor-in-us/" rel="noreferrer noopener">told</a>&nbsp;The Hill. &ldquo;In fact, it motivates me more to achieve greatness. To add, I was embarrassed of taking special education courses, but I had to realize that I can not help who I am.&rdquo;&nbsp;</p>



<p>Matthews is a police lieutenant with over 40 years of experience working for the City of Earle that served as street superintendent for 30 years, WKRC&nbsp;<a target="_blank" href="https://local12.com/news/nation-world/meet-18-year-old-running-mayor-earle-arkansas-jaylen-smith-mayoral-primary-race-runoff-election-candidate-nemi-matthews-sr-polls-vote-december-6" rel="noreferrer noopener">reported</a>. He said he had no hard feelings towards Smith before the race and would support him if he could.</p>



<p>&ldquo;No animosity, anything, for as me and Jaylen are concerned,&rdquo; Matthews said. &ldquo;Everything has been cordial. If I can help him do anything, I&rsquo;ll do it, and likewise with him.&rdquo;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">If you&rsquo;re one of those people scolding young people over disinterest in politics, you might appreciate this story.&nbsp;<br><br>The City of Earle, Arkansas, has elected 18-year-old, Jaylen Smith, as their new mayor. Smith is now the youngest Black mayor in the USA.<br><br>His vision &#128076;&#127998; <a href="https://t.co/2Ukzd9lNef">pic.twitter.com/2Ukzd9lNef</a></p>&mdash; Mr. Tshweu (@TshweuMoleme) <a href="https://twitter.com/TshweuMoleme/status/1600637361481830401?ref_src=twsrc%5Etfw">December 7, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop3 -->
<div id="ad-tag-longform-desktop3" class="cda-ad" data-adunit="/1110987598/3rd_Position_Within_Content_Desktop" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div><p>Matthews also said he and Smith&rsquo;s families had been friends for years, which is likely why Smith said he went and talked to Matthews when he decided to run for the seat.</p>



<p>As mayor, Smith plans to prioritize bringing a grocery store to his city, improving public safety and revitalizing his community by restoring or removing abandoned buildings.</p>



<p>&ldquo;We had one a long time ago, but it closed,&rdquo; Smith said, noting what motivated his desire for the grocery store. &ldquo;Our seniors don&rsquo;t have transportation to get to and from West Memphis to get food. So it would be better to have a grocery store here in town.&rdquo;&nbsp;</p>



<p>Though Smith said he was confident he could win the race, he is still very appreciative to be the victor. &ldquo;I felt so grateful! I had the craziest facial reaction when I won! It was such a blessing,&rdquo; Smith told NBC News.</p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop4 -->
<div id="ad-tag-longform-desktop4" class="cda-ad" data-adunit="/1110987598/876492224" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<p>&ldquo;My mom can&rsquo;t stop crying,&rdquo; he said in a separate interview, noting the young people in his city propelled him to victory. &ldquo;They wanted to see change,&rdquo; Smith said. &ldquo;I basically won off of them.&rdquo;</p>



<p>Full of faith, Smith said it was his &ldquo;purpose from God &hellip; to advocate for the ones that are scared and afraid to advocate for themselves.&rdquo; He added, &ldquo;the ultimate goal is to provide help, love, and care.&rdquo;</p>



<p>Smith also seemingly predicted his win days before the runoff and encouraged others not to let trials make them give up on their dreams.</p>



<p>&ldquo;I&rsquo;m on the verge of something Big! Something mind-blowing and I can sense it in the Spirit!&rdquo; Smith&nbsp;<a target="_blank" href="https://www.facebook.com/jaylen.smith.9275439/posts/pfbid02kCfkRe7M4JepV8AGeheDkNrtLBMHExz3yu5ehNoxGWSo8NCfaWfHi1qmzryE5cMml?__cft__%5b0%5d=AZVV_iuwTE0EiMnbtDBY7BS4bDu-exwxzOUDUbPfR1FhMQEIv5eaMGmVVsczVBSeGpKY8Foh7qadvqtbGEQII5zl6IR-j8vcYzgDPv3h63QL32_zE0q7o-YQ413prQzLIfixGJYJ34LeG86YHKw0n8Hs&amp;__tn__=%2CO%2CP-R" rel="noreferrer noopener">wrote</a>.&nbsp;</p>



<p>He added, &ldquo;i am convinced I am not the only one. You too are at the eve of one of the greatest seasons of your life. Everything you&rsquo;ve gone through is about to make sense. Stay focused. Remain still in His presence completely content until His will is made known to you. Trust me! The attacks upon you are confirmation that the enemy is nervous. You are closer than you have ever been!&rdquo;</p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop5 -->
<div id="ad-tag-longform-desktop5" class="cda-ad" data-adunit="/1110987598/7775633312678" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Black Excellence &#10024;<br><br>Jaylen Smith is the youngest black Mayor in the U.S. at just they tender age of 18&#128079;&#127998; <br><br>These are the types of tweets I want to see concerning politics. Not people arguing with politicians for the sake of growing an account, thats so desperate &#129396; <a href="https://t.co/uZBmEbupSS">pic.twitter.com/uZBmEbupSS</a></p>&mdash; DC (@BLKStudentNurse) <a href="https://twitter.com/BLKStudentNurse/status/1600527021515460608?ref_src=twsrc%5Etfw">December 7, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">You know he mean business with the pens on the sleeve <a href="https://t.co/IStELKuKyt">https://t.co/IStELKuKyt</a></p>&mdash; e (@yagrle) <a href="https://twitter.com/yagrle/status/1600500035363405826?ref_src=twsrc%5Etfw">December 7, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Congrats to Jaylen Smith on becoming the youngest Black mayor in the US! You&rsquo;re making Earle and AR proud as part of the movement of Gen-Z taking charge of your future. I wish you the best of luck, can&rsquo;t wait to see all you accomplish, and you have my continued support!&#128029;&#129470; <a href="https://twitter.com/hashtag/arpx?src=hash&amp;ref_src=twsrc%5Etfw">#arpx</a> <a href="https://t.co/u6muzCMWST">pic.twitter.com/u6muzCMWST</a></p>&mdash; Chris Jones (@JonesForAR) <a href="https://twitter.com/JonesForAR/status/1600716836768579584?ref_src=twsrc%5Etfw">December 8, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">18yr-old Jaylen Smith will be tasked with running Earle, Arkansas, as the rural city&rsquo;s newly elected mayor.<br>&ldquo;I didn&rsquo;t run to make a name for myself,&rdquo; "I ran because I wanted to help my community and move my community in the direction that it needed to be moved in.&rdquo; <a href="https://twitter.com/hashtag/BlackTwitter?src=hash&amp;ref_src=twsrc%5Etfw">#BlackTwitter</a> <a href="https://t.co/mCgqJHqIj9">pic.twitter.com/mCgqJHqIj9</a></p>&mdash; K.A. Holmes (@KimWrites4U) <a href="https://twitter.com/KimWrites4U/status/1600740126715695104?ref_src=twsrc%5Etfw">December 8, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Imagine graduating high school in May and the first job U get is being elected mayor in December!<br><br>I'm rooting Jaylen Smith to lead the city of Earle and be a successful example to other Black children, don't let let these elders tell U "it ain't your time yet". <br>The time is now!</p>&mdash; Stream my single #Friends today! (@OsyrusBolly) <a href="https://twitter.com/OsyrusBolly/status/1600497244746272775?ref_src=twsrc%5Etfw">December 7, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p><em><strong>PHOTO: </strong>Jaylen Smith, 18, became the youngest Black mayor in U.S. history when he was elected to lead Earle, Arkansas on Tuesday, Dec. 6. (Photo: Jaylen Smith Facebook)</em></p>

									
									<div class="page-links"></div>
								</div><!-- /.section__content -->
							</div><!-- /.section__body -->
						</div><!-- /.section__inner -->

						<div class="section__ad">
							<!-- Ad Tag NOT FOUND | position:below_social | category:ros -->
						</div><!-- /.section__ad -->

						<div class="section__main">
							<!-- Showing sidebar: article-below-content | has widgets -->		<div class="section__after_content">
			<div class="author author--alt">
				<div class="author__socials">
					<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style=&quot;float:left;&quot;><div class="counts mashsbcount">47</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F429654%2F18-year-old-becomes-youngest-black-mayor-in-united-states-in-arkansas-city%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=18-Year-Old%20Becomes%20Youngest%20Black%20Mayor%20In%20United%20States%20In%20Arkansas%20City&url=https://moguldom.com/429654/18-year-old-becomes-youngest-black-mayor-in-united-states-in-arkansas-city/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.8.6-->				</div><!-- /.author__socials -->
			</div><!-- /.author -->
		</div><!-- /.section__after_content -->
		<aside id="moguldom_advertisement_v2-9" class="widget widget_moguldom_advertisement_v2">		<div class="ad-container">
			<!-- Ad Tag: ad-tag-below_post -->
<div id="ad-tag-below_post" class="cda-ad" data-adunit="/1110987598/55555671" data-adsizes='{"desktop":[[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>		</div>
		</aside><aside id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div></aside>						</div><!-- /.section__main -->
					</div><!-- /.section__entry -->

					<div class="section__aside">
						<div>
							
<!-- Sidebar HOOK -->
<!-- Showing sidebar: sidebar-2 | has widgets --><aside id="moguldom_advertisement_v2-8" class="widget widget_moguldom_advertisement_v2">		<div class="ad-container">
			<!-- Ad Tag: ad-tag-sidebar -->
<div id="ad-tag-sidebar" class="cda-ad" data-adunit="/1110987598/10456987123" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>		</div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><stock-market-widget type="ticker-quotes" template="background" color="#22292F" assets="^SPX,ETH-USD,GLD,DX-Y.NYB,BTC-USD" animation="true" api="yf" speed="50" direction="left" pause="true"></stock-market-widget>
</div>
		</aside><aside id="moguldom_advertisement_v2-14" class="widget widget_moguldom_advertisement_v2">		<div class="ad-container">
			<!-- Ad Tag: ad-tag-middlebox -->
<div id="ad-tag-middlebox" class="cda-ad" data-adunit="/1110987598/777745971" data-adsizes='{"desktop":[[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>		</div>
		</aside>						</div>
					</div><!-- /.section__aside -->
				</div><!-- /.section__wrapper -->
			</div><!-- /.shell section__shell -->
		</div><!-- /.section-article -->
		

		</div><!-- /.wrapper__inner -->
	</div><!-- /.wrapper -->

	<footer class="footer">
	<div class="shell footer__shell">
		<div class="footer__col">
			<div class="footer__logo">
				<a href="https://moguldom.com/" class="logo">
					<img src="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/logo.png')" alt="">
				</a>
			</div><!-- /.footer__logo -->

			<div class="footer__copy">
				<p>&copy; 2022 The Moguldom Nation. All Rights Reserved.</p>
				<p><a href="#" class="ot-sdk-show-settings" style="color:white;">Do Not Sell My Personal Information</a></p>
			</div><!-- /.footer__copy -->
		</div><!-- /.footer__col -->

		<div class="footer__col">
			<div class="footer__copy footer__copy--mobile">
				<p>&copy; 2022 The Moguldom Nation. All Rights Reserved.</p>
				<p><a href="#" class="ot-sdk-show-settings" style="color:white;">Do Not Sell My Personal Information</a></p>
			</div><!-- /.footer__copy footer__copy-/-mobile -->

			<div class="footer__menu">
				<div class="footer__nav">
									</div><!-- /.footer__nav -->

				<div class="footer__actions">
					<a href="https://moguldom.com/newsletter" class="btn-alt">Subscribe</a>
				</div><!-- /.footer__actions -->
			</div><!-- /.footer__menu -->

			<div class="footer__socials">
							</div><!-- /.footer__socials -->
		</div><!-- /.footer__col -->
	</div><!-- /.shell -->
</footer><!-- /.footer -->
	<div class="loading-screen" style="z-index: 9999999999999999999999999999999">
		<div class="spinner"></div><!-- /.spinner -->
	</div><!-- /.loadins-screen -->

<!-- Drip Code -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '2627026';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/2627026.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script><script>
    jQuery(function ($) {

        var getUrlParameter = function getUrlParameter(sParam) {
            var sPageURL = window.location.search.substring(1),
                sURLVariables = sPageURL.split('&'),
                sParameterName,
                i;

            for (i = 0; i < sURLVariables.length; i++) {
                sParameterName = sURLVariables[i].split('=');

                if (sParameterName[0] === sParam) {
                    return sParameterName[1] === undefined ? true : decodeURIComponent(sParameterName[1]);
                }
            }
            return false;
        };

        var source = getUrlParameter('utm_source');
        var campaign = getUrlParameter('utm_campaign');
        var content = getUrlParameter('utm_content');

        var link = $('#trackme').attr('href');
        link = link + '?utm_medium=moguldom';
        if (source) {
            link = link + '&utm_source=' + source;
        }
        if (campaign) {
            link = link + '&utm_campaign=' + campaign;
        }
        if (content) {
            link = link + '&utm_content=' + content;
        }
        console.log('link= ' + link);
        $('#trackme').attr('href', link);
    });

</script>
<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"></div></aside>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}

		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];
	}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
	<!-- Ad Tag: ad-tag-undertone -->
<div id="ad-tag-undertone" class="cda-ad" data-adunit="/1110987598/Undertone_pg" data-adsizes='{"desktop":[[1,1]],"mobile":[[1,1]]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>	<script type="text/javascript">
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js';
			s.async = true;
			s.onload = function() {
				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			};
			document.body.appendChild( s );
			// Defer loading of cookieconsent css.
			var link = document.createElement( 'link' );
			link.rel = 'stylesheet';
			link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
			link.type = 'text/css';
			var firstLinkNode = document.getElementsByTagName( 'link' )[0];
			firstLinkNode.parentNode.insertBefore( link, firstLinkNode );
		} );
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1206804
	} );
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
			<!-- Facebook Pixel Code -->
		<script type='text/javascript'>
			!function(f,b,e,v,n,t,s){
				if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=1;
				t.src=v;s=b.getElementsByTagName(e)[0];
				window.addEventListener( 'load', function() {
					setTimeout( function() {
						s.parentNode.insertBefore(t,s);
						console.log( 'inject fb' );
					}, 2000 );
				} );
			}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		</script>
		<!-- End Facebook Pixel Code -->
		<script>
			fbq( 'init', "124834173042878" );
			fbq( 'track', 'PageView' );
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=124834173042878&ev=PageView&noscript=1"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "25292127", c3: "", c4: document.location.href });

		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=25292127&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js')
		e.addEventListener( 'load', function() {
			setTimeout( function() {
				document.body.appendChild(u);
			}, 500 );
		} );
	}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<!-- Twitter single-event website tag code -->
	<script>
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//platform.twitter.com/oct.js';
			s.async = true;
			s.onload = function() {
				twttr.conversion.trackPid( 'nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 } );
				twttr.conversion.trackPid( 'o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 } );
			};
			document.body.appendChild( s );
		} );
	</script>
	<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
			<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script>
		<!-- End LinkedIn tracking pixel -->
				<script>
			window.addEventListener( 'load', function() {
				var img = document.createElement( 'img' );
				img.src = '//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj';
				document.body.appendChild( img );
			} );
		</script>
				<script>
			window.assertive = {
				debug: false,
				entityId: '8TbKqvot9rNud3j6Q',
				analytics: {
					sampleRate: 1,
					custom: {
						layout: null,
						userState: null,
						custom_1: null,
						custom_2: null,
						custom_3: null,
						custom_4: null,
						custom_5: null,
					},
				},
			};
		</script>
		<script src="https://8TbKqvot9rNud3j6Q.ay.delivery/client-v2.js" async></script>
				<script type="text/javascript">
			(function(e,a){
				var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
				t=e.createElement("script");t.type="text/javascript";
				t.charset="utf-8";t.async=!0;t.defer=!0;
				t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
			})(document,"25268");
		</script>
		    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<div class="adhesion bottom">
		<div class="close">&#10006;</div>
		<div class="ad-container">
			<!-- Ad Tag: ad-tag-adhesiondesktop -->
<div id="ad-tag-adhesiondesktop" class="cda-ad" data-adunit="/1110987598/876532" data-adsizes='{"desktop":[[300,250],[728,90],[320,50]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>		</div>
	</div>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/moguldom.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"47","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/429654\/18-year-old-becomes-youngest-black-mayor-in-united-states-in-arkansas-city\/","title":"18-Year-Old+Becomes+Youngest+Black+Mayor+In+United+States+In+Arkansas+City","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2022\/12\/915.18-Year-Old-Becomes-Youngest-Black-Mayor-In-United-States-In-Arkansas-City.png","desc":"While most 18-year-olds are busy pursuing college or entering the workforce, Jaylen Smith is preparing to lead a city \u2013 while still attending college.\u00a0\n\n\n\nOn Tuesday, Dec. 6, Smith made history by becoming the youngest\u00a0Black mayor\u00a0in \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"454632bfce","postid":"429654","servertime":"1670505194","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"29667a105a","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2022\/12\/1200.18-Year-Old-Becomes-Youngest-Black-Mayor-In-United-States-In-Arkansas-City.png","pinterest_desc":"While most 18-year-olds are busy pursuing college or entering the workforce, Jaylen Smith is preparing to lead a city \u2013 while still attending college.\u00a0\n\n\n\nOn Tuesday, Dec. 6, Smith made history by becoming the youngest\u00a0Black mayor\u00a0in \u2026"};
/* ]]> */
</script>
<script type='text/javascript' id='moengage-js-extra'>
/* <![CDATA[ */
var moengage_event_track = {"type":"post-single","post_id":"429654","categories":"google-news,politics","tags":"black-mayor,earle-arkansas,jaylen-smith,politics","published_date":"2022\/12\/08"};
/* ]]> */
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/apstag.js' id='apstag-js'></script>
<script type='text/javascript' src='https://cdn.pubwise.io/script/900048b6-85d4-4685-97a2-02f77406e814/v1/pre_pws.js?type=default&#038;ver=6.1.1' id='pubwise-pre-js'></script>
<script type='text/javascript' src='https://cdn.pubwise.io/script/900048b6-85d4-4685-97a2-02f77406e814/v1/pws.js?type=default' id='pubwise-js'></script>
<script type='text/javascript' id='mmg-advertising-dfp-js-extra'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"1","disableInitialLoad":"","additionalTargeting":{"postID":"429654","category":["google-news","politics","post"],"tag":["black-mayor","earle-arkansas","jaylen-smith","politics"]}};
/* ]]> */
</script>
<script type='text/javascript' id='mog-events-js-extra'>
/* <![CDATA[ */
var events_info = {"is_home":"","is_category":"","is_single":"1","slug":"18-year-old-becomes-youngest-black-mayor-in-united-states-in-arkansas-city","ID":"429654"};
/* ]]> */
</script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<div id="fb-root"></div>	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'62301595',post:'429654',tz:'-5',srv:'moguldom.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '62301595', '429654' ]);
	</script>		<script src="https://nubaiventures.wpenginepowered.com/wp-content/plugins/promising-loader/script-loader.js?1620955303" defer></script>
		<script>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</script>
		</body>
</html>
