<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />

	<link rel="preconnect" href="https://fonts.gstatic.com">
	<link href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700&display=swap" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@300;400;700&display=swap" rel="stylesheet">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Legendary Singer and &#039;Sparkle&#039; Actress Irene Cara Passes Away at 63</title>
	<meta name="description" content="Legendary Singer and &#039;Sparkle&#039; Actress Irene Cara Passes Away at 63" />
	<link rel="canonical" href="https://moguldom.com/428651/legendary-singer-and-sparkle-actress-irene-cara-passes-away-at-63/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Legendary Singer and &#039;Sparkle&#039; Actress Irene Cara Passes Away at 63" />
	<meta property="og:description" content="Legendary Singer and &#039;Sparkle&#039; Actress Irene Cara Passes Away at 63" />
	<meta property="og:url" content="https://moguldom.com/428651/legendary-singer-and-sparkle-actress-irene-cara-passes-away-at-63/" />
	<meta property="og:site_name" content="Moguldom" />
	<meta property="article:published_time" content="2022-11-29T18:23:14+00:00" />
	<meta property="article:modified_time" content="2022-11-29T18:23:16+00:00" />
	<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2022/11/1200.Legendary-Singer-and-Sparkle-Actress-Irene-Cara-Passes-Away-at-63-800x420.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Isheka N. Harrison" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Legendary Singer and &#039;Sparkle&#039; Actress Irene Cara Passes Away at 63" />
	<meta name="twitter:image" content="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/11/1200.Legendary-Singer-and-Sparkle-Actress-Irene-Cara-Passes-Away-at-63.png?resize=1024%2C576&ssl=1" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Isheka N. Harrison" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="entertainment, fame, flashdance, irene cara, obituary, sparkle, business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/428651/legendary-singer-and-sparkle-actress-irene-cara-passes-away-at-63/" />
<link rel='dns-prefetch' href='//ffced734d9214ff1804704fae90bb182.js.ubembed.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//cdn.pubwise.io' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.callrail.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />
<!-- Preload Fonts -->
<!-- Preload Fonts END -->
<!-- Preload Scripts -->
<!-- Preload Scripts END -->
<!-- Preconnect Origins -->
<!-- Preconnect Origins END -->
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-block-library-css' href='https://c0.wp.com/c/6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='contact-form-7-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashsb-styles-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.8.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-frontend-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-flatpickr-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-select2-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashfs-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashnet-styles-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashresp-styles-css' href='https://nubaiventures.wpenginepowered.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mmg-advertising-style-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/css/mmg-advertising.css?ver=1650062643' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='swiper-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/css/swiper.css?ver=6.1' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='jplayer-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/css/jplayer.blue.monday.css?ver=6.1' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-genericons-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex/genericons/genericons.min.css?v=3.4&#038;ver=6.1' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-awesome-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ione_ad_styles-css' href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=6.1' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='parent-style-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex/style.min.css?ver=1568936869' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='squarex-style-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/style.min.css?ver=1668953550' type='text/css' media='all' />
<link rel='stylesheet' id='styles-alt-css' href='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/style-alt.min.css?ver=1657644162' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashfs-js-extra'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/js/swiper.js?ver=6.1' id='swiper-js'></script>
<link rel="https://api.w.org/" href="https://moguldom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moguldom.com/wp-json/wp/v2/posts/428651" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://moguldom.com/?p=428651' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F428651%2Flegendary-singer-and-sparkle-actress-irene-cara-passes-away-at-63%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F428651%2Flegendary-singer-and-sparkle-actress-irene-cara-passes-away-at-63%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.13" />	<style>img#wpstats{display:none}</style>
			<link rel="manifest" href="/manifest.json">
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
			<script>
		(function(i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function() {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		( function() {
			var getCookie = function( name ) {
				var nameEQ = name + '=';
				var ca = document.cookie.split(';');
				for(var i=0;i < ca.length;i++) {
					var c = ca[i];
					while (c.charAt(0)==' ') c = c.substring(1,c.length);
					if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
				}
				return null;
			};

			var createCookie = function(name, value, hours) {
				var expires = '';
				if (hours) {
					var date = new Date();
					date.setTime(date.getTime()+(hours*60*60*1000));
					expires = '; expires='+date.toGMTString();
				}
				var cookie = name+'='+value+expires+'; path=/';
				document.cookie = cookie;
			};

			var getQueryVar = function( name ) {
				var string = window.location.href;
				var vars = {};
				var hash = [];

				if ( string.search(/\?/i) > -1 ) {
					// Store GET params as vars[]
					var hashes = string.slice(string.indexOf('?') + 1).split('&');
					for( var i = 0; i < hashes.length; i++ ) {
						hash = hashes[i].split('=');
						vars[ hash[0] ] = hash[1];
					}
					if ( vars.hasOwnProperty( name ) ) {
						return vars[ name ];
					}
				}

				return null;
			};

			ga( 'create', 'UA-96600828-1', 'auto' );
			ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "iharrison" );
ga( 'set', 'dimension7', "2022-11-29 13:23" );

			var utms = {
				'source': getQueryVar( 'utm_source' ),
				'medium': getQueryVar( 'utm_medium' ),
				'campaign': getQueryVar( 'utm_campaign' )
			};
			var cookie = getCookie( 'moguldom_session' );
			if ( null !== cookie ) {
				var cookieUtms = JSON.parse( cookie );

				// if the session had no source and now it does, let's adopt it and let GA work normally.
				if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
					utms = cookieUtms;
					if ( null !== utms.source ) {
						ga( 'set', 'campaignSource', utms.source );
					}
					if ( null !== utms.medium ) {
						ga( 'set', 'campaignMedium', utms.medium );
					}
					if ( null !== utms.campaign ) {
						ga( 'set', 'campaignName', utms.campaign );
					}
				}
			}
			createCookie( 'moguldom_session', JSON.stringify( utms ), 0.5 );

			ga( 'send', 'pageview' );
		} )();
		</script>
			<script>
	window.dataLayer = window.dataLayer || [];
	function gtag() { dataLayer.push( arguments ); }
	window.addEventListener( 'load', function() {
		var getCookie = function( name ) {
			var nameEQ = name + '=';
			var ca = document.cookie.split(';');
			for(var i=0;i < ca.length;i++) {
				var c = ca[i];
				while (c.charAt(0)==' ') c = c.substring(1,c.length);
				if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
			}
			return null;
		};

		var createCookie = function(name, value, hours) {
			var expires = '';
			if (hours) {
				var date = new Date();
				date.setTime(date.getTime()+(hours*60*60*1000));
				expires = '; expires='+date.toGMTString();
			}
			var cookie = name+'='+value+expires+'; path=/';
			document.cookie = cookie;
		};

		var getQueryVar = function( name ) {
			var string = window.location.href;
			var vars = {};
			var hash = [];

			if ( string.search(/\?/i) > -1 ) {
				// Store GET params as vars[]
				var hashes = string.slice(string.indexOf('?') + 1).split('&');
				for( var i = 0; i < hashes.length; i++ ) {
					hash = hashes[i].split('=');
					vars[ hash[0] ] = hash[1];
				}
				if ( vars.hasOwnProperty( name ) ) {
					return vars[ name ];
				}
			}

			return null;
		};

		gtag( 'js', new Date() );

		gtag( 'set', {
			'custom_map': {
				'dimension1' : 'utm_content_id',
				'dimension2' : 'utm_boost_id',
				'dimension3' : 'utm_widget_id',
				'dimension4' : 'utm_targeting',
				'dimension5' : 'Page Type',
				'dimension6' : 'Author',
				'dimension7' : 'Published Date'
			}
		} );

		var utms = {
			'source': getQueryVar( 'utm_source' ),
			'medium': getQueryVar( 'utm_medium' ),
			'campaign': getQueryVar( 'utm_campaign' )
		};
		var cookie = getCookie( 'moguldom_session_ga4' );
		if ( null !== cookie ) {
			var cookieUtms = JSON.parse( cookie );

			// if the session had no source and now it does, let's adopt it and let GA work normally.
			if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
				utms = cookieUtms;
				if ( null !== utms.source ) {
					gtag( 'set', 'campaignSource', utms.source );
				}
				if ( null !== utms.medium ) {
					gtag( 'set', 'campaignMedium', utms.medium );
				}
				if ( null !== utms.campaign ) {
					gtag( 'set', 'campaignName', utms.campaign );
				}
			}
		}
		createCookie( 'moguldom_session_ga4', JSON.stringify( utms ), 0.5 );

		var ga4Dimensions = {"Page Type":"longform","Author":"iharrison","Published Date":"2022-11-29 13:23"};

		gtag( 'config', 'G-B9QQ4NMGN5', ga4Dimensions );
	} );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
		!function(a9,a,p){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};}("apstag",window,document);
		</script>
		
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2650092425307174', {}, {
    "agent": "wordpress-6.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2650092425307174&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="amphtml" href="https://moguldom.com/428651/legendary-singer-and-sparkle-actress-irene-cara-passes-away-at-63/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }

figure img {
	display: block;
	margin: auto;
}

@media only screen and (max-width: 1199px) {
	.tile--alt {
			width: 100%;
			border-bottom: 0;
			padding: 20px;
	}
}		</style>
		
	<!-- OneTrust Cookies Consent Notice start for moguldom.com -->

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a9e3b3b7-df68-4995-8a0b-058f17ffb99d" ></script>
	<script type="text/javascript">
	function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end for moguldom.com -->
</head>
<body class="post-template-default single single-post postid-428651 single-format-standard group-blog">
	
	<header class="header">
	<div class="shell header__shell">
		<div class="header__logo">
			<a href="https://moguldom.com/" class="logo">
				<img src="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/logo.png" alt="Moguldom Logo">
			</a>
		</div><!-- /.header__logo -->

		<div class="header__menu js-menu">
			<div class="header__nav">
				<nav class="nav nav--mobile"><ul id="menu-primary" class="menu"><li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
<li id="menu-item-350234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350234"><a href="https://moguldom.com/category/kos/">KOS</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-419387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419387"><a href="https://moguldom.com/category/obituary/">Obituary</a></li>
<li id="menu-item-422251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422251"><a href="https://moguldom.com/category/life-insurance/">Life Insurance</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
</ul></nav>			</div><!-- /.header__nav -->

			<div class="header__aside">
				<div class="header__search">
					<a href="#" class="js-open">
						<i class="fa fa-search" aria-hidden="true"></i>
					</a>
				</div><!-- /.header__search -->

				<div class="header__actions">
					<a href="https://moguldom.com/newsletter" class="btn-alt btn-alt--mobile">Subscribe</a>
				</div><!-- /.header__actions -->
			</div><!-- /.header__aside -->
		</div><!-- /.header__menu -->

		<div class="header__search header__search--mobile js-search">
			<a href="#" class="js-open">
				<i class="fa fa-search" aria-hidden="true"></i>
			</a>
		</div><!-- /.header__search -->

		<div class="menu-toggle-alt js-toggle">
			<a href="#" class="btn-alt">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>

				<span>Menu</span>
			</a>
		</div><!-- /.menu-toggle -->
	</div><!-- /.shell -->

	<div class="header__form js-form">
		<div class="shell">
			<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
		</div><!-- /.shell -->
	</div><!-- /.header__form -->
</header><!-- /.header -->
	<div class="wrapper">
		<div class="wrapper__inner">

		<div class="section-article">
			<div class="section__back"></div><!-- /.section__back -->

			<div class="section__title-primary section__title--mobile">
				<h1>Legendary Singer and &#8216;Sparkle&#8217; Actress Irene Cara Passes Away at 63</h1>
			</div><!-- /.section__title-/-mobile -->

			<div class="shell shell--alt section__shell">
				<div class="section__wrapper">
					<div class="section__entry">
						<div class="section__ad leaderboard-container">
							<div class="ad-container">
								<!-- Ad Tag: ad-tag-leaderboard -->
<div id="ad-tag-leaderboard" class="cda-ad" data-adunit="/1110987598/103784531" data-adsizes='{"desktop":[[728,90],[728,250]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>							</div>
						</div><!-- /.section__ad -->
						<div id="leaderboard-size-helper"></div>

						<div class="section__inner">
							<div class="section__head">
								<div class="section__title-primary">
									<h1>Legendary Singer and &#8216;Sparkle&#8217; Actress Irene Cara Passes Away at 63</h1>
								</div><!-- /.section__title -->

																	<div class="section__image">
										<img width="915" height="540" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/11/915.Legendary-Singer-and-Sparkle-Actress-Irene-Cara-Passes-Away-at-63.png?fit=915%2C540&amp;ssl=1" class="attachment-1000x0 size-1000x0 wp-post-image" alt="Irene Cara" decoding="async" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/11/915.Legendary-Singer-and-Sparkle-Actress-Irene-Cara-Passes-Away-at-63.png?w=915&amp;ssl=1 915w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/11/915.Legendary-Singer-and-Sparkle-Actress-Irene-Cara-Passes-Away-at-63.png?resize=593%2C350&amp;ssl=1 593w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/11/915.Legendary-Singer-and-Sparkle-Actress-Irene-Cara-Passes-Away-at-63.png?resize=768%2C453&amp;ssl=1 768w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/11/915.Legendary-Singer-and-Sparkle-Actress-Irene-Cara-Passes-Away-at-63.png?resize=800%2C472&amp;ssl=1 800w" sizes="(max-width: 915px) 100vw, 915px" />									</div><!-- /.section__image -->

									<div class="section__caption">
										<p>Collage of photos of Irene Cara during her career. (AP Photo/Nick Ut) (Photo by Eric Charbonneau/Invision/AP Images)</p>
									</div><!-- /.section__caption -->
																</div><!-- /.section__head -->

							<div class="section__body">
								<div class="section__author ">
	<div class="authors">
					<div class="author author__info">
									<div class="author__image">
						<img data-del="avatar" src='https://i0.wp.com/moguldom.com/wp-content/uploads/2020/11/isheka.jpg?fit=100%2C100&ssl=1' class='avatar pp-user-avatar avatar-100 photo ' height='100' width='100'/>					</div><!-- /.author__image -->
					
				<div class="author__name">
					<p>
						Written by Isheka N. Harrison					</p>

					<p>Nov 29, 2022</p>
				</div><!-- /.author__name -->
			</div><!-- /.author__info -->
				</div>
	<a class="author-btn" href="https://moguldom.com/newsletter">Subscribe</a>
	<div class="author__socials">
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style=&quot;float:left;&quot;><div class="counts mashsbcount">47</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F428651%2Flegendary-singer-and-sparkle-actress-irene-cara-passes-away-at-63%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Legendary%20Singer%20and%20%E2%80%98Sparkle%E2%80%99%20Actress%20Irene%20Cara%20Passes%20Away%20at%2063&url=https://moguldom.com/428651/legendary-singer-and-sparkle-actress-irene-cara-passes-away-at-63/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.8.6-->	</div><!-- /.author__socials -->
</div><!-- /.section__author -->

								<div class="section__content">
									<p>Irene Cara, the beautiful and incomparable actress and <a href="https://moguldom.com/?s=%22singer%22" target="_blank" rel="noreferrer noopener">singer</a> known for her roles and songs in &ldquo;Sparkle,&rdquo; &ldquo;Fame&rdquo; and &ldquo;Flashdance&rdquo; has died. She was 63.</p>



<p>Cara&rsquo;s death was announced by her publicist, Judith Moose, in a tweet shared from Cara&rsquo;s official account on Friday, Nov. 26. &ldquo;It is with profound sadness that on behalf of her family I announce the passing of Irene Cara,&rdquo; Moose&rsquo;s statement said.</p>



<p>&ldquo;This is the absolute worst part of being a publicist. I can&rsquo;t believe I&rsquo;ve had to write this, let alone release the news,&rdquo; Moose added in the tweet&rsquo;s caption. &ldquo;Please share your thoughts and memories of Irene. I&rsquo;ll be reading each and every one of them and know she&rsquo;ll be smiling from Heaven. She adored her fans.&rdquo;</p><div class="longform-wrapper "><!-- Ad Tag: ad-tag-longform-desktop -->
<div id="ad-tag-longform-desktop" class="cda-ad" data-adunit="/1110987598/8752772" data-adsizes='{"desktop":[[1,1],[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<p>Moose said Cara died in her Florida home, but the cause of death was not yet known. She asked that fans give Cara&rsquo;s family privacy to grieve their loss. &ldquo;She was a beautifully gifted soul whose legacy will live forever through her music and films,&rdquo; Moose&rsquo;s statement continued.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This is the absolute worst part of being a publicist. I can't believe I've had to write this, let alone release the news. Please share your thoughts and memories of Irene. I'll be reading each and every one of them and know she'll be smiling from Heaven. She adored her fans. &ndash; JM <a href="https://t.co/TsC5BwZ3fh">pic.twitter.com/TsC5BwZ3fh</a></p>&mdash; Irene Cara (@Irene_Cara) <a href="https://twitter.com/Irene_Cara/status/1596392865948499968?ref_src=twsrc%5Etfw">November 26, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure>
				<p style="text-align:center">
					<a href="https://www.smartlifeinsurance.com/step1/?utm_source=Moguldom&amp;utm_medium=link&amp;utm_campaign=contentad&amp;utm_content=motherdaughter" target="_blank" id="trackme" rel="noreferrer noopener" style="text-decoration:none;">
						<img src="https://i0.wp.com/moguldom.com/wp-content/themes/squarex-child/images/sli2.jpg?w=860&#038;ssl=1" data-recalc-dims="1">
					<br>
					<strong>Black Americans Have the Highest Mortality Rates But Lowest Levels of Life Insurance<br>
					Are you prioritizing your cable entertainment bill over protecting and investing in your family?<br>
					Smart Policies are as low as $30 a month, No Medical Exam Required<br>
					<span style="text-decoration:underline;">Click Here to Get Smart</span> on Protecting Your Family and Loves Ones, No Matter What Happens</strong>
					</a>
				</p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop2 -->
<div id="ad-tag-longform-desktop2" class="cda-ad" data-adunit="/1110987598/2nd_OCT_21_2nd_Position_Within_Content_Desktop" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div><p>Cara was the voice behind the iconic title tracks for &ldquo;Fame&rdquo; and &ldquo;Flashdance.&rdquo; In 1981, &ldquo;Fame&rdquo; and another song she sang on the movie&rsquo;s soundtrack, &ldquo;Out Here on My Own,&rdquo; were nominated for Oscars. The film won awards for the best original song and score.</p>



<p>She also won an Oscar, two Grammys and a Golden Globe award for &ldquo;Flashdance&hellip;What A Feeling,&rdquo; which she co-wrote in addition to performing.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Irene Cara - Fame 1980 (VHS 1982 Edit)" width="860" height="645" src="https://www.youtube.com/embed/o2jh7N7Fldk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure><figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Flashdance &bull; What a Feeling &bull; Irene Cara" width="860" height="484" src="https://www.youtube.com/embed/miax0Jpe5mA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure><p>Cara was also a self-taught pianist and dancer.</p>



<p>Born Irene Escalera on March 18, 1959, in Bronx, New York, Cara was the youngest of five children born to a Puerto Rican father and Cuban mother. She began her career at age 3 when she competed in the &ldquo;Little Miss America&rdquo; pageant.</p>



<p>She began taking classes in the arts at age five and was eventually cast in the 1970s children&rsquo;s show &ldquo;The Electric Company.&rdquo;</p>



<p>Cara was only 13 when she was cast as the lead in the original &ldquo;Sparkle&rdquo; movie in 1976, according to a 2012&nbsp;<a target="_blank" href="https://www.latimes.com/entertainment/movies/la-xpm-2012-aug-19-la-et-mn-sparkle-irene-cara-20120820-story.html" rel="noreferrer noopener">article</a>&nbsp;in the Los Angeles Times.&nbsp;</p>



<p>The film, a musical drama that detailed the lives of three sisters who formed a girl&rsquo;s group in the 1960s, was remade in 2012 with Jordin Sparks playing Cara&rsquo;s original character.</p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop3 -->
<div id="ad-tag-longform-desktop3" class="cda-ad" data-adunit="/1110987598/3rd_Position_Within_Content_Desktop" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<p>The multi-hyphenate talent recalled being embarrassed at the love scenes she did with a grown Philip Michael Thomas in front of her mother.&nbsp;</p>



<p>However, she noted that the cast was &ldquo;very respectful of me being a minor. I had worked as a child for many years, and there were situations where adults around me were not so considerate of my age and would behave in raunchy ways.&rdquo;</p>



<p>In addition to singing the title track for &ldquo;Fame,&rdquo; Cara played Coco Hernandez in the film &ndash; a role that was originally small but expanded after she impressed producers.</p>



<p>Though Cara accomplished much in her career early, she eventually faded from the public eye after suing her record label, Network Records, in 1985.&nbsp;</p>



<p>Cara accused the label of stealing from her and failing to pay her proper royalties for her award-winning work. She eventually won a $1.3 million judgment after years of court battles.</p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop4 -->
<div id="ad-tag-longform-desktop4" class="cda-ad" data-adunit="/1110987598/876492224" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<p>According to an<a href="https://www.nytimes.com/2022/11/26/arts/music/irene-cara-dead.html" target="_blank" rel="noreferrer noopener"> obituary</a> in the New York Times, Cara said she was &ldquo;virtually blacklisted&rdquo; in the industry as a result.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Thread. I want to see more obits and posts on how <a href="https://twitter.com/Irene_Cara?ref_src=twsrc%5Etfw">@Irene_Cara</a> had to fight the music industry to be paid what she was owed as a hit songwriter. <a href="https://t.co/2YsgpuwfCd">pic.twitter.com/2YsgpuwfCd</a></p>&mdash; DJ Soul Sister (@djsoulsister) <a href="https://twitter.com/djsoulsister/status/1597410575008481280?ref_src=twsrc%5Etfw">November 29, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p>That didn&rsquo;t stop Cara, a creative at heart, from continuing to make music. She formed a group called Hot Caramel in the late 1990s and performed with them for over a decade. She also hosted a&nbsp;<a target="_blank" href="https://www.youtube.com/watch?v=svOXJRjDHTY" rel="noreferrer noopener">podcast</a>&nbsp;on YouTube.</p>



<p>Fans and peers sent heart-warming tributes as they remembered Cara&rsquo;s indelible impact on culture in the 1970s and 1980s.</p>



<p>&ldquo;My Heart Is Broken. #IreneCara was such a gifted and beautiful genius. Her talent and her music will LIVE FOREVER! FOREVER REMEMBER HER NAME!&rdquo; Debbie Allen tweeted.</p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop5 -->
<div id="ad-tag-longform-desktop5" class="cda-ad" data-adunit="/1110987598/7775633312678" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">My Heart Is Broken. &#128148;<a href="https://twitter.com/hashtag/IreneCara?src=hash&amp;ref_src=twsrc%5Etfw">#IreneCara</a> was such a gifted and beautiful genius. Her talent and her music will LIVE FOREVER! FOREVER REMEMBER HER NAME! &#128546;&#10084;&#65039; <a href="https://twitter.com/hashtag/FAME?src=hash&amp;ref_src=twsrc%5Etfw">#FAME</a> <a href="https://t.co/ZUnOfGngFT">pic.twitter.com/ZUnOfGngFT</a></p>&mdash; Debbie Allen (@msdebbieallen) <a href="https://twitter.com/msdebbieallen/status/1596543117544796162?ref_src=twsrc%5Etfw">November 26, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p>&ldquo;Irene Cara, you inspired me more than you could ever know. Your songwriting and vocals created pure energy that will never cease,&rdquo; Lenny Kravitz tweeted. &ldquo;You also defined an era that is so close to my heart.&rdquo;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Irene Cara, you inspired me more than you could ever know. Your songwriting and vocals created pure energy that will never cease. You also defined an era that is so close to my heart. <a href="https://t.co/7cpCUY1aI1">pic.twitter.com/7cpCUY1aI1</a></p>&mdash; Lenny Kravitz (@LennyKravitz) <a href="https://twitter.com/LennyKravitz/status/1596577882674905089?ref_src=twsrc%5Etfw">November 26, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p>Twitter user @mayascade tweeted, &ldquo;irene cara was simply born to be a star. here she is performing at age 8 in 1967,&rdquo; along with a video clip of Cara performing.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">irene cara was simply born to be a star. here she is performing at age 8 in 1967. <a href="https://t.co/Ck64mpKozv">pic.twitter.com/Ck64mpKozv</a></p>&mdash; maya cade (@mayascade) <a href="https://twitter.com/mayascade/status/1596565504273129473?ref_src=twsrc%5Etfw">November 26, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p>&ldquo;Irene Cara. Your voice/words were the opening notes of the performer I&rsquo;ve become. Thku 4 yr gift. For paving the way for me, inspiring me to believe I could b, in this space, with this face, as me,&rdquo; Anika Noni Rose tweeted. &ldquo;I hope u felt appreciated, accepted, heard, seen. #RipIreneCara #OutHereOnMyOwn&rdquo;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Irene Cara. Your voice/words were the opening notes of the performer I&rsquo;ve become. Thku 4 yr gift. For paving the way for me, inspiring me to believe I could b, in this space, with this face, as me. I hope u felt appreciated, accepted, heard, seen.  <a href="https://twitter.com/hashtag/RipIreneCara?src=hash&amp;ref_src=twsrc%5Etfw">#RipIreneCara</a> <a href="https://twitter.com/hashtag/OutHereOnMyOwn?src=hash&amp;ref_src=twsrc%5Etfw">#OutHereOnMyOwn</a> <a href="https://t.co/3RGdIuuXCg">pic.twitter.com/3RGdIuuXCg</a></p>&mdash; Anika Noni Rose (@AnikaNoniRose) <a href="https://twitter.com/AnikaNoniRose/status/1596620725841891328?ref_src=twsrc%5Etfw">November 26, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p>&ldquo;The beautiful Irene Cara has sadly passed away at the age of 63. Irene was an incredibly talented trailblazer, a singer, dancer, self taught pianist, the list goes on, @TSting18 tweeted. &ldquo;She also sang 2 Oscar winners, Flashdance&hellip;What a Feeling (1983) and the iconic theme to Fame (1980).&rdquo;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The beautiful Irene Cara has sadly passed away at the age of 63.<br>Irene was an incredibly talented trailblazer, a singer, dancer, self taught pianist, the list goes on.<br>She also sang 2 Oscar winners, Flashdance&hellip;What a Feeling (1983) and the iconic theme to Fame (1980) <a href="https://t.co/aSiXAQYiJF">pic.twitter.com/aSiXAQYiJF</a></p>&mdash; The Sting (@TSting18) <a href="https://twitter.com/TSting18/status/1596475367702683653?ref_src=twsrc%5Etfw">November 26, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p>Moose thanked everyone for their condolences and kind words and asked social media users not to spread falsehoods and misinformation about Cara&rsquo;s cause of death.</p>



<p>&ldquo;To everyone who has taken the time to express their grief, thank you. For those who are posting spam about cryptocurrencies, please stop,&rdquo; Moose wrote from Cara&rsquo;s account in a follow-up tweet. &ldquo;For those who are blaming a vaccine for her death, please don&rsquo;t. We don&rsquo;t have medical answers yet and won&rsquo;t until an autopsy is completed.&rdquo;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">To everyone who has taken the time to express their grief, thank you. For those who are posting spam about cryptocurrencies, please stop. For those who are blaming a vaccine for her death, please don't. We don't have medical answers yet and won't until an autopsy is completed.</p>&mdash; Irene Cara (@Irene_Cara) <a href="https://twitter.com/Irene_Cara/status/1596542999546109952?ref_src=twsrc%5Etfw">November 26, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p><strong><em>ORIGINAL PHOTOS:</em></strong></p>



<p><em>Singer and actress Irene Cara, shown during an interview in Los Angeles, Calif., July 2, 1990. (AP Photo/Nick Ut)</em></p>



<p><em>Singer Irene Cara is shown performing at the American Music Awards in Los Angeles, Calif., Jan. 16, 1984. (AP Photo/Nick Ut)</em></p>



<p><em>Irene Cara at TriStar Pictures &ldquo;Sparkles&rdquo; Premiere held at Grauman&rsquo;s Chinese Theatre on August 16, 2012 in Hollywood, California. (Photo by Eric Charbonneau/Invision/AP Images)</em></p>

									
									<div class="page-links"></div>
								</div><!-- /.section__content -->
							</div><!-- /.section__body -->
						</div><!-- /.section__inner -->

						<div class="section__ad">
							<!-- Ad Tag NOT FOUND | position:below_social | category:ros -->
						</div><!-- /.section__ad -->

						<div class="section__main">
							<!-- Showing sidebar: article-below-content | has widgets -->		<div class="section__after_content">
			<div class="author author--alt">
				<div class="author__socials">
					<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style=&quot;float:left;&quot;><div class="counts mashsbcount">47</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F428651%2Flegendary-singer-and-sparkle-actress-irene-cara-passes-away-at-63%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Legendary%20Singer%20and%20%E2%80%98Sparkle%E2%80%99%20Actress%20Irene%20Cara%20Passes%20Away%20at%2063&url=https://moguldom.com/428651/legendary-singer-and-sparkle-actress-irene-cara-passes-away-at-63/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.8.6-->				</div><!-- /.author__socials -->
			</div><!-- /.author -->
		</div><!-- /.section__after_content -->
		<aside id="moguldom_advertisement_v2-9" class="widget widget_moguldom_advertisement_v2">		<div class="ad-container">
			<!-- Ad Tag: ad-tag-below_post -->
<div id="ad-tag-below_post" class="cda-ad" data-adunit="/1110987598/55555671" data-adsizes='{"desktop":[[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>		</div>
		</aside><aside id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div></aside>						</div><!-- /.section__main -->
					</div><!-- /.section__entry -->

					<div class="section__aside">
						<div>
							
<!-- Sidebar HOOK -->
<!-- Showing sidebar: sidebar-2 | has widgets --><aside id="moguldom_advertisement_v2-8" class="widget widget_moguldom_advertisement_v2">		<div class="ad-container">
			<!-- Ad Tag: ad-tag-sidebar -->
<div id="ad-tag-sidebar" class="cda-ad" data-adunit="/1110987598/10456987123" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>		</div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><stock-market-widget type="ticker-quotes" template="background" color="#22292F" assets="^SPX,ETH-USD,GLD,DX-Y.NYB,BTC-USD" animation="true" api="yf" speed="50" direction="left" pause="true"></stock-market-widget>
</div>
		</aside><aside id="moguldom_advertisement_v2-14" class="widget widget_moguldom_advertisement_v2">		<div class="ad-container">
			<!-- Ad Tag: ad-tag-middlebox -->
<div id="ad-tag-middlebox" class="cda-ad" data-adunit="/1110987598/777745971" data-adsizes='{"desktop":[[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>		</div>
		</aside>						</div>
					</div><!-- /.section__aside -->
				</div><!-- /.section__wrapper -->
			</div><!-- /.shell section__shell -->
		</div><!-- /.section-article -->
		

		</div><!-- /.wrapper__inner -->
	</div><!-- /.wrapper -->

	<footer class="footer">
	<div class="shell footer__shell">
		<div class="footer__col">
			<div class="footer__logo">
				<a href="https://moguldom.com/" class="logo">
					<img src="https://nubaiventures.wpenginepowered.com/wp-content/themes/squarex-child/images/logo.png')" alt="">
				</a>
			</div><!-- /.footer__logo -->

			<div class="footer__copy">
				<p>&copy; 2022 The Moguldom Nation. All Rights Reserved.</p>
				<p><a href="#" class="ot-sdk-show-settings" style="color:white;">Do Not Sell My Personal Information</a></p>
			</div><!-- /.footer__copy -->
		</div><!-- /.footer__col -->

		<div class="footer__col">
			<div class="footer__copy footer__copy--mobile">
				<p>&copy; 2022 The Moguldom Nation. All Rights Reserved.</p>
				<p><a href="#" class="ot-sdk-show-settings" style="color:white;">Do Not Sell My Personal Information</a></p>
			</div><!-- /.footer__copy footer__copy-/-mobile -->

			<div class="footer__menu">
				<div class="footer__nav">
									</div><!-- /.footer__nav -->

				<div class="footer__actions">
					<a href="https://moguldom.com/newsletter" class="btn-alt">Subscribe</a>
				</div><!-- /.footer__actions -->
			</div><!-- /.footer__menu -->

			<div class="footer__socials">
							</div><!-- /.footer__socials -->
		</div><!-- /.footer__col -->
	</div><!-- /.shell -->
</footer><!-- /.footer -->
	<div class="loading-screen" style="z-index: 9999999999999999999999999999999">
		<div class="spinner"></div><!-- /.spinner -->
	</div><!-- /.loadins-screen -->

<!-- Drip Code -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '2627026';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/2627026.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script><script>
    jQuery(function ($) {

        var getUrlParameter = function getUrlParameter(sParam) {
            var sPageURL = window.location.search.substring(1),
                sURLVariables = sPageURL.split('&'),
                sParameterName,
                i;

            for (i = 0; i < sURLVariables.length; i++) {
                sParameterName = sURLVariables[i].split('=');

                if (sParameterName[0] === sParam) {
                    return sParameterName[1] === undefined ? true : decodeURIComponent(sParameterName[1]);
                }
            }
            return false;
        };

        var source = getUrlParameter('utm_source');
        var campaign = getUrlParameter('utm_campaign');
        var content = getUrlParameter('utm_content');

        var link = $('#trackme').attr('href');
        link = link + '?utm_medium=moguldom';
        if (source) {
            link = link + '&utm_source=' + source;
        }
        if (campaign) {
            link = link + '&utm_campaign=' + campaign;
        }
        if (content) {
            link = link + '&utm_content=' + content;
        }
        console.log('link= ' + link);
        $('#trackme').attr('href', link);
    });

</script>
<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"></div></aside>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}

		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];
	}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
	<!-- Ad Tag: ad-tag-undertone -->
<div id="ad-tag-undertone" class="cda-ad" data-adunit="/1110987598/Undertone_pg" data-adsizes='{"desktop":[[1,1]],"mobile":[[1,1]]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>	<script type="text/javascript">
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js';
			s.async = true;
			s.onload = function() {
				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			};
			document.body.appendChild( s );
			// Defer loading of cookieconsent css.
			var link = document.createElement( 'link' );
			link.rel = 'stylesheet';
			link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
			link.type = 'text/css';
			var firstLinkNode = document.getElementsByTagName( 'link' )[0];
			firstLinkNode.parentNode.insertBefore( link, firstLinkNode );
		} );
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1206804
	} );
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
			<!-- Facebook Pixel Code -->
		<script type='text/javascript'>
			!function(f,b,e,v,n,t,s){
				if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=1;
				t.src=v;s=b.getElementsByTagName(e)[0];
				window.addEventListener( 'load', function() {
					setTimeout( function() {
						s.parentNode.insertBefore(t,s);
						console.log( 'inject fb' );
					}, 2000 );
				} );
			}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		</script>
		<!-- End Facebook Pixel Code -->
		<script>
			fbq( 'init', "124834173042878" );
			fbq( 'track', 'PageView' );
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=124834173042878&ev=PageView&noscript=1"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "25292127", c3: "", c4: document.location.href });

		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=25292127&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js')
		e.addEventListener( 'load', function() {
			setTimeout( function() {
				document.body.appendChild(u);
			}, 500 );
		} );
	}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<!-- Twitter single-event website tag code -->
	<script>
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//platform.twitter.com/oct.js';
			s.async = true;
			s.onload = function() {
				twttr.conversion.trackPid( 'nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 } );
				twttr.conversion.trackPid( 'o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 } );
			};
			document.body.appendChild( s );
		} );
	</script>
	<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
			<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script>
		<!-- End LinkedIn tracking pixel -->
				<script>
			window.addEventListener( 'load', function() {
				var img = document.createElement( 'img' );
				img.src = '//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj';
				document.body.appendChild( img );
			} );
		</script>
				<script>
			window.assertive = {
				debug: false,
				entityId: '8TbKqvot9rNud3j6Q',
				analytics: {
					sampleRate: 1,
					custom: {
						layout: null,
						userState: null,
						custom_1: null,
						custom_2: null,
						custom_3: null,
						custom_4: null,
						custom_5: null,
					},
				},
			};
		</script>
		<script src="https://8TbKqvot9rNud3j6Q.ay.delivery/client-v2.js" async></script>
				<script type="text/javascript">
			(function(e,a){
				var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
				t=e.createElement("script");t.type="text/javascript";
				t.charset="utf-8";t.async=!0;t.defer=!0;
				t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
			})(document,"25268");
		</script>
		    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<div class="adhesion bottom">
		<div class="close">&#10006;</div>
		<div class="ad-container">
			<!-- Ad Tag: ad-tag-adhesiondesktop -->
<div id="ad-tag-adhesiondesktop" class="cda-ad" data-adunit="/1110987598/876532" data-adsizes='{"desktop":[[300,250],[728,90],[320,50]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>		</div>
	</div>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/moguldom.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"47","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/428651\/legendary-singer-and-sparkle-actress-irene-cara-passes-away-at-63\/","title":"Legendary+Singer+and+%E2%80%98Sparkle%E2%80%99+Actress+Irene+Cara+Passes+Away+at+63","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2022\/11\/915.Legendary-Singer-and-Sparkle-Actress-Irene-Cara-Passes-Away-at-63.png","desc":"Irene Cara, the beautiful and incomparable actress and singer known for her roles and songs in \u201cSparkle,\u201d \u201cFame\u201d and \u201cFlashdance\u201d has died. She was 63.\n\n\n\nCara\u2019s death was announced by her publicist, Judith Moose, in a \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"7c8bca6acd","postid":"428651","servertime":"1669755074","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"4a88c364d0","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2022\/11\/1200.Legendary-Singer-and-Sparkle-Actress-Irene-Cara-Passes-Away-at-63.png","pinterest_desc":"Irene Cara, the beautiful and incomparable actress and singer known for her roles and songs in \u201cSparkle,\u201d \u201cFame\u201d and \u201cFlashdance\u201d has died. She was 63.\n\n\n\nCara\u2019s death was announced by her publicist, Judith Moose, in a \u2026"};
/* ]]> */
</script>
<script type='text/javascript' id='moengage-js-extra'>
/* <![CDATA[ */
var moengage_event_track = {"type":"post-single","post_id":"428651","categories":"entertainment-2,google-news","tags":"entertainment,fame,flashdance,irene-cara,obituary,sparkle","published_date":"2022\/11\/29"};
/* ]]> */
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/apstag.js' id='apstag-js'></script>
<script type='text/javascript' src='https://cdn.pubwise.io/script/900048b6-85d4-4685-97a2-02f77406e814/v1/pre_pws.js?type=default&#038;ver=6.1' id='pubwise-pre-js'></script>
<script type='text/javascript' src='https://cdn.pubwise.io/script/900048b6-85d4-4685-97a2-02f77406e814/v1/pws.js?type=default' id='pubwise-js'></script>
<script type='text/javascript' id='mmg-advertising-dfp-js-extra'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"1","disableInitialLoad":"","additionalTargeting":{"postID":"428651","category":["entertainment-2","google-news","post"],"tag":["entertainment","fame","flashdance","irene-cara","obituary","sparkle"]}};
/* ]]> */
</script>
<script type='text/javascript' id='mog-events-js-extra'>
/* <![CDATA[ */
var events_info = {"is_home":"","is_category":"","is_single":"1","slug":"legendary-singer-and-sparkle-actress-irene-cara-passes-away-at-63","ID":"428651"};
/* ]]> */
</script>
<div id="fb-root"></div>	<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'62301595',post:'428651',tz:'-5',srv:'moguldom.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '62301595', '428651' ]);
	</script>		<script src="https://nubaiventures.wpenginepowered.com/wp-content/plugins/promising-loader/script-loader.js?1620955303" defer></script>
		<script>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</script>
		</body>
</html>
