<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />

	<link rel="preconnect" href="https://fonts.gstatic.com">
	<link href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700&display=swap" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@300;400;700&display=swap" rel="stylesheet">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>US Mortgage Rates Hit 7%: Understanding Adjustable Rate Mortgages And The Impact On Black America</title>
	<meta name="description" content="US Mortgage Rates Hit 7%: Understanding Adjustable Rate Mortgages And The Impact On Black America" />
	<link rel="canonical" href="https://moguldom.com/422690/us-mortgage-rates-hit-7-understanding-adjustable-rate-mortgages-and-the-impact-on-black-america/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="US Mortgage Rates Hit 7%: Understanding Adjustable Rate Mortgages And The Impact On Black America" />
	<meta property="og:description" content="US Mortgage Rates Hit 7%: Understanding Adjustable Rate Mortgages And The Impact On Black America" />
	<meta property="og:url" content="https://moguldom.com/422690/us-mortgage-rates-hit-7-understanding-adjustable-rate-mortgages-and-the-impact-on-black-america/" />
	<meta property="og:site_name" content="Moguldom" />
	<meta property="article:published_time" content="2022-09-30T20:02:33+00:00" />
	<meta property="article:modified_time" content="2022-09-30T20:02:35+00:00" />
	<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2022/09/1200-US-Mortgage-Rates-Hit-7-Pct-Understanding-Adjustable-Rate-Mortgages-and-The-Impact-On-Black-America-800x420.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Dana Sanchez" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="US Mortgage Rates Hit 7%: Understanding Adjustable Rate Mortgages And The Impact On Black America" />
	<meta name="twitter:description" content="US Mortgage Rates Hit 7%: Understanding Adjustable Rate Mortgages And The Impact On Black America" />
	<meta name="twitter:image" content="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/09/1200-US-Mortgage-Rates-Hit-7-Pct-Understanding-Adjustable-Rate-Mortgages-and-The-Impact-On-Black-America.jpg?resize=1024%2C576&ssl=1" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dana Sanchez" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/422690/us-mortgage-rates-hit-7-understanding-adjustable-rate-mortgages-and-the-impact-on-black-america/" />
<link rel='dns-prefetch' href='//ffced734d9214ff1804704fae90bb182.js.ubembed.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//cdn.pubwise.io' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cdn.callrail.com' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />
<!-- Preload Fonts -->
<!-- Preload Fonts END -->
<!-- Preload Scripts -->
<!-- Preload Scripts END -->
<!-- Preconnect Origins -->
<!-- Preconnect Origins END -->
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='contact-form-7-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashsb-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.8.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-frontend-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-flatpickr-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-select2-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashfs-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashnet-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashresp-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mmg-advertising-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/css/mmg-advertising.css?ver=1650062643' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='swiper-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/swiper.css?ver=6.0.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='jplayer-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/jplayer.blue.monday.css?ver=6.0.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-genericons-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/genericons/genericons.min.css?v=3.4&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-awesome-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ione_ad_styles-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=6.0.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='parent-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/style.min.css?ver=1568936869' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='squarex-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style.min.css?ver=1657924849' type='text/css' media='all' />
<link rel='stylesheet' id='styles-alt-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style-alt.min.css?ver=1657644162' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashfs-js-extra'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/swiper.js?ver=6.0.2' id='swiper-js'></script>
<link rel="https://api.w.org/" href="https://moguldom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moguldom.com/wp-json/wp/v2/posts/422690" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moguldom.com/?p=422690' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F422690%2Fus-mortgage-rates-hit-7-understanding-adjustable-rate-mortgages-and-the-impact-on-black-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F422690%2Fus-mortgage-rates-hit-7-understanding-adjustable-rate-mortgages-and-the-impact-on-black-america%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.13" /><style>img#wpstats{display:none}</style>
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
			<script>
		(function(i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function() {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		( function() {
			var getCookie = function( name ) {
				var nameEQ = name + '=';
				var ca = document.cookie.split(';');
				for(var i=0;i < ca.length;i++) {
					var c = ca[i];
					while (c.charAt(0)==' ') c = c.substring(1,c.length);
					if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
				}
				return null;
			};

			var createCookie = function(name, value, hours) {
				var expires = '';
				if (hours) {
					var date = new Date();
					date.setTime(date.getTime()+(hours*60*60*1000));
					expires = '; expires='+date.toGMTString();
				}
				var cookie = name+'='+value+expires+'; path=/';
				document.cookie = cookie;
			};

			var getQueryVar = function( name ) {
				var string = window.location.href;
				var vars = {};
				var hash = [];

				if ( string.search(/\?/i) > -1 ) {
					// Store GET params as vars[]
					var hashes = string.slice(string.indexOf('?') + 1).split('&');
					for( var i = 0; i < hashes.length; i++ ) {
						hash = hashes[i].split('=');
						vars[ hash[0] ] = hash[1];
					}
					if ( vars.hasOwnProperty( name ) ) {
						return vars[ name ];
					}
				}

				return null;
			};

			ga( 'create', 'UA-96600828-1', 'auto' );
			ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "dsanchez" );
ga( 'set', 'dimension7', "2022-09-30 16:02" );

			var utms = {
				'source': getQueryVar( 'utm_source' ),
				'medium': getQueryVar( 'utm_medium' ),
				'campaign': getQueryVar( 'utm_campaign' )
			};
			var cookie = getCookie( 'moguldom_session' );
			if ( null !== cookie ) {
				var cookieUtms = JSON.parse( cookie );

				// if the session had no source and now it does, let's adopt it and let GA work normally.
				if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
					utms = cookieUtms;
					if ( null !== utms.source ) {
						ga( 'set', 'campaignSource', utms.source );
					}
					if ( null !== utms.medium ) {
						ga( 'set', 'campaignMedium', utms.medium );
					}
					if ( null !== utms.campaign ) {
						ga( 'set', 'campaignName', utms.campaign );
					}
				}
			}
			createCookie( 'moguldom_session', JSON.stringify( utms ), 0.5 );

			ga( 'send', 'pageview' );
		} )();
		</script>
			<script>
	window.dataLayer = window.dataLayer || [];
	function gtag() { dataLayer.push( arguments ); }
	window.addEventListener( 'load', function() {
		var getCookie = function( name ) {
			var nameEQ = name + '=';
			var ca = document.cookie.split(';');
			for(var i=0;i < ca.length;i++) {
				var c = ca[i];
				while (c.charAt(0)==' ') c = c.substring(1,c.length);
				if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
			}
			return null;
		};

		var createCookie = function(name, value, hours) {
			var expires = '';
			if (hours) {
				var date = new Date();
				date.setTime(date.getTime()+(hours*60*60*1000));
				expires = '; expires='+date.toGMTString();
			}
			var cookie = name+'='+value+expires+'; path=/';
			document.cookie = cookie;
		};

		var getQueryVar = function( name ) {
			var string = window.location.href;
			var vars = {};
			var hash = [];

			if ( string.search(/\?/i) > -1 ) {
				// Store GET params as vars[]
				var hashes = string.slice(string.indexOf('?') + 1).split('&');
				for( var i = 0; i < hashes.length; i++ ) {
					hash = hashes[i].split('=');
					vars[ hash[0] ] = hash[1];
				}
				if ( vars.hasOwnProperty( name ) ) {
					return vars[ name ];
				}
			}

			return null;
		};

		gtag( 'js', new Date() );

		gtag( 'set', {
			'custom_map': {
				'dimension1' : 'utm_content_id',
				'dimension2' : 'utm_boost_id',
				'dimension3' : 'utm_widget_id',
				'dimension4' : 'utm_targeting',
				'dimension5' : 'Page Type',
				'dimension6' : 'Author',
				'dimension7' : 'Published Date'
			}
		} );

		var utms = {
			'source': getQueryVar( 'utm_source' ),
			'medium': getQueryVar( 'utm_medium' ),
			'campaign': getQueryVar( 'utm_campaign' )
		};
		var cookie = getCookie( 'moguldom_session_ga4' );
		if ( null !== cookie ) {
			var cookieUtms = JSON.parse( cookie );

			// if the session had no source and now it does, let's adopt it and let GA work normally.
			if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
				utms = cookieUtms;
				if ( null !== utms.source ) {
					gtag( 'set', 'campaignSource', utms.source );
				}
				if ( null !== utms.medium ) {
					gtag( 'set', 'campaignMedium', utms.medium );
				}
				if ( null !== utms.campaign ) {
					gtag( 'set', 'campaignName', utms.campaign );
				}
			}
		}
		createCookie( 'moguldom_session_ga4', JSON.stringify( utms ), 0.5 );

		var ga4Dimensions = {"Page Type":"longform","Author":"dsanchez","Published Date":"2022-09-30 16:02"};

		gtag( 'config', 'G-B9QQ4NMGN5', ga4Dimensions );
	} );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
		!function(a9,a,p){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};}("apstag",window,document);
		</script>
		
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2650092425307174', {}, {
    "agent": "wordpress-6.0.2-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2650092425307174&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<link rel="amphtml" href="https://moguldom.com/422690/us-mortgage-rates-hit-7-understanding-adjustable-rate-mortgages-and-the-impact-on-black-america/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }

figure img {
	display: block;
	margin: auto;
}

@media only screen and (max-width: 1199px) {
	.tile--alt {
			width: 100%;
			border-bottom: 0;
			padding: 20px;
	}
}		</style>
		
	<!-- OneTrust Cookies Consent Notice start for moguldom.com -->

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a9e3b3b7-df68-4995-8a0b-058f17ffb99d" ></script>
	<script type="text/javascript">
	function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end for moguldom.com -->
</head>
<body class="post-template-default single single-post postid-422690 single-format-standard group-blog">
	
	<header class="header">
	<div class="shell header__shell">
		<div class="header__logo">
			<a href="https://moguldom.com/" class="logo">
				<img src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/logo.png" alt="Moguldom Logo">
			</a>
		</div><!-- /.header__logo -->

		<div class="header__menu js-menu">
			<div class="header__nav">
				<nav class="nav nav--mobile"><ul id="menu-primary" class="menu"><li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
<li id="menu-item-350234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350234"><a href="https://moguldom.com/category/kos/">KOS</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-419387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419387"><a href="https://moguldom.com/category/obituary/">Obituary</a></li>
<li id="menu-item-422251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422251"><a href="https://moguldom.com/category/life-insurance/">Life Insurance</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
</ul></nav>			</div><!-- /.header__nav -->

			<div class="header__aside">
				<div class="header__search">
					<a href="#" class="js-open">
						<i class="fa fa-search" aria-hidden="true"></i>
					</a>
				</div><!-- /.header__search -->

				<div class="header__actions">
					<a href="https://moguldom.com/newsletter" class="btn-alt btn-alt--mobile">Subscribe</a>
				</div><!-- /.header__actions -->
			</div><!-- /.header__aside -->
		</div><!-- /.header__menu -->

		<div class="header__search header__search--mobile js-search">
			<a href="#" class="js-open">
				<i class="fa fa-search" aria-hidden="true"></i>
			</a>
		</div><!-- /.header__search -->

		<div class="menu-toggle-alt js-toggle">
			<a href="#" class="btn-alt">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>

				<span>Menu</span>
			</a>
		</div><!-- /.menu-toggle -->
	</div><!-- /.shell -->

	<div class="header__form js-form">
		<div class="shell">
			<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
		</div><!-- /.shell -->
	</div><!-- /.header__form -->
</header><!-- /.header -->
	<div class="wrapper">
		<div class="wrapper__inner">

		<div class="section-article">
			<div class="section__back"></div><!-- /.section__back -->

			<div class="section__title-primary section__title--mobile">
				<h1>US Mortgage Rates Hit 7%: Understanding Adjustable Rate Mortgages And The Impact On Black America</h1>
			</div><!-- /.section__title-/-mobile -->

			<div class="shell shell--alt section__shell">
				<div class="section__wrapper">
					<div class="section__entry">
						<div class="section__ad leaderboard-container">
							<div class="ad-container">
								<!-- Ad Tag: ad-tag-leaderboard -->
<div id="ad-tag-leaderboard" class="cda-ad" data-adunit="/1110987598/103784531" data-adsizes='{"desktop":[[728,90],[728,250]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>							</div>
						</div><!-- /.section__ad -->
						<div id="leaderboard-size-helper"></div>

						<div class="section__inner">
							<div class="section__head">
								<div class="section__title-primary">
									<h1>US Mortgage Rates Hit 7%: Understanding Adjustable Rate Mortgages And The Impact On Black America</h1>
								</div><!-- /.section__title -->

																	<div class="section__image">
										<img width="915" height="540" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/09/915-US-Mortgage-Rates-Hit-7-Pct-Understanding-Adjustable-Rate-Mortgages-and-The-Impact-On-Black-America.jpg?fit=915%2C540&amp;ssl=1" class="attachment-1000x0 size-1000x0 wp-post-image" alt="adjustable rate" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/09/915-US-Mortgage-Rates-Hit-7-Pct-Understanding-Adjustable-Rate-Mortgages-and-The-Impact-On-Black-America.jpg?w=915&amp;ssl=1 915w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/09/915-US-Mortgage-Rates-Hit-7-Pct-Understanding-Adjustable-Rate-Mortgages-and-The-Impact-On-Black-America.jpg?resize=593%2C350&amp;ssl=1 593w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/09/915-US-Mortgage-Rates-Hit-7-Pct-Understanding-Adjustable-Rate-Mortgages-and-The-Impact-On-Black-America.jpg?resize=768%2C453&amp;ssl=1 768w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/09/915-US-Mortgage-Rates-Hit-7-Pct-Understanding-Adjustable-Rate-Mortgages-and-The-Impact-On-Black-America.jpg?resize=800%2C472&amp;ssl=1 800w" sizes="(max-width: 915px) 100vw, 915px" />									</div><!-- /.section__image -->

									<div class="section__caption">
										<p>Credit: Tinnakorn Jorruang /Stock,  https://www.istockphoto.com/portfolio/TinnakornJorruang?mediatype=photography</p>
									</div><!-- /.section__caption -->
																</div><!-- /.section__head -->

							<div class="section__body">
								<div class="section__author ">
	<div class="authors">
					<div class="author author__info">
									<div class="author__image">
						<img alt='' src='https://secure.gravatar.com/avatar/37c1ef91500ec8b466475077fb94a242?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/37c1ef91500ec8b466475077fb94a242?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>					</div><!-- /.author__image -->
					
				<div class="author__name">
					<p>
						Written by Dana Sanchez					</p>

					<p>Sep 30, 2022</p>
				</div><!-- /.author__name -->
			</div><!-- /.author__info -->
				</div>
	<a class="author-btn" href="https://moguldom.com/newsletter">Subscribe</a>
	<div class="author__socials">
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style=&quot;float:left;&quot;><div class="counts mashsbcount">65</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F422690%2Fus-mortgage-rates-hit-7-understanding-adjustable-rate-mortgages-and-the-impact-on-black-america%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=US%20Mortgage%20Rates%20Hit%207%25%3A%20Understanding%20Adjustable%20Rate%20Mortgages%20And%20The%20Impact%20On%20Black%20America&url=https://moguldom.com/422690/us-mortgage-rates-hit-7-understanding-adjustable-rate-mortgages-and-the-impact-on-black-america/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.8.5-->	</div><!-- /.author__socials -->
</div><!-- /.section__author -->

								<div class="section__content">
									<p>Home prices are <a href="https://abcnews.go.com/Business/rate-hike-housing/story?id=90261564" target="_blank" rel="noreferrer noopener">moving down</a>, but not as fast as interest rates are moving up. As the <a href="https://moguldom.com/?s=federal+reserve+inflation" target="_blank" rel="noreferrer noopener">Federal Reserve </a>aggressively raises the federal funds rate to try and slow inflation, the average 30-year mortgage rate <a href="https://www.nytimes.com/2022/09/29/realestate/mortgage-rates-home-prices.html" target="_blank" rel="noreferrer noopener">surpassed 7 percent</a> this week, making homeownership even more inaccessible for millions of Americans.</p>



<p>&ldquo;As rent, housing costs, and mortgage rates soar, Americans are facing more barriers than ever to accessing quality affordable housing,&rdquo; wrote Rep. Gwen Moore (D-Wisc), a member of the House Select Committee on Economic Disparity and Fairness in Growth in a <a href="https://www.newsweek.com/making-home-ownership-inclusive-accessible-every-american-opinion-1745438" target="_blank" rel="noreferrer noopener">Newsweek</a> opinion piece. Moore&rsquo;s district includes most of the city of Milwaukee, where 27 percent of the population is Black.</p><div class="longform-wrapper "><!-- Ad Tag: ad-tag-longform-desktop -->
<div id="ad-tag-longform-desktop" class="cda-ad" data-adunit="/1110987598/8752772" data-adsizes='{"desktop":[[1,1],[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<p>Black homeownership is lower than a decade ago at 43.4 percent, while homeownership rates for  Hispanic Americans are 51.1percent, according to the <a href="https://www.nar.realtor/newsroom/u-s-homeownership-rate-experiences-largest-annual-increase-on-record-though-black-homeownership-remains-lower-than-decade-ago" target="_blank" rel="noreferrer noopener">National Association of Realtors</a>.</p>



<p>The gap has widened and Black Americans continue to face significant obstacles to homeownership, said Jessica Lautz, vice president of NAR demographics and behavioral insights.</p>



<p>Just 20 percent of Black households have incomes of more than $100,000 compared with 35 percent of white households and 25 percent of Hispanic households.</p>



<p>As interest rates and mortgage payments rise, adjustable-rate mortgages (ARMs) will be going up, adding more pressure to households fighting inflation and facing potential layoffs in a recession. </p>



<p>ARMs start with an initial fixed-rate period. When that period expires, the interest rate can rise or go down, depending on Fed policy. A loan cap limits how high the rate can increase. ARMs are designed to protect buyers against big rate increases when the adjustable period begins.</p>
				<p style="text-align:center">
					<a href="https://www.smartlifeinsurance.com/" target="_blank" id="trackme" rel="noreferrer noopener">
						<img src="https://i0.wp.com/moguldom.com/wp-content/themes/squarex-child/images/sli2.jpg?w=860&#038;ssl=1" data-recalc-dims="1">
					<br>
					<strong>Are you interested in getting smart on Life Insurance?<br>
					No Doctor Visit Required, Get Policy for as low as $30 per Month<br>
					Click here to take the next step</strong>
					</a>
				</p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop2 -->
<div id="ad-tag-longform-desktop2" class="cda-ad" data-adunit="/1110987598/2nd_OCT_21_2nd_Position_Within_Content_Desktop" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<p>A lot more homebuyers are turning to adjustable-rate loans. These can be <a href="https://www.npr.org/2022/09/05/1121145033/adjustable-rate-mortgages-are-back" target="_blank" rel="noreferrer noopener">more affordable at first</a> but they come with a big risk &ndash; that your mortgage payment might go up a lot in the future.&nbsp;</p>



<p><a href="https://abcnews.go.com/Business/rate-hike-housing/story?id=90261564" target="_blank" rel="noreferrer noopener">Adjustable-rate mortgages</a> made up almost 10 percent of all new home loan applications as of mid-2022 &mdash; a <a href="https://www.npr.org/2022/09/05/1121145033/adjustable-rate-mortgages-are-back" target="_blank" rel="noreferrer noopener">15-year high</a>.  They become more attractive to buyers who prefer not to lock in a high rate, according to the Mortgage Bankers Association. </p>



<p>&ldquo;They&rsquo;re scary because they can adjust to a higher payment than you can afford,&rdquo; said NPR&rsquo;s Chris Arnold. &ldquo;These loans can be tantalizing. They start out with a lower interest rate &ndash; sometimes a full percentage point lower.&rdquo;</p>



<p>A home bought at the national median asking price of $435,050 in August 2022 costs nearly $1,000 more per month than it did in August 2021, when the average mortgage rate was 2.88 percent and the median home price was about 14 percent lower, <a href="https://www.nytimes.com/2022/09/29/realestate/mortgage-rates-home-prices.html" target="_blank" rel="noreferrer noopener">said</a> Danielle Hale, the chief economist at Realtor.com.</p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop3 -->
<div id="ad-tag-longform-desktop3" class="cda-ad" data-adunit="/1110987598/3rd_Position_Within_Content_Desktop" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<p>The Fed&rsquo;s efforts to slow inflation by slowing the economy and reducing demand risk sending the U.S. into a <a href="https://abc7ny.com/fed-interest-rate-hike-potential-job-lost-unemployment/12260386/" target="_blank" rel="noreferrer noopener">recession</a> and causing widespread unemployment.</p>



<p>Fed Chair Jerome Powell acknowledged on Sept. 21 that rate hikes would cause <a href="https://moguldom.com/420138/jerome-powell-fed-must-keep-raising-interest-rates-u-s-economy-should-brace-for-pain/" target="_blank" rel="noreferrer noopener">pain for the U.S. economy </a>and push up unemployment. By the end of 2023, unemployment is expected to rise from its current 3.7 percent to 4.4 percent, adding about 1.2 million unemployed people, <a href="https://abc7ny.com/fed-interest-rate-hike-potential-job-lost-unemployment/12260386/" target="_blank" rel="noreferrer noopener">according to</a> Omair Sharif, the founder of research firm Inflation Insights.</p>



<p>Those job losses will disproportionately affect some of the most vulnerable people, including Black employees, studies of past downturns have shown. </p>



<p>Black workers will be among the first to lose their jobs because they&rsquo;re disproportionately concentrated in industries sensitive to economic downturns, ABC News reported. Racial discrimination often influences choices made by companies about which workers to fire, economists said.</p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop4 -->
<div id="ad-tag-longform-desktop4" class="cda-ad" data-adunit="/1110987598/876492224" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<p>&ldquo;The Fed&rsquo;s actions really do mean some disparate impact for Black workers in the American economy,&rdquo; said Michelle Holder, a labor economist at John Jay College of Criminal Justice, in an ABC report.</p>



<p>In early 2020 at the start of the pandemic, Black workers at every education level saw higher unemployment than white counterparts, a RAND Corporation study found.</p>



<p>&ldquo;Americans on the edge of financial ruin face this issue in their daily lives and have never had equal access to the (housing) market,&rdquo; Rep. Moore said in an article co-written by Rep. Jim Himes (D-Conn.), chairman of the House Select Committee on Economic Disparity and Fairness in Growth. </p>



<p>&ldquo;Understanding the legacy of historic inequities and discriminatory policies can help us build a more inclusive economic future in which affordable, quality, and safe housing is possible for all Americans,&rdquo; Moore wrote. </p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop5 -->
<div id="ad-tag-longform-desktop5" class="cda-ad" data-adunit="/1110987598/7775633312678" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div></div>



<p>Black American families have been subject to redlining &mdash; shut out by banks unwilling to lend in neighborhoods considered &ldquo;risky.&rdquo; The Civil Rights Act of 1968, including Title VIII&mdash;also known as the Fair Housing Act &mdash; prohibited housing discrimination on the basis of race and national origin. </p>



<p>&ldquo;But this step in the direction of racial equity didn&rsquo;t fully dispel the consequences of discrimination and segregation,&rdquo; Moore wrote. &ldquo;Today, Black homeowners receive <a href="https://moguldom.com/?s=black+homeowners+appraisals" target="_blank" rel="noreferrer noopener">lower home appraisals</a> and higher-cost mortgages.&rdquo;</p>



<p></p>

									
									<div class="page-links"></div>
								</div><!-- /.section__content -->
							</div><!-- /.section__body -->
						</div><!-- /.section__inner -->

						<div class="section__ad">
							<!-- Ad Tag NOT FOUND | position:below_social | category:ros -->
						</div><!-- /.section__ad -->

						<div class="section__main">
							<!-- Showing sidebar: article-below-content | has widgets -->		<div class="section__after_content">
			<div class="author author--alt">
				<div class="author__socials">
					<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style=&quot;float:left;&quot;><div class="counts mashsbcount">65</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F422690%2Fus-mortgage-rates-hit-7-understanding-adjustable-rate-mortgages-and-the-impact-on-black-america%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=US%20Mortgage%20Rates%20Hit%207%25%3A%20Understanding%20Adjustable%20Rate%20Mortgages%20And%20The%20Impact%20On%20Black%20America&url=https://moguldom.com/422690/us-mortgage-rates-hit-7-understanding-adjustable-rate-mortgages-and-the-impact-on-black-america/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.8.5-->				</div><!-- /.author__socials -->
			</div><!-- /.author -->
		</div><!-- /.section__after_content -->
		<aside id="moguldom_advertisement_v2-9" class="widget widget_moguldom_advertisement_v2">		<div class="ad-container">
			<!-- Ad Tag: ad-tag-below_post -->
<div id="ad-tag-below_post" class="cda-ad" data-adunit="/1110987598/55555671" data-adsizes='{"desktop":[[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>		</div>
		</aside><aside id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div></aside>						</div><!-- /.section__main -->
					</div><!-- /.section__entry -->

					<div class="section__aside">
						<div>
							
<!-- Sidebar HOOK -->
<!-- Showing sidebar: sidebar-2 | has widgets --><aside id="moguldom_advertisement_v2-8" class="widget widget_moguldom_advertisement_v2">		<div class="ad-container">
			<!-- Ad Tag: ad-tag-sidebar -->
<div id="ad-tag-sidebar" class="cda-ad" data-adunit="/1110987598/10456987123" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>		</div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><stock-market-widget type="ticker-quotes" template="background" color="#22292F" assets="^SPX,ETH-USD,GLD,DX-Y.NYB,BTC-USD" animation="true" api="yf" speed="50" direction="left" pause="true"></stock-market-widget>
</div>
		</aside><aside id="moguldom_advertisement_v2-14" class="widget widget_moguldom_advertisement_v2">		<div class="ad-container">
			<!-- Ad Tag: ad-tag-middlebox -->
<div id="ad-tag-middlebox" class="cda-ad" data-adunit="/1110987598/777745971" data-adsizes='{"desktop":[[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>		</div>
		</aside>						</div>
					</div><!-- /.section__aside -->
				</div><!-- /.section__wrapper -->
			</div><!-- /.shell section__shell -->
		</div><!-- /.section-article -->
		

		</div><!-- /.wrapper__inner -->
	</div><!-- /.wrapper -->

	<footer class="footer">
	<div class="shell footer__shell">
		<div class="footer__col">
			<div class="footer__logo">
				<a href="https://moguldom.com/" class="logo">
					<img src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/logo.png')" alt="">
				</a>
			</div><!-- /.footer__logo -->

			<div class="footer__copy">
				<p>&copy; 2022 The Moguldom Nation. All Rights Reserved.</p>
				<p><a href="#" class="ot-sdk-show-settings" style="color:white;">Do Not Sell My Personal Information</a></p>
			</div><!-- /.footer__copy -->
		</div><!-- /.footer__col -->

		<div class="footer__col">
			<div class="footer__copy footer__copy--mobile">
				<p>&copy; 2022 The Moguldom Nation. All Rights Reserved.</p>
				<p><a href="#" class="ot-sdk-show-settings" style="color:white;">Do Not Sell My Personal Information</a></p>
			</div><!-- /.footer__copy footer__copy-/-mobile -->

			<div class="footer__menu">
				<div class="footer__nav">
									</div><!-- /.footer__nav -->

				<div class="footer__actions">
					<a href="https://moguldom.com/newsletter" class="btn-alt">Subscribe</a>
				</div><!-- /.footer__actions -->
			</div><!-- /.footer__menu -->

			<div class="footer__socials">
							</div><!-- /.footer__socials -->
		</div><!-- /.footer__col -->
	</div><!-- /.shell -->
</footer><!-- /.footer -->
	<div class="loading-screen" style="z-index: 9999999999999999999999999999999">
		<div class="spinner"></div><!-- /.spinner -->
	</div><!-- /.loadins-screen -->

<!-- Drip Code -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '2627026';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/2627026.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script><script>
    jQuery(function ($) {

        var getUrlParameter = function getUrlParameter(sParam) {
            var sPageURL = window.location.search.substring(1),
                sURLVariables = sPageURL.split('&'),
                sParameterName,
                i;

            for (i = 0; i < sURLVariables.length; i++) {
                sParameterName = sURLVariables[i].split('=');

                if (sParameterName[0] === sParam) {
                    return sParameterName[1] === undefined ? true : decodeURIComponent(sParameterName[1]);
                }
            }
            return false;
        };

        var source = getUrlParameter('utm_source');
        var campaign = getUrlParameter('utm_campaign');
        var content = getUrlParameter('utm_content');

        var link = $('#trackme').attr('href');
        link = link + '?utm_medium=moguldom';
        if (source) {
            link = link + '&utm_source=' + source;
        }
        if (campaign) {
            link = link + '&utm_campaign=' + campaign;
        }
        if (content) {
            link = link + '&utm_content=' + content;
        }
        console.log('link= ' + link);
        $('#trackme').attr('href', link);
    });

</script>
<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"></div></aside>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}

		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];
	}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
	<!-- Ad Tag: ad-tag-undertone -->
<div id="ad-tag-undertone" class="cda-ad" data-adunit="/1110987598/Undertone_pg" data-adsizes='{"desktop":[[1,1]],"mobile":[[1,1]]}' data-adoutofpage="" data-targeting='[]' data-skip-lazyload='false'></div>	<script type="text/javascript">
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js';
			s.async = true;
			s.onload = function() {
				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			};
			document.body.appendChild( s );
			// Defer loading of cookieconsent css.
			var link = document.createElement( 'link' );
			link.rel = 'stylesheet';
			link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
			link.type = 'text/css';
			var firstLinkNode = document.getElementsByTagName( 'link' )[0];
			firstLinkNode.parentNode.insertBefore( link, firstLinkNode );
		} );
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1206804
	} );
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
			<!-- Facebook Pixel Code -->
		<script type='text/javascript'>
			!function(f,b,e,v,n,t,s){
				if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=1;
				t.src=v;s=b.getElementsByTagName(e)[0];
				window.addEventListener( 'load', function() {
					setTimeout( function() {
						s.parentNode.insertBefore(t,s);
						console.log( 'inject fb' );
					}, 2000 );
				} );
			}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		</script>
		<!-- End Facebook Pixel Code -->
		<script>
			fbq( 'init', "124834173042878" );
			fbq( 'track', 'PageView' );
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=124834173042878&ev=PageView&noscript=1"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "25292127", c3: "", c4: document.location.href });

		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=25292127&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js')
		e.addEventListener( 'load', function() {
			setTimeout( function() {
				document.body.appendChild(u);
			}, 500 );
		} );
	}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<!-- Twitter single-event website tag code -->
	<script>
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//platform.twitter.com/oct.js';
			s.async = true;
			s.onload = function() {
				twttr.conversion.trackPid( 'nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 } );
				twttr.conversion.trackPid( 'o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 } );
			};
			document.body.appendChild( s );
		} );
	</script>
	<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
			<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script>
		<!-- End LinkedIn tracking pixel -->
				<script>
			window.addEventListener( 'load', function() {
				var img = document.createElement( 'img' );
				img.src = '//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj';
				document.body.appendChild( img );
			} );
		</script>
				<script>
			window.assertive = {
				debug: false,
				entityId: '8TbKqvot9rNud3j6Q',
				analytics: {
					sampleRate: 1,
					custom: {
						layout: null,
						userState: null,
						custom_1: null,
						custom_2: null,
						custom_3: null,
						custom_4: null,
						custom_5: null,
					},
				},
			};
		</script>
		<script src="https://8TbKqvot9rNud3j6Q.ay.delivery/client-v2.js" async></script>
				<script type="text/javascript">
			(function(e,a){
				var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
				t=e.createElement("script");t.type="text/javascript";
				t.charset="utf-8";t.async=!0;t.defer=!0;
				t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
			})(document,"25268");
		</script>
		    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<div class="adhesion bottom">
		<div class="close">&#10006;</div>
		<div class="ad-container">
			<!-- Ad Tag: ad-tag-adhesiondesktop -->
<div id="ad-tag-adhesiondesktop" class="cda-ad" data-adunit="/4052,1110987598/Moguldom/desktop" data-adsizes='{"desktop":[[300,250],[728,90],[320,50]],"mobile":[]}' data-adoutofpage="" data-targeting='{"pos":"anchor"}' data-skip-lazyload='false'></div>		</div>
	</div>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/moguldom.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"65","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/422690\/us-mortgage-rates-hit-7-understanding-adjustable-rate-mortgages-and-the-impact-on-black-america\/","title":"US+Mortgage+Rates+Hit+7%25%3A+Understanding+Adjustable+Rate+Mortgages+And+The+Impact+On+Black+America","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2022\/09\/915-US-Mortgage-Rates-Hit-7-Pct-Understanding-Adjustable-Rate-Mortgages-and-The-Impact-On-Black-America.jpg","desc":"Home prices are moving down, but not as fast as interest rates are moving up. As the Federal Reserve aggressively raises the federal funds rate to try and slow inflation, the average 30-year mortgage rate \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"2e55303940","postid":"422690","servertime":"1664579019","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"987f02febc","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2022\/09\/1200-US-Mortgage-Rates-Hit-7-Pct-Understanding-Adjustable-Rate-Mortgages-and-The-Impact-On-Black-America.jpg","pinterest_desc":"Home prices are moving down, but not as fast as interest rates are moving up. As the Federal Reserve aggressively raises the federal funds rate to try and slow inflation, the average 30-year mortgage rate \u2026"};
/* ]]> */
</script>
<script type='text/javascript' id='moengage-js-extra'>
/* <![CDATA[ */
var moengage_event_track = {"type":"post-single","post_id":"422690","categories":"uncategorized","published_date":"2022\/09\/30"};
/* ]]> */
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/apstag.js' id='apstag-js'></script>
<script type='text/javascript' src='https://cdn.pubwise.io/script/900048b6-85d4-4685-97a2-02f77406e814/v1/pre_pws.js?type=default&#038;ver=6.0.2' id='pubwise-pre-js'></script>
<script type='text/javascript' src='https://cdn.pubwise.io/script/900048b6-85d4-4685-97a2-02f77406e814/v1/pws.js?type=default' id='pubwise-js'></script>
<script type='text/javascript' id='mmg-advertising-dfp-js-extra'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"1","disableInitialLoad":"","additionalTargeting":{"postID":"422690","category":["uncategorized","post"],"tag":[]}};
/* ]]> */
</script>
<script type='text/javascript' id='mog-events-js-extra'>
/* <![CDATA[ */
var events_info = {"is_home":"","is_category":"","is_single":"1","slug":"us-mortgage-rates-hit-7-understanding-adjustable-rate-mortgages-and-the-impact-on-black-america","ID":"422690"};
/* ]]> */
</script>
<div id="fb-root"></div><script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'62301595',post:'422690',tz:'-4',srv:'moguldom.com'} ]);
	_stq.push([ 'clickTrackerInit', '62301595', '422690' ]);
</script>
		<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/promising-loader/script-loader.js?1620955303" defer></script>
		<script>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</script>
		</body>
</html>
