<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />

	<link rel="preconnect" href="https://fonts.gstatic.com">
	<link href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700&display=swap" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@300;400;700&display=swap" rel="stylesheet">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Howard University President To Retire, Says Next Leader Should Be A Woman </title>
	<meta name="description" content="Howard University President To Retire, Says Next Leader Should Be A Woman " />
	<link rel="canonical" href="https://moguldom.com/404050/howard-university-president-to-retire-says-next-leader-should-be-a-woman/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Howard University President To Retire, Says Next Leader Should Be A Woman " />
	<meta property="og:description" content="Howard University President To Retire, Says Next Leader Should Be A Woman " />
	<meta property="og:url" content="https://moguldom.com/404050/howard-university-president-to-retire-says-next-leader-should-be-a-woman/" />
	<meta property="og:site_name" content="Moguldom" />
	<meta property="article:published_time" content="2022-04-15T18:58:25+00:00" />
	<meta property="article:modified_time" content="2022-04-15T18:58:58+00:00" />
	<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2022/04/1200.Howard-University-President-To-Retire-Says-Next-Leader-Should-Be-A-Woman--800x420.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Howard University President To Retire, Says Next Leader Should Be A Woman " />
	<meta name="twitter:description" content="Howard University President To Retire, Says Next Leader Should Be A Woman " />
	<meta name="twitter:image" content="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/1200.Howard-University-President-To-Retire-Says-Next-Leader-Should-Be-A-Woman-.jpg?resize=1024%2C576&amp;ssl=1" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Isheka N. Harrison" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="female, hbcume, howard university, retirement, successor, wayne a.i. frederick, woman president, business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/404050/howard-university-president-to-retire-says-next-leader-should-be-a-woman/" />
<link rel='dns-prefetch' href='//ffced734d9214ff1804704fae90bb182.js.ubembed.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//cdn.pubwise.io' />
<link rel='dns-prefetch' href='//meta.resetdigital.co' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />
<!-- Preload Fonts -->
<!-- Preload Fonts END -->
<!-- Preload Scripts -->
<!-- Preload Scripts END -->
<!-- Preconnect Origins -->
<!-- Preconnect Origins END -->
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='contact-form-7-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashsb-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.8.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='stripe-handler-ng-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.53' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-frontend-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-flatpickr-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-select2-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashfs-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashnet-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashresp-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mmg-advertising-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/css/mmg-advertising.css?ver=1650062643' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='swiper-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/swiper.css?ver=5.9.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='jplayer-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/jplayer.blue.monday.css?ver=5.9.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-genericons-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/genericons/genericons.min.css?v=3.4&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-awesome-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ione_ad_styles-css'  href='https://s3.amazonaws.com/ads-videoplayer/rich-media-ads-global.css?ver=5.9.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='parent-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/style.min.css?ver=1568936869' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='squarex-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style.min.css?ver=1650062643' type='text/css' media='all' />
<link rel='stylesheet' id='styles-alt-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style-alt.min.css?ver=1643319655' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='styles-gravity-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style-gravity.css?ver=1619483009' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashfs-js-extra'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/swiper.js?ver=5.9.2' id='swiper-js'></script>
<link rel="https://api.w.org/" href="https://moguldom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moguldom.com/wp-json/wp/v2/posts/404050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moguldom.com/?p=404050' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F404050%2Fhoward-university-president-to-retire-says-next-leader-should-be-a-woman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F404050%2Fhoward-university-president-to-retire-says-next-leader-should-be-a-woman%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.13" />    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'b4b5147c14'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://moguldom.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="manifest" href="/manifest.json">
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
			<script>
		(function(i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function() {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		( function() {
			var getCookie = function( name ) {
				var nameEQ = name + '=';
				var ca = document.cookie.split(';');
				for(var i=0;i < ca.length;i++) {
					var c = ca[i];
					while (c.charAt(0)==' ') c = c.substring(1,c.length);
					if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
				}
				return null;
			};

			var createCookie = function(name, value, hours) {
				var expires = '';
				if (hours) {
					var date = new Date();
					date.setTime(date.getTime()+(hours*60*60*1000));
					expires = '; expires='+date.toGMTString();
				}
				var cookie = name+'='+value+expires+'; path=/';
				document.cookie = cookie;
			};

			var getQueryVar = function( name ) {
				var string = window.location.href;
				var vars = {};
				var hash = [];

				if ( string.search(/\?/i) > -1 ) {
					// Store GET params as vars[]
					var hashes = string.slice(string.indexOf('?') + 1).split('&');
					for( var i = 0; i < hashes.length; i++ ) {
						hash = hashes[i].split('=');
						vars[ hash[0] ] = hash[1];
					}
					if ( vars.hasOwnProperty( name ) ) {
						return vars[ name ];
					}
				}

				return null;
			};

			ga( 'create', 'UA-96600828-1', 'auto' );
			ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "iharrison" );
ga( 'set', 'dimension7', "2022-04-15 14:58" );

			var utms = {
				'source': getQueryVar( 'utm_source' ),
				'medium': getQueryVar( 'utm_medium' ),
				'campaign': getQueryVar( 'utm_campaign' )
			};
			var cookie = getCookie( 'moguldom_session' );
			if ( null !== cookie ) {
				var cookieUtms = JSON.parse( cookie );

				// if the session had no source and now it does, let's adopt it and let GA work normally.
				if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
					utms = cookieUtms;
					if ( null !== utms.source ) {
						ga( 'set', 'campaignSource', utms.source );
					}
					if ( null !== utms.medium ) {
						ga( 'set', 'campaignMedium', utms.medium );
					}
					if ( null !== utms.campaign ) {
						ga( 'set', 'campaignName', utms.campaign );
					}
				}
			}
			createCookie( 'moguldom_session', JSON.stringify( utms ), 0.5 );

			ga( 'send', 'pageview' );
		} )();
		</script>
			<script>
	window.dataLayer = window.dataLayer || [];
	function gtag() { dataLayer.push( arguments ); }
	window.addEventListener( 'load', function() {
		var getCookie = function( name ) {
			var nameEQ = name + '=';
			var ca = document.cookie.split(';');
			for(var i=0;i < ca.length;i++) {
				var c = ca[i];
				while (c.charAt(0)==' ') c = c.substring(1,c.length);
				if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
			}
			return null;
		};

		var createCookie = function(name, value, hours) {
			var expires = '';
			if (hours) {
				var date = new Date();
				date.setTime(date.getTime()+(hours*60*60*1000));
				expires = '; expires='+date.toGMTString();
			}
			var cookie = name+'='+value+expires+'; path=/';
			document.cookie = cookie;
		};

		var getQueryVar = function( name ) {
			var string = window.location.href;
			var vars = {};
			var hash = [];

			if ( string.search(/\?/i) > -1 ) {
				// Store GET params as vars[]
				var hashes = string.slice(string.indexOf('?') + 1).split('&');
				for( var i = 0; i < hashes.length; i++ ) {
					hash = hashes[i].split('=');
					vars[ hash[0] ] = hash[1];
				}
				if ( vars.hasOwnProperty( name ) ) {
					return vars[ name ];
				}
			}

			return null;
		};

		gtag( 'js', new Date() );

		gtag( 'set', {
			'custom_map': {
				'dimension1' : 'utm_content_id',
				'dimension2' : 'utm_boost_id',
				'dimension3' : 'utm_widget_id',
				'dimension4' : 'utm_targeting',
				'dimension5' : 'Page Type',
				'dimension6' : 'Author',
				'dimension7' : 'Published Date'
			}
		} );

		var utms = {
			'source': getQueryVar( 'utm_source' ),
			'medium': getQueryVar( 'utm_medium' ),
			'campaign': getQueryVar( 'utm_campaign' )
		};
		var cookie = getCookie( 'moguldom_session_ga4' );
		if ( null !== cookie ) {
			var cookieUtms = JSON.parse( cookie );

			// if the session had no source and now it does, let's adopt it and let GA work normally.
			if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
				utms = cookieUtms;
				if ( null !== utms.source ) {
					gtag( 'set', 'campaignSource', utms.source );
				}
				if ( null !== utms.medium ) {
					gtag( 'set', 'campaignMedium', utms.medium );
				}
				if ( null !== utms.campaign ) {
					gtag( 'set', 'campaignName', utms.campaign );
				}
			}
		}
		createCookie( 'moguldom_session_ga4', JSON.stringify( utms ), 0.5 );

		var ga4Dimensions = {"Page Type":"longform","Author":"iharrison","Published Date":"2022-04-15 14:58"};

		gtag( 'config', 'G-B9QQ4NMGN5', ga4Dimensions );
	} );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
		!function(a9,a,p){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};}("apstag",window,document);
		</script>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2650092425307174', {}, {
    "agent": "wordpress-5.9.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2650092425307174&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://moguldom.com/404050/howard-university-president-to-retire-says-next-leader-should-be-a-woman/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }

figure img {
	display: block;
	margin: auto;
}

@media only screen and (max-width: 1199px) {
	.tile--alt {
			width: 100%;
			border-bottom: 0;
			padding: 20px;
	}
}		</style>
		
	<!-- OneTrust Cookies Consent Notice start for moguldom.com -->

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a9e3b3b7-df68-4995-8a0b-058f17ffb99d" ></script>
	<script type="text/javascript">
	function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end for moguldom.com -->
</head>
<body class="post-template-default single single-post postid-404050 single-format-standard group-blog">
	
	<header class="header">
	<div class="shell header__shell">
		<div class="header__logo">
			<a href="https://moguldom.com/" class="logo">
				<img src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/logo.png" alt="Moguldom Logo">
			</a>
		</div><!-- /.header__logo -->

		<div class="header__menu js-menu">
			<div class="header__nav">
				<nav class="nav nav--mobile"><ul id="menu-primary" class="menu"><li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
<li id="menu-item-350234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350234"><a href="https://moguldom.com/category/kos/">KOS</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-275912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275912"><a href="https://moguldom.com/category/gold">Gold</a></li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-143146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143146"><a href="https://moguldom.com/ghogh/">Podcast</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-143183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143183"><a href="https://moguldom.com/category/hollywood/">Entertainment</a></li>
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
</ul></nav>			</div><!-- /.header__nav -->

			<div class="header__aside">
				<div class="header__search">
					<a href="#" class="js-open">
						<i class="fa fa-search" aria-hidden="true"></i>
					</a>
				</div><!-- /.header__search -->

				<div class="header__actions">
					<a href="https://moguldom.com/newsletter" class="btn-alt btn-alt--mobile">Subscribe</a>
				</div><!-- /.header__actions -->
			</div><!-- /.header__aside -->
		</div><!-- /.header__menu -->

		<div class="header__search header__search--mobile js-search">
			<a href="#" class="js-open">
				<i class="fa fa-search" aria-hidden="true"></i>
			</a>
		</div><!-- /.header__search -->

		<div class="menu-toggle-alt js-toggle">
			<a href="#" class="btn-alt">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>

				<span>Menu</span>
			</a>
		</div><!-- /.menu-toggle -->
	</div><!-- /.shell -->

	<div class="header__form js-form">
		<div class="shell">
			<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
		</div><!-- /.shell -->
	</div><!-- /.header__form -->
</header><!-- /.header -->
	<div class="wrapper">
		<div class="wrapper__inner">

		<div class="section-article">
			<div class="section__back"></div><!-- /.section__back -->

			<div class="section__title-primary section__title--mobile">
				<h1>Howard University President To Retire, Says Next Leader Should Be A Woman </h1>
			</div><!-- /.section__title-/-mobile -->

			<div class="shell shell--alt section__shell">
				<div class="section__wrapper">
					<div class="section__entry">
						<div class="section__ad leaderboard-container">
							<div class="ad-container">
								<!-- Ad Tag: ad-tag-leaderboard -->
<div class="cda-ad-identifier" data-adtag="ad-tag-leaderboard"></div><div id="ad-tag-leaderboard" class="cda-ad" data-adunit="/1110987598/103784531" data-adsizes='{"desktop":[[728,90],[728,250]],"mobile":[]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
							</div>
						</div><!-- /.section__ad -->
						<div id="leaderboard-size-helper"></div>

						<div class="section__inner">
							<div class="section__head">
								<div class="section__title-primary">
									<h1>Howard University President To Retire, Says Next Leader Should Be A Woman </h1>
								</div><!-- /.section__title -->

																	<div class="section__image">
										<img width="915" height="540" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Howard-University-President-To-Retire-Says-Next-Leader-Should-Be-A-Woman-.jpg?fit=915%2C540&amp;ssl=1" class="attachment-1000x0 size-1000x0 wp-post-image" alt="Howard University President" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Howard-University-President-To-Retire-Says-Next-Leader-Should-Be-A-Woman-.jpg?w=915&amp;ssl=1 915w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Howard-University-President-To-Retire-Says-Next-Leader-Should-Be-A-Woman-.jpg?resize=593%2C350&amp;ssl=1 593w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Howard-University-President-To-Retire-Says-Next-Leader-Should-Be-A-Woman-.jpg?resize=768%2C453&amp;ssl=1 768w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Howard-University-President-To-Retire-Says-Next-Leader-Should-Be-A-Woman-.jpg?resize=800%2C472&amp;ssl=1 800w" sizes="(max-width: 915px) 100vw, 915px" />									</div><!-- /.section__image -->

									<div class="section__caption">
										<p>PHOTO: Howard University President Wayne Frederick speaks Aug. 19, 2019 after Golden State Warriors guard Stephen Curry said he&#039;d sponsor golf teams at Howard. (AP Photo/Andrew Harnik)</p>
									</div><!-- /.section__caption -->
																</div><!-- /.section__head -->

							<div class="section__body">
								<div class="section__author ">
	<div class="authors">
					<div class="author author__info">
									<div class="author__image">
						<img data-del="avatar" src='https://i0.wp.com/moguldom.com/wp-content/uploads/2020/11/isheka.jpg?fit=100%2C100&ssl=1' class='avatar pp-user-avatar avatar-100 photo ' height='100' width='100'/>					</div><!-- /.author__image -->
					
				<div class="author__name">
					<p>
						Written by Isheka N. Harrison					</p>

					<p>Apr 15, 2022</p>
				</div><!-- /.author__name -->
			</div><!-- /.author__info -->
				</div>
	<a class="author-btn" href="https://moguldom.com/newsletter">Subscribe</a>
	<div class="author__socials">
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">52</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F404050%2Fhoward-university-president-to-retire-says-next-leader-should-be-a-woman%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Howard%20University%20President%20To%20Retire%2C%20Says%20Next%20Leader%20Should%20Be%20A%20Woman%C2%A0&url=https://moguldom.com/?p=404050" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.8.1-->	</div><!-- /.author__socials -->
</div><!-- /.section__author -->

								<div class="section__content">
									<p><a href="https://moguldom.com/?s=Howard+University" target="_blank" rel="noreferrer noopener">Howard University</a> President Wayne A.I. Frederick is retiring in 2024 and he&rsquo;s made it evident he wants his successor to be a woman.</p>



<p>Frederick&rsquo;s retirement was announced by Dr. Laurence C. Morse, chair of the Howard University Board of Trustees, in a <a href="https://thedig.howard.edu/all-stories/dr-wayne-i-frederick-retire-17th-president-howard-university-june-2024" target="_blank" rel="noreferrer noopener">statement</a> on Wednesday, April 13. The news was also posted to social media.</p>



<p>&ldquo;After 34 years as an integral member of the Howard community &ndash; as student, faculty member, administrator, and, over the last nine, as president &ndash; Dr. Wayne A. I. Frederick (B.S. &rsquo;92, M.D. &rsquo;94, MBA &rsquo;11) recently informed the Howard University Board of Trustees of his plan to retire from the presidency by June 2024, committing to remain in place to ensure a smooth transition of leadership,&rdquo; Morse wrote.</p><div class="longform-wrapper "><!-- Ad Tag: ad-tag-longform-desktop -->
<div class="cda-ad-identifier" data-adtag="ad-tag-longform-desktop"></div><div id="ad-tag-longform-desktop" class="cda-ad" data-adunit="/1110987598/NEW_OCT_21_2nd_Position_Within_Content_Desktop" data-adsizes='{"desktop":[[1,1],[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div>
</div>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Today, <a href="https://twitter.com/HUPrez17?ref_src=twsrc%5Etfw">@HUPrez17</a> announced his plan to retire by June 2024 as our HU President. We thank Dr. Frederick for his unwavering efforts to advance our historic institution. More details are forthcoming as plans to transition develop. <br><br>Learn more: <a href="https://t.co/h38U5KvbM6">https://t.co/h38U5KvbM6</a> <a href="https://t.co/04DU3YIPto">pic.twitter.com/04DU3YIPto</a></p>&mdash; Howard University (@HowardU) <a href="https://twitter.com/HowardU/status/1514286732778385417?ref_src=twsrc%5Etfw">April 13, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p>During the Howard University state of the university address on April 14, Frederick emphasized words like &ldquo;her&rdquo; and &ldquo;she&rdquo; several times while speaking about his successor, according to the <a href="https://www.bizjournals.com/washington/news/2022/04/14/howard-university-president-address.html?utm_source=st&amp;utm_medium=en&amp;utm_campaign=BN&amp;utm_content=wa&amp;ana=e_wa_BN&amp;j=27373299&amp;senddate=2022-04-14" target="_blank" rel="noreferrer noopener">Washington Business Journal</a>.</p>



<p>&ldquo;I think where the university is now is prime for a successor to take it in their right place,&rdquo; Frederick said. &ldquo;I think that person can close on a very substantial campaign that would be historic in the first three years of her presidency, and I think she can also cut a ribbon on probably six or seven new buildings as well.&rdquo;&nbsp;</p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop2 -->
<div class="cda-ad-identifier" data-adtag="ad-tag-longform-desktop2"></div><div id="ad-tag-longform-desktop2" class="cda-ad" data-adunit="/1110987598/2nd_OCT_21_2nd_Position_Within_Content_Desktop" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div>
</div>



<p>Frederick doubled down on referring to his successor with female pronouns when answering a student&rsquo;s question about financial aid support from the school&rsquo;s $839 million endowment, the Journal reported.</p>



<p>&ldquo;To do all of the things that we want to do, to be quite honest, we probably need a $10 billion endowment,&rdquo; Frederick said. &ldquo;We are on our way. We are about to hit $1 billion, and we have $9 billion more to raise. She has nine more to raise, whoever she will be, but I&rsquo;m sure she&rsquo;ll be good at doing it.&rdquo;</p>



<p></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Howard University State of the University Address: Spring 2022" width="860" height="484" src="https://www.youtube.com/embed/pDXGrMQ95_c?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure><p></p>



<p>Frederick, 50, is a native of Port of Spain, Trinidad and Tobago. He graduated high school at age 14 and came to the U.S. in 1988 to attend Howard at 16, according to his <a href="https://www.thehistorymakers.org/biography/dr-wayne-i-frederick" target="_blank" rel="noreferrer noopener">bio</a> on The History Makers.</p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop3 -->
<div class="cda-ad-identifier" data-adtag="ad-tag-longform-desktop3"></div><div id="ad-tag-longform-desktop3" class="cda-ad" data-adunit="/1110987598/3rd_Position_Within_Content_Desktop" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div>
</div>



<p>He went on to earn dual degrees in science and medicine from Howard by age 22 and completed his residency at Howard University Hospital. Frederick remained an integral part of the Howard community, completing several fellowships and holding several medical and academic positions.</p>



<p>He became the interim president of Howard University in 2013 after his predecessor, Sidney A. Ribeau, resigned suddenly in 2013. He was promoted to the role permanently in 2014. Currently, he is a professor of surgery at Howard&rsquo;s College of Medicine and a practicing cancer surgeon at the Howard University Hospital, the Washington Post <a href="https://www.washingtonpost.com/education/2022/04/13/wayne-frederick-howard-university-retire/" target="_blank" rel="noreferrer noopener">reported</a>.</p>



<p>There have been advancements and challenges under Frederick&rsquo;s leadership. He increased enrollment and graduation rates and recruited renowned faculty such as journalist and scholar Nikole Hannah-Jones, writer Ta-Nehisi Coates and actress Phylicia Rashad.</p>



<p>&ldquo;Under Dr. Frederick&rsquo;s deft guidance and skilled stewardship, the University has achieved an unprecedented turnaround in its fiscal health, and its financial outlook is now overwhelmingly positive,&rdquo; Morse wrote.</p>


<p style="text-align: center;"><iframe loading="lazy" src="https://playlist.megaphone.fm?e=NUB8230306225" width="100%" height="200" frameborder="0" scrolling="no"></iframe></p>
<p style="text-align: center;"><em>Listen to GHOGH with Jamarlin Martin | Episode 74: <strong>Jamarlin Martin </strong></em></p>
<p style="text-align: center;"><em>Jamarlin returns for a new season of the GHOGH podcast to discuss Bitcoin, bubbles, and Biden. He talks about the risk factors for Bitcoin as an investment asset including origin risk, speculative market structure, regulatory, and environment. Are broader financial markets in a massive speculative bubble?</em></p>


<p>However, there have also been student and staff protests over housing conditions and wages on  Frederick&rsquo;s watch. A faculty senate voted no confidence in Fredrick&rsquo;s leadership after a student, concerned with housing, <a href="https://twitter.com/ogvilyemployee/status/971441599304609793?s=20&amp;t=5t6iMYJKVzksBTijHiA7wA" target="_blank" rel="noreferrer noopener">tweeted screenshots</a> of what many deemed a &ldquo;cold&rdquo; response to an email she sent in 2018.</p>



<p>The board, however, said it was pleased with Frederick&rsquo;s service. &ldquo;Dr. Frederick has embodied the strength of will, determination, vision, character and integrity found in our world&rsquo;s most admirable leaders, qualities that have enabled him to position our institution for continued success for generations to come,&rdquo; Morse&rsquo;s letter continued.</p>



<p>If Howard officials follow Frederick&rsquo;s lead and hire a woman as its next president, it would be the first time a woman would be at the helm of the iconic HBCU in its 155-year history.</p>



<p>It&rsquo;s something some Twitter users said they are here for. &ldquo;Def time for a Madame President at Howard University,&rdquo; @ShepardHeff tweeted.</p>



<p>&ldquo;The next president of Howard University needs to be a woman. It&rsquo;s not time, it&rsquo;s past time,&rdquo; @xoShakarra chimed in.</p>



<p>&ldquo;A black woman should be the next President of Howard University,&rdquo; @JuliaOsagie19 wrote.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Def time for a Madame President at Howard University.</p>&mdash; Why My Bed Not Made? (@ShepardHeff) <a href="https://twitter.com/ShepardHeff/status/1514324154278977542?ref_src=twsrc%5Etfw">April 13, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The next president of Howard University needs to be a woman. It&rsquo;s not time, it&rsquo;s past time.</p>&mdash; (omg) (@xoShakarra) <a href="https://twitter.com/xoShakarra/status/1514323089781313540?ref_src=twsrc%5Etfw">April 13, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">A black woman should be the next President of Howard University.</p>&mdash; Julia Osagie (@JuliaOsagie19) <a href="https://twitter.com/JuliaOsagie19/status/1514330849034047488?ref_src=twsrc%5Etfw">April 13, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p><em><strong>PHOTO:</strong> Howard University President Wayne Frederick speaks at a news conference at Langston Golf Course in Washington, Monday, Aug. 19, 2019, where Golden State Warriors guard Stephen Curry announced that he would be sponsoring the creation of men&rsquo;s and women&rsquo;s golf teams at Howard University. (AP Photo/Andrew Harnik)</em></p>

									
									<div class="page-links"></div>
								</div><!-- /.section__content -->
							</div><!-- /.section__body -->

							<div class="section__after_content">
								<div class="asp_product_buy_button"><div class="asp-processing-cont" style="display:none;"><span class="asp-processing">Processing <i>.</i><i>.</i><i>.</i></span></div><form id = 'asp_ng_form_0625a29c2603ed' class='asp-stripe-form' action = '' METHOD = 'POST'> <input type='hidden' name='asp_product_id' value='372280' /><div class="asp-child-hidden-fields" style="display: none !important;"></div></form><div id="asp-all-buttons-container-0625a29c2603ed" class="asp_all_buttons_container"><div class="asp_product_buy_btn_container"><button id="asp_ng_button_0625a29c2603ed" type="submit" class="contrib_btn"><span>Contribute Now</span></button></div><noscript>Stripe Payments requires Javascript to be supported by the browser in order to operate.</noscript></div><div id="asp-btn-spinner-container-0625a29c2603ed" class="asp-btn-spinner-container" style="display: none !important"><div class="asp-btn-spinner"><div></div><div></div><div></div><div></div></div></div><script>var asp_data_0625a29c2603ed = {"is_live":true,"product_id":"372280","iframe_url":"https:\/\/moguldom.com\/asp-payment-box\/?product_id=372280","button_key":"5bce4cd7fcad39013e84273d97ebc27f","item_price":0,"quantity":1,"custom_quantity":"","description":"","descrGenerated":false,"shipping":0,"tax":0,"image":"","currency":"USD","currency_variable":"","locale":"en","name":"Contribute to The Moguldom Nation","url":"","amount":0,"billingAddress":false,"shippingAddress":false,"customer_email":"","uniq_id":"0625a29c2603ed","variable":true,"zeroCents":["JPY","MGA","VND","KRW"],"addonHooks":[],"button_text":"Contribute Now","out_of_stock":false,"stock_control_enabled":false,"stock_items":0,"currencyFormat":{"c":2,"d":".","t":",","s":"$","pos":"left"},"displayStr":{"tax":"%s (tax)","ship":"%s (shipping)"},"thankyou_page_url":"","show_custom_amount_input":false};if(typeof jQuery!=="undefined") {jQuery(document).ready(function() {new stripeHandlerNG(asp_data_0625a29c2603ed);});} else { if (typeof wpaspInitOnDocReady==="undefined") {var wpaspInitOnDocReady=[];} wpaspInitOnDocReady.push(asp_data_0625a29c2603ed);}</script></div>								<div class="author author--alt">
									<div class="author__socials">
										<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">52</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F404050%2Fhoward-university-president-to-retire-says-next-leader-should-be-a-woman%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Howard%20University%20President%20To%20Retire%2C%20Says%20Next%20Leader%20Should%20Be%20A%20Woman%C2%A0&url=https://moguldom.com/?p=404050" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.8.1-->									</div><!-- /.author__socials -->
								</div><!-- /.author -->
							</div><!-- /.section__after_content -->
						</div><!-- /.section__inner -->

												<script
							async
							src="https://launcher.spot.im/spot/sp_3sJhF2qt"
							data-spotim-module="spotim-launcher"
							data-post-url="https://moguldom.com/404050/howard-university-president-to-retire-says-next-leader-should-be-a-woman/"
							data-article-tags="female,hbcume,howard-university,retirement,successor,wayne-a-i-frederick,woman-president"
							data-post-id="404050"
							data-messages-count="0"
						>
						</script>

						<div class="section__ad">
							<!-- Ad Tag NOT FOUND | position:below_social | category:ros -->
						</div><!-- /.section__ad -->

						<div class="section__main">
							<div class="articles">
								<div class="articles__items">
									<!-- Showing sidebar: article-below-content | has widgets --><aside id="moguldom_advertisement_v2-9" class="widget widget_moguldom_advertisement_v2">		<div class="ad-container">
			<!-- Ad Tag: ad-tag-below_post -->
<div class="cda-ad-identifier" data-adtag="ad-tag-below_post"></div><div id="ad-tag-below_post" class="cda-ad" data-adunit="/1110987598/55555671" data-adsizes='{"desktop":[[300,250]],"mobile":[]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
		</div>
		</aside><aside id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div></aside>								</div><!-- /.articles__items -->
							</div><!-- /.articles -->
						</div><!-- /.section__main -->
					</div><!-- /.section__entry -->

					<div class="section__aside">
						<div>
							
<!-- Sidebar HOOK -->
<!-- Showing sidebar: sidebar-2 | has widgets --><aside id="moguldom_advertisement_v2-8" class="widget widget_moguldom_advertisement_v2">		<div class="ad-container">
			<!-- Ad Tag: ad-tag-sidebar -->
<div class="cda-ad-identifier" data-adtag="ad-tag-sidebar"></div><div id="ad-tag-sidebar" class="cda-ad" data-adunit="/1110987598/10456987123" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
		</div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><stock-market-widget type="ticker-quotes" template="background" color="#22292F" assets="^SPX,ETH-USD,GLD,DX-Y.NYB,BTC-USD" animation="true" api="yf" speed="50" direction="left" pause="true"></stock-market-widget>
</div>
		</aside>
		<div class="section__tabs">
			<div class="tabs js-tabs">
				<div class="tabs__head">
					<nav class="tabs__nav">
						<ul>
															<li class="is-active">
									<a href="#tab0">
										
										Crypto									</a>
								</li>
															<li class="">
									<a href="#tab1">
										
										Markets									</a>
								</li>
													</ul>
					</nav><!-- /.tabs__nav -->
				</div><!-- /.tabs__head -->

				<div class="tabs__body">
											<div class="tab is-active" id="tab0">
															<div class="tile tile--alt">
									<a href="https://moguldom.com/403419/pumpers-for-waves-crypto-blame-short-sellers-for-60-percent-pounding-of-coin/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Pumpers-For-Wave-Crypto-Blame-Short-Sellers-For-50-Pounding-Of-Coin.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="Waves crypto" loading="lazy" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Pumpers-For-Wave-Crypto-Blame-Short-Sellers-For-50-Pounding-Of-Coin.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Pumpers-For-Wave-Crypto-Blame-Short-Sellers-For-50-Pounding-Of-Coin.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Pumpers-For-Wave-Crypto-Blame-Short-Sellers-For-50-Pounding-Of-Coin.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Pumpers-For-Wave-Crypto-Blame-Short-Sellers-For-50-Pounding-Of-Coin.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Pumpers-For-Wave-Crypto-Blame-Short-Sellers-For-50-Pounding-Of-Coin.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Pumpers-For-Wave-Crypto-Blame-Short-Sellers-For-50-Pounding-Of-Coin.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Apr 13 2022</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Pumpers For Waves Crypto Blame Short Sellers For 60 Percent+ Pounding Of Coin</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/403502/bitcoin-slices-through-key-40k-support-following-bubble-stocks-and-bonds-down/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Bitcoin-Slices-Through-Key-40K-Support-following-Bubble-Stocks-and-Bonds-Down.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="Bitcoin support" loading="lazy" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Bitcoin-Slices-Through-Key-40K-Support-following-Bubble-Stocks-and-Bonds-Down.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Bitcoin-Slices-Through-Key-40K-Support-following-Bubble-Stocks-and-Bonds-Down.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Bitcoin-Slices-Through-Key-40K-Support-following-Bubble-Stocks-and-Bonds-Down.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Bitcoin-Slices-Through-Key-40K-Support-following-Bubble-Stocks-and-Bonds-Down.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Bitcoin-Slices-Through-Key-40K-Support-following-Bubble-Stocks-and-Bonds-Down.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Bitcoin-Slices-Through-Key-40K-Support-following-Bubble-Stocks-and-Bonds-Down.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Apr 12 2022</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Bitcoin Slices Through Key $40K Support, Following Bubble Stocks And Bonds Down</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/402597/ftx-and-the-crypto-industry-set-up-base-in-bahamas-5-things-we-know-so-far/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.-FTX-And-The-Crypto-Industry-Set-Up-Base-In-Bahamas-5-Things-To-Know.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="FTX Bahamas" loading="lazy" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.-FTX-And-The-Crypto-Industry-Set-Up-Base-In-Bahamas-5-Things-To-Know.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.-FTX-And-The-Crypto-Industry-Set-Up-Base-In-Bahamas-5-Things-To-Know.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.-FTX-And-The-Crypto-Industry-Set-Up-Base-In-Bahamas-5-Things-To-Know.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.-FTX-And-The-Crypto-Industry-Set-Up-Base-In-Bahamas-5-Things-To-Know.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.-FTX-And-The-Crypto-Industry-Set-Up-Base-In-Bahamas-5-Things-To-Know.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.-FTX-And-The-Crypto-Industry-Set-Up-Base-In-Bahamas-5-Things-To-Know.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Apr 08 2022</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>FTX And The Crypto Industry Set Up Base In Bahamas: 5 Things We Know So Far</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/402415/solana-is-turning-into-high-flyer-crypto-again-spikes-to-130-3-things-to-know/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Number-of-Daily-Active-Solana-SOL-Accounts-Goes-Parabolic-Up-300-Percent-Since-Last-Upgrade.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="Solana" loading="lazy" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Number-of-Daily-Active-Solana-SOL-Accounts-Goes-Parabolic-Up-300-Percent-Since-Last-Upgrade.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Number-of-Daily-Active-Solana-SOL-Accounts-Goes-Parabolic-Up-300-Percent-Since-Last-Upgrade.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Number-of-Daily-Active-Solana-SOL-Accounts-Goes-Parabolic-Up-300-Percent-Since-Last-Upgrade.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Number-of-Daily-Active-Solana-SOL-Accounts-Goes-Parabolic-Up-300-Percent-Since-Last-Upgrade.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Number-of-Daily-Active-Solana-SOL-Accounts-Goes-Parabolic-Up-300-Percent-Since-Last-Upgrade.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915.Number-of-Daily-Active-Solana-SOL-Accounts-Goes-Parabolic-Up-300-Percent-Since-Last-Upgrade.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Apr 05 2022</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Solana Is Turning Into High Flyer Crypto Again, Spikes To $130+: 3 Things To Know</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/401709/bitcoin-is-approaching-50000-again-5-things-to-know-about-why-the-price-is-going-up/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Bitcoin-is-Approaching-50000-Again-5-Things-To-Know-About-Why-The-Price-Is-Going-Up.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="Bitcoin" loading="lazy" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Bitcoin-is-Approaching-50000-Again-5-Things-To-Know-About-Why-The-Price-Is-Going-Up.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Bitcoin-is-Approaching-50000-Again-5-Things-To-Know-About-Why-The-Price-Is-Going-Up.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Bitcoin-is-Approaching-50000-Again-5-Things-To-Know-About-Why-The-Price-Is-Going-Up.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Bitcoin-is-Approaching-50000-Again-5-Things-To-Know-About-Why-The-Price-Is-Going-Up.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Bitcoin-is-Approaching-50000-Again-5-Things-To-Know-About-Why-The-Price-Is-Going-Up.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Bitcoin-is-Approaching-50000-Again-5-Things-To-Know-About-Why-The-Price-Is-Going-Up.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Mar 31 2022</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Bitcoin Is Approaching $50,000 Again: 5 Things To Know About Why The Price Is Going Up</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
							
							<div class="tab__actions">
								<a href="https://moguldom.com/category/crypto/">
									more Crypto news
									<img src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/arrow.png')" alt="">
								</a>
							</div><!-- /.tab__actions -->
						</div><!-- /.tab -->
											<div class="tab " id="tab1">
															<div class="tile tile--alt">
									<a href="https://moguldom.com/403394/elite-crime-7-goldman-sachs-bankers-and-mckinsey-partners-busted-for-fraud/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915-Elite-Crime-7-Goldman-Sachs-Bankers-And-McKinsey-Partners-Busted-For-Fraud-1.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="busted for fraud" loading="lazy" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915-Elite-Crime-7-Goldman-Sachs-Bankers-And-McKinsey-Partners-Busted-For-Fraud-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915-Elite-Crime-7-Goldman-Sachs-Bankers-And-McKinsey-Partners-Busted-For-Fraud-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915-Elite-Crime-7-Goldman-Sachs-Bankers-And-McKinsey-Partners-Busted-For-Fraud-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915-Elite-Crime-7-Goldman-Sachs-Bankers-And-McKinsey-Partners-Busted-For-Fraud-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915-Elite-Crime-7-Goldman-Sachs-Bankers-And-McKinsey-Partners-Busted-For-Fraud-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915-Elite-Crime-7-Goldman-Sachs-Bankers-And-McKinsey-Partners-Busted-For-Fraud-1.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Apr 12 2022</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Elite Crime: 7 Goldman Sachs Bankers And McKinsey Partners Busted For Fraud</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/403191/3-overvalued-bubble-stocks-to-bet-against-in-2022-before-the-u-s-recession-arkk-afrm-shop/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/9153-Overvalued-Bubble-Stocks-To-Bet-Against-In-2022-Before-The-U.S.-Recession.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="overvalued stocks" loading="lazy" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/9153-Overvalued-Bubble-Stocks-To-Bet-Against-In-2022-Before-The-U.S.-Recession.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/9153-Overvalued-Bubble-Stocks-To-Bet-Against-In-2022-Before-The-U.S.-Recession.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/9153-Overvalued-Bubble-Stocks-To-Bet-Against-In-2022-Before-The-U.S.-Recession.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/9153-Overvalued-Bubble-Stocks-To-Bet-Against-In-2022-Before-The-U.S.-Recession.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/9153-Overvalued-Bubble-Stocks-To-Bet-Against-In-2022-Before-The-U.S.-Recession.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/9153-Overvalued-Bubble-Stocks-To-Bet-Against-In-2022-Before-The-U.S.-Recession.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Apr 12 2022</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>3 Overvalued Bubble Stocks To Bet Against In 2022 Before The U.S. Recession (ARKK, AFRM, SHOP)</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/402450/imf-sanctions-against-russia-will-weaken-dollar-hegemony/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915IMF-Sanctions-Against-Russia-Will-Weaken-Dollar-Hegemony.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="IMF" loading="lazy" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915IMF-Sanctions-Against-Russia-Will-Weaken-Dollar-Hegemony.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915IMF-Sanctions-Against-Russia-Will-Weaken-Dollar-Hegemony.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915IMF-Sanctions-Against-Russia-Will-Weaken-Dollar-Hegemony.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915IMF-Sanctions-Against-Russia-Will-Weaken-Dollar-Hegemony.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915IMF-Sanctions-Against-Russia-Will-Weaken-Dollar-Hegemony.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/04/915IMF-Sanctions-Against-Russia-Will-Weaken-Dollar-Hegemony.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Apr 06 2022</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>IMF: Sanctions Against Russia Will Weaken Dollar Hegemony</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/399643/fact-check-miami-is-the-least-affordable-city-in-america-worse-than-new-york-city/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Fact-Check-Miami-Is-The-Least-Affordable-City-In-America-Worse-Than-New-York-City.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="Miami" loading="lazy" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Fact-Check-Miami-Is-The-Least-Affordable-City-In-America-Worse-Than-New-York-City.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Fact-Check-Miami-Is-The-Least-Affordable-City-In-America-Worse-Than-New-York-City.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Fact-Check-Miami-Is-The-Least-Affordable-City-In-America-Worse-Than-New-York-City.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Fact-Check-Miami-Is-The-Least-Affordable-City-In-America-Worse-Than-New-York-City.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Fact-Check-Miami-Is-The-Least-Affordable-City-In-America-Worse-Than-New-York-City.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Fact-Check-Miami-Is-The-Least-Affordable-City-In-America-Worse-Than-New-York-City.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Mar 18 2022</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Fact Check: Miami Is The Least Affordable City In America, Worse Than New York City</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/398291/morgan-stanley-sell-any-relief-rallies-from-oversold-tighter-financial-conditions-and-oil-price-headwinds/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Morgan-Stanley-Sell-Any-Relief-Rallies-From-Oversold-Conditions-Tighter-Financial-Conditions-And-Oil-Price-Headwinds.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="oil price" loading="lazy" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Morgan-Stanley-Sell-Any-Relief-Rallies-From-Oversold-Conditions-Tighter-Financial-Conditions-And-Oil-Price-Headwinds.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Morgan-Stanley-Sell-Any-Relief-Rallies-From-Oversold-Conditions-Tighter-Financial-Conditions-And-Oil-Price-Headwinds.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Morgan-Stanley-Sell-Any-Relief-Rallies-From-Oversold-Conditions-Tighter-Financial-Conditions-And-Oil-Price-Headwinds.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Morgan-Stanley-Sell-Any-Relief-Rallies-From-Oversold-Conditions-Tighter-Financial-Conditions-And-Oil-Price-Headwinds.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Morgan-Stanley-Sell-Any-Relief-Rallies-From-Oversold-Conditions-Tighter-Financial-Conditions-And-Oil-Price-Headwinds.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/03/915.Morgan-Stanley-Sell-Any-Relief-Rallies-From-Oversold-Conditions-Tighter-Financial-Conditions-And-Oil-Price-Headwinds.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Mar 11 2022</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Morgan Stanley: Sell Any Relief Rallies From Oversold, Tighter Financial Conditions And Oil Price Headwinds</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
							
							<div class="tab__actions">
								<a href="https://moguldom.com/category/markets/">
									more Markets news
									<img src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/arrow.png')" alt="">
								</a>
							</div><!-- /.tab__actions -->
						</div><!-- /.tab -->
									</div><!-- /.tabs__body -->
			</div><!-- /.tabs js-tabs -->
		</div><!-- /.section__tabs -->
		<aside id="moguldom_advertisement_v2-11" class="widget widget_moguldom_advertisement_v2">		<div class="ad-container">
			<!-- Ad Tag: ad-tag-bottombox -->
<div class="cda-ad-identifier" data-adtag="ad-tag-bottombox"></div><div id="ad-tag-bottombox" class="cda-ad" data-adunit="/1110987598/Desktop_Sidebar_Bottom_Number_3" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
		</div>
		</aside>						</div>
					</div><!-- /.section__aside -->
				</div><!-- /.section__wrapper -->
			</div><!-- /.shell section__shell -->
		</div><!-- /.section-article -->
		

		</div><!-- /.wrapper__inner -->
	</div><!-- /.wrapper -->

	<footer class="footer">
	<div class="shell footer__shell">
		<div class="footer__col">
			<div class="footer__logo">
				<a href="https://moguldom.com/" class="logo">
					<img src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/logo.png')" alt="">
				</a>
			</div><!-- /.footer__logo -->

			<div class="footer__copy">
				<p>&copy; 2022 The Moguldom Nation. All Rights Reserved.</p>
				<p><a href="#" class="ot-sdk-show-settings" style="color:white;">Do Not Sell My Personal Information</a></p>
			</div><!-- /.footer__copy -->
		</div><!-- /.footer__col -->

		<div class="footer__col">
			<div class="footer__copy footer__copy--mobile">
				<p>&copy; 2022 The Moguldom Nation. All Rights Reserved.</p>
				<p><a href="#" class="ot-sdk-show-settings" style="color:white;">Do Not Sell My Personal Information</a></p>
			</div><!-- /.footer__copy footer__copy-/-mobile -->

			<div class="footer__menu">
				<div class="footer__nav">
									</div><!-- /.footer__nav -->

				<div class="footer__actions">
					<a href="https://moguldom.com/newsletter" class="btn-alt">Subscribe</a>
				</div><!-- /.footer__actions -->
			</div><!-- /.footer__menu -->

			<div class="footer__socials">
							</div><!-- /.footer__socials -->
		</div><!-- /.footer__col -->
	</div><!-- /.shell -->
</footer><!-- /.footer -->
	<div class="loading-screen" style="z-index: 9999999999999999999999999999999">
		<div class="spinner"></div><!-- /.spinner -->
	</div><!-- /.loadins-screen -->

<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"></div></aside>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}

		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];
	}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
	<!-- Ad Tag: ad-tag-undertone -->
<div class="cda-ad-identifier" data-adtag="ad-tag-undertone"></div><div id="ad-tag-undertone" class="cda-ad" data-adunit="/1110987598/Undertone_pg" data-adsizes='{"desktop":[[1,1]],"mobile":[[1,1]]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
	<script type="text/javascript">
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js';
			s.async = true;
			s.onload = function() {
				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			};
			document.body.appendChild( s );
			// Defer loading of cookieconsent css.
			var link = document.createElement( 'link' );
			link.rel = 'stylesheet';
			link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
			link.type = 'text/css';
			var firstLinkNode = document.getElementsByTagName( 'link' )[0];
			firstLinkNode.parentNode.insertBefore( link, firstLinkNode );
		} );
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1206804
	} );
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
			<!-- Facebook Pixel Code -->
		<script type='text/javascript'>
			!function(f,b,e,v,n,t,s){
				if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=1;
				t.src=v;s=b.getElementsByTagName(e)[0];
				window.addEventListener( 'load', function() {
					setTimeout( function() {
						s.parentNode.insertBefore(t,s);
						console.log( 'inject fb' );
					}, 2000 );
				} );
			}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		</script>
		<!-- End Facebook Pixel Code -->
		<script>
			fbq( 'init', "124834173042878" );
			fbq( 'track', 'PageView' );
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=124834173042878&ev=PageView&noscript=1"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "25292127", c3: "", c4: document.location.href });

		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=25292127&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js')
		e.addEventListener( 'load', function() {
			setTimeout( function() {
				document.body.appendChild(u);
			}, 500 );
		} );
	}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<!-- Twitter single-event website tag code -->
	<script>
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//platform.twitter.com/oct.js';
			s.async = true;
			s.onload = function() {
				twttr.conversion.trackPid( 'nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 } );
				twttr.conversion.trackPid( 'o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 } );
			};
			document.body.appendChild( s );
		} );
	</script>
	<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
			<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script>
		<!-- End LinkedIn tracking pixel -->
				<script>
			window.addEventListener( 'load', function() {
				var img = document.createElement( 'img' );
				img.src = '//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj';
				document.body.appendChild( img );
			} );
		</script>
				<script>
			window.assertive = {
				debug: false,
				entityId: '8TbKqvot9rNud3j6Q',
				analytics: {
					sampleRate: 1,
					custom: {
						layout: null,
						userState: null,
						custom_1: null,
						custom_2: null,
						custom_3: null,
						custom_4: null,
						custom_5: null,
					},
				},
			};
		</script>
		<script src="https://8TbKqvot9rNud3j6Q.ay.delivery/client-v2.js" async></script>
		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<div class="adhesion bottom">
		<div class="close">&#10006;</div>
		<div class="ad-container">
			<!-- Ad Tag: ad-tag-adhesiondesktop -->
<div class="cda-ad-identifier" data-adtag="ad-tag-adhesiondesktop"></div><div id="ad-tag-adhesiondesktop" class="cda-ad" data-adunit="/1110987598/444356781" data-adsizes='{"desktop":[[1,1],[320,50],[728,90],[320,100],[300,250]],"mobile":[]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
		</div>
	</div>
	<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='modal-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='asp-default-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/stripe-payments/public/views/templates/default/style.css?ver=2.0.53' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/moguldom.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"52","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/404050\/howard-university-president-to-retire-says-next-leader-should-be-a-woman\/","title":"Howard+University+President+To+Retire%2C+Says+Next+Leader+Should+Be+A+Woman%C2%A0","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2022\/04\/915.Howard-University-President-To-Retire-Says-Next-Leader-Should-Be-A-Woman-.jpg","desc":"Howard University President Wayne A.I. Frederick is retiring in 2024 and he\u2019s made it evident he wants his successor to be a woman.\n\n\n\nFrederick\u2019s retirement was announced by Dr. Laurence C. Morse, chair of the Howard \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"6a4ca69dab","postid":"404050","servertime":"1650076098","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/moguldom.com\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"0","ckey":"9e4f7828861dc18db1af129585ecb53c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.53' id='stripe-handler-ng-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"be4181e686","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2022\/04\/1200.Howard-University-President-To-Retire-Says-Next-Leader-Should-Be-A-Woman-.jpg","pinterest_desc":"Howard University President Wayne A.I. Frederick is retiring in 2024 and he\u2019s made it evident he wants his successor to be a woman.\n\n\n\nFrederick\u2019s retirement was announced by Dr. Laurence C. Morse, chair of the Howard \u2026"};
/* ]]> */
</script>
<script type='text/javascript' id='moengage-js-extra'>
/* <![CDATA[ */
var moengage_event_track = {"type":"post-single","post_id":"404050","categories":"google-news,hbcu","tags":"female,hbcume,howard-university,retirement,successor,wayne-a-i-frederick,woman-president","published_date":"2022\/04\/15"};
/* ]]> */
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/apstag.js' id='apstag-js'></script>
<script type='text/javascript' src='https://cdn.pubwise.io/script/900048b6-85d4-4685-97a2-02f77406e814/v1/pre_pws.js?type=default&#038;ver=5.9.2' id='pubwise-pre-js'></script>
<script type='text/javascript' src='https://cdn.pubwise.io/script/900048b6-85d4-4685-97a2-02f77406e814/v1/pws.js?type=default' id='pubwise-js'></script>
<script type='text/javascript' id='mmg-advertising-dfp-js-extra'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"","disableInitialLoad":"","additionalTargeting":{"postID":"404050","category":["google-news","hbcu","post"],"tag":["female","hbcume","howard-university","retirement","successor","wayne-a-i-frederick","woman-president"]}};
/* ]]> */
</script>
<script type='text/javascript' id='mog-main-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/moguldom.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<div id="fb-root"></div><script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'62301595',post:'404050',tz:'-4',srv:'moguldom.com'} ]);
	_stq.push([ 'clickTrackerInit', '62301595', '404050' ]);
</script>
		<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/promising-loader/script-loader.js?1620955303" defer></script>
		<script>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</script>
		</body>
</html>
