<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />

	<link rel="preconnect" href="https://fonts.gstatic.com">
	<link href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700&display=swap" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@300;400;700&display=swap" rel="stylesheet">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>White Venture Capitalist Attacks Black America: It’s Broken Culture And Out-Of-Wedlock Births</title>
	<meta name="description" content="White Venture Capitalist Attacks Black America: It’s Broken Culture And Out-Of-Wedlock Births" />
	<link rel="canonical" href="https://moguldom.com/387607/white-venture-capitalist-attacks-black-america-its-broken-culture-and-out-of-wedlock-births/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="White Venture Capitalist Attacks Black America: It’s Broken Culture And Out-Of-Wedlock Births" />
	<meta property="og:description" content="White Venture Capitalist Attacks Black America: It’s Broken Culture And Out-Of-Wedlock Births" />
	<meta property="og:url" content="https://moguldom.com/387607/white-venture-capitalist-attacks-black-america-its-broken-culture-and-out-of-wedlock-births/" />
	<meta property="og:site_name" content="Moguldom" />
	<meta property="article:published_time" content="2022-01-03T18:36:45+00:00" />
	<meta property="article:modified_time" content="2022-01-03T18:36:48+00:00" />
	<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2022/01/vc1-800x420.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="White Venture Capitalist Attacks Black America: It’s Broken Culture And Out-Of-Wedlock Births" />
	<meta name="twitter:description" content="White Venture Capitalist Attacks Black America: It’s Broken Culture And Out-Of-Wedlock Births" />
	<meta name="twitter:image" content="https://i1.wp.com/moguldom.com/wp-content/uploads/2022/01/vc1.jpg?resize=1024%2C576&amp;ssl=1" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ann Brown" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="arlan hamilton, black founders, black techme, black venture capitalists, brandon brooks, joe lonsdale, palantir, venture capitalist, white venture capitalist, business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/387607/white-venture-capitalist-attacks-black-america-its-broken-culture-and-out-of-wedlock-births/" />
<link rel='dns-prefetch' href='//ffced734d9214ff1804704fae90bb182.js.ubembed.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//cdn.pubwise.io' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />
<!-- Preload Fonts -->
<!-- Preload Fonts END -->
<!-- Preload Scripts -->
<!-- Preload Scripts END -->
<!-- Preconnect Origins -->
<!-- Preconnect Origins END -->
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='contact-form-7-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashsb-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.8.0' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='stripe-handler-ng-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.52' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-frontend-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-flatpickr-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='ppress-select2-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashfs-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashnet-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashresp-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mmg-advertising-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/css/mmg-advertising.css?ver=1573068441' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='swiper-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/swiper.css?ver=5.8.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='jplayer-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/jplayer.blue.monday.css?ver=5.8.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-genericons-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/genericons/genericons.min.css?v=3.4&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-awesome-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='parent-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/style.min.css?ver=1568936869' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='squarex-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style.min.css?ver=1628890484' type='text/css' media='all' />
<link rel='stylesheet' id='styles-alt-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style-alt.min.css?ver=1634090812' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='styles-gravity-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style-gravity.css?ver=1619483009' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashfs-js-extra'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/swiper.js?ver=5.8.2' id='swiper-js'></script>
<link rel="https://api.w.org/" href="https://moguldom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moguldom.com/wp-json/wp/v2/posts/387607" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moguldom.com/?p=387607' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F387607%2Fwhite-venture-capitalist-attacks-black-america-its-broken-culture-and-out-of-wedlock-births%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F387607%2Fwhite-venture-capitalist-attacks-black-america-its-broken-culture-and-out-of-wedlock-births%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.13" />    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '704cb4f3a4'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://moguldom.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><style type='text/css'>img#wpstats{display:none}</style>
			<link rel="manifest" href="/manifest.json">
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
			<script>
		(function(i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function() {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		( function() {
			var getCookie = function( name ) {
				var nameEQ = name + '=';
				var ca = document.cookie.split(';');
				for(var i=0;i < ca.length;i++) {
					var c = ca[i];
					while (c.charAt(0)==' ') c = c.substring(1,c.length);
					if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
				}
				return null;
			};

			var createCookie = function(name, value, hours) {
				var expires = '';
				if (hours) {
					var date = new Date();
					date.setTime(date.getTime()+(hours*60*60*1000));
					expires = '; expires='+date.toGMTString();
				}
				var cookie = name+'='+value+expires+'; path=/';
				document.cookie = cookie;
			};

			var getQueryVar = function( name ) {
				var string = window.location.href;
				var vars = {};
				var hash = [];

				if ( string.search(/\?/i) > -1 ) {
					// Store GET params as vars[]
					var hashes = string.slice(string.indexOf('?') + 1).split('&');
					for( var i = 0; i < hashes.length; i++ ) {
						hash = hashes[i].split('=');
						vars[ hash[0] ] = hash[1];
					}
					if ( vars.hasOwnProperty( name ) ) {
						return vars[ name ];
					}
				}

				return null;
			};

			ga( 'create', 'UA-96600828-1', 'auto' );
			ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "abrown" );
ga( 'set', 'dimension7', "2022-01-03 13:36" );

			var utms = {
				'source': getQueryVar( 'utm_source' ),
				'medium': getQueryVar( 'utm_medium' ),
				'campaign': getQueryVar( 'utm_campaign' )
			};
			var cookie = getCookie( 'moguldom_session' );
			if ( null !== cookie ) {
				var cookieUtms = JSON.parse( cookie );

				// if the session had no source and now it does, let's adopt it and let GA work normally.
				if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
					utms = cookieUtms;
					if ( null !== utms.source ) {
						ga( 'set', 'campaignSource', utms.source );
					}
					if ( null !== utms.medium ) {
						ga( 'set', 'campaignMedium', utms.medium );
					}
					if ( null !== utms.campaign ) {
						ga( 'set', 'campaignName', utms.campaign );
					}
				}
			}
			createCookie( 'moguldom_session', JSON.stringify( utms ), 0.5 );

			ga( 'send', 'pageview' );
		} )();
		</script>
			<script>
	window.dataLayer = window.dataLayer || [];
	function gtag() { dataLayer.push( arguments ); }
	window.addEventListener( 'load', function() {
		var getCookie = function( name ) {
			var nameEQ = name + '=';
			var ca = document.cookie.split(';');
			for(var i=0;i < ca.length;i++) {
				var c = ca[i];
				while (c.charAt(0)==' ') c = c.substring(1,c.length);
				if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
			}
			return null;
		};

		var createCookie = function(name, value, hours) {
			var expires = '';
			if (hours) {
				var date = new Date();
				date.setTime(date.getTime()+(hours*60*60*1000));
				expires = '; expires='+date.toGMTString();
			}
			var cookie = name+'='+value+expires+'; path=/';
			document.cookie = cookie;
		};

		var getQueryVar = function( name ) {
			var string = window.location.href;
			var vars = {};
			var hash = [];

			if ( string.search(/\?/i) > -1 ) {
				// Store GET params as vars[]
				var hashes = string.slice(string.indexOf('?') + 1).split('&');
				for( var i = 0; i < hashes.length; i++ ) {
					hash = hashes[i].split('=');
					vars[ hash[0] ] = hash[1];
				}
				if ( vars.hasOwnProperty( name ) ) {
					return vars[ name ];
				}
			}

			return null;
		};

		gtag( 'js', new Date() );

		gtag( 'set', {
			'custom_map': {
				'dimension1' : 'utm_content_id',
				'dimension2' : 'utm_boost_id',
				'dimension3' : 'utm_widget_id',
				'dimension4' : 'utm_targeting',
				'dimension5' : 'Page Type',
				'dimension6' : 'Author',
				'dimension7' : 'Published Date'
			}
		} );

		var utms = {
			'source': getQueryVar( 'utm_source' ),
			'medium': getQueryVar( 'utm_medium' ),
			'campaign': getQueryVar( 'utm_campaign' )
		};
		var cookie = getCookie( 'moguldom_session_ga4' );
		if ( null !== cookie ) {
			var cookieUtms = JSON.parse( cookie );

			// if the session had no source and now it does, let's adopt it and let GA work normally.
			if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
				utms = cookieUtms;
				if ( null !== utms.source ) {
					gtag( 'set', 'campaignSource', utms.source );
				}
				if ( null !== utms.medium ) {
					gtag( 'set', 'campaignMedium', utms.medium );
				}
				if ( null !== utms.campaign ) {
					gtag( 'set', 'campaignName', utms.campaign );
				}
			}
		}
		createCookie( 'moguldom_session_ga4', JSON.stringify( utms ), 0.5 );

		var ga4Dimensions = {"Page Type":"longform","Author":"abrown","Published Date":"2022-01-03 13:36"};

		gtag( 'config', 'G-B9QQ4NMGN5', ga4Dimensions );
	} );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
		!function(a9,a,p){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};}("apstag",window,document);
		</script>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2650092425307174', {}, {
    "agent": "wordpress-5.8.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2650092425307174&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://moguldom.com/387607/white-venture-capitalist-attacks-black-america-its-broken-culture-and-out-of-wedlock-births/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }

figure img {
	display: block;
	margin: auto;
}		</style>
		
	<!-- OneTrust Cookies Consent Notice start for moguldom.com -->

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a9e3b3b7-df68-4995-8a0b-058f17ffb99d" ></script>
	<script type="text/javascript">
	function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end for moguldom.com -->
</head>
<body class="post-template-default single single-post postid-387607 single-format-standard group-blog">
	
	<header class="header">
	<div class="shell header__shell">
		<div class="header__logo">
			<a href="https://moguldom.com/" class="logo">
				<img src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/logo.png" alt="Moguldom Logo">
			</a>
		</div><!-- /.header__logo -->

		<div class="header__menu js-menu">
			<div class="header__nav">
				<nav class="nav nav--mobile"><ul id="menu-primary" class="menu"><li id="menu-item-143146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143146"><a href="https://moguldom.com/ghogh/">Podcast</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
<li id="menu-item-350234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350234"><a href="https://moguldom.com/category/kos/">KOS</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-275912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275912"><a href="https://moguldom.com/category/gold">Gold</a></li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-143183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143183"><a href="https://moguldom.com/category/hollywood/">Entertainment</a></li>
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
</ul></nav>			</div><!-- /.header__nav -->

			<div class="header__aside">
				<div class="header__search">
					<a href="#" class="js-open">
						<i class="fa fa-search" aria-hidden="true"></i>
					</a>
				</div><!-- /.header__search -->

				<div class="header__actions">
					<a href="https://moguldom.com/newsletter" class="btn-alt btn-alt--mobile">Subscribe</a>
				</div><!-- /.header__actions -->
			</div><!-- /.header__aside -->
		</div><!-- /.header__menu -->

		<div class="header__search header__search--mobile js-search">
			<a href="#" class="js-open">
				<i class="fa fa-search" aria-hidden="true"></i>
			</a>
		</div><!-- /.header__search -->

		<div class="menu-toggle-alt js-toggle">
			<a href="#" class="btn-alt">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>

				<span>Menu</span>
			</a>
		</div><!-- /.menu-toggle -->
	</div><!-- /.shell -->

	<div class="header__form js-form">
		<div class="shell">
			<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
		</div><!-- /.shell -->
	</div><!-- /.header__form -->
</header><!-- /.header -->
	<div class="wrapper">
		<div class="wrapper__inner">

		<div class="section-article">
			<div class="section__back"></div><!-- /.section__back -->

			<div class="section__title-primary section__title--mobile">
				<h1>White Venture Capitalist Attacks Black America: It’s Broken Culture And Out-Of-Wedlock Births</h1>
			</div><!-- /.section__title-/-mobile -->

			<div class="shell shell--alt section__shell">
				<div class="section__wrapper">
					<div class="section__entry">
						<div class="section__ad leaderboard-container">
							<!-- Ad Tag: ad-tag-leaderboard -->
<div class="cda-ad-identifier" data-adtag="ad-tag-leaderboard"></div><div id="ad-tag-leaderboard" class="cda-ad" data-adunit="/1110987598/103784531" data-adsizes='{"desktop":[[728,90],[728,250]],"mobile":[]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
						</div><!-- /.section__ad -->
						<div id="leaderboard-size-helper"></div>

						<div class="section__inner">
							<div class="section__head">
								<div class="section__title-primary">
									<h1>White Venture Capitalist Attacks Black America: It’s Broken Culture And Out-Of-Wedlock Births</h1>
								</div><!-- /.section__title -->

																	<div class="section__image">
										<img width="915" height="540" src="https://i1.wp.com/moguldom.com/wp-content/uploads/2022/01/vc915.jpg?fit=915%2C540&amp;ssl=1" class="attachment-1000x0 size-1000x0 wp-post-image" alt="Black venture" loading="lazy" srcset="https://i1.wp.com/moguldom.com/wp-content/uploads/2022/01/vc915.jpg?w=915&amp;ssl=1 915w, https://i1.wp.com/moguldom.com/wp-content/uploads/2022/01/vc915.jpg?resize=593%2C350&amp;ssl=1 593w, https://i1.wp.com/moguldom.com/wp-content/uploads/2022/01/vc915.jpg?resize=768%2C453&amp;ssl=1 768w, https://i1.wp.com/moguldom.com/wp-content/uploads/2022/01/vc915.jpg?resize=800%2C472&amp;ssl=1 800w" sizes="(max-width: 915px) 100vw, 915px" />									</div><!-- /.section__image -->

									<div class="section__caption">
										<p>Photo by Christina @ wocintechchat.com on Unsplash https://unsplash.com/@wocintechchat</p>
									</div><!-- /.section__caption -->
																</div><!-- /.section__head -->

							<div class="section__body">
								<div class="section__author ">
	<div class="authors">
					<div class="author author__info">
									<div class="author__image">
						<img alt='' src='https://secure.gravatar.com/avatar/0a331091d32d21ae1aa40e5e7dc8b8a9?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0a331091d32d21ae1aa40e5e7dc8b8a9?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>					</div><!-- /.author__image -->
					
				<div class="author__name">
					<p>
						Written by Ann Brown					</p>

					<p>Jan 03, 2022</p>
				</div><!-- /.author__name -->
			</div><!-- /.author__info -->
				</div>
	<a class="author-btn" href="https://moguldom.com/newsletter">Subscribe</a>
	<div class="author__socials">
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">52</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F387607%2Fwhite-venture-capitalist-attacks-black-america-its-broken-culture-and-out-of-wedlock-births%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=White%20Venture%20Capitalist%20Attacks%20Black%20America%3A%20It%E2%80%99s%20Broken%20Culture%20And%20Out-Of-Wedlock%20Births&url=https://moguldom.com/?p=387607" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.8.0-->	</div><!-- /.author__socials -->
</div><!-- /.section__author -->

								<div class="section__content">
									<p>A prominent venture capitalist has been called out as racist and attracted a firestorm of attention to himself and the white-male-dominated world of venture capital in general over his tweet against Black America. </p>



<p>Joe Lonsdale, co-founder of tech company Palantir and a partner at San Francisco-based venture capital firm 8VC tweeted, &ldquo;A real view: average Black culture needs to step it up and stop having many kids born out of wedlock (statistical indicator of underperformance)/who don&rsquo;t value education or spend as much time on homework.&rdquo; </p><div class="longform-wrapper "><!-- Ad Tag: ad-tag-longform-desktop -->
<div class="cda-ad-identifier" data-adtag="ad-tag-longform-desktop"></div><div id="ad-tag-longform-desktop" class="cda-ad" data-adunit="/1110987598/NEW_OCT_21_2nd_Position_Within_Content_Desktop" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div>
</div>



<p> The list of Black venture capitalists is short because VCs are overwhelmingly white. Nearly 80 percent of investment partners in venture capital are white, according to a 2021 Deloitte study. A mere 3 percent of investment partners are Black, <a href="https://www.wsj.com/articles/the-clubby-world-of-venture-capital-finds-a-new-bet-black-entrepreneurs-11624008600" target="_blank" rel="noreferrer noopener">The Wall Street Journal reported.</a></p>



<p>Brandon Brooks, who is Black, called out Lonsdale and his attack on Black America, listing some of the Black names in venture capital sector, including <a href="https://moguldom.com/191451/arlan-hamilton-and-supporters-clap-back-against-critics/" target="_blank" rel="noreferrer noopener">Arlan Hamilton</a> (@ArlanWasHere), founder of Backstage Capital; McKeever &ldquo;Mac&rdquo; Conwell (@MacConwell), founder and managing partner at RareBreed Ventures; and Brian Brackeen (@BrianBrackeen), general partner at Lightship Capital. </p>



<p>&ldquo;Why do we need people like @ArlanWasHere , @MacConwell , @brian-brackeennBrackeen , myself &amp; others? Because racist s like @JTLonsdale will overlook anyone who doesn&rsquo;t look like them. This is why VCs diversity stats are horrendous,&rdquo; tweeted Brooks, who is a founding partner at venture capital fund Overlooked Ventures, focusing on underrepresented founders. </p><div class="longform-wrapper"><!-- Ad Tag: ad-tag-longform-desktop2 -->
<div class="cda-ad-identifier" data-adtag="ad-tag-longform-desktop2"></div><div id="ad-tag-longform-desktop2" class="cda-ad" data-adunit="/1110987598/2nd_OCT_21_2nd_Position_Within_Content_Desktop" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage="" data-targeting="[]" data-skip-lazyload="false"></div>
</div>



<p>Others on Twitter railed against Brooks and brought up some issues from his past that may not have seen the light of day for a while.</p>



<p>&ldquo;not too hard to believe,&rdquo; tweeted Justin (@justinpclapper), who posted a newspaper article about a sexual assault <a href="https://www.reuters.com/article/us-privateequity-lonsdale-lawsuit/woman-drops-sex-assault-case-against-u-s-venture-capitalist-idUSKCN0SR23Q20151102" target="_blank" rel="noreferrer noopener">lawsuit</a> against Lonsdale in 2015. In the lawsuit, which was later dropped, a woman who said she was Lonsdale&rsquo;s lover and mentee accused the prominent venture capitalist of sexual assault.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">not too hard to believe <a href="https://t.co/D7kdnnzJsy">pic.twitter.com/D7kdnnzJsy</a></p>&mdash; Justin (@justinpclapper) <a href="https://twitter.com/justinpclapper/status/1476287804711870470?ref_src=twsrc%5Etfw">December 29, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p>&ldquo;Its not VCs like @JTLonsdale that hold the tech ecosystem and society back. Its the hundreds of LPs, co-Investors, Founders, and decision makers that remain silent because: 1) They do not care 2) They are scared 3) They agree I feel bad for him/them to live like that. Its sad,&rdquo; tweeted Elliott Robinson @TheValuesVC, a partner a partner and co-founder of growth investment at Bessemer.</p>



<p>Lonsdale was only vocalizing what many whites in venture capital think, Robinson added. &ldquo;All Lonsdale did is say what&rsquo;s said indirectly in Partner meetings every time a Black founder comes through the door. It&rsquo;s why unanimous voting keeps Black entrepreneurs from raising capital. There&rsquo;s always one Lonsdale who &lsquo;can&rsquo;t get their head around the deal'&rdquo;.</p>



<p>Former Google scientist Timnit Gebru, the founder of Black in AI, tweeted, &ldquo;Investor in one of the worst companies, Palantir, tweeted that the problem with Black ppl is they have too many kids who&rsquo;re not interested in education &amp; &lsquo;doing homework&rsquo; He just said out loud what all of them making $$ funding racist tech bros to create racist tech quietly say.&rdquo; </p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Investor in one of the worst companies, Palantir, tweeted that the problem with Black ppl is they have too many kids who&rsquo;re not interested in education &amp; &ldquo;doing homework&rdquo;<br><br>He just said out loud what all of them making $$ funding racist tech bros to create racist tech quietly say. <a href="https://t.co/mI9MK9V2kG">https://t.co/mI9MK9V2kG</a></p>&mdash; Timnit Gebru (@timnitGebru) <a href="https://twitter.com/timnitGebru/status/1476687440161214468?ref_src=twsrc%5Etfw">December 30, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">All Lonsdale did is say what's said indirectly in Partner meetings every time a Black founder comes through the door. It's why unanimous voting keeps Black entrepreneurs from raising capital. There's always one Lonsdale who "can't get their head around the deal".</p>&mdash; Tim Jones (@timbeejones) <a href="https://twitter.com/timbeejones/status/1476556675255619587?ref_src=twsrc%5Etfw">December 30, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p>&ldquo;this is A LOT to unpack the way structural racism is literally the root cause of all of the &lsquo;issues&rsquo; he mentioned&rdquo;, tweeted Samantha T Mensah @blackinthelab, a Ph.D. candidate in materials chem @UCLA and BlackInChem co-founding president. </p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">the way structural racism is literally the root cause of all of the &ldquo;issues&rdquo; he mentioned</p>&mdash; Samantha T Mensah (@blackinthelab) <a href="https://twitter.com/blackinthelab/status/1476416515146608641?ref_src=twsrc%5Etfw">December 30, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">All Lonsdale did is say what's said indirectly in Partner meetings every time a Black founder comes through the door. It's why unanimous voting keeps Black entrepreneurs from raising capital. There's always one Lonsdale who "can't get their head around the deal".</p>&mdash; Tim Jones (@timbeejones) <a href="https://twitter.com/timbeejones/status/1476556675255619587?ref_src=twsrc%5Etfw">December 30, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p>Lonsdale later tried to defend his words, tweeting, &ldquo;It&rsquo;s not racist. I just didn&rsquo;t want to have the debate today because I&rsquo;m spending time with family. Are VC&rsquo;s racist towards cultures that value education more or that have less kids out of wedlock on average? There are disparities that aren&rsquo;t all racist. Important reality.&rdquo;</p>



<p>Lonsdale also posted, &ldquo;And past racism caused a ton of problems we see today and it&rsquo;s all of our job to try to fix it. These comments were from a debate calling VC&rsquo;s racist due to % of funding to black founders. I agree we can do better but not all disparity is tied to racism happening today.&rdquo;</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">It&rsquo;s not racist.  I just didn&rsquo;t want to have the debate today because I&rsquo;m spending time with family.  Are VC&rsquo;s racist towards cultures that value education more or that have less kids out of wedlock on average?  There are disparities that aren&rsquo;t all racist.  Important reality.</p>&mdash; Joe Lonsdale (@JTLonsdale) <a href="https://twitter.com/JTLonsdale/status/1476214448528318468?ref_src=twsrc%5Etfw">December 29, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Nothing. And past racism caused a ton of problems we see today and it&rsquo;s all of our job to try to fix it.<br><br>These comments were from a debate calling VC&rsquo;s racist due to % of funding to black founders. I agree we can do better but not all disparity is tied to racism happening today.</p>&mdash; Joe Lonsdale (@JTLonsdale) <a href="https://twitter.com/JTLonsdale/status/1476355966199238657?ref_src=twsrc%5Etfw">December 30, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p><em>Photo by Christina <a href="https://unsplash.com/@wocintechchat" target="_blank" rel="noreferrer noopener">@ wocintechchat.com on Unsplash</a></em></p>


<p style="text-align: center;"><iframe loading="lazy" src="https://playlist.megaphone.fm?e=NUB8230306225" width="100%" height="200" frameborder="0" scrolling="no"></iframe></p>
<p style="text-align: center;"><em>Listen to GHOGH with <strong>Jamarlin Martin</strong> | Episode 74: Jamarlin Martin Jamarlin returns for a new season of the GHOGH podcast to discuss Bitcoin, bubbles, and Biden. He talks about the risk factors for Bitcoin as an investment asset including origin risk, speculative market structure, regulatory, and environment. Are broader financial markets in a massive speculative bubble?</em></p>

									
									<div class="page-links"></div>
								</div><!-- /.section__content -->
							</div><!-- /.section__body -->

							<div class="section__after_content">
								<div class="asp_product_buy_button"><div class="asp-processing-cont" style="display:none;"><span class="asp-processing">Processing <i>.</i><i>.</i><i>.</i></span></div><form id = 'asp_ng_form_061d3bc7e87c6d' class='asp-stripe-form' action = '' METHOD = 'POST'> <input type='hidden' name='asp_product_id' value='372280' /><div class="asp-child-hidden-fields" style="display: none !important;"></div></form><div id="asp-all-buttons-container-061d3bc7e87c6d" class="asp_all_buttons_container"><div class="asp_product_buy_btn_container"><button id="asp_ng_button_061d3bc7e87c6d" type="submit" class="contrib_btn"><span>Contribute Now</span></button></div><noscript>Stripe Payments requires Javascript to be supported by the browser in order to operate.</noscript></div><div id="asp-btn-spinner-container-061d3bc7e87c6d" class="asp-btn-spinner-container" style="display: none !important"><div class="asp-btn-spinner"><div></div><div></div><div></div><div></div></div></div><script>var asp_data_061d3bc7e87c6d = {"is_live":true,"product_id":"372280","iframe_url":"https:\/\/moguldom.com\/asp-payment-box\/?product_id=372280","button_key":"5bce4cd7fcad39013e84273d97ebc27f","item_price":0,"quantity":1,"custom_quantity":"","description":"","descrGenerated":false,"shipping":0,"tax":0,"image":"","currency":"USD","currency_variable":"","locale":"en","name":"Contribute to The Moguldom Nation","url":"","amount":0,"billingAddress":false,"shippingAddress":false,"customer_email":"","uniq_id":"061d3bc7e87c6d","variable":true,"zeroCents":["JPY","MGA","VND","KRW"],"addonHooks":[],"button_text":"Contribute Now","out_of_stock":false,"stock_control_enabled":false,"stock_items":0,"currencyFormat":{"c":2,"d":".","t":",","s":"$","pos":"left"},"displayStr":{"tax":"%s (tax)","ship":"%s (shipping)"},"thankyou_page_url":"","show_custom_amount_input":false};if(typeof jQuery!=="undefined") {jQuery(document).ready(function() {new stripeHandlerNG(asp_data_061d3bc7e87c6d);});} else { if (typeof wpaspInitOnDocReady==="undefined") {var wpaspInitOnDocReady=[];} wpaspInitOnDocReady.push(asp_data_061d3bc7e87c6d);}</script></div>								<div class="author author--alt">
									<div class="author__socials">
										<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">52</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F387607%2Fwhite-venture-capitalist-attacks-black-america-its-broken-culture-and-out-of-wedlock-births%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=White%20Venture%20Capitalist%20Attacks%20Black%20America%3A%20It%E2%80%99s%20Broken%20Culture%20And%20Out-Of-Wedlock%20Births&url=https://moguldom.com/?p=387607" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.8.0-->									</div><!-- /.author__socials -->
								</div><!-- /.author -->
							</div><!-- /.section__after_content -->
						</div><!-- /.section__inner -->

												<script
							async
							src="https://launcher.spot.im/spot/sp_3sJhF2qt"
							data-spotim-module="spotim-launcher"
							data-post-url="https://moguldom.com/387607/white-venture-capitalist-attacks-black-america-its-broken-culture-and-out-of-wedlock-births/"
							data-article-tags="arlan-hamilton,black-founders,black-techme,black-venture-capitalists,brandon-brooks,joe-lonsdale,palantir,venture-capitalist,white-venture-capitalist"
							data-post-id="387607">
						</script>

						<div class="section__ad">
							<!-- Ad Tag NOT FOUND | position:below_social | category:ros -->
						</div><!-- /.section__ad -->

						<div class="section__main">
							<div class="articles">
								<div class="articles__items">
									<aside id="moguldom_advertisement_v2-9" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-below_post -->
<div class="cda-ad-identifier" data-adtag="ad-tag-below_post"></div><div id="ad-tag-below_post" class="cda-ad" data-adunit="/1110987598/55555671" data-adsizes='{"desktop":[[300,250]],"mobile":[]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div></aside>								</div><!-- /.articles__items -->
							</div><!-- /.articles -->
						</div><!-- /.section__main -->
					</div><!-- /.section__entry -->

					<div class="section__aside">
						<div>
							
<!-- Sidebar HOOK -->
<aside id="moguldom_advertisement_v2-8" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-sidebar -->
<div class="cda-ad-identifier" data-adtag="ad-tag-sidebar"></div><div id="ad-tag-sidebar" class="cda-ad" data-adunit="/1110987598/10456987123" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="moguldom_advertisement_v2-6" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-middlebox -->
<div class="cda-ad-identifier" data-adtag="ad-tag-middlebox"></div><div id="ad-tag-middlebox" class="cda-ad" data-adunit="/1110987598/10678456291" data-adsizes='{"desktop":[[300,600],[300,1050]],"mobile":[]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside>		<div class="section__subscribe">
			<div class="subscribe">
									<div class="subscribe__title">
						<h4>Subscribe</h4>
					</div><!-- /.subscribe__title -->
				
									<div class="subscribe__content">
						<p>Stay up to date with all the latest news  that affects you in politics, finance and more.</p>
					</div><!-- /.subscribe__content -->
				
				<div class="subscribe__form">
					<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper subscribe-form_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1' class='subscribe-form gform_legacy_markup' action='/387607/white-venture-capitalist-attacks-black-america-its-broken-culture-and-out-of-wedlock-births/#gf_1' >
                        <div class='gform_body gform-body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_1" class="gfield email gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label' for='input_1_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='Email Address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_1_2" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label screen-reader-text' for='input_1_2' ></label><div id='input_1_2' class='ginput_container ginput_recaptcha' data-sitekey='6Lf_ASsdAAAAANGtb23bfA6iNopNb2uCnL6y2SUC'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li><li id="field_1_3" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_1_3' >Email</label><div class='ginput_container'><input name='input_3' id='input_1_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description_1_3'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjdhYjEwYmI3MjMxMDMzM2I2YTVlMDU5ZWUzMmNmZGY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="195"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 1, 'https://moguldom.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://moguldom.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_1').text());}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );
</script>
				</div><!-- /.subscribe__form -->

							</div><!-- /.subscribe -->
		</div><!-- /.section__subscribe -->
	<aside id="text-2" class="widget widget_text">			<div class="textwidget"><stock-market-widget type="ticker-quotes" template="background" color="#22292F" assets="^SPX,ETH-USD,GLD,DX-Y.NYB,BTC-USD" animation="true" api="yf" speed="50" direction="left" pause="true"></stock-market-widget>
</div>
		</aside>
		<div class="section__tabs">
			<div class="tabs js-tabs">
				<div class="tabs__head">
					<nav class="tabs__nav">
						<ul>
															<li class="is-active">
									<a href="#tab0">
										
										Crypto									</a>
								</li>
															<li class="">
									<a href="#tab1">
										
										Markets									</a>
								</li>
													</ul>
					</nav><!-- /.tabs__nav -->
				</div><!-- /.tabs__head -->

				<div class="tabs__body">
											<div class="tab is-active" id="tab0">
															<div class="tile tile--alt">
									<a href="https://moguldom.com/387288/michael-jordan-and-son-jeffrey-bounce-into-web3-raise-10m-for-solana-app-linking-fans-and-athletes/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915Michael-Jordan-And-Son-Jeffrey-Dive-Into-Web3-Raise-10M-For-Solana-App-For-Athletes.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="Michael Jordan" loading="lazy" srcset="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915Michael-Jordan-And-Son-Jeffrey-Dive-Into-Web3-Raise-10M-For-Solana-App-For-Athletes.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915Michael-Jordan-And-Son-Jeffrey-Dive-Into-Web3-Raise-10M-For-Solana-App-For-Athletes.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915Michael-Jordan-And-Son-Jeffrey-Dive-Into-Web3-Raise-10M-For-Solana-App-For-Athletes.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915Michael-Jordan-And-Son-Jeffrey-Dive-Into-Web3-Raise-10M-For-Solana-App-For-Athletes.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915Michael-Jordan-And-Son-Jeffrey-Dive-Into-Web3-Raise-10M-For-Solana-App-For-Athletes.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915Michael-Jordan-And-Son-Jeffrey-Dive-Into-Web3-Raise-10M-For-Solana-App-For-Athletes.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Dec 29 2021</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Michael Jordan And Son Jeffrey Bounce Into Web3, Raise $10M For Solana App Linking Fans And Athletes</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/387192/bitcoin-is-no-democratic-breakthrough-of-finance-less-than-1-of-investor-wallets-control-a-third-of-btc-in-circulation/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="243" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2021/12/915-iStock-Bitcoin-is-No-Democratic-Breakthrough-of-Finance-Less-Than-1-Of-Investor-Wallets-Control-a-Third-of-BTC-in-Circulation.jpg?resize=400%2C243&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="Bitcoin democratic" loading="lazy" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Dec 29 2021</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Bitcoin Is No Democratic Breakthrough Of Finance: Less Than 1% Of Investor Wallets Control A Third Of BTC In Circulation</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/386822/80-percent-of-crypto-bubbleheads-liquidated-in-last-24-hours-thought-they-were-getting-a-santa-rally/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Crypto-Bubbleheads-Liquidated.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="crypto liquidated" loading="lazy" srcset="https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Crypto-Bubbleheads-Liquidated.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Crypto-Bubbleheads-Liquidated.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Crypto-Bubbleheads-Liquidated.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Crypto-Bubbleheads-Liquidated.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Crypto-Bubbleheads-Liquidated.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Crypto-Bubbleheads-Liquidated.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Dec 28 2021</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>80 Percent Of Crypto Bubbleheads Liquidated In Last 24 Hours, Thought They Were Getting A Santa Rally</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/386437/twitter-co-founder-jack-dorsey-joins-elon-musk-in-questioning-vc-controlled-web3-hype-says-its-not-anti-establishment/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Musk-Dorsey.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="Web3" loading="lazy" srcset="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Musk-Dorsey.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Musk-Dorsey.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Musk-Dorsey.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Musk-Dorsey.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Musk-Dorsey.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915-Musk-Dorsey.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Dec 24 2021</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Twitter Co-Founder Jack Dorsey Joins Elon Musk In Questioning VC-Controlled Web3 Hype, Says It&#8217;s Not Anti-Establishment</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/386417/3-simple-ways-to-understand-and-explain-bitcoin-to-your-grandma-or-parents/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.3-Simple-Ways-To-Understand-And-Explain-Bitcoin-To-Your-Grandma-Or-Parents-This-pays-50-1.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="explain bitcoin" loading="lazy" srcset="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.3-Simple-Ways-To-Understand-And-Explain-Bitcoin-To-Your-Grandma-Or-Parents-This-pays-50-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.3-Simple-Ways-To-Understand-And-Explain-Bitcoin-To-Your-Grandma-Or-Parents-This-pays-50-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.3-Simple-Ways-To-Understand-And-Explain-Bitcoin-To-Your-Grandma-Or-Parents-This-pays-50-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.3-Simple-Ways-To-Understand-And-Explain-Bitcoin-To-Your-Grandma-Or-Parents-This-pays-50-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.3-Simple-Ways-To-Understand-And-Explain-Bitcoin-To-Your-Grandma-Or-Parents-This-pays-50-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.3-Simple-Ways-To-Understand-And-Explain-Bitcoin-To-Your-Grandma-Or-Parents-This-pays-50-1.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Dec 24 2021</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>3 Simple Ways To Understand And Explain Bitcoin To Your Grandma Or Parents</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
							
							<div class="tab__actions">
								<a href="https://moguldom.com/category/crypto/">
									more Crypto news
									<img src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/arrow.png')" alt="">
								</a>
							</div><!-- /.tab__actions -->
						</div><!-- /.tab -->
											<div class="tab " id="tab1">
															<div class="tile tile--alt">
									<a href="https://moguldom.com/387553/nancy-pelosi-family-buys-millions-in-call-options-including-google-as-traders-look-to-copy-congress/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/01/915-Nancy-and-Paul-Pelosi.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="Pelosi call options" loading="lazy" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2022/01/915-Nancy-and-Paul-Pelosi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/01/915-Nancy-and-Paul-Pelosi.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/01/915-Nancy-and-Paul-Pelosi.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/01/915-Nancy-and-Paul-Pelosi.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/01/915-Nancy-and-Paul-Pelosi.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/moguldom.com/wp-content/uploads/2022/01/915-Nancy-and-Paul-Pelosi.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Jan 03 2022</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Nancy Pelosi Family Buys $Millions In Call Options Including Google As Traders Look To Copy Congress</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/385890/joe-biden-fails-to-win-over-powerful-democrat-joe-manchin-stocks-and-crypto-tank/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Joe-Biden-Fails-To-Win-Over-Powerful-Democrat-Joe-Manchin-Stocks-And-Crypto-Tank.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="Manchin" loading="lazy" srcset="https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Joe-Biden-Fails-To-Win-Over-Powerful-Democrat-Joe-Manchin-Stocks-And-Crypto-Tank.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Joe-Biden-Fails-To-Win-Over-Powerful-Democrat-Joe-Manchin-Stocks-And-Crypto-Tank.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Joe-Biden-Fails-To-Win-Over-Powerful-Democrat-Joe-Manchin-Stocks-And-Crypto-Tank.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Joe-Biden-Fails-To-Win-Over-Powerful-Democrat-Joe-Manchin-Stocks-And-Crypto-Tank.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Joe-Biden-Fails-To-Win-Over-Powerful-Democrat-Joe-Manchin-Stocks-And-Crypto-Tank.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Joe-Biden-Fails-To-Win-Over-Powerful-Democrat-Joe-Manchin-Stocks-And-Crypto-Tank.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Dec 21 2021</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Joe Biden Fails To Win Over Powerful Democrat Joe Manchin, Stocks And Crypto Tank</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/384737/here-are-10-ceos-dumping-billions-of-shares-on-dip-buying-retail-investors-near-all-time-highs-and-record-valuations/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/elon1200.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="dumping shares" loading="lazy" srcset="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/elon1200.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/elon1200.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/elon1200.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/elon1200.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/elon1200.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/elon1200.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/elon1200.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/elon1200.jpg?zoom=3&amp;resize=400%2C400&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Dec 13 2021</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Distribution: Here Are 10 CEOs Dumping Billions Of Shares On Dip-Buying Retail Investors, Near All-Time Highs And Record Valuations</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/384545/hedge-fund-legend-ray-dalio-there-is-a-30-chance-america-is-headed-for-a-civil-war-like-event/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Hedge-Fund-Legend-Ray-Dalio-There-is-a-30-Chance-America-Is-Headed-For-A-Civil-War-Like-Event.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="Dailo" loading="lazy" srcset="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Hedge-Fund-Legend-Ray-Dalio-There-is-a-30-Chance-America-Is-Headed-For-A-Civil-War-Like-Event.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Hedge-Fund-Legend-Ray-Dalio-There-is-a-30-Chance-America-Is-Headed-For-A-Civil-War-Like-Event.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Hedge-Fund-Legend-Ray-Dalio-There-is-a-30-Chance-America-Is-Headed-For-A-Civil-War-Like-Event.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Hedge-Fund-Legend-Ray-Dalio-There-is-a-30-Chance-America-Is-Headed-For-A-Civil-War-Like-Event.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Hedge-Fund-Legend-Ray-Dalio-There-is-a-30-Chance-America-Is-Headed-For-A-Civil-War-Like-Event.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.Hedge-Fund-Legend-Ray-Dalio-There-is-a-30-Chance-America-Is-Headed-For-A-Civil-War-Like-Event.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Dec 09 2021</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Hedge Fund Legend Ray Dalio: There is a 30% Chance America Is Headed For A Civil War-Like Event</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
															<div class="tile tile--alt">
									<a href="https://moguldom.com/384383/hong-kong-hedge-fund-manager-based-on-previous-bubbles-stocks-could-fall-50-70-have-a-ways-to-go/">
										<div class="tile__entry">
											<div class="tile__image">
												<img width="400" height="400" src="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.-Hong-Kong-Hedge-Fund-Manager-Based-on-Previous-Bubbles-Stocks-Could-Fall-50-70-Have-A-Ways-To-Go.jpg?resize=400%2C400&amp;ssl=1" class="attachment-squarex4 size-squarex4 wp-post-image" alt="Hedge Fund Manager" loading="lazy" srcset="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.-Hong-Kong-Hedge-Fund-Manager-Based-on-Previous-Bubbles-Stocks-Could-Fall-50-70-Have-A-Ways-To-Go.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.-Hong-Kong-Hedge-Fund-Manager-Based-on-Previous-Bubbles-Stocks-Could-Fall-50-70-Have-A-Ways-To-Go.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.-Hong-Kong-Hedge-Fund-Manager-Based-on-Previous-Bubbles-Stocks-Could-Fall-50-70-Have-A-Ways-To-Go.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.-Hong-Kong-Hedge-Fund-Manager-Based-on-Previous-Bubbles-Stocks-Could-Fall-50-70-Have-A-Ways-To-Go.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.-Hong-Kong-Hedge-Fund-Manager-Based-on-Previous-Bubbles-Stocks-Could-Fall-50-70-Have-A-Ways-To-Go.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/12/915.-Hong-Kong-Hedge-Fund-Manager-Based-on-Previous-Bubbles-Stocks-Could-Fall-50-70-Have-A-Ways-To-Go.jpg?zoom=2&amp;resize=400%2C400&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" />											</div><!-- /.tile__image -->

											<div class="tile__inner">
												<div class="tile__info">
													<p>Dec 07 2021</p>
												</div><!-- /.tile__info -->

												<div class="tile__content">
													<h6>Hong Kong Hedge Fund Manager: Based on Previous Bubbles, Stocks Could Fall 50-70%, Have A Ways To Go</h6>
												</div><!-- /.tile__content -->
											</div><!-- /.tile__inner -->
										</div><!-- /.tile__entry -->
									</a>
								</div><!-- /.tile -->
							
							<div class="tab__actions">
								<a href="https://moguldom.com/category/markets/">
									more Markets news
									<img src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/arrow.png')" alt="">
								</a>
							</div><!-- /.tab__actions -->
						</div><!-- /.tab -->
									</div><!-- /.tabs__body -->
			</div><!-- /.tabs js-tabs -->
		</div><!-- /.section__tabs -->
	<aside id="moguldom_advertisement_v2-11" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-bottombox -->
<div class="cda-ad-identifier" data-adtag="ad-tag-bottombox"></div><div id="ad-tag-bottombox" class="cda-ad" data-adunit="/1110987598/Desktop_Sidebar_Bottom_Number_3" data-adsizes='{"desktop":[[300,600],[300,250]],"mobile":[]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside>						</div>
					</div><!-- /.section__aside -->
				</div><!-- /.section__wrapper -->
			</div><!-- /.shell section__shell -->
		</div><!-- /.section-article -->
		

		</div><!-- /.wrapper__inner -->
	</div><!-- /.wrapper -->

	<footer class="footer">
	<div class="shell footer__shell">
		<div class="footer__col">
			<div class="footer__logo">
				<a href="https://moguldom.com/" class="logo">
					<img src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/logo.png')" alt="">
				</a>
			</div><!-- /.footer__logo -->

			<div class="footer__copy">
				<p>&copy; 2022 The Moguldom Nation. All Rights Reserved.</p>
				<p><a href="#" class="ot-sdk-show-settings" style="color:white;">Do Not Sell My Personal Information</a></p>
			</div><!-- /.footer__copy -->
		</div><!-- /.footer__col -->

		<div class="footer__col">
			<div class="footer__copy footer__copy--mobile">
				<p>&copy; 2022 The Moguldom Nation. All Rights Reserved.</p>
				<p><a href="#" class="ot-sdk-show-settings" style="color:white;">Do Not Sell My Personal Information</a></p>
			</div><!-- /.footer__copy footer__copy-/-mobile -->

			<div class="footer__menu">
				<div class="footer__nav">
									</div><!-- /.footer__nav -->

				<div class="footer__actions">
					<a href="https://moguldom.com/newsletter" class="btn-alt">Subscribe</a>
				</div><!-- /.footer__actions -->
			</div><!-- /.footer__menu -->

			<div class="footer__socials">
							</div><!-- /.footer__socials -->
		</div><!-- /.footer__col -->
	</div><!-- /.shell -->
</footer><!-- /.footer -->
	<div class="loading-screen" style="z-index: 9999999999999999999999999999999">
		<div class="spinner"></div><!-- /.spinner -->
	</div><!-- /.loadins-screen -->

<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"></div></aside>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}

		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];
	}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
	<!-- Ad Tag: ad-tag-undertone -->
<div class="cda-ad-identifier" data-adtag="ad-tag-undertone"></div><div id="ad-tag-undertone" class="cda-ad" data-adunit="/1110987598/Undertone_pg" data-adsizes='{"desktop":[[1,1]],"mobile":[[1,1]]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
	<script type="text/javascript">
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js';
			s.async = true;
			s.onload = function() {
				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			};
			document.body.appendChild( s );
			// Defer loading of cookieconsent css.
			var link = document.createElement( 'link' );
			link.rel = 'stylesheet';
			link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
			link.type = 'text/css';
			var firstLinkNode = document.getElementsByTagName( 'link' )[0];
			firstLinkNode.parentNode.insertBefore( link, firstLinkNode );
		} );
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1206804
	} );
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
			<!-- Facebook Pixel Code -->
		<script type='text/javascript'>
			!function(f,b,e,v,n,t,s){
				if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=1;
				t.src=v;s=b.getElementsByTagName(e)[0];
				window.addEventListener( 'load', function() {
					setTimeout( function() {
						s.parentNode.insertBefore(t,s);
						console.log( 'inject fb' );
					}, 2000 );
				} );
			}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		</script>
		<!-- End Facebook Pixel Code -->
		<script>
			fbq( 'init', "124834173042878" );
			fbq( 'track', 'PageView' );
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=124834173042878&ev=PageView&noscript=1"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "25292127", c3: "", c4: document.location.href });

		(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=25292127&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js')
		e.addEventListener( 'load', function() {
			setTimeout( function() {
				document.body.appendChild(u);
			}, 500 );
		} );
	}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<!-- Twitter single-event website tag code -->
	<script>
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//platform.twitter.com/oct.js';
			s.async = true;
			s.onload = function() {
				twttr.conversion.trackPid( 'nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 } );
				twttr.conversion.trackPid( 'o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 } );
			};
			document.body.appendChild( s );
		} );
	</script>
	<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
			<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script>
		<!-- End LinkedIn tracking pixel -->
				<script>
			window.addEventListener( 'load', function() {
				var img = document.createElement( 'img' );
				img.src = '//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj';
				document.body.appendChild( img );
			} );
		</script>
				<script>
			window.assertive = {
				debug: false,
				entityId: '8TbKqvot9rNud3j6Q',
				analytics: {
					sampleRate: 1,
					custom: {
						layout: null,
						userState: null,
						custom_1: null,
						custom_2: null,
						custom_3: null,
						custom_4: null,
						custom_5: null,
					},
				},
			};
		</script>
		<script src="https://8TbKqvot9rNud3j6Q.ay.delivery/client-v2.js" async></script>
		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<div class="adhesion bottom">
		<div class="close">&#10006;</div>
		<!-- Ad Tag: ad-tag-adhesiondesktop -->
<div class="cda-ad-identifier" data-adtag="ad-tag-adhesiondesktop"></div><div id="ad-tag-adhesiondesktop" class="cda-ad" data-adunit="/1110987598/444356781" data-adsizes='{"desktop":[[320,50],[728,90],[320,100],[300,250]],"mobile":[]}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
	</div>
	<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='modal-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='asp-default-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/stripe-payments/public/views/templates/default/style.css?ver=2.0.52' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='gforms_reset_css-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='gforms_formsmain_css-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='gforms_ready_class_css-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='gforms_browsers_css-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.15' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/moguldom.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"52","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/387607\/white-venture-capitalist-attacks-black-america-its-broken-culture-and-out-of-wedlock-births\/","title":"White+Venture+Capitalist+Attacks+Black+America%3A+It%E2%80%99s+Broken+Culture+And+Out-Of-Wedlock+Births","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2022\/01\/vc915.jpg","desc":"A prominent venture capitalist has been called out as racist and attracted a firestorm of attention to himself and the white-male-dominated world of venture capital in general over his tweet against Black America. \n\n\n\nJoe Lonsdale, \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"fbb7aa0134","postid":"387607","servertime":"1641266302","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/moguldom.com\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"0","ckey":"9e4f7828861dc18db1af129585ecb53c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.52' id='stripe-handler-ng-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a59d09b965","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2022\/01\/vc1.jpg","pinterest_desc":"A prominent venture capitalist has been called out as racist and attracted a firestorm of attention to himself and the white-male-dominated world of venture capital in general over his tweet against Black America. \n\n\n\nJoe Lonsdale, \u2026"};
/* ]]> */
</script>
<script type='text/javascript' id='moengage-js-extra'>
/* <![CDATA[ */
var moengage_event_track = {"type":"post-single","post_id":"387607","categories":"google-news,tech","tags":"arlan-hamilton,black-founders,black-techme,black-venture-capitalists,brandon-brooks,joe-lonsdale,palantir,venture-capitalist,white-venture-capitalist","published_date":"2022\/01\/03"};
/* ]]> */
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/apstag.js' id='apstag-js'></script>
<script type='text/javascript' src='https://cdn.pubwise.io/script/900048b6-85d4-4685-97a2-02f77406e814/v1/pre_pws.js?type=default&#038;ver=5.8.2' id='pubwise-pre-js'></script>
<script type='text/javascript' src='https://cdn.pubwise.io/script/900048b6-85d4-4685-97a2-02f77406e814/v1/pws.js?type=default' id='pubwise-js'></script>
<script type='text/javascript' id='mmg-advertising-dfp-js-extra'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"","disableInitialLoad":"","additionalTargeting":{"postID":"387607","category":["google-news","tech","post"],"tag":["arlan-hamilton","black-founders","black-techme","black-venture-capitalists","brandon-brooks","joe-lonsdale","palantir","venture-capitalist","white-venture-capitalist"]}};
/* ]]> */
</script>
<script type='text/javascript' id='mog-main-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/moguldom.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.15' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/moguldom.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/moguldom.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"1":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.15' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.15' id='gform_placeholder-js'></script>
<div id="fb-root"></div><script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'62301595',post:'387607',tz:'-5',srv:'moguldom.com'} ]);
	_stq.push([ 'clickTrackerInit', '62301595', '387607' ]);
</script>
		<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/promising-loader/script-loader.js?1620955303" defer></script>
		<script>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</script>
		<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script>
</body>
</html>
