<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />

	<link rel="preconnect" href="https://fonts.gstatic.com">
	<link href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700&display=swap" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@300;400;700&display=swap" rel="stylesheet">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Black Mafia Family Co-Founder Big Meech Appeals To White House For Prison Release</title>
	<meta name="description" content="Black Mafia Family Co-Founder Big Meech Appeals To White House For Prison Release" />
	<link rel="canonical" href="https://moguldom.com/351433/black-mafia-family-co-founder-big-meech-appeals-to-white-house-for-prison-release/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Black Mafia Family Co-Founder Big Meech Appeals To White House For Prison Release" />
	<meta property="og:description" content="Black Mafia Family Co-Founder Big Meech Appeals To White House For Prison Release" />
	<meta property="og:url" content="https://moguldom.com/351433/black-mafia-family-co-founder-big-meech-appeals-to-white-house-for-prison-release/" />
	<meta property="og:site_name" content="Moguldom" />
	<meta property="article:published_time" content="2021-05-04T18:53:21+00:00" />
	<meta property="article:modified_time" content="2021-05-04T18:57:50+00:00" />
	<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2021/05/63016-800x420.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Black Mafia Family Co-Founder Big Meech Appeals To White House For Prison Release" />
	<meta name="twitter:description" content="Black Mafia Family Co-Founder Big Meech Appeals To White House For Prison Release" />
	<meta name="twitter:image" content="https://i2.wp.com/moguldom.com/wp-content/uploads/2021/05/63016.jpg?resize=1024%2C576&amp;ssl=1" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ann Brown">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="big meech, black mafia family, bmf, bmf entertainment, demetrius &quot;big meech&quot; flenory, race and justiceme, business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/351433/black-mafia-family-co-founder-big-meech-appeals-to-white-house-for-prison-release/" />
<link rel='dns-prefetch' href='//ffced734d9214ff1804704fae90bb182.js.ubembed.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//cdn.pubwise.io' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='mashfs-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='mmg-advertising-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/css/mmg-advertising.css?ver=1573068441' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/swiper.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/jplayer.blue.monday.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-genericons-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/genericons/genericons.min.css?v=3.4&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/style.min.css?ver=1568936869' type='text/css' media='all' />
<link rel='stylesheet' id='squarex-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style.min.css?ver=1619738166' type='text/css' media='all' />
<link rel='stylesheet' id='styles-alt-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style-alt.css?ver=1619738166' type='text/css' media='all' />
<link rel='stylesheet' id='styles-gravity-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style-gravity.css?ver=1619483009' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashfs-js-extra'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-floating-sidebar/assets/js/mashfs.min.js?ver=1.4.0' id='mashfs-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.9' id='mashga-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/swiper.js?ver=5.7.1' id='swiper-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/jplayer.js?ver=5.7.1' id='jplayer-js'></script>
<link rel="https://api.w.org/" href="https://moguldom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moguldom.com/wp-json/wp/v2/posts/351433" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moguldom.com/?p=351433' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F351433%2Fblack-mafia-family-co-founder-big-meech-appeals-to-white-house-for-prison-release%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F351433%2Fblack-mafia-family-co-founder-big-meech-appeals-to-white-house-for-prison-release%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.12" /><style type='text/css'>img#wpstats{display:none}</style>
			<link rel="manifest" href="/manifest.json">
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
			<script>
		(function(i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function() {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		( function() {
			var getCookie = function( name ) {
				var nameEQ = name + '=';
				var ca = document.cookie.split(';');
				for(var i=0;i < ca.length;i++) {
					var c = ca[i];
					while (c.charAt(0)==' ') c = c.substring(1,c.length);
					if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
				}
				return null;
			};

			var createCookie = function(name, value, hours) {
				var expires = '';
				if (hours) {
					var date = new Date();
					date.setTime(date.getTime()+(hours*60*60*1000));
					expires = '; expires='+date.toGMTString();
				}
				var cookie = name+'='+value+expires+'; path=/';
				document.cookie = cookie;
			};

			var getQueryVar = function( name ) {
				var string = window.location.href;
				var vars = {};
				var hash = [];

				if ( string.search(/\?/i) > -1 ) {
					// Store GET params as vars[]
					var hashes = string.slice(string.indexOf('?') + 1).split('&');
					for( var i = 0; i < hashes.length; i++ ) {
						hash = hashes[i].split('=');
						vars[ hash[0] ] = hash[1];
					}
					if ( vars.hasOwnProperty( name ) ) {
						return vars[ name ];
					}
				}

				return null;
			};

			ga( 'create', 'UA-96600828-1', 'auto' );
			ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "abrown" );
ga( 'set', 'dimension7', "2021-05-04 14:53" );

			var utms = {
				'source': getQueryVar( 'utm_source' ),
				'medium': getQueryVar( 'utm_medium' ),
				'campaign': getQueryVar( 'utm_campaign' )
			};
			var cookie = getCookie( 'moguldom_session' );
			if ( null !== cookie ) {
				var cookieUtms = JSON.parse( cookie );

				// if the session had no source and now it does, let's adopt it and let GA work normally.
				if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
					utms = cookieUtms;
					if ( null !== utms.source ) {
						ga( 'set', 'campaignSource', utms.source );
					}
					if ( null !== utms.medium ) {
						ga( 'set', 'campaignMedium', utms.medium );
					}
					if ( null !== utms.campaign ) {
						ga( 'set', 'campaignName', utms.campaign );
					}
				}
			}
			createCookie( 'moguldom_session', JSON.stringify( utms ), 0.5 );

			ga( 'send', 'pageview' );
		} )();
		</script>
			<script>
	window.dataLayer = window.dataLayer || [];
	function gtag() { dataLayer.push( arguments ); }
	window.addEventListener( 'load', function() {
		var getCookie = function( name ) {
			var nameEQ = name + '=';
			var ca = document.cookie.split(';');
			for(var i=0;i < ca.length;i++) {
				var c = ca[i];
				while (c.charAt(0)==' ') c = c.substring(1,c.length);
				if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
			}
			return null;
		};

		var createCookie = function(name, value, hours) {
			var expires = '';
			if (hours) {
				var date = new Date();
				date.setTime(date.getTime()+(hours*60*60*1000));
				expires = '; expires='+date.toGMTString();
			}
			var cookie = name+'='+value+expires+'; path=/';
			document.cookie = cookie;
		};

		var getQueryVar = function( name ) {
			var string = window.location.href;
			var vars = {};
			var hash = [];

			if ( string.search(/\?/i) > -1 ) {
				// Store GET params as vars[]
				var hashes = string.slice(string.indexOf('?') + 1).split('&');
				for( var i = 0; i < hashes.length; i++ ) {
					hash = hashes[i].split('=');
					vars[ hash[0] ] = hash[1];
				}
				if ( vars.hasOwnProperty( name ) ) {
					return vars[ name ];
				}
			}

			return null;
		};

		gtag( 'js', new Date() );

		gtag( 'set', {
			'custom_map': {
				'dimension1' : 'utm_content_id',
				'dimension2' : 'utm_boost_id',
				'dimension3' : 'utm_widget_id',
				'dimension4' : 'utm_targeting',
				'dimension5' : 'Page Type',
				'dimension6' : 'Author',
				'dimension7' : 'Published Date'
			}
		} );

		var utms = {
			'source': getQueryVar( 'utm_source' ),
			'medium': getQueryVar( 'utm_medium' ),
			'campaign': getQueryVar( 'utm_campaign' )
		};
		var cookie = getCookie( 'moguldom_session_ga4' );
		if ( null !== cookie ) {
			var cookieUtms = JSON.parse( cookie );

			// if the session had no source and now it does, let's adopt it and let GA work normally.
			if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
				utms = cookieUtms;
				if ( null !== utms.source ) {
					gtag( 'set', 'campaignSource', utms.source );
				}
				if ( null !== utms.medium ) {
					gtag( 'set', 'campaignMedium', utms.medium );
				}
				if ( null !== utms.campaign ) {
					gtag( 'set', 'campaignName', utms.campaign );
				}
			}
		}
		createCookie( 'moguldom_session_ga4', JSON.stringify( utms ), 0.5 );

		var ga4Dimensions = {"Page Type":"longform","Author":"abrown","Published Date":"2021-05-04 14:53"};

		gtag( 'config', 'G-B9QQ4NMGN5', ga4Dimensions );
	} );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
		!function(a9,a,p){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};}("apstag",window,document);
		</script>
		<link rel="amphtml" href="https://moguldom.com/351433/black-mafia-family-co-founder-big-meech-appeals-to-white-house-for-prison-release/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }		</style>
		</head>
<body class="post-template-default single single-post postid-351433 single-format-standard group-blog">
	
	<header class="header">
	<div class="shell header__shell">
		<div class="header__logo">
			<a href="https://moguldom.com/" class="logo">
				<img src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/logo.png" alt="Moguldom Logo">
			</a>
		</div><!-- /.header__logo -->

		<div class="header__menu js-menu">
			<div class="header__nav">
				<nav class="nav nav--mobile"><ul id="menu-primary" class="menu"><li id="menu-item-143146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143146"><a href="https://moguldom.com/ghogh/">Podcast</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
<li id="menu-item-350234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350234"><a href="https://moguldom.com/category/kos/">KOS</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-275912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275912"><a href="https://moguldom.com/category/gold">Gold</a></li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-143183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143183"><a href="https://moguldom.com/category/hollywood/">Entertainment</a></li>
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
</ul></nav>			</div><!-- /.header__nav -->

			<div class="header__aside">
				<div class="header__search">
					<a href="#" class="js-open">
						<i class="fa fa-search" aria-hidden="true"></i>
					</a>
				</div><!-- /.header__search -->

				<div class="header__actions">
					<a href="https://moguldom.com/newsletter" class="btn-alt btn-alt--mobile">Subscribe</a>
				</div><!-- /.header__actions -->
			</div><!-- /.header__aside -->
		</div><!-- /.header__menu -->

		<div class="header__search header__search--mobile js-search">
			<a href="#" class="js-open">
				<i class="fa fa-search" aria-hidden="true"></i>
			</a>
		</div><!-- /.header__search -->

		<div class="menu-toggle-alt js-toggle">
			<a href="#" class="btn-alt">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>

				<span>Menu</span>
			</a>
		</div><!-- /.menu-toggle -->
	</div><!-- /.shell -->

	<div class="header__form js-form">
		<div class="shell">
			<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
		</div><!-- /.shell -->
	</div><!-- /.header__form -->
</header><!-- /.header -->
	<div class="wrapper">
		<div class="wrapper__inner">

		<div class="section-article">
			<div class="section__back"></div><!-- /.section__back -->

			<div class="section__title-primary section__title--mobile">
				<h1>Black Mafia Family Co-Founder Big Meech Appeals To White House For Prison Release</h1>
			</div><!-- /.section__title-/-mobile -->

			<div class="shell shell--alt section__shell">
				<div class="section__wrapper">
					<div class="section__entry">
						<div class="section__ad">
							<!-- Ad Tag: ad-tag-_1110987598_103784531_609262a0f0ebe_leaderboard -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_103784531_609262a0f0ebe_leaderboard"></div><div id="ad-tag-_1110987598_103784531_609262a0f0ebe_leaderboard" class="cda-ad" data-adunit="/1110987598/103784531" data-adsizes='{"desktop":"[[728, 90], [970, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
						</div><!-- /.section__ad -->

						<div class="section__inner">
							<div class="section__head">
								<div class="section__title-primary">
									<h1>Black Mafia Family Co-Founder Big Meech Appeals To White House For Prison Release</h1>
								</div><!-- /.section__title -->

								<div class="section__image">
									<img width="915" height="540" src="https://i0.wp.com/moguldom.com/wp-content/uploads/2021/05/91510.jpg?fit=915%2C540&amp;ssl=1" class="attachment-1000x0 size-1000x0 wp-post-image" alt="Big Meech" loading="lazy" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2021/05/91510.jpg?w=915&amp;ssl=1 915w, https://i0.wp.com/moguldom.com/wp-content/uploads/2021/05/91510.jpg?resize=593%2C350&amp;ssl=1 593w, https://i0.wp.com/moguldom.com/wp-content/uploads/2021/05/91510.jpg?resize=768%2C453&amp;ssl=1 768w, https://i0.wp.com/moguldom.com/wp-content/uploads/2021/05/91510.jpg?resize=800%2C472&amp;ssl=1 800w" sizes="(max-width: 915px) 100vw, 915px" />								</div><!-- /.section__image -->

								<div class="section__caption">
																			<p>Black Mafia Family Hip-Hop Promoter Big Meech Appeals to White House for Prison Release Photo: President Joe Biden (Mary Altaffer/AP Photo)/Twitter</p>
																	</div><!-- /.section__caption -->
							</div><!-- /.section__head -->

							<div class="section__body">
								<div class="section__author">
									<div class="author">
											<div class="author__info">
					<div class="author__image">
				<img src="https://secure.gravatar.com/avatar/0a331091d32d21ae1aa40e5e7dc8b8a9?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />			</div><!-- /.author__image -->
		
		<div class="author__name">
			<p>
				Written by Ann Brown			</p>

			<p>May 04, 2021</p>
		</div><!-- /.author__name -->
	</div><!-- /.author__info -->

										<div class="author__socials">
											<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">56</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F351433%2Fblack-mafia-family-co-founder-big-meech-appeals-to-white-house-for-prison-release%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Black%20Mafia%20Family%20Co-Founder%20Big%20Meech%20Appeals%20To%20White%20House%20For%20Prison%20Release&url=https://moguldom.com/?p=351433" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.9-->										</div><!-- /.author__socials -->
									</div><!-- /.author -->
								</div><!-- /.section__author -->

								<div class="section__content">
									
<p>Brothers Demetrius “Big Meech” Flenory and Terry “Southwest T” Flenory built a drug trade that made them millionaires, claim authorities, and brought them into the world of hip hop. </p>



<p>Their&nbsp;<a target="_blank" href="https://moguldom.com/321549/15-things-to-know-about-big-meech-and-the-rise-and-fall-of-the-black-mafia-family/" rel="noreferrer noopener">Black Mafia Family</a>&nbsp;(BMF) rose from the streets of Southwest Detroit in the late 1980s, evolving from one of the most influential crime families in the country to a hip-hop entertainment company.</p>



<p>The brothers were both arrested in 2005. In 2008, Terry and Demetrius were<a target="_blank" href="https://www.wxyz.com/news/coronavirus/one-of-two-black-mafia-family-brothers-released-from-prison-due-to-covid-19" rel="noreferrer noopener">&nbsp;sentenced to 30 years in federal prison</a>. Authorities claimed BMF raked in a whopping $270 million-plus in profits, employed more than 500 people, and distributed thousands of kilograms of cocaine,<a target="_blank" href="https://www.detroitnews.com/story/news/local/detroit-city/2020/05/05/judge-release-black-mafia-family-kingpin-demetrius-flenory/5171160002/" rel="noreferrer noopener">&nbsp;The Detroit News</a>&nbsp;reported.</p>



<p>In May 2020, Big Meech asked to leave federal prison 11 years early. He was rejected. He appealed the decision and was again rejected,<a target="_blank" href="https://www.detroitnews.com/story/news/local/detroit-city/2021/02/11/black-mafia-family-leader-big-meech-loses-latest-bid-leave-prison/6724614002/" rel="noreferrer noopener">&nbsp;Detroit News</a>&nbsp;reported. In February 2021, Big Meech was denied his request for compassionate release for the third time by the United States Court of Appeals for the 6th Circuit.&nbsp;</p>



<p>His brother, Terry Flenory, known as Southwest T, was released from federal prison in May 2020 to serve his time on house arrest due to the covid-19 pandemic,<a target="_blank" href="https://www.wxyz.com/news/coronavirus/one-of-two-black-mafia-family-brothers-released-from-prison-due-to-covid-19" rel="noreferrer noopener">&nbsp;WXYZ</a>&nbsp;reported.</p>



<p>“I’m fighting an offense, it’s too much time for a first-time nonviolent offense. I can’t point out the mistakes that brought me down because it brought me down, my brother’s indictment. I can’t pinpoint all the finger at him, but the thing is I didn’t get caught for the things that I do know,” Big Meech said in an interview with Cavario, founder of DonDiva and the founding senior editor of Hip Hop Weekly. Cavario&nbsp;<a target="_blank" href="https://www.youtube.com/watch?v=XMkjsMW05qc" rel="noreferrer noopener">interviewed</a>&nbsp;Big Meech from his jail cell in 2019.</p>



<p>Now, Big Meech, who headed Black Mafia Entertainment and served as a promoter for several high-profile hip-hop artists like Jeezy and Fabulous, is appealing to the White House for compassionate release from prison.&nbsp;</p>



<p>Big Meech has been serving a 30-year prison sentence for charges of continuing criminal enterprise and money laundering. He is due to be released in 2031.&nbsp;</p>



<p>He is a first-time, nonviolent offender and has served 72 percent of his sentence, according to a press statement.&nbsp;</p>



<p>Big Meech currently spends 23.5 hours a day in solitary confinement, according to a close family friend Angela Toma who is managing his case. She said this “draconian measure” is meant to protect him from covid-19 since he suffers from uncontrolled hypertension. But the confinement, he said, has been “severely harmful to his physical and mental health.”</p>


<p style="text-align: center;"><iframe loading="lazy" src="https://playlist.megaphone.fm?e=NUB8230306225" scrolling="no" width="100%" height="200" frameborder="0"></iframe></p>
<p style="text-align: center;"><em>Listen to GHOGH with Jamarlin Martin | Episode 74: <strong>Jamarlin Martin</strong> Jamarlin returns for a new season of the GHOGH podcast to discuss Bitcoin, bubbles, and Biden. He talks about the risk factors for Bitcoin as an investment asset including origin risk, speculative market structure, regulatory, and environment. Are broader financial markets in a massive speculative bubble?</em></p>


<p>Another reason Big Meech is appealing to President Joe Biden is due to allegations of misconduct about the prosecutor who handled his case.</p>



<p>Big Meech’s team has accused the prosecutor, Assistant United States Attorney Dawn Ison, of misconduct for “multiple instances of blatantly false and misleading statements intended to reflect poorly on Big Meech, including claiming that murder charges were pending against him in Atlanta – which has never been the case,” according to the statement.</p>

																	</div><!-- /.section__content -->
							</div><!-- /.section__body -->

							<div class="section__author">

								<div class="author author--alt">
									<div class="author__info">
	<div class="author__name">
		<p>May 04, 2021</p>
	</div><!-- /.author__name -->
</div><!-- /.author__info -->

									<div class="author__socials">
										<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">56</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F351433%2Fblack-mafia-family-co-founder-big-meech-appeals-to-white-house-for-prison-release%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Black%20Mafia%20Family%20Co-Founder%20Big%20Meech%20Appeals%20To%20White%20House%20For%20Prison%20Release&url=https://moguldom.com/?p=351433" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.9-->									</div><!-- /.author__socials -->
								</div><!-- /.author -->
							</div><!-- /.section__author -->
						</div><!-- /.section__inner -->

						<div class="section__ad">
							<!-- Ad Tag NOT FOUND | position:below_social | category:ros -->
						</div><!-- /.section__ad -->

						<div class="section__main">
							<div class="articles">
								<div class="articles__items">
									<aside id="moguldom_advertisement_v2-9" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_55555671_609262a0f3841_below_post -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_55555671_609262a0f3841_below_post"></div><div id="ad-tag-_1110987598_55555671_609262a0f3841_below_post" class="cda-ad" data-adunit="/1110987598/55555671" data-adsizes='{"desktop":"[[300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div></aside>								</div><!-- /.articles__items -->
							</div><!-- /.articles -->
						</div><!-- /.section__main -->
					</div><!-- /.section__entry -->

					<div class="section__aside">
						
<!-- Sidebar HOOK -->
<aside id="moguldom_advertisement_v2-8" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_10456987123_609262a100ca2_sidebar -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_10456987123_609262a100ca2_sidebar"></div><div id="ad-tag-_1110987598_10456987123_609262a100ca2_sidebar" class="cda-ad" data-adunit="/1110987598/10456987123" data-adsizes='{"desktop":"[[300, 600], [300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="moguldom_advertisement_v2-6" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_10678456291_609262a1010b3_middlebox -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_10678456291_609262a1010b3_middlebox"></div><div id="ad-tag-_1110987598_10678456291_609262a1010b3_middlebox" class="cda-ad" data-adunit="/1110987598/10678456291" data-adsizes='{"desktop":"[[300, 600], [300, 1050], [300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside>		<div class="section__subscribe">
			<div class="subscribe">
									<div class="subscribe__title">
						<h4>Subscribe</h4>
					</div><!-- /.subscribe__title -->
				
									<div class="subscribe__content">
						<p>Stay up to date with all the latest news  that affects you in politics, finance and more.</p>
					</div><!-- /.subscribe__content -->
				
				<div class="subscribe__form">
					
                <div class='gf_browser_unknown gform_wrapper subscribe-form_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1' class='subscribe-form' action='/351433/black-mafia-family-co-founder-big-meech-appeals-to-white-house-for-prison-release/#gf_1'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='Email Address' aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjdhYjEwYmI3MjMxMDMzM2I2YTVlMDU5ZWUzMmNmZGY1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://moguldom.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://moguldom.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>				</div><!-- /.subscribe__form -->

							</div><!-- /.subscribe -->
		</div><!-- /.section__subscribe -->
	<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://podcasts.apple.com/us/podcast/ghogh-with-jamarlin-martin/id1362148978?itsct=podcast_box&amp;itscg=30200" style="display: inline-block; overflow: hidden; border-radius: 13px; width: 250px; height: 83px;"><img src="https://tools.applemediaservices.com/api/badges/listen-on-apple-podcasts/standard-black/en-US?size=250x83&amp;releaseDate=1593101580&h=0343f0b18c3db9e6d71a156dca6232a7" alt="Listen on Apple Podcasts" style="border-radius: 13px; width: 250px; height: 83px;"></a></div></aside><aside id="custom_html-32" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="spacer" style="margin-top: 100px;"></div>
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script></div></aside><aside id="moguldom_advertisement_v2-11" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_Desktop_Sidebar_Bottom_Number_3_609262a102e90_bottombox -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_Desktop_Sidebar_Bottom_Number_3_609262a102e90_bottombox"></div><div id="ad-tag-_1110987598_Desktop_Sidebar_Bottom_Number_3_609262a102e90_bottombox" class="cda-ad" data-adunit="/1110987598/Desktop_Sidebar_Bottom_Number_3" data-adsizes='{"desktop":"[[300, 600], [300, 1050], [300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside>					</div><!-- /.section__aside -->
				</div><!-- /.section__wrapper -->
			</div><!-- /.shell section__shell -->
		</div><!-- /.section-article -->
		

		</div><!-- /.wrapper__inner -->
	</div><!-- /.wrapper -->

	<footer class="footer">
	<div class="shell footer__shell">
		<div class="footer__col">
			<div class="footer__logo">
				<a href="https://moguldom.com/" class="logo">
					<img src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/logo.png')" alt="">
				</a>
			</div><!-- /.footer__logo -->

			<div class="footer__copy">
				<p>&copy; 2021 The Moguldom Nation. All Rights Reserved.</p>
			</div><!-- /.footer__copy -->
		</div><!-- /.footer__col -->

		<div class="footer__col">
			<div class="footer__copy footer__copy--mobile">
				<p>&copy; 2021 The Moguldom Nation. All Rights Reserved.</p>
			</div><!-- /.footer__copy footer__copy-/-mobile -->

			<div class="footer__menu">
				<div class="footer__nav">
									</div><!-- /.footer__nav -->

				<div class="footer__actions">
					<a href="https://moguldom.com/newsletter" class="btn-alt">Subscribe</a>
				</div><!-- /.footer__actions -->
			</div><!-- /.footer__menu -->

			<div class="footer__socials">
							</div><!-- /.footer__socials -->
		</div><!-- /.footer__col -->
	</div><!-- /.shell -->
</footer><!-- /.footer -->
	<div class="loading-screen" style="z-index: 9999999999999999999999999999999">
	    <div class="spinner"></div><!-- /.spinner -->
	</div><!-- /.loadins-screen -->

<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"></div></aside>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}

		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];
	}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
		<script type="text/javascript">
		window._mNHandle = window._mNHandle || {};
		window._mNHandle.queue = window._mNHandle.queue || [];
		medianet_versionId = "3121199";
	</script>
	<!-- Ad Tag: ad-tag-_1110987598_Undertone_pg_609262a103e2a_undertone -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_Undertone_pg_609262a103e2a_undertone"></div><div id="ad-tag-_1110987598_Undertone_pg_609262a103e2a_undertone" class="cda-ad" data-adunit="/1110987598/Undertone_pg" data-adsizes='{"desktop":"[[1, 1]]","mobile":"[[1, 1]]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
	<script type="text/javascript">
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js';
			s.async = true;
			s.onload = function() {
				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			};
			document.body.appendChild( s );
			// Defer loading of cookieconsent css.
			var link = document.createElement( 'link' );
			link.rel = 'stylesheet';
			link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
			link.type = 'text/css';
			var firstLinkNode = document.getElementsByTagName( 'link' )[0];
			firstLinkNode.parentNode.insertBefore( link, firstLinkNode );
		} );
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1206804
	} );
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
			<!-- Facebook Pixel Code -->
		<script type='text/javascript'>
			!function(f,b,e,v,n,t,s){
				if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=1;
				t.src=v;s=b.getElementsByTagName(e)[0];
				window.addEventListener( 'load', function() {
					setTimeout( function() {
						s.parentNode.insertBefore(t,s);
						console.log( 'inject fb' );
					}, 2000 );
				} );
			}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		</script>
		<!-- End Facebook Pixel Code -->
		<script>
			fbq( 'init', "2650092425307174" );
			fbq( 'track', 'PageView' );
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2650092425307174&ev=PageView&noscript=1"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "25292127" });
		(function() {
			window.addEventListener( 'load', function() {
				setTimeout( function() {
					var s = document.createElement("script");
					s.async = true;
					s.src = "https://sb.scorecardresearch.com/cs/25292127/beacon.js";
					document.body.appendChild( s );
				}, 500 );
			} );
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=25292127&amp;cv=3.6.0&amp;cj=1">
		</noscript>
		<!-- End comScore Tag -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js')
		e.addEventListener( 'load', function() {
			setTimeout( function() {
				document.body.appendChild(u);
			}, 500 );
		} );
	}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<!-- Twitter single-event website tag code -->
	<script>
		window.addEventListener( 'load', function() {
			setTimeout( function() {
				var s = document.createElement( 'script' );
				s.src = '//platform.twitter.com/oct.js';
				s.async = true;
				s.onload = function() {
					twttr.conversion.trackPid( 'nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 } );
					twttr.conversion.trackPid( 'o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 } );
				};
				document.body.appendChild( s );
			}, 1000 );
		} );
	</script>
	<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
			<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script>
		<!-- End LinkedIn tracking pixel -->
				<script>
			window.addEventListener( 'load', function() {
				var img = document.createElement( 'img' );
				img.src = '//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj';
				document.body.appendChild( img );
			} );
		</script>
				<script>
			var assertive_debug = 0;
			var assertive_entityId = '8TbKqvot9rNud3j6Q';
			var assertive_sampleRate = 1; // 1 = 100%, 0.2 = 20%...
			var assertive_timeout = null;
			var assertive_layout = null;
			var assertive_userState = null;
			var assertive_custom_1 = null;
			var assertive_custom_2 = null;
			var assertive_custom_3 = null;
			var assertive_custom_4 = null;
			var assertive_custom_5 = null;
		</script>
		<script src="https://8TbKqvot9rNud3j6Q.ay.delivery/client-v1.js" defer></script>
			<div class="adhesion">
		<div class="close">&#10006;</div>
		<!-- Ad Tag: ad-tag-_1110987598_444356781_609262a10421f_adhesiondesktop -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_444356781_609262a10421f_adhesiondesktop"></div><div id="ad-tag-_1110987598_444356781_609262a10421f_adhesiondesktop" class="cda-ad" data-adunit="/1110987598/444356781" data-adsizes='{"desktop":"[[320, 50], [728, 90], [320, 100], [300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
	</div>
	<link rel='stylesheet' id='gforms_reset_css-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.24' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://moguldom.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "448760fbae" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://moguldom.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"56","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/351433\/black-mafia-family-co-founder-big-meech-appeals-to-white-house-for-prison-release\/","title":"Black+Mafia+Family+Co-Founder+Big+Meech+Appeals+To+White+House+For+Prison+Release","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2021\/05\/91510.jpg","desc":"Brothers Demetrius \u201cBig Meech\u201d Flenory and Terry \u201cSouthwest T\u201d Flenory built a drug trade that made them millionaires, claim authorities, and brought them into the world of hip hop.\u00a0\n\n\n\nTheir\u00a0Black Mafia Family\u00a0(BMF) rose from the streets \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"8f1a903629","postid":"351433","servertime":"1620206240","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/mashsb-alt.min.js?ver=1605901213' id='mashsb-js'></script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2021\/05\/63016.jpg","pinterest_desc":"Brothers Demetrius \u201cBig Meech\u201d Flenory and Terry \u201cSouthwest T\u201d Flenory built a drug trade that made them millionaires, claim authorities, and brought them into the world of hip hop.\u00a0\n\n\n\nTheir\u00a0Black Mafia Family\u00a0(BMF) rose from the streets \u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.5.0' id='mashnet-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/mmg-advertising.min.js?ver=1569960179' id='mmg_advertising-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/mog-adhesion.js?ver=1569959989' id='mog-adhesion-js'></script>
<script type='text/javascript' id='moengage-js-extra'>
/* <![CDATA[ */
var moengage_event_track = {"type":"post-single","post_id":"351433","categories":"google-news,inequality","tags":"big-meech,black-mafia-family,bmf,bmf-entertainment,demetrius-big-meech-flenory,race-and-justiceme","published_date":"2021\/05\/04"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/moengage/moengage.min.js?ver=1609275384' id='moengage-js'></script>
<script type='text/javascript' src='https://ffced734d9214ff1804704fae90bb182.js.ubembed.com?ver=5.7.1' id='unbounce-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/atlas.js?ver=1605130897' id='atlas-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/isInViewport.js?ver=1569959989' id='is-in-viewport-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/prebid_defs_desktop.js?ver=1619182060' id='prebid-defs-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/prebid-4.21.0.js?ver=1619182060' id='prebid-js'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/apstag.js' id='apstag-js'></script>
<script type='text/javascript' src='https://cdn.pubwise.io/script/900048b6-85d4-4685-97a2-02f77406e814/v1/pre_pws.js?type=default&#038;ver=5.7.1' id='pubwise-pre-js'></script>
<script type='text/javascript' src='https://cdn.pubwise.io/script/900048b6-85d4-4685-97a2-02f77406e814/v1/pws.js?type=default' id='pubwise-js'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js'></script>
<script type='text/javascript' id='mmg-advertising-dfp-js-extra'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"","disableInitialLoad":"","additionalTargeting":{"postID":"351433","category":["google-news","inequality","post"],"tag":["big-meech","black-mafia-family","bmf","bmf-entertainment","demetrius-big-meech-flenory","race-and-justiceme"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/dfp-loader-v2.js?ver=1617989730' id='mmg-advertising-dfp-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/helpers.js?ver=1619483009' id='main-js-helpers-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/events.min.js?ver=1617896309' id='mog-events-js'></script>
<script type='text/javascript' id='mog-main-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/moguldom.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/main.min.js?ver=1605326000' id='mog-main-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/main.js?ver=1619483009' id='main-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/load-more.js?ver=1619483009' id='main-custom-load-more-js'></script>
<script type='text/javascript' src='//tru.am/scripts/custom/moguldom.js' id='true_anthem-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google-analytics.com/analytics.js' id='ga-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-B9QQ4NMGN5' id='ga4-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.24' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/moguldom.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/moguldom.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.24' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.24' id='gform_placeholder-js'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.7.1' id='adsense-js'></script>
<script type='text/javascript' src='//amplify.outbrain.com/cp/obtp.js?ver=5.7.1' id='outbrain-track-js'></script>
<script type='text/javascript' src='https://contextual.media.net/dmedianet.js?cid=8CU3EV1HD&#038;ver=5.7.1' id='medianet-contextual-js'></script>
<script type='text/javascript' src='//cdn.taboola.com/libtrc/unip/1206804/tfa.js?ver=5.7.1' id='taboola-js'></script>
<script type='text/javascript' src='https://snap.licdn.com/li.lms-analytics/insight.min.js?ver=5.7.1' id='linkedin-js'></script>
<div id="fb-root"></div><script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'62301595',post:'351433',tz:'-4',srv:'moguldom.com'} ]);
	_stq.push([ 'clickTrackerInit', '62301595', '351433' ]);
</script>
</body>
</html>
