<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />
	<script>
	OptiMonk = {
		config: {
			analytics: {
				varName: 'ga'
			}
		}
	};
	</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tricknology: Remembering When Oprah Winfrey Helped Sell the Iraq War To The American Public</title>
	<meta name="description" content="Tricknology: Remembering When Oprah Winfrey Helped Sell the Iraq War To The American Public" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://moguldom.com/342066/tricknology-remembering-when-oprah-winfrey-helped-sell-the-iraq-war-to-the-american-public/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tricknology: Remembering When Oprah Winfrey Helped Sell the Iraq War To The American Public" />
	<meta property="og:description" content="Tricknology: Remembering When Oprah Winfrey Helped Sell the Iraq War To The American Public" />
	<meta property="og:url" content="https://moguldom.com/342066/tricknology-remembering-when-oprah-winfrey-helped-sell-the-iraq-war-to-the-american-public/" />
	<meta property="og:site_name" content="Moguldom" />
	<meta property="article:published_time" content="2021-03-17T14:20:20+00:00" />
	<meta property="article:modified_time" content="2021-03-17T17:11:29+00:00" />
	<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2020/07/1200x630_oprah-800x420.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Tricknology: Remembering When Oprah Winfrey Helped Sell the Iraq War To The American Public" />
	<meta name="twitter:description" content="Tricknology: Remembering When Oprah Winfrey Helped Sell the Iraq War To The American Public" />
	<meta name="twitter:image" content="https://i2.wp.com/moguldom.com/wp-content/uploads/2020/07/1200x630_oprah.jpg?resize=1024%2C576&amp;ssl=1" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ann Brown">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="hollywoodandcelebrityme, iraq war, oprah, oprah winfrey, president george w. bush, pro-war, the oprah winfrey show, the world speaks out on iraq, tricknology, winfrey, business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/342066/tricknology-remembering-when-oprah-winfrey-helped-sell-the-iraq-war-to-the-american-public/" />
<link rel='dns-prefetch' href='//ffced734d9214ff1804704fae90bb182.js.ubembed.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />
<!-- Preload Fonts -->
			<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/oswald-v35-latin-regular.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/oswald-v35-latin-regular.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/open-sans-v18-latin-regular.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/open-sans-v18-latin-600.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/open-sans-v18-latin-800.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/open-sans-v18-latin-italic.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin="anonymous">
			<!-- Preload Fonts END -->
<!-- Preload Scripts -->
<!-- Preload Scripts END -->
<!-- Preconnect Origins -->
<!-- Preconnect Origins END -->
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='contact-form-7-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashsb-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashfs-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashnet-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashresp-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mmg-advertising-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/css/mmg-advertising.css?ver=1573068441' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-genericons-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/genericons/genericons.min.css?v=3.4&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-awesome-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='parent-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/style.min.css?ver=1568936869' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='squarex-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style.min.css?ver=1605327410' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' id='mashfs-js-extra'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-floating-sidebar/assets/js/mashfs.min.js?ver=1.4.0' id='mashfs-js'></script>
<link rel="https://api.w.org/" href="https://moguldom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moguldom.com/wp-json/wp/v2/posts/342066" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moguldom.com/?p=342066' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F342066%2Ftricknology-remembering-when-oprah-winfrey-helped-sell-the-iraq-war-to-the-american-public%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F342066%2Ftricknology-remembering-when-oprah-winfrey-helped-sell-the-iraq-war-to-the-american-public%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.12" /><style type='text/css'>img#wpstats{display:none}</style><!-- Critical CSS. -->
<style>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</style>
<!-- End Critical CSS. -->
	<link rel="manifest" href="/manifest.json">
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
			<script>
		(function(i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function() {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		window.addEventListener( 'load', function() {
			var getCookie = function( name ) {
				var nameEQ = name + '=';
				var ca = document.cookie.split(';');
				for(var i=0;i < ca.length;i++) {
					var c = ca[i];
					while (c.charAt(0)==' ') c = c.substring(1,c.length);
					if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
				}
				return null;
			};

			var createCookie = function(name, value, hours) {
				var expires = '';
				if (hours) {
					var date = new Date();
					date.setTime(date.getTime()+(hours*60*60*1000));
					expires = '; expires='+date.toGMTString();
				}
				var cookie = name+'='+value+expires+'; path=/';
				document.cookie = cookie;
			};

			var getQueryVar = function( name ) {
				var string = window.location.href;
				var vars = {};
				var hash = [];

				if ( string.search(/\?/i) > -1 ) {
					// Store GET params as vars[]
					var hashes = string.slice(string.indexOf('?') + 1).split('&');
					for( var i = 0; i < hashes.length; i++ ) {
						hash = hashes[i].split('=');
						vars[ hash[0] ] = hash[1];
					}
					if ( vars.hasOwnProperty( name ) ) {
						return vars[ name ];
					}
				}

				return null;
			};

			ga( 'create', 'UA-96600828-1', 'auto' );
			ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "abrown" );
ga( 'set', 'dimension7', "2021-03-17 10:20" );

			var utms = {
				'source': getQueryVar( 'utm_source' ),
				'medium': getQueryVar( 'utm_medium' ),
				'campaign': getQueryVar( 'utm_campaign' )
			};
			var cookie = getCookie( 'moguldom_session' );
			if ( null !== cookie ) {
				var cookieUtms = JSON.parse( cookie );

				// if the session had no source and now it does, let's adopt it and let GA work normally.
				if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
					utms = cookieUtms;
					if ( null !== utms.source ) {
						ga( 'set', 'campaignSource', utms.source );
					}
					if ( null !== utms.medium ) {
						ga( 'set', 'campaignMedium', utms.medium );
					}
					if ( null !== utms.campaign ) {
						ga( 'set', 'campaignName', utms.campaign );
					}
				}
			}
			createCookie( 'moguldom_session', JSON.stringify( utms ), 0.5 );

			ga( 'send', 'pageview' );
		} );
		</script>
			<script>
	window.dataLayer = window.dataLayer || [];
	function gtag() { dataLayer.push( arguments ); }
	window.addEventListener( 'load', function() {
		var getCookie = function( name ) {
			var nameEQ = name + '=';
			var ca = document.cookie.split(';');
			for(var i=0;i < ca.length;i++) {
				var c = ca[i];
				while (c.charAt(0)==' ') c = c.substring(1,c.length);
				if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
			}
			return null;
		};

		var createCookie = function(name, value, hours) {
			var expires = '';
			if (hours) {
				var date = new Date();
				date.setTime(date.getTime()+(hours*60*60*1000));
				expires = '; expires='+date.toGMTString();
			}
			var cookie = name+'='+value+expires+'; path=/';
			document.cookie = cookie;
		};

		var getQueryVar = function( name ) {
			var string = window.location.href;
			var vars = {};
			var hash = [];

			if ( string.search(/\?/i) > -1 ) {
				// Store GET params as vars[]
				var hashes = string.slice(string.indexOf('?') + 1).split('&');
				for( var i = 0; i < hashes.length; i++ ) {
					hash = hashes[i].split('=');
					vars[ hash[0] ] = hash[1];
				}
				if ( vars.hasOwnProperty( name ) ) {
					return vars[ name ];
				}
			}

			return null;
		};

		gtag( 'js', new Date() );

		gtag( 'set', {
			'custom_map': {
				'dimension1' : 'utm_content_id',
				'dimension2' : 'utm_boost_id',
				'dimension3' : 'utm_widget_id',
				'dimension4' : 'utm_targeting',
				'dimension5' : 'Page Type',
				'dimension6' : 'Author',
				'dimension7' : 'Published Date'
			}
		} );

		var utms = {
			'source': getQueryVar( 'utm_source' ),
			'medium': getQueryVar( 'utm_medium' ),
			'campaign': getQueryVar( 'utm_campaign' )
		};
		var cookie = getCookie( 'moguldom_session_ga4' );
		if ( null !== cookie ) {
			var cookieUtms = JSON.parse( cookie );

			// if the session had no source and now it does, let's adopt it and let GA work normally.
			if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
				utms = cookieUtms;
				if ( null !== utms.source ) {
					gtag( 'set', 'campaignSource', utms.source );
				}
				if ( null !== utms.medium ) {
					gtag( 'set', 'campaignMedium', utms.medium );
				}
				if ( null !== utms.campaign ) {
					gtag( 'set', 'campaignName', utms.campaign );
				}
			}
		}
		createCookie( 'moguldom_session_ga4', JSON.stringify( utms ), 0.5 );

		var ga4Dimensions = {"Page Type":"longform","Author":"abrown","Published Date":"2021-03-17 10:20"};

		gtag( 'config', 'G-B9QQ4NMGN5', ga4Dimensions );
	} );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
		!function(a9,a,p){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};}("apstag",window,document);
		</script>
		<link rel="amphtml" href="https://moguldom.com/342066/tricknology-remembering-when-oprah-winfrey-helped-sell-the-iraq-war-to-the-american-public/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }		</style>
		</head>
<body class="post-template-default single single-post postid-342066 single-format-standard group-blog">
		<div class="out-wrap mmg-site-header">
		<div id="wrap-header" class="wrap hfeed site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding clearfix">
					<div id="logo">
						<div class="title-group">
							<a href="/" title="Moguldom">
								The Moguldom Nation
							</a>
						</div>
					</div><!--#logo-->
				</div><!--site-branding-->
				<div class="header-right">
				</div>
			</header><!-- #masthead -->
		</div><!-- #wrap-header -->
	</div><!-- .out-wrap -->
			<div class="wrap">
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div id="nav-right">
					<div id="subscribe-nav"><a href="https://moguldom.com/newsletter">SUBSCRIBE</a></div>
				</div>
				<div class="menu-toggle"><span class="screen-reader-text">Menu</span></div>
				<div class="menu-main"><ul id="menu-primary" class="nav-menu"><li id="menu-item-143146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143146"><a href="https://moguldom.com/ghogh/">Podcast</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-275912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275912"><a href="https://moguldom.com/category/gold">Gold</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-143183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143183"><a href="https://moguldom.com/category/hollywood/">Entertainment</a></li>
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item search-button"><a href="#"><i class="fa fa-search"></i></a></li></ul></div>				<div id="search-header-bar">
					<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				</div>
			</nav><!-- #site-navigation -->
		</div>
			




	<header class="wrap fullscreen">
		<div id="sticky_leader_wrapper">
			<div class="top-ad-block-tmp">
					<!-- Ad Tag: ad-tag-_1110987598_103784531_60526786d0fe5_leaderboard -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_103784531_60526786d0fe5_leaderboard"></div><div id="ad-tag-_1110987598_103784531_60526786d0fe5_leaderboard" class="cda-ad" data-adunit="/1110987598/103784531" data-adsizes='{"desktop":"[[728, 90], [970, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
			</div>
		</div>
			</header>
	
	<div id="wrap-content" class="wrap">
		<div id="content" class="site-content">
<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<article id="post-342066" class="post-342066 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-2 category-google-news category-politics tag-hollywoodandcelebrityme tag-iraq-war tag-oprah tag-oprah-winfrey tag-president-george-w-bush tag-pro-war tag-the-oprah-winfrey-show tag-the-world-speaks-out-on-iraq tag-tricknology tag-winfrey">

	<div class="entry-content">

	<h1 class="entry-title">Tricknology: Remembering When Oprah Winfrey Helped Sell the Iraq War To The American Public</h1>

			<div class="top-single">
				<div class="author-box">
		<img src="https://secure.gravatar.com/avatar/0a331091d32d21ae1aa40e5e7dc8b8a9?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />
		<div class="author">
			Written by Ann Brown		</div>
	</div>
				<div class="author-meta">
				<time datetime="2021-03-17">Mar 17, 2021</time>
			</div>
		</div><!-- .top-single -->
		
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">60</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F342066%2Ftricknology-remembering-when-oprah-winfrey-helped-sell-the-iraq-war-to-the-american-public%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Tricknology%3A%20Remembering%20When%20Oprah%20Winfrey%20Helped%20Sell%20the%20Iraq%20War%20To%20The%20American%20Public&url=https://moguldom.com/?p=342066" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.9-->
		<figure class="wp-block-image size-large"><img loading="lazy" width="860" height="452" src="https://i2.wp.com/moguldom.com/wp-content/uploads/2020/07/1200x630_oprah.jpg?resize=860%2C452&#038;ssl=1" alt="oprah" class="wp-image-293343" srcset="https://i2.wp.com/moguldom.com/wp-content/uploads/2020/07/1200x630_oprah.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i2.wp.com/moguldom.com/wp-content/uploads/2020/07/1200x630_oprah.jpg?resize=620%2C326&amp;ssl=1 620w, https://i2.wp.com/moguldom.com/wp-content/uploads/2020/07/1200x630_oprah.jpg?resize=768%2C403&amp;ssl=1 768w, https://i2.wp.com/moguldom.com/wp-content/uploads/2020/07/1200x630_oprah.jpg?resize=800%2C420&amp;ssl=1 800w, https://i2.wp.com/moguldom.com/wp-content/uploads/2020/07/1200x630_oprah.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1"><figcaption>Tricknology: Remembering When Oprah Winfrey Helped Sell the Iraq War To The American Public Photo: (AP Photo/Steven Senne, Pool) </figcaption></figure>



<p>Most people wouldn&rsquo;t associate media mogul Oprah Winfrey with pro-war advocates, but back in 2002, some say she helped sell the Iraq War to  Americans. On the surface, Winfrey seemed against the war, but others claim her motives were pro-war tricknology.</p>



<p>At the time, Winfrey was the biggest name on daytime TV. The Iraq War began in 2003 with the invasion of Iraq by a U.S.-led coalition to overthrow the government of Saddam Hussein.</p>



<p>In several episodes of &ldquo;The Oprah Winfrey Show&rdquo; from November 2002 through the spring of 2003, Winfrey aired a series called &ldquo;The World Speaks Out on Iraq.&rdquo;&nbsp;She explored the negative implications of potential U.S. action against Saddam Hussein&rsquo;s Iraq, at a time when the drumbeat for war was growing louder,&nbsp;<a target="_blank" href="http://content.time.com/time/specials/packages/article/0,28804,1939460_1939452_1939457,00.html" rel="noreferrer noopener">Time</a>&nbsp;magazine reported.&nbsp;</p>



<p><a href="https://moguldom.com/295414/oprah-attacked-by-fans-after-calling-out-the-benefits-of-whiteness-in-america/" target="_blank" rel="noreferrer noopener">The talk show host</a> &ldquo;used her program to market the war. Winfrey ran video clips in a sound-bite manner by &lsquo;experts&rsquo; as a &lsquo;moral&rsquo; obligation to rid the world of Saddam Hussein,&rdquo; wrote&nbsp;<a target="_blank" href="https://www.counterpunch.org/2002/11/05/oprah-winfrey-warmonger/" rel="noreferrer noopener">CounterPunch</a>.</p>



<p>&ldquo;Oprah should have been paid by the Pentagon as much as she was helping their war propaganda,&rdquo; according to a political talk show &ldquo;Majority Report with Sam Seder.&rdquo;</p>



<p>Seder noted during a<a target="_blank" href="https://www.youtube.com/watch?v=8X3DfkjdVHk" rel="noreferrer noopener">&nbsp;Jan. 12 report</a> that&nbsp;&ldquo;Oprah used her influence and power to lead America into one of the worst foreign policy disasters in U.S. history: the Iraq War.&rdquo; Meanwhile, the Bush administration was &ldquo;propagating the false narrative&rdquo; that Hussein was connected to the 9/11 terrorist attack on the World Trade Center and that Iraq possessed weapons of mass destruction.</p>



<p>Through her hugely popular show, Winfrey &ldquo;gave the warmongers a platform, while silencing voices of reason &mdash; even in her own audience,&rdquo; Seder said.&nbsp;</p>



<p>When an audience member commented that the show seemed to be &ldquo;propagandizing&rdquo; in favor of war, Winfrey pushed back and shut down the audience member by claiming to merely be presenting both sides of the argument.</p>


<p style="text-align: center;"><iframe width="100%" height="200" frameborder="0" scrolling="no" data-src="https://playlist.megaphone.fm?e=NUB5289508802" class="wss-lazy-load-src"></iframe></p>
<p style="text-align: center;"><em>Listen to GHOGH with Jamarlin Martin | Episode 73:<strong> Jamarlin Martin</strong> Jamarlin makes the case for why this is a multi-factor rebellion vs. just protests about George Floyd. He discusses the Democratic Party&rsquo;s sneaky relationship with the police in cities and states under Dem control, and why Joe Biden is a cop and the Steve Jobs of mass incarceration.</em></p>


<p>Initially, Winfrey took heavy criticism for the first episode of her war special, but subsequent episodes earned her praise from anti-war activists,&nbsp;<a target="_blank" href="https://www.militarytimes.com/news/pentagon-congress/2018/01/09/commander-in-chief-oprah-heres-what-she-had-to-say-about-the-iraq-war/" rel="noreferrer noopener">The Military Times</a>&nbsp;reported.&nbsp;</p>



<p>Winfrey was also accused of going &ldquo;too easy&rdquo; on President George W. Bush when he appeared as a guest of the show years later. In a&nbsp;<a target="_blank" href="https://www.oprah.com/own-oprahshow/george-w-bush-says-accusing-him-of-racism-is-disgusting-video_1" rel="noreferrer noopener">Nov. 9, 2010, interview</a>,&nbsp;she failed to go in on Bush for the Iraqi invasion and falsehoods.&nbsp;</p>


		
		<div class="page-links"></div>

		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">60</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F342066%2Ftricknology-remembering-when-oprah-winfrey-helped-sell-the-iraq-war-to-the-american-public%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Tricknology%3A%20Remembering%20When%20Oprah%20Winfrey%20Helped%20Sell%20the%20Iraq%20War%20To%20The%20American%20Public&url=https://moguldom.com/?p=342066" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.9-->
		<!-- Ad Tag NOT FOUND | position:below_social | category:ros -->

		
		<aside id="moguldom_advertisement_v2-9" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_55555671_60526786d400b_below_post -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_55555671_60526786d400b_below_post"></div><div id="ad-tag-_1110987598_55555671_60526786d400b_below_post" class="cda-ad" data-adunit="/1110987598/55555671" data-adsizes='{"desktop":"[[300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div></aside>	</div><!-- .entry-content -->

	
<div id="secondary" class="widget-area" role="complementary">

	<!-- Sidebar HOOK -->
	<aside id="moguldom_advertisement_v2-8" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_10456987123_60526786d5577_sidebar -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_10456987123_60526786d5577_sidebar"></div><div id="ad-tag-_1110987598_10456987123_60526786d5577_sidebar" class="cda-ad" data-adunit="/1110987598/10456987123" data-adsizes='{"desktop":"[[300, 600], [300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="moguldom_newsletter_widget-2" class="widget newsletter">		<div>
			<h2>GET INFORMED</h2>
			<p>Sign up for the Moguldom newsletter - business news you need to know about economic empowerment for the digital age.</p>
			<form name="ccoptin" class="newsletter_subscribe newsletter-form" action="" data-origin="SidebarSubmit">
				<fieldset>
					<input type="email" class="email" placeholder="Email" />
					<input type="submit" class="nlsubmit" value="SUBSCRIBE" />
				</fieldset>
			</form>
		</div>
		</aside><aside id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=762872&width=300&height=600"></script> </div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://podcasts.apple.com/us/podcast/ghogh-with-jamarlin-martin/id1362148978?itsct=podcast_box&amp;itscg=30200" style="display: inline-block; overflow: hidden; border-radius: 13px; width: 250px; height: 83px;"><img src="https://tools.applemediaservices.com/api/badges/listen-on-apple-podcasts/standard-black/en-US?size=250x83&amp;releaseDate=1593101580&h=0343f0b18c3db9e6d71a156dca6232a7" alt="Listen on Apple Podcasts" style="border-radius: 13px; width: 250px; height: 83px;"></a></div></aside><aside id="moguldom_advertisement_v2-6" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_10678456291_60526786d5bc5_middlebox -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_10678456291_60526786d5bc5_middlebox"></div><div id="ad-tag-_1110987598_10678456291_60526786d5bc5_middlebox" class="cda-ad" data-adunit="/1110987598/10678456291" data-adsizes='{"desktop":"[[300, 600], [300, 1050], [300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="custom_html-32" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script></div></aside>
</div><!-- #secondary -->

	<footer class="entry-meta no-sidebar">

			<div class="posted">
			<span class="posted-on"><time class="entry-date published" datetime="2021-03-17T10:20:20-04:00">March 17, 2021</time><time class="updated" datetime="2021-03-17T13:11:29-04:00">March 17, 2021</time></span><span class="byline"> <i>by</i> </span>Ann Brown		</div>
		<div class="extrameta">
			<span class="cat-links">Category: <a href="https://moguldom.com/category/entertainment-2/" rel="category tag">Entertainment</a>, <a href="https://moguldom.com/category/google-news/" rel="category tag">GN</a>, <a href="https://moguldom.com/category/politics/" rel="category tag">Politics</a>.</span><span class="tags-links">Tag: <a href="https://moguldom.com/tag/hollywoodandcelebrityme/" rel="tag">HollywoodandCelebrityME</a>, <a href="https://moguldom.com/tag/iraq-war/" rel="tag">Iraq War</a>, <a href="https://moguldom.com/tag/oprah/" rel="tag">Oprah</a>, <a href="https://moguldom.com/tag/oprah-winfrey/" rel="tag">oprah winfrey</a>, <a href="https://moguldom.com/tag/president-george-w-bush/" rel="tag">President George W. Bush</a>, <a href="https://moguldom.com/tag/pro-war/" rel="tag">pro-war</a>, <a href="https://moguldom.com/tag/the-oprah-winfrey-show/" rel="tag">The Oprah Winfrey Show</a>, <a href="https://moguldom.com/tag/the-world-speaks-out-on-iraq/" rel="tag">The World Speaks Out on Iraq</a>, <a href="https://moguldom.com/tag/tricknology/" rel="tag">Tricknology</a>, <a href="https://moguldom.com/tag/winfrey/" rel="tag">Winfrey</a></span>		</div>
	
		
		</footer>
</article><!-- #post-## -->
			<div id="comments-wrap" class="animated flipInX">
							</div>
				</main><!-- #main -->
</div><!-- #primary -->


	</div><!-- #content -->
</div><!--#wrap-content-->

<div class="clearfix"></div>

<div class="out-wrap site-footer">

	<footer id="colophon" class="wrap site-footer" role="contentinfo">

		
		<div class="site-info">
			<div class="grid2 clearfix">
				<span id="footer-copyright">&copy; Copyright 2021 Moguldom&reg;</span>
				<div style="text-align:center">Nubai Ventures, LLC</div>
				<div style="text-align:center"><a href="https://ionedigital.com/" target="_blank" alt="Cassius Network">Cassius Network</a></div>
			</div><!--grid2-->
		</div><!-- .site-info -->

		<div id="back-to-top">
			<a href="#masthead" id="scroll-up" ><i class="fa fa-chevron-up"></i></a>
		</div>
	</footer><!-- #colophon -->
</div><!-- .out-wrap -->


<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"></div></aside>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}

		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];
	}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
		<script type="text/javascript">
		window._mNHandle = window._mNHandle || {};
		window._mNHandle.queue = window._mNHandle.queue || [];
		medianet_versionId = "3121199";
	</script>
		<script type="text/javascript">
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js';
			s.async = true;
			s.onload = function() {
				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			};
			document.body.appendChild( s );
			// Defer loading of cookieconsent css.
			var link = document.createElement( 'link' );
			link.rel = 'stylesheet';
			link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
			link.type = 'text/css';
			var firstLinkNode = document.getElementsByTagName( 'link' )[0];
			firstLinkNode.parentNode.insertBefore( link, firstLinkNode );
		} );
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1206804
	} );
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
			<!-- Facebook Pixel Code -->
		<script type='text/javascript'>
			!function(f,b,e,v,n,t,s){
				if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=1;
				t.src=v;s=b.getElementsByTagName(e)[0];
				window.addEventListener( 'load', function() {
					setTimeout( function() {
						s.parentNode.insertBefore(t,s);
						console.log( 'inject fb' );
					}, 2000 );
				} );
			}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		</script>
		<!-- End Facebook Pixel Code -->
		<script>
			fbq( 'init', "2650092425307174" );
			fbq( 'track', 'PageView' );
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2650092425307174&ev=PageView&noscript=1"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "25292127" });
		(function() {
			window.addEventListener( 'load', function() {
				setTimeout( function() {
					var s = document.createElement("script");
					s.async = true;
					s.src = "https://sb.scorecardresearch.com/cs/25292127/beacon.js";
					document.body.appendChild( s );
				}, 500 );
			} );
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=25292127&amp;cv=3.6.0&amp;cj=1">
		</noscript>
		<!-- End comScore Tag -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js')
		e.addEventListener( 'load', function() {
			setTimeout( function() {
				document.body.appendChild(u);
			}, 500 );
		} );
	}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<!-- Twitter single-event website tag code -->
	<script>
		window.addEventListener( 'load', function() {
			setTimeout( function() {
				var s = document.createElement( 'script' );
				s.src = '//platform.twitter.com/oct.js';
				s.async = true;
				s.onload = function() {
					twttr.conversion.trackPid( 'nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 } );
					twttr.conversion.trackPid( 'o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 } );
				};
				document.body.appendChild( s );
			}, 1000 );
		} );
	</script>
	<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
			<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script>
		<!-- End LinkedIn tracking pixel -->
				<script>
			window.addEventListener( 'load', function() {
				var img = document.createElement( 'img' );
				img.src = '//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj';
				document.body.appendChild( img );
			} );
		</script>
			<div class="adhesion">
		<div class="close">&#10006;</div>
		<!-- Ad Tag: ad-tag-_1110987598_444356781_60526786e2346_adhesiondesktop -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_444356781_60526786e2346_adhesiondesktop"></div><div id="ad-tag-_1110987598_444356781_60526786e2346_adhesiondesktop" class="cda-ad" data-adunit="/1110987598/444356781" data-adsizes='{"desktop":"[[320, 50], [728, 90], [320, 100]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
	</div>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"60","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/342066\/tricknology-remembering-when-oprah-winfrey-helped-sell-the-iraq-war-to-the-american-public\/","title":"Tricknology%3A+Remembering+When+Oprah+Winfrey+Helped+Sell+the+Iraq+War+To+The+American+Public","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2020\/07\/800x800_oprah.jpg","desc":"Tricknology: Remembering When Oprah Winfrey Helped Sell the Iraq War To The American Public Photo: (AP Photo\/Steven Senne, Pool) \n\n\n\nMost people wouldn\u2019t associate media mogul Oprah Winfrey with pro-war advocates, but back in 2002, some \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"ef00d7aa7d","postid":"342066","servertime":"1616013190","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/mashsb-alt.min.js?ver=1605901213' id='mashsb-js'></script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2020\/07\/1200x630_oprah.jpg","pinterest_desc":"Tricknology: Remembering When Oprah Winfrey Helped Sell the Iraq War To The American Public Photo: (AP Photo\/Steven Senne, Pool) \n\n\n\nMost people wouldn\u2019t associate media mogul Oprah Winfrey with pro-war advocates, but back in 2002, some \u2026"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.5.0' id='mashnet-js'></script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/mmg-advertising.min.js?ver=1569960179' id='mmg_advertising-js'></script>
<script type='text/javascript' id='moengage-js-extra'>
/* <![CDATA[ */
var moengage_event_track = {"type":"post-single","post_id":"342066","categories":"entertainment-2,google-news,politics","tags":"hollywoodandcelebrityme,iraq-war,oprah,oprah-winfrey,president-george-w-bush,pro-war,the-oprah-winfrey-show,the-world-speaks-out-on-iraq,tricknology,winfrey","published_date":"2021\/03\/17"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/atlas.js?ver=1605130897' id='atlas-js'></script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/isInViewport.js?ver=1569959989' id='is-in-viewport-js'></script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/prebid_defs_desktop.js?ver=1615910388' id='prebid-defs-js'></script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/prebid-4.21.0.js?ver=1615907598' id='prebid-js'></script>
<script type='text/javascript' defer src='//c.amazon-adsystem.com/aax2/apstag.js' id='apstag-js'></script>
<script type='text/javascript' defer src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js'></script>
<script type='text/javascript' id='mmg-advertising-dfp-js-extra'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"","disableInitialLoad":"","additionalTargeting":{"postID":"342066","category":["entertainment-2","google-news","politics","post"],"tag":["hollywoodandcelebrityme","iraq-war","oprah","oprah-winfrey","president-george-w-bush","pro-war","the-oprah-winfrey-show","the-world-speaks-out-on-iraq","tricknology","winfrey"]}};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/dfp-loader-v2.js?ver=1605305362' id='mmg-advertising-dfp-js'></script>
<script type='text/javascript' id='lazy-load-handler-js-extra'>
/* <![CDATA[ */
var postData = {"post_id":"342066"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/wss-optimizer/lazyloader.js?ver=1605588503' id='lazy-load-handler-js'></script>
<script type='text/javascript' id='mog-main-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/moguldom.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/main.min.js?ver=1605326000' id='mog-main-js'></script>
<script type='text/javascript' defer src='https://www.google-analytics.com/analytics.js' id='ga-js'></script>
<script type='text/javascript' defer src='https://www.googletagmanager.com/gtag/js?id=G-B9QQ4NMGN5' id='ga4-js'></script>
<div id="fb-root"></div><script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'62301595',post:'342066',tz:'-4',srv:'moguldom.com'} ]);
	_stq.push([ 'clickTrackerInit', '62301595', '342066' ]);
</script>
		<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/promising-loader/script-loader.js?1612634474" defer></script>
		<script>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</script>
		</body>
</html>
