<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />
	<script>
	OptiMonk = {
		config: {
			analytics: {
				varName: 'ga'
			}
		}
	};
	</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Maxine Waters Wants Keith Gill, Robinhood, GameStop At Hearing</title>
	<meta name="description" content="Rep. Maxine Waters Says She Wants Redditor Keith Gill, Robinhood And GameStop At A Congressional Hearing" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://moguldom.com/335169/rep-maxine-waters-says-she-wants-redditor-keith-gill-robinhood-and-gamestop-at-a-congressional-hearing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rep. Maxine Waters Says She Wants Redditor Keith Gill, Robinhood And GameStop At A Congressional Hearing" />
	<meta property="og:description" content="Rep. Maxine Waters Says She Wants Redditor Keith Gill, Robinhood And GameStop At A Congressional Hearing" />
	<meta property="og:url" content="https://moguldom.com/335169/rep-maxine-waters-says-she-wants-redditor-keith-gill-robinhood-and-gamestop-at-a-congressional-hearing/" />
	<meta property="og:site_name" content="Moguldom" />
	<meta property="article:published_time" content="2021-02-05T19:46:17+00:00" />
	<meta property="article:modified_time" content="2021-02-05T19:46:20+00:00" />
	<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2021/02/630-2021-02-05T143237.612-800x420.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Rep. Maxine Waters Says She Wants Redditor Keith Gill, Robinhood And GameStop At A Congressional Hearing" />
	<meta name="twitter:description" content="Rep. Maxine Waters Says She Wants Redditor Keith Gill, Robinhood And GameStop At A Congressional Hearing" />
	<meta name="twitter:image" content="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/02/630-2021-02-05T143237.612.jpg?resize=1024%2C576&amp;ssl=1" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dana Sanchez">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/335169/rep-maxine-waters-says-she-wants-redditor-keith-gill-robinhood-and-gamestop-at-a-congressional-hearing/" />
<link rel='dns-prefetch' href='//ffced734d9214ff1804704fae90bb182.js.ubembed.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />
<!-- Preload Fonts -->
			<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/oswald-v35-latin-regular.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/oswald-v35-latin-regular.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/open-sans-v18-latin-regular.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/open-sans-v18-latin-600.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/open-sans-v18-latin-800.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/open-sans-v18-latin-italic.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin="anonymous">
			<!-- Preload Fonts END -->
<!-- Preload Scripts -->
<!-- Preload Scripts END -->
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='contact-form-7-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashsb-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashfs-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashnet-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashresp-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mmg-advertising-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/css/mmg-advertising.css?ver=1573068441' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-genericons-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/genericons/genericons.min.css?v=3.4&#038;ver=5.6' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-awesome-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='parent-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/style.min.css?ver=1568936869' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='squarex-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style.min.css?ver=1605327410' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashfs-js-extra'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-floating-sidebar/assets/js/mashfs.min.js?ver=1.4.0' id='mashfs-js'></script>
<link rel="https://api.w.org/" href="https://moguldom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moguldom.com/wp-json/wp/v2/posts/335169" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moguldom.com/?p=335169' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F335169%2Frep-maxine-waters-says-she-wants-redditor-keith-gill-robinhood-and-gamestop-at-a-congressional-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F335169%2Frep-maxine-waters-says-she-wants-redditor-keith-gill-robinhood-and-gamestop-at-a-congressional-hearing%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.10" /><style type='text/css'>img#wpstats{display:none}</style><!-- Critical CSS. -->
<style>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</style>
<!-- End Critical CSS. -->
	<link rel="manifest" href="/manifest.json">
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
			<script>
		(function(i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function() {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		window.addEventListener( 'load', function() {
			var getCookie = function( name ) {
				var nameEQ = name + '=';
				var ca = document.cookie.split(';');
				for(var i=0;i < ca.length;i++) {
					var c = ca[i];
					while (c.charAt(0)==' ') c = c.substring(1,c.length);
					if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
				}
				return null;
			};

			var createCookie = function(name, value, hours) {
				var expires = '';
				if (hours) {
					var date = new Date();
					date.setTime(date.getTime()+(hours*60*60*1000));
					expires = '; expires='+date.toGMTString();
				}
				var cookie = name+'='+value+expires+'; path=/';
				document.cookie = cookie;
			};

			var getQueryVar = function( name ) {
				var string = window.location.href;
				var vars = {};
				var hash = [];

				if ( string.search(/\?/i) > -1 ) {
					// Store GET params as vars[]
					var hashes = string.slice(string.indexOf('?') + 1).split('&');
					for( var i = 0; i < hashes.length; i++ ) {
						hash = hashes[i].split('=');
						vars[ hash[0] ] = hash[1];
					}
					if ( vars.hasOwnProperty( name ) ) {
						return vars[ name ];
					}
				}

				return null;
			};

			ga( 'create', 'UA-96600828-1', 'auto' );
			ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "dsanchez" );
ga( 'set', 'dimension7', "2021-02-05 14:46" );

			var utms = {
				'source': getQueryVar( 'utm_source' ),
				'medium': getQueryVar( 'utm_medium' ),
				'campaign': getQueryVar( 'utm_campaign' )
			};
			var cookie = getCookie( 'moguldom_session' );
			if ( null !== cookie ) {
				var cookieUtms = JSON.parse( cookie );

				// if the session had no source and now it does, let's adopt it and let GA work normally.
				if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
					utms = cookieUtms;
					if ( null !== utms.source ) {
						ga( 'set', 'campaignSource', utms.source );
					}
					if ( null !== utms.medium ) {
						ga( 'set', 'campaignMedium', utms.medium );
					}
					if ( null !== utms.campaign ) {
						ga( 'set', 'campaignName', utms.campaign );
					}
				}
			}
			createCookie( 'moguldom_session', JSON.stringify( utms ), 0.5 );

			ga( 'send', 'pageview' );
		} );
		</script>
			<script>
	window.dataLayer = window.dataLayer || [];
	function gtag() { dataLayer.push( arguments ); }
	window.addEventListener( 'load', function() {
		var getCookie = function( name ) {
			var nameEQ = name + '=';
			var ca = document.cookie.split(';');
			for(var i=0;i < ca.length;i++) {
				var c = ca[i];
				while (c.charAt(0)==' ') c = c.substring(1,c.length);
				if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
			}
			return null;
		};

		var createCookie = function(name, value, hours) {
			var expires = '';
			if (hours) {
				var date = new Date();
				date.setTime(date.getTime()+(hours*60*60*1000));
				expires = '; expires='+date.toGMTString();
			}
			var cookie = name+'='+value+expires+'; path=/';
			document.cookie = cookie;
		};

		var getQueryVar = function( name ) {
			var string = window.location.href;
			var vars = {};
			var hash = [];

			if ( string.search(/\?/i) > -1 ) {
				// Store GET params as vars[]
				var hashes = string.slice(string.indexOf('?') + 1).split('&');
				for( var i = 0; i < hashes.length; i++ ) {
					hash = hashes[i].split('=');
					vars[ hash[0] ] = hash[1];
				}
				if ( vars.hasOwnProperty( name ) ) {
					return vars[ name ];
				}
			}

			return null;
		};

		gtag( 'js', new Date() );

		gtag( 'set', {
			'custom_map': {
				'dimension1' : 'utm_content_id',
				'dimension2' : 'utm_boost_id',
				'dimension3' : 'utm_widget_id',
				'dimension4' : 'utm_targeting',
				'dimension5' : 'Page Type',
				'dimension6' : 'Author',
				'dimension7' : 'Published Date'
			}
		} );

		var utms = {
			'source': getQueryVar( 'utm_source' ),
			'medium': getQueryVar( 'utm_medium' ),
			'campaign': getQueryVar( 'utm_campaign' )
		};
		var cookie = getCookie( 'moguldom_session_ga4' );
		if ( null !== cookie ) {
			var cookieUtms = JSON.parse( cookie );

			// if the session had no source and now it does, let's adopt it and let GA work normally.
			if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
				utms = cookieUtms;
				if ( null !== utms.source ) {
					gtag( 'set', 'campaignSource', utms.source );
				}
				if ( null !== utms.medium ) {
					gtag( 'set', 'campaignMedium', utms.medium );
				}
				if ( null !== utms.campaign ) {
					gtag( 'set', 'campaignName', utms.campaign );
				}
			}
		}
		createCookie( 'moguldom_session_ga4', JSON.stringify( utms ), 0.5 );

		var ga4Dimensions = {"Page Type":"longform","Author":"dsanchez","Published Date":"2021-02-05 14:46"};

		gtag( 'config', 'G-B9QQ4NMGN5', ga4Dimensions );
	} );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
		!function(a9,a,p){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};}("apstag",window,document);
		</script>
		<link rel="amphtml" href="https://moguldom.com/335169/rep-maxine-waters-says-she-wants-redditor-keith-gill-robinhood-and-gamestop-at-a-congressional-hearing/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }		</style>
		</head>
<body class="post-template-default single single-post postid-335169 single-format-standard group-blog">
		<div class="out-wrap mmg-site-header">
		<div id="wrap-header" class="wrap hfeed site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding clearfix">
					<div id="logo">
						<div class="title-group">
							<a href="/" title="Moguldom">
								The Moguldom Nation
							</a>
						</div>
					</div><!--#logo-->
				</div><!--site-branding-->
				<div class="header-right">
				</div>
			</header><!-- #masthead -->
		</div><!-- #wrap-header -->
	</div><!-- .out-wrap -->
			<div class="wrap">
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div id="nav-right">
					<div id="subscribe-nav"><a href="https://moguldom.com/newsletter">SUBSCRIBE</a></div>
				</div>
				<div class="menu-toggle"><span class="screen-reader-text">Menu</span></div>
				<div class="menu-main"><ul id="menu-primary" class="nav-menu"><li id="menu-item-143146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143146"><a href="https://moguldom.com/ghogh/">Podcast</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-275912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275912"><a href="https://moguldom.com/category/gold">Gold</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-143183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143183"><a href="https://moguldom.com/category/hollywood/">Entertainment</a></li>
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item search-button"><a href="#"><i class="fa fa-search"></i></a></li></ul></div>				<div id="search-header-bar">
					<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				</div>
			</nav><!-- #site-navigation -->
		</div>
			




	<header class="wrap fullscreen">
		<div id="sticky_leader_wrapper">
			<div class="top-ad-block-tmp">
					<!-- Ad Tag: ad-tag-_1110987598_103784531_601e03be53df0_leaderboard -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_103784531_601e03be53df0_leaderboard"></div><div id="ad-tag-_1110987598_103784531_601e03be53df0_leaderboard" class="cda-ad" data-adunit="/1110987598/103784531" data-adsizes='{"desktop":"[[728, 90], [970, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
			</div>
		</div>
			</header>
	
	<div id="wrap-content" class="wrap">
		<div id="content" class="site-content">
<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<article id="post-335169" class="post-335169 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-empowerment category-google-news category-investing category-markets category-personal-finance">

	<div class="entry-content">

	<h1 class="entry-title">Rep. Maxine Waters Says She Wants Redditor Keith Gill, Robinhood And GameStop At A Congressional Hearing</h1>

			<div class="top-single">
				<div class="author-box">
		<img src="https://secure.gravatar.com/avatar/37c1ef91500ec8b466475077fb94a242?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />
		<div class="author">
			Written by Dana Sanchez		</div>
	</div>
				<div class="author-meta">
				<time datetime="2021-02-05">Feb 05, 2021</time>
			</div>
		</div><!-- .top-single -->
		
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">69</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F335169%2Frep-maxine-waters-says-she-wants-redditor-keith-gill-robinhood-and-gamestop-at-a-congressional-hearing%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Rep.%20Maxine%20Waters%20Says%20She%20Wants%20Redditor%20Keith%20Gill%2C%20Robinhood%20And%20GameStop%20At%20A%20Congressional%20Hearing&url=https://moguldom.com/?p=335169" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.8-->
		<figure class="wp-block-image size-large"><img loading="lazy" width="860" height="452" src="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/02/630-2021-02-05T143237.612.jpg?resize=860%2C452&#038;ssl=1" alt="Maxine Waters" class="wp-image-335334" srcset="https://i1.wp.com/moguldom.com/wp-content/uploads/2021/02/630-2021-02-05T143237.612.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/02/630-2021-02-05T143237.612.jpg?resize=620%2C326&amp;ssl=1 620w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/02/630-2021-02-05T143237.612.jpg?resize=768%2C403&amp;ssl=1 768w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/02/630-2021-02-05T143237.612.jpg?resize=800%2C420&amp;ssl=1 800w, https://i1.wp.com/moguldom.com/wp-content/uploads/2021/02/630-2021-02-05T143237.612.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1"><figcaption>Rep. Maxine Waters, D-Calif., speaks as the House of Representatives debates the articles of impeachment against Donald Trump at the Capitol in Washington, Dec. 18, 2019. (House Television via AP)</figcaption></figure>



<p>Rep. Maxine Waters, the chairwoman of the House Financial Services Committee, wants to hear testimony at a congressional hearing from&nbsp;<a href="https://www.wsj.com/articles/keith-gill-drove-the-gamestop-reddit-mania-he-talked-to-the-journal-11611931696" target="_blank" rel="noreferrer noopener">Reddit trader Keith Gill</a>, trading app <a href="https://moguldom.com/?s=robinhood" target="_blank" rel="noreferrer noopener">Robinhood</a>, <a href="https://moguldom.com/?s=gamestop" target="_blank" rel="noreferrer noopener">GameStop</a> and some <a href="https://moguldom.com/?s=hedge+fund" target="_blank" rel="noreferrer noopener">hedge funds</a> about the <a href="https://moguldom.com/?s=short+squeeze" target="_blank" rel="noreferrer noopener">short squeeze</a> that rocked Wall Street.</p>



<p>Waters said Congress is looking at the role of short selling and online trading platforms in the recent GameStop buying massacre. She&rsquo;s working on the invitation list for a Feb. 18 hearing.</p>



<p>&ldquo;I have my wish list but it&rsquo;s not finalized yet,&rdquo; she told <a href="https://www.bloomberg.com/news/articles/2021-02-03/citadel-robinhood-on-waters-s-wish-list-for-gamestop-hearing-kkq1n8ws?sref=ruqU2M2M" target="_blank" rel="noreferrer noopener">Bloomberg</a> in a Feb. 3 report. &ldquo;I&rsquo;m trying to get everybody that, you know, has a role to play. I want Reddit there. I want Robinhood there. I even want GameStop there. And I want a couple of the hedge funds there. I&rsquo;m looking at Citadel and Melvin Capital.&rdquo;</p>



<p>Most retail investors used the Robinhood brokerage to bet that the stock price of video-game retailer GameStop would go up, Bloomberg reported. </p>



<p>Keith Gill, a Redditor on the WallStreet Bets forum who goes by the name &ldquo;DeepF***ingValue,&rdquo; shared regular updates on his GameStop investment and says he <a href="https://moguldom.com/334899/hold-the-line-to-hold-the-bag-reddit-trader-who-sparked-gamestop-short-squeeze-lost-13-million-in-a-single-day/" target="_blank" rel="noreferrer noopener">lost more than $13 million</a> in a single day when the shares crashed.</p>



<p>Melvin Capital Management, the hedge fund that bore the brunt of losses from the soaring stock prices of recent heavily shorted stocks, lost 53 percent on its investments in January, <a href="https://www.wsj.com/articles/melvin-capital-lost-53-in-january-hurt-by-gamestop-and-other-bets-11612103117" target="_blank" rel="noreferrer noopener">Wall Street Journal</a> reported.</p>



<p><a href="https://moguldom.com/333377/fuck-robinhood-traders-file-class-action-lawsuit-against-robinhood-for-selectively-removing-gamestop-and-other-securities/" target="_blank" rel="noreferrer noopener">Citadel</a> Securities, a market maker that pays Robinhood for the right to execute its clients&rsquo; stock trades, bailed out Melvin to the tune of $2 billion for its losses on GameStop.</p>



<p>Within the space of five days, Robinhood received <a href="https://moguldom.com/334262/robinhood-desperately-raises-billions-more-in-capital-again-is-your-money-safe-if-it-turns-into-a-lehman-brothers-or-bear-stearns/" target="_blank" rel="noreferrer noopener">$3.4 billion</a> from existing investors in capital infusion to cover increased demands at&nbsp;<a href="https://moguldom.com/333637/interactive-brokers-chairman-more-short-squeezing-against-investment-firms-can-take-down-entire-system/" target="_blank" rel="noreferrer noopener">clearinghouses</a>&nbsp;where trades are processed.</p>



<p>&ldquo;Just to be clear, Citadel, one of the largest clients of RobinHood, bailed out Melvin. Days later, RobinHood shut down purchases of $GME and other volatile names. Yes, the game is still rigged,&rdquo; Nate Anderson tweeted.</p>



<p>Robinhood infuriated customers when it restricted them from buying new shares, citing liquidity and compliance issues.</p>



<p>&ldquo;I am not starting this hearing taking sides or believing that Robinhood is guilty of anything,&rdquo; Rep. Waters told the&nbsp;live streaming financial news network <a href="https://cheddar.com/media/maxine-waters-gamestop-hearing-learning-experience" target="_blank" rel="noreferrer noopener">Cheddar</a>. &ldquo;As a matter of fact, this hearing is going to be educational. It&rsquo;s going to be a learning experience for everybody.&rdquo;&nbsp;</p>



<p>Waters said she needs to know how laws regulating reserve and liquidity requirements applied&nbsp;to Robinhood. She also said that she does not yet understand Robinhood&rsquo;s justification for restricting buying activity of stocks targeted by retail investors. </p>



<p>Water said she would come to the hearing with more information from the Securities and Exchange Commission and the Financial Industry Regulatory Authority. &ldquo;We&rsquo;re open-minded. We&rsquo;re going to listen,&rdquo; she said.&nbsp;</p>



<p>The committee will look into how Robinhood makes money and investigate its relationship with Citadel. It will also look into resentment about short selling, Waters said.</p>



<p>&ldquo;I suspect that there is resentment, and I think there&rsquo;s resentment against short selling,&rdquo; she said. &ldquo;I think there&rsquo;s resentment against hedge funds being able to borrow and to drive down the price of stock, and so I think that that will be looked at.&rdquo;</p>



<p>In a Jan. 28 <a href="https://financialservices.house.gov/news/documentsingle.aspx?DocumentID=407096" target="_blank" rel="noreferrer noopener">press release</a>, Waters said that hedge funds have a long history of predatory conduct. &ldquo;That conduct is entirely indefensible,&rdquo; she said. &ldquo;Private funds engaging in predatory short selling to the detriment of other investors must be stopped.</p>



<p>&ldquo;Addressing that predatory and manipulative conduct is the responsibility of lawmakers and securities regulators who are charged with protecting investors and ensuring that our capital markets are fair, orderly, and efficient,&rdquo; Waters continued. &ldquo;As a first step in reining in these abusive practices, I will convene a hearing to examine the recent activity around GameStop (GME) stock and other impacted stocks with a focus on short selling, online trading platforms, gamification and their systemic impact on our capital markets and retail investors.&nbsp;</p>



<p>&ldquo;We must deal with the hedge funds whose unethical conduct directly led to the recent market volatility and we must examine the market in general and how it has been manipulated by hedge funds and their financial partners to benefit themselves while others pay the price.&rdquo;&nbsp;</p>



<p>A Twitter user questioned whether Rep. Maxine Waters can be impartial: &ldquo;Hedge Fund industry is a top contributor to Maxine Waters. One of the top contributor is Apollo Global Management started by Leon Black who was forced to resign in the wake of an investigation into his relationship with Jeffrey Epstein&rdquo;.</p>



<p>Another Twitter user asked, &ldquo;@RepMaxineWaters are you gonna inquire @KLoeffler for insider trading too?!&rdquo;</p>



<p>Former Georgia Sen. Kelly Loeffler and other senators were investigated for claims that they used insider information following a January 2020  coronavirus briefing. The Department of Justice<a href="https://www.11alive.com/article/news/verify/kelly-loeffler-stock-trading-timeline-verify/85-4ca893ea-98e2-42a5-8b3e-f4d5359eff64" target="_blank" rel="noreferrer noopener"> dropped the investigation</a> against Loeffler in May 2020.</p>


<p><iframe width="100%" height="200" frameborder="0" scrolling="no" data-src="https://playlist.megaphone.fm?e=NUB5289508802" class="wss-lazy-load-src"></iframe></p>
<p style="text-align: center;"><em>Listen to GHOGH with Jamarlin Martin | Episode 73: <strong>Jamarlin Martin</strong> Jamarlin makes the case for why this is a multi-factor rebellion vs. just protests about George Floyd. He discusses the Democratic Party&rsquo;s sneaky relationship with the police in cities and states under Dem control, and why Joe Biden is a cop and the Steve Jobs of mass incarceration.</em></p>


<p>&ldquo;Don&rsquo;t be fooled by her &lsquo;this is going to be educational'&rdquo;, Bobby @Flacwby tweeted. &ldquo;Her only goal is to make sure Melvin Capital get&rsquo;s their money back and that big banks don&rsquo;t ever have to worry about this again. She and her husband have made millions from the financial sector and she owes them favors.&rdquo;</p>



<p>Waters defended the right of members of Congress to invest and said she opposes a blanket ban of trading activity.</p>



<p>&ldquo;What I think is that members of Congress should be allowed to invest, should be allowed to earn a living in all of the ways (that are) open to the average public, but insider trading absolutely cannot be allowed,&rdquo; Waters said, according to Cheddar. Those who get caught should &ldquo;pay the price&rdquo;, she added.&nbsp;</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="load-later" data-url="https://www.youtube.com/watch?v=LuJkS1JByog" data-content="%3Ciframe%20title%3D%22Rep.%20Waters%20Wants%20Answers%20from%20Robinhood%2C%20GameStop%2C%20Reddit%20and%20Hedge%20Funds%22%20width%3D%22860%22%20height%3D%22484%22%20src%3D%22https%3A%2F%2Fwww.youtube.com%2Fembed%2FLuJkS1JByog%3Ffeature%3Doembed%22%20frameborder%3D%220%22%20allow%3D%22accelerometer%3B%20autoplay%3B%20clipboard-write%3B%20encrypted-media%3B%20gyroscope%3B%20picture-in-picture%22%20allowfullscreen%3E%3C%2Fiframe%3E"></div>
</div></figure>



<p></p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="load-later" data-url="https://twitter.com/hurrya1/status/1357146159899430912?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22550%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3ECan%20she%20be%20impartial%3F%3Cbr%3EHedge%20Fund%20industry%20is%20a%20top%20contributor%20to%20Maxine%20Waters.%20One%20of%20the%20top%20contributor%20is%20Apollo%20Global%20Management%20started%20by%20Leon%20Black%20who%20was%20forced%20to%20resign%20in%20the%20wake%20of%20an%20investigation%20into%20his%20relationship%20with%20Jeffrey%20Epstein.%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2F9VMjL2HR0Z%22%3Epic.twitter.com%2F9VMjL2HR0Z%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Tayeb%20%28%40hurrya1%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhurrya1%2Fstatus%2F1357146159899430912%3Fref_src%3Dtwsrc%255Etfw%22%3EFebruary%204%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="load-later" data-url="https://twitter.com/JMarguls/status/1357118204280254472?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22550%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EThis%20is%20genius.%20It%E2%80%99s%20like%20exposing%20Superman%20by%20inviting%20him%20to%20testify%20next%20to%20Clark%20Kent.%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FUchaHO35ft%22%3Epic.twitter.com%2FUchaHO35ft%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%20Jonathan%20M%20%28%40JMarguls%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FJMarguls%2Fstatus%2F1357118204280254472%3Fref_src%3Dtwsrc%255Etfw%22%3EFebruary%204%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="load-later" data-url="https://twitter.com/imshookethaf/status/1357146867969101824?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22550%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3E%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FRepMaxineWaters%3Fref_src%3Dtwsrc%255Etfw%22%3E%40RepMaxineWaters%3C%2Fa%3E%20are%20you%20gonna%20inquire%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FKLoeffler%3Fref_src%3Dtwsrc%255Etfw%22%3E%40KLoeffler%3C%2Fa%3E%20for%20insider%20trading%20too%3F%21%3C%2Fp%3E%26mdash%3B%20mkay%20boomer%20%28%40imshookethaf%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fimshookethaf%2Fstatus%2F1357146867969101824%3Fref_src%3Dtwsrc%255Etfw%22%3EFebruary%204%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="load-later" data-url="https://twitter.com/cbszak/status/1354911003817947138?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22550%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3ERep.%20Maxine%20Waters%2C%20chair%20of%20the%20House%20Financial%20Services%20Cmte%2C%20says%20she%26%2339%3Bll%20convene%20a%20hearing%20on%20trading%20of%20GameStop%20stock%20et%20al.%3Cbr%3E%3Cbr%3E%26quot%3BWe%20must%20deal%20with%20the%20hedge%20funds%20whose%20unethical%20conduct%20directly%20led%20to%20the%20recent%20market%20volatility%26quot%3B%3C%2Fp%3E%26mdash%3B%20Zak%20Hudak%20%28%40cbszak%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fcbszak%2Fstatus%2F1354911003817947138%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%2028%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<div class="load-later" data-url="https://twitter.com/Flacwby/status/1357480445550751744?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22550%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EDon%26%2339%3Bt%20be%20fooled%20by%20her%20%26quot%3Bthis%20is%20going%20to%20be%20educational%26quot%3B.%20Her%20only%20goal%20is%20to%20make%20sure%20Melvin%20Capital%20get%26%2339%3Bs%20their%20money%20back%20and%20that%20big%20banks%20don%26%2339%3Bt%20ever%20have%20to%20worry%20about%20this%20again.%20She%20and%20her%20husband%20have%20made%20millions%20from%20the%20financial%20sector%20and%20she%20owes%20them%20favors.%3C%2Fp%3E%26mdash%3B%20Bobby%20%28%40Flacwby%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FFlacwby%2Fstatus%2F1357480445550751744%3Fref_src%3Dtwsrc%255Etfw%22%3EFebruary%205%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
</div></figure>



		
		<div class="page-links"></div>

		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">69</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F335169%2Frep-maxine-waters-says-she-wants-redditor-keith-gill-robinhood-and-gamestop-at-a-congressional-hearing%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Rep.%20Maxine%20Waters%20Says%20She%20Wants%20Redditor%20Keith%20Gill%2C%20Robinhood%20And%20GameStop%20At%20A%20Congressional%20Hearing&url=https://moguldom.com/?p=335169" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.8-->
		<!-- Ad Tag NOT FOUND | position:below_social | category:ros -->

		
		<aside id="moguldom_advertisement_v2-9" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_55555671_601e03be59168_below_post -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_55555671_601e03be59168_below_post"></div><div id="ad-tag-_1110987598_55555671_601e03be59168_below_post" class="cda-ad" data-adunit="/1110987598/55555671" data-adsizes='{"desktop":"[[300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div></aside>	</div><!-- .entry-content -->

	
<div id="secondary" class="widget-area" role="complementary">

	<!-- Sidebar HOOK -->
	<aside id="moguldom_advertisement_v2-8" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_10456987123_601e03be5a323_sidebar -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_10456987123_601e03be5a323_sidebar"></div><div id="ad-tag-_1110987598_10456987123_601e03be5a323_sidebar" class="cda-ad" data-adunit="/1110987598/10456987123" data-adsizes='{"desktop":"[[300, 600], [300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="moguldom_newsletter_widget-2" class="widget newsletter">		<div>
			<h2>GET INFORMED</h2>
			<p>Sign up for the Moguldom newsletter - business news you need to know about economic empowerment for the digital age.</p>
			<form name="ccoptin" class="newsletter_subscribe newsletter-form" action="" data-origin="SidebarSubmit">
				<fieldset>
					<input type="email" class="email" placeholder="Email" />
					<input type="submit" class="nlsubmit" value="SUBSCRIBE" />
				</fieldset>
			</form>
		</div>
		</aside><aside id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=762872&width=300&height=600"></script> </div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://podcasts.apple.com/us/podcast/ghogh-with-jamarlin-martin/id1362148978?itsct=podcast_box&amp;itscg=30200" style="display: inline-block; overflow: hidden; border-radius: 13px; width: 250px; height: 83px;"><img src="https://tools.applemediaservices.com/api/badges/listen-on-apple-podcasts/standard-black/en-US?size=250x83&amp;releaseDate=1593101580&h=0343f0b18c3db9e6d71a156dca6232a7" alt="Listen on Apple Podcasts" style="border-radius: 13px; width: 250px; height: 83px;"></a></div></aside><aside id="moguldom_advertisement_v2-6" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_10678456291_601e03be5a827_middlebox -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_10678456291_601e03be5a827_middlebox"></div><div id="ad-tag-_1110987598_10678456291_601e03be5a827_middlebox" class="cda-ad" data-adunit="/1110987598/10678456291" data-adsizes='{"desktop":"[[300, 600], [300, 1050], [300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="custom_html-32" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script></div></aside>
</div><!-- #secondary -->

	<footer class="entry-meta no-sidebar">

			<div class="posted">
			<span class="posted-on"><time class="entry-date published" datetime="2021-02-05T14:46:17-05:00">February 5, 2021</time><time class="updated" datetime="2021-02-05T14:46:20-05:00">February 5, 2021</time></span><span class="byline"> <i>by</i> </span>Dana Sanchez		</div>
		<div class="extrameta">
			<span class="cat-links">Category: <a href="https://moguldom.com/category/economic-empowerment/" rel="category tag">Economic empowerment</a>, <a href="https://moguldom.com/category/google-news/" rel="category tag">GN</a>, <a href="https://moguldom.com/category/investing/" rel="category tag">Investing</a>, <a href="https://moguldom.com/category/markets/" rel="category tag">Markets</a>, <a href="https://moguldom.com/category/personal-finance/" rel="category tag">Personal Finance</a>.</span>		</div>
	
		
		</footer>
</article><!-- #post-## -->
			<div id="comments-wrap" class="animated flipInX">
							</div>
				</main><!-- #main -->
</div><!-- #primary -->


	</div><!-- #content -->
</div><!--#wrap-content-->

<div class="clearfix"></div>

<div class="out-wrap site-footer">

	<footer id="colophon" class="wrap site-footer" role="contentinfo">

		
		<div class="site-info">
			<div class="grid2 clearfix">
				<span id="footer-copyright">&copy; Copyright 2021 Moguldom&reg;</span>
				<div style="text-align:center">Nubai Ventures, LLC</div>
				<div style="text-align:center"><a href="https://ionedigital.com/" target="_blank" alt="Cassius Network">Cassius Network</a></div>
			</div><!--grid2-->
		</div><!-- .site-info -->

		<div id="back-to-top">
			<a href="#masthead" id="scroll-up" ><i class="fa fa-chevron-up"></i></a>
		</div>
	</footer><!-- #colophon -->
</div><!-- .out-wrap -->


<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"></div></aside>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}

		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];
	}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
		<script type="text/javascript">
		window._mNHandle = window._mNHandle || {};
		window._mNHandle.queue = window._mNHandle.queue || [];
		medianet_versionId = "3121199";
	</script>
		<script type="text/javascript">
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js';
			s.async = true;
			s.onload = function() {
				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			};
			document.body.appendChild( s );
			// Defer loading of cookieconsent css.
			var link = document.createElement( 'link' );
			link.rel = 'stylesheet';
			link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
			link.type = 'text/css';
			var firstLinkNode = document.getElementsByTagName( 'link' )[0];
			firstLinkNode.parentNode.insertBefore( link, firstLinkNode );
		} );
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1206804
	} );
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
			<!-- Facebook Pixel Code -->
		<script type='text/javascript'>
			!function(f,b,e,v,n,t,s){
				if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=1;
				t.src=v;s=b.getElementsByTagName(e)[0];
				window.addEventListener( 'load', function() {
					setTimeout( function() {
						s.parentNode.insertBefore(t,s);
						console.log( 'inject fb' );
					}, 2000 );
				} );
			}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		</script>
		<!-- End Facebook Pixel Code -->
		<script>
			fbq( 'init', "2650092425307174" );
			fbq( 'track', 'PageView' );
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2650092425307174&ev=PageView&noscript=1"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "25292127" });
		(function() {
			window.addEventListener( 'load', function() {
				setTimeout( function() {
					var s = document.createElement("script");
					s.async = true;
					s.src = "https://sb.scorecardresearch.com/cs/25292127/beacon.js";
					document.body.appendChild( s );
				}, 500 );
			} );
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=25292127&amp;cv=3.6.0&amp;cj=1">
		</noscript>
		<!-- End comScore Tag -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js')
		e.addEventListener( 'load', function() {
			setTimeout( function() {
				document.body.appendChild(u);
			}, 500 );
		} );
	}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<!-- Twitter single-event website tag code -->
	<script>
		window.addEventListener( 'load', function() {
			setTimeout( function() {
				var s = document.createElement( 'script' );
				s.src = '//platform.twitter.com/oct.js';
				s.async = true;
				s.onload = function() {
					twttr.conversion.trackPid( 'nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 } );
					twttr.conversion.trackPid( 'o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 } );
				};
				document.body.appendChild( s );
			}, 1000 );
		} );
	</script>
	<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
			<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script>
		<!-- End LinkedIn tracking pixel -->
				<script>
			window.addEventListener( 'load', function() {
				var img = document.createElement( 'img' );
				img.src = '//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj';
				document.body.appendChild( img );
			} );
		</script>
			<div class="adhesion">
		<div class="close">&#10006;</div>
		<!-- Ad Tag: ad-tag-_1110987598_444356781_601e03be66a7d_adhesiondesktop -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_444356781_601e03be66a7d_adhesiondesktop"></div><div id="ad-tag-_1110987598_444356781_601e03be66a7d_adhesiondesktop" class="cda-ad" data-adunit="/1110987598/444356781" data-adsizes='{"desktop":"[[320, 50], [728, 90], [320, 100]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
	</div>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/moguldom.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"69","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/335169\/rep-maxine-waters-says-she-wants-redditor-keith-gill-robinhood-and-gamestop-at-a-congressional-hearing\/","title":"Rep.+Maxine+Waters+Says+She+Wants+Redditor+Keith+Gill%2C+Robinhood+And+GameStop+At+A+Congressional+Hearing","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2021\/02\/800-2021-02-05T143238.954.jpg","desc":"Rep. Maxine Waters, D-Calif., speaks as the House of Representatives debates the articles of impeachment against Donald Trump at the Capitol in Washington, Dec. 18, 2019. (House Television via AP)\n\n\n\nRep. Maxine Waters, the chairwoman of \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"76e85aa8ca","postid":"335169","servertime":"1612579774","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/mashsb-alt.min.js?ver=1605901213' id='mashsb-js'></script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2021\/02\/630-2021-02-05T143237.612.jpg","pinterest_desc":"Rep. Maxine Waters, D-Calif., speaks as the House of Representatives debates the articles of impeachment against Donald Trump at the Capitol in Washington, Dec. 18, 2019. (House Television via AP)\n\n\n\nRep. Maxine Waters, the chairwoman of \u2026"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.5.0' id='mashnet-js'></script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/mmg-advertising.min.js?ver=1569960179' id='mmg_advertising-js'></script>
<script type='text/javascript' id='moengage-js-extra'>
/* <![CDATA[ */
var moengage_event_track = {"type":"post-single","post_id":"335169","categories":"economic-empowerment,google-news,investing,markets,personal-finance","published_date":"2021\/02\/05"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/atlas.js?ver=1605130897' id='atlas-js'></script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/isInViewport.js?ver=1569959989' id='is-in-viewport-js'></script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/prebid_defs_desktop.js?ver=1604962087' id='prebid-defs-js'></script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/prebid-3.27.1.js?ver=1605277044' id='prebid-js'></script>
<script type='text/javascript' defer src='//c.amazon-adsystem.com/aax2/apstag.js' id='apstag-js'></script>
<script type='text/javascript' defer src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js'></script>
<script type='text/javascript' id='mmg-advertising-dfp-js-extra'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"","disableInitialLoad":"","additionalTargeting":{"postID":"335169","category":["economic-empowerment","google-news","investing","markets","personal-finance","post"],"tag":[]}};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/dfp-loader-v2.js?ver=1605305362' id='mmg-advertising-dfp-js'></script>
<script type='text/javascript' id='lazy-load-handler-js-extra'>
/* <![CDATA[ */
var postData = {"post_id":"335169"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/wss-optimizer/lazyloader.js?ver=1605588503' id='lazy-load-handler-js'></script>
<script type='text/javascript' id='mog-main-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/moguldom.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/main.min.js?ver=1605326000' id='mog-main-js'></script>
<script type='text/javascript' defer src='https://www.google-analytics.com/analytics.js' id='ga-js'></script>
<script type='text/javascript' defer src='https://www.googletagmanager.com/gtag/js?id=G-B9QQ4NMGN5' id='ga4-js'></script>
<div id="fb-root"></div><script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'62301595',post:'335169',tz:'-5',srv:'moguldom.com'} ]);
	_stq.push([ 'clickTrackerInit', '62301595', '335169' ]);
</script>
		<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/wss-optimizer/script-loader.js?1609440695" defer></script>
		<script>wss_script_data = {"sources":{"async":[],"onload":[{"handle":"mashga","type":"onload","src":"https:\/\/moguldom.com\/wp-content\/plugins\/mashshare-google-analytics\/assets\/js\/mashga.min.js?1.0.9","deps":["jquery"],"delay":0},{"handle":"jetpack-photon","type":"onload","src":"https:\/\/c0.wp.com\/p\/jetpack\/9.3.1\/_inc\/build\/photon\/photon.min.js","deps":[],"delay":0},{"handle":"contact-form-7","type":"onload","src":"https:\/\/moguldom.com\/wp-content\/plugins\/contact-form-7\/includes\/js\/scripts.js?5.3.2","deps":["jquery"],"delay":0},{"handle":"mog-adhesion","type":"onload","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/js\/mog-adhesion.js?1569959989","deps":["mmg_advertising","jquery"],"delay":700},{"handle":"moengage","type":"onload","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/moengage\/moengage.min.js?1609275384","deps":["jquery"],"delay":1500},{"handle":"unbounce","type":"onload","src":"https:\/\/ffced734d9214ff1804704fae90bb182.js.ubembed.com?","deps":[],"delay":3000},{"handle":"mog-events","type":"onload","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/js\/events.min.js?1609788396","deps":["jquery","mmg_advertising"],"delay":0},{"handle":"true_anthem","type":"onload","src":"\/\/tru.am\/scripts\/custom\/moguldom.js","deps":[],"delay":1000},{"handle":"wp-embed","type":"onload","src":"https:\/\/c0.wp.com\/c\/5.6\/wp-includes\/js\/wp-embed.min.js","deps":[],"delay":0},{"handle":"adsense","type":"onload","src":"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js?","deps":[],"delay":5000},{"handle":"outbrain-track","type":"onload","src":"\/\/amplify.outbrain.com\/cp\/obtp.js?","deps":[],"delay":700},{"handle":"medianet-contextual","type":"onload","src":"https:\/\/contextual.media.net\/dmedianet.js?cid=8CU3EV1HD?","deps":[],"delay":0},{"handle":"taboola","type":"onload","src":"\/\/cdn.taboola.com\/libtrc\/unip\/1206804\/tfa.js?","deps":[],"delay":2500},{"handle":"linkedin","type":"onload","src":"https:\/\/snap.licdn.com\/li.lms-analytics\/insight.min.js?","deps":[],"delay":700}],"defer":[{"handle":"jquery-core","type":"defer","src":"https:\/\/c0.wp.com\/c\/5.6\/wp-includes\/js\/jquery\/jquery.min.js","deps":[]},{"handle":"mashfs","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/plugins\/mashshare-floating-sidebar\/assets\/js\/mashfs.min.js?1.4.0","deps":["jquery"]},{"handle":"mashsb","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/js\/mashsb-alt.min.js?1605901213","deps":["jquery"]},{"handle":"mashnet","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/plugins\/mashshare-networks\/assets\/js\/mashnet.min.js?2.5.0","deps":["jquery"]},{"handle":"mmg_advertising","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/mmg-advertising-v3\/js\/mmg-advertising.min.js?1569960179","deps":[]},{"handle":"atlas","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/mmg-advertising-v3\/js\/atlas.js?1605130897","deps":[]},{"handle":"is-in-viewport","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/mmg-advertising-v3\/js\/isInViewport.js?1569959989","deps":["jquery"]},{"handle":"prebid-defs","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/mmg-advertising-v3\/js\/prebid_defs_desktop.js?1604962087","deps":[]},{"handle":"prebid","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/mmg-advertising-v3\/js\/prebid-3.27.1.js?1605277044","deps":[]},{"handle":"apstag","type":"defer","src":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","deps":[]},{"handle":"gpt","type":"defer","src":"https:\/\/securepubads.g.doubleclick.net\/tag\/js\/gpt.js","deps":[]},{"handle":"mmg-advertising-dfp","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/mmg-advertising-v3\/js\/dfp-loader-v2.js?1605305362","deps":["jquery","is-in-viewport","prebid","apstag","atlas"]},{"handle":"lazy-load-handler","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/wss-optimizer\/lazyloader.js?1605588503","deps":["jquery"]},{"handle":"mog-main","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/js\/main.min.js?1605326000","deps":["jquery"]},{"handle":"ga","type":"defer","src":"https:\/\/www.google-analytics.com\/analytics.js","deps":[]},{"handle":"ga4","type":"defer","src":"https:\/\/www.googletagmanager.com\/gtag\/js?id=G-B9QQ4NMGN5","deps":[]}],"normal":[{"handle":"jquery-migrate","type":"normal","src":"https:\/\/c0.wp.com\/c\/5.6\/wp-includes\/js\/jquery\/jquery-migrate.min.js","deps":[]}]}};</script>
		</body>
</html>
