<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />
	<script>
	OptiMonk = {
		config: {
			analytics: {
				varName: 'ga'
			}
		}
	};
	</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Iran Asks Interpol To Arrest Trump Over Soleimani Killing</title>
	<meta name="description" content="Iran Asks Interpol To Arrest Trump Over Soleimani Killing" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://moguldom.com/327739/iran-asks-interpol-to-arrest-trump-over-soleimani-killing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Iran Asks Interpol To Arrest Trump Over Soleimani Killing" />
	<meta property="og:description" content="Iran Asks Interpol To Arrest Trump Over Soleimani Killing" />
	<meta property="og:url" content="https://moguldom.com/327739/iran-asks-interpol-to-arrest-trump-over-soleimani-killing/" />
	<meta property="og:site_name" content="Moguldom" />
	<meta property="article:published_time" content="2021-01-07T19:13:30+00:00" />
	<meta property="article:modified_time" content="2021-01-07T19:13:32+00:00" />
	<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2021/01/63014-800x420.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Iran Asks Interpol To Arrest Trump Over Soleimani Killing" />
	<meta name="twitter:description" content="Iran Asks Interpol To Arrest Trump Over Soleimani Killing" />
	<meta name="twitter:image" content="https://i2.wp.com/moguldom.com/wp-content/uploads/2021/01/63014.jpg?resize=1024%2C576&amp;ssl=1" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dana Sanchez">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="drone attacks, gholamhossein esmaili, international affairs, international arrests, interpol, iran, politicsme, qasem soleimani, soleimani killing, trump, business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/327739/iran-asks-interpol-to-arrest-trump-over-soleimani-killing/" />
<link rel='dns-prefetch' href='//ffced734d9214ff1804704fae90bb182.js.ubembed.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />
<!-- Preload Fonts -->
			<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/oswald-v35-latin-regular.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/oswald-v35-latin-regular.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/open-sans-v18-latin-regular.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/open-sans-v18-latin-600.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/open-sans-v18-latin-800.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/open-sans-v18-latin-italic.woff2" crossorigin="anonymous">
						<link rel="preload" as="font" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin="anonymous">
			<!-- Preload Fonts END -->
<!-- Preload Scripts -->
<!-- Preload Scripts END -->
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='contact-form-7-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashsb-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashfs-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashnet-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mashresp-styles-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='mmg-advertising-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/css/mmg-advertising.css?ver=1573068441' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-genericons-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/genericons/genericons.min.css?v=3.4&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='font-awesome-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='parent-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/style.min.css?ver=1568936869' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='squarex-style-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/style.min.css?ver=1605327410' type='text/css' media='all' />
<link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='mashfs-js-extra'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-floating-sidebar/assets/js/mashfs.min.js?ver=1.4.0' id='mashfs-js'></script>
<link rel="https://api.w.org/" href="https://moguldom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moguldom.com/wp-json/wp/v2/posts/327739" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moguldom.com/?p=327739' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F327739%2Firan-asks-interpol-to-arrest-trump-over-soleimani-killing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F327739%2Firan-asks-interpol-to-arrest-trump-over-soleimani-killing%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.9" /><style type='text/css'>img#wpstats{display:none}</style><!-- Critical CSS. -->
<style>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</style>
<!-- End Critical CSS. -->
	<link rel="manifest" href="/manifest.json">
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
			<script>
		(function(i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function() {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		window.addEventListener( 'load', function() {
			var getCookie = function( name ) {
				var nameEQ = name + '=';
				var ca = document.cookie.split(';');
				for(var i=0;i < ca.length;i++) {
					var c = ca[i];
					while (c.charAt(0)==' ') c = c.substring(1,c.length);
					if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
				}
				return null;
			};

			var createCookie = function(name, value, hours) {
				var expires = '';
				if (hours) {
					var date = new Date();
					date.setTime(date.getTime()+(hours*60*60*1000));
					expires = '; expires='+date.toGMTString();
				}
				var cookie = name+'='+value+expires+'; path=/';
				document.cookie = cookie;
			};

			var getQueryVar = function( name ) {
				var string = window.location.href;
				var vars = {};
				var hash = [];

				if ( string.search(/\?/i) > -1 ) {
					// Store GET params as vars[]
					var hashes = string.slice(string.indexOf('?') + 1).split('&');
					for( var i = 0; i < hashes.length; i++ ) {
						hash = hashes[i].split('=');
						vars[ hash[0] ] = hash[1];
					}
					if ( vars.hasOwnProperty( name ) ) {
						return vars[ name ];
					}
				}

				return null;
			};

			ga( 'create', 'UA-96600828-1', 'auto' );
			ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "dsanchez" );
ga( 'set', 'dimension7', "2021-01-07 14:13" );

			var utms = {
				'source': getQueryVar( 'utm_source' ),
				'medium': getQueryVar( 'utm_medium' ),
				'campaign': getQueryVar( 'utm_campaign' )
			};
			var cookie = getCookie( 'moguldom_session' );
			if ( null !== cookie ) {
				var cookieUtms = JSON.parse( cookie );

				// if the session had no source and now it does, let's adopt it and let GA work normally.
				if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
					utms = cookieUtms;
					if ( null !== utms.source ) {
						ga( 'set', 'campaignSource', utms.source );
					}
					if ( null !== utms.medium ) {
						ga( 'set', 'campaignMedium', utms.medium );
					}
					if ( null !== utms.campaign ) {
						ga( 'set', 'campaignName', utms.campaign );
					}
				}
			}
			createCookie( 'moguldom_session', JSON.stringify( utms ), 0.5 );

			ga( 'send', 'pageview' );
		} );
		</script>
			<script>
	window.dataLayer = window.dataLayer || [];
	function gtag() { dataLayer.push( arguments ); }
	window.addEventListener( 'load', function() {
		var getCookie = function( name ) {
			var nameEQ = name + '=';
			var ca = document.cookie.split(';');
			for(var i=0;i < ca.length;i++) {
				var c = ca[i];
				while (c.charAt(0)==' ') c = c.substring(1,c.length);
				if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
			}
			return null;
		};

		var createCookie = function(name, value, hours) {
			var expires = '';
			if (hours) {
				var date = new Date();
				date.setTime(date.getTime()+(hours*60*60*1000));
				expires = '; expires='+date.toGMTString();
			}
			var cookie = name+'='+value+expires+'; path=/';
			document.cookie = cookie;
		};

		var getQueryVar = function( name ) {
			var string = window.location.href;
			var vars = {};
			var hash = [];

			if ( string.search(/\?/i) > -1 ) {
				// Store GET params as vars[]
				var hashes = string.slice(string.indexOf('?') + 1).split('&');
				for( var i = 0; i < hashes.length; i++ ) {
					hash = hashes[i].split('=');
					vars[ hash[0] ] = hash[1];
				}
				if ( vars.hasOwnProperty( name ) ) {
					return vars[ name ];
				}
			}

			return null;
		};

		gtag( 'js', new Date() );

		gtag( 'set', {
			'custom_map': {
				'dimension1' : 'utm_content_id',
				'dimension2' : 'utm_boost_id',
				'dimension3' : 'utm_widget_id',
				'dimension4' : 'utm_targeting',
				'dimension5' : 'Page Type',
				'dimension6' : 'Author',
				'dimension7' : 'Published Date'
			}
		} );

		var utms = {
			'source': getQueryVar( 'utm_source' ),
			'medium': getQueryVar( 'utm_medium' ),
			'campaign': getQueryVar( 'utm_campaign' )
		};
		var cookie = getCookie( 'moguldom_session_ga4' );
		if ( null !== cookie ) {
			var cookieUtms = JSON.parse( cookie );

			// if the session had no source and now it does, let's adopt it and let GA work normally.
			if ( ! ( null === cookieUtms.source && utms.source !== null ) ) {
				utms = cookieUtms;
				if ( null !== utms.source ) {
					gtag( 'set', 'campaignSource', utms.source );
				}
				if ( null !== utms.medium ) {
					gtag( 'set', 'campaignMedium', utms.medium );
				}
				if ( null !== utms.campaign ) {
					gtag( 'set', 'campaignName', utms.campaign );
				}
			}
		}
		createCookie( 'moguldom_session_ga4', JSON.stringify( utms ), 0.5 );

		var ga4Dimensions = {"Page Type":"longform","Author":"dsanchez","Published Date":"2021-01-07 14:13"};

		gtag( 'config', 'G-B9QQ4NMGN5', ga4Dimensions );
	} );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		var pbjs = pbjs || {};
		pbjs.que = pbjs.que || [];
		!function(a9,a,p){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};}("apstag",window,document);
		</script>
		<link rel="amphtml" href="https://moguldom.com/327739/iran-asks-interpol-to-arrest-trump-over-soleimani-killing/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }		</style>
		</head>
<body class="post-template-default single single-post postid-327739 single-format-standard group-blog">
		<div class="out-wrap mmg-site-header">
		<div id="wrap-header" class="wrap hfeed site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding clearfix">
					<div id="logo">
						<div class="title-group">
							<a href="/" title="Moguldom">
								The Moguldom Nation
							</a>
						</div>
					</div><!--#logo-->
				</div><!--site-branding-->
				<div class="header-right">
				</div>
			</header><!-- #masthead -->
		</div><!-- #wrap-header -->
	</div><!-- .out-wrap -->
			<div class="wrap">
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div id="nav-right">
					<div id="subscribe-nav"><a href="https://moguldom.com/newsletter">SUBSCRIBE</a></div>
				</div>
				<div class="menu-toggle"><span class="screen-reader-text">Menu</span></div>
				<div class="menu-main"><ul id="menu-primary" class="nav-menu"><li id="menu-item-143146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143146"><a href="https://moguldom.com/ghogh/">Podcast</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-275912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275912"><a href="https://moguldom.com/category/gold">Gold</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-143183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143183"><a href="https://moguldom.com/category/hollywood/">Entertainment</a></li>
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item search-button"><a href="#"><i class="fa fa-search"></i></a></li></ul></div>				<div id="search-header-bar">
					<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				</div>
			</nav><!-- #site-navigation -->
		</div>
			




	<header class="wrap fullscreen">
		<div id="sticky_leader_wrapper">
			<div class="top-ad-block-tmp">
					<!-- Ad Tag: ad-tag-_1110987598_103784531_5ff75d8c65eeb_leaderboard -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_103784531_5ff75d8c65eeb_leaderboard"></div><div id="ad-tag-_1110987598_103784531_5ff75d8c65eeb_leaderboard" class="cda-ad" data-adunit="/1110987598/103784531" data-adsizes='{"desktop":"[[728, 90], [970, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
			</div>
		</div>
			</header>
	
	<div id="wrap-content" class="wrap">
		<div id="content" class="site-content">
<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<article id="post-327739" class="post-327739 post type-post status-publish format-standard has-post-thumbnail hentry category-google-news category-politics tag-drone-attacks tag-gholamhossein-esmaili tag-international-affairs tag-international-arrests tag-interpol tag-iran tag-politicsme tag-qasem-soleimani tag-soleimani-killing tag-trump">

	<div class="entry-content">

	<h1 class="entry-title">Iran Asks Interpol To Arrest Trump Over Soleimani Killing</h1>

			<div class="top-single">
				<div class="author-box">
		<img src="https://secure.gravatar.com/avatar/37c1ef91500ec8b466475077fb94a242?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />
		<div class="author">
			Written by Dana Sanchez		</div>
	</div>
				<div class="author-meta">
				<time datetime="2021-01-07">Jan 07, 2021</time>
			</div>
		</div><!-- .top-single -->
		
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">39</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F327739%2Firan-asks-interpol-to-arrest-trump-over-soleimani-killing%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Iran%20Asks%20Interpol%20To%20Arrest%20Trump%20Over%20Soleimani%20Killing&url=https://moguldom.com/?p=327739" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.8-->
		<figure class="wp-block-image size-large"><img loading="lazy" width="860" height="452" src="https://i2.wp.com/moguldom.com/wp-content/uploads/2021/01/63014.jpg?resize=860%2C452&#038;ssl=1" alt="Iran" class="wp-image-327931" srcset="https://i2.wp.com/moguldom.com/wp-content/uploads/2021/01/63014.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/01/63014.jpg?resize=620%2C326&amp;ssl=1 620w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/01/63014.jpg?resize=768%2C403&amp;ssl=1 768w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/01/63014.jpg?resize=800%2C420&amp;ssl=1 800w, https://i2.wp.com/moguldom.com/wp-content/uploads/2021/01/63014.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1"><figcaption>Iran Issues Interpol Arrest Warrant For Trump Over Soleimani Killing. Photo: This Sept. 18, 2016 photo was released by an official website of the office of the Iranian supreme leader, Revolutionary Guard Gen. Qassem Soleimani.(Office of the Iranian Supreme Leader via AP, File)/Photo:&nbsp; An April 28, 2020 file photo President Donald Trump (AP Photo/Evan Vucci)</figcaption></figure>



<p>While members of his own party are looking for ways to get POTUS out of the White House before his presidency ends in 13 days, Iran is looking to have Donald Trump arrested.</p>



<p>Iran has officially asked the international police organization Interpol to arrest Trump and 47 other U.S. officials for their part in the 2020 assassination of Iranian Major General Qasem Soleimani in a U.S. drone attack.</p>



<p>During a press conference on Jan 5, Iranian judiciary spokesman Gholamhossein Esmaili announced that Iran has asked Interpol to arrest Trump and the other U.S. officials identified as playing a role in Soleimani&rsquo;s death, <a href="https://www.aljazeera.com/news/2021/1/5/iran-issues-interpol-notice-for-48-us-officials-including-trump">Al Jazeera </a>reported.&nbsp;</p>



<p>Soleimani was Iran&rsquo;s top general and he led the foreign operations arm of the Islamic Revolutionary Guard Corps. Soleimani was killed Jan. 3, 2020, in a U.S. drone strike in Baghdad ordered by Trump.</p>



<p>Twitter was all over the news.</p>



<p>&ldquo;It&rsquo;s getting interesting! New York wants him, Iran wants him, Palm Beach residents doesn&rsquo;t want him. White House tenancy running out. Where are his friends? Putin, Kim Jong Unh, Erdogan etc.,&rdquo;one person tweeted.</p>



<p>Another noted, &ldquo;No one is above the law!&rdquo;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class="load-later" data-url="https://twitter.com/Atoba1168/status/1346415541532016641?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22550%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EIt%26%2339%3Bs%20getting%20interesting%21%20New%20York%20wants%20him%2C%20%20Iran%20wants%20him%2C%20Palm%20Beach%20residents%20doesn%26%2339%3Bt%20want%20him.%20White%20House%20%20tenancy%20running%20out.%20Where%20are%20his%20friends%3F%20Putin%2C%20Kim%20Jong%20Unh%2C%20Erdogan%20etc.%3C%2Fp%3E%26mdash%3B%20Abiodun%20Bolarinwa%20%28%40Atoba1168%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FAtoba1168%2Fstatus%2F1346415541532016641%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%205%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class="load-later" data-url="https://twitter.com/goke672000/status/1346415069752668160?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22550%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3ENo%20one%20is%20above%20the%20law%21%3C%2Fp%3E%26mdash%3B%20Adegoke%20ADEWUNMI%20%28%40goke672000%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2Fgoke672000%2Fstatus%2F1346415069752668160%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%205%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
</div></figure>



<p>According to the U.N., the U.S. execution of Soleimani was <a rel="noreferrer noopener" href="https://moguldom.com/291267/u-n-says-u-s-execution-of-iranian-general-was-unlawful-and-so-was-irans-retaliatory-missile-strikes/" target="_blank">unjustified</a> as the U.S. did not provide proof that the general and six others executed in the drone strike were planning an imminent attack. In fact, top U.N. investigator Agnes Callamard condemned the U.S. killing of Soleimani as unlawful,&nbsp;<a rel="noreferrer noopener" href="https://www.wsj.com/articles/u-s-killing-of-top-iranian-general-was-unlawful-u-n-expert-says-11594224293" target="_blank">Wall Street Journal</a> reported.</p>



<p>Iran said the arrest request is not just for show. &ldquo;The Islamic Republic of Iran is very seriously following up on pursuing and punishing those who ordered and executed this crime,&rdquo; Esmaili told reporters.</p>



<p>This is the second time Iran has asked for an international arrest warrant for Trump and officials in the Pentagon and U.S. Central Command, among other organizations, Al Jazeera reported.</p>



<p>In June, Tehran prosecutor Ali Alqasimehr issued an arrest warrant for Trump and the officials saying they face &ldquo;murder and terrorism charges&rdquo; in Soleimani&rsquo;s death.</p>



<p>At that time, Interpol rejected the request because it said its constitution forbids it from undertaking &ldquo;any intervention or activities of a political, military, religious or racial character.&rdquo;</p>


<p style="text-align: center;"><iframe width="100%" height="200" frameborder="0" scrolling="no" data-src="https://playlist.megaphone.fm?e=NUB5289508802" class="wss-lazy-load-src"></iframe></p>
<p style="text-align: center;"><em>Listen to GHOGH with Jamarlin Martin | Episode 73:<strong> Jamarlin Martin</strong> Jamarlin makes the case for why this is a multi-factor rebellion vs. just protests about George Floyd. He discusses the Democratic Party&rsquo;s sneaky relationship with the police in cities and states under Dem control, and why Joe Biden is a cop and the Steve Jobs of mass incarceration.</em></p>


<p>With Trump leaving office, Iranian officials believe it might be easier to force him to face consequences for the killing, <a rel="noreferrer noopener" href="https://www.independent.co.uk/news/world/americas/us-politics/trump-iran-arrest-warrant-interpol-b1782723.html" target="_blank">The Independent</a> reported.</p>



<p>The chief justice of Iran, Ebrahim Raisi, said, &ldquo;Fortunately, Trump&rsquo;s presidency has ended. But even if his term hadn&rsquo;t ended, it would be unacceptable to say someone shouldn&rsquo;t be accountable to law due to his administrative position.&rdquo;&nbsp;</p>



<p>Trump&rsquo;s term ends on Jan. 20.&nbsp;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class="load-later" data-url="https://twitter.com/1termloser/status/1346534061053886464?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22550%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EGOP%20and%20Dems%20apart%2C%20what%20would%20happen%20if%20the%20countries%20we%20consider%20our%20enemies%20had%20military%20bases%20in%20Mexico%20or%20Canada%20and%20all%20the%20suddenly%20kill%20a%20very%20important%20US%20General%20in%20our%20soil%3F%3C%2Fp%3E%26mdash%3B%20Dictator%20Wanna%20Be%F0%9F%87%BA%F0%9F%87%B8%F0%9F%99%8B%F0%9F%8F%BC%E2%80%8D%E2%99%82%EF%B8%8F%F0%9F%87%BA%F0%9F%87%B8%20%28%401termloser%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2F1termloser%2Fstatus%2F1346534061053886464%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%205%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class="load-later" data-url="https://twitter.com/DARLINGTONXXXX/status/1346415358324957184?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22550%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EEmpty%20threat%21%21%3C%2Fp%3E%26mdash%3B%20darlington%20idhalama%20%28%40DARLINGTONXXXX%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2FDARLINGTONXXXX%2Fstatus%2F1346415358324957184%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%205%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class="load-later" data-url="https://twitter.com/11charlie111/status/1346443495783993344?s=20" data-content="%3Cblockquote%20class%3D%22twitter-tweet%22%20data-width%3D%22550%22%20data-dnt%3D%22true%22%3E%3Cp%20lang%3D%22en%22%20dir%3D%22ltr%22%3EThere%E2%80%99s%20a%20storm%20coming...%20%3Ca%20href%3D%22https%3A%2F%2Ft.co%2FDkZIumqwAn%22%3Epic.twitter.com%2FDkZIumqwAn%3C%2Fa%3E%3C%2Fp%3E%26mdash%3B%2011charlie11%20%28%4011charlie111%29%20%3Ca%20href%3D%22https%3A%2F%2Ftwitter.com%2F11charlie111%2Fstatus%2F1346443495783993344%3Fref_src%3Dtwsrc%255Etfw%22%3EJanuary%205%2C%202021%3C%2Fa%3E%3C%2Fblockquote%3E%3Cscript%20async%20src%3D%22https%3A%2F%2Fplatform.twitter.com%2Fwidgets.js%22%20charset%3D%22utf-8%22%3E%3C%2Fscript%3E"></div>
</div></figure>



		
		<div class="page-links"></div>

		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">39</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F327739%2Firan-asks-interpol-to-arrest-trump-over-soleimani-killing%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Iran%20Asks%20Interpol%20To%20Arrest%20Trump%20Over%20Soleimani%20Killing&url=https://moguldom.com/?p=327739" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.8-->
		<!-- Ad Tag NOT FOUND | position:below_social | category:ros -->

		
		<aside id="moguldom_advertisement_v2-9" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_55555671_5ff75d8c95bc3_below_post -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_55555671_5ff75d8c95bc3_below_post"></div><div id="ad-tag-_1110987598_55555671_5ff75d8c95bc3_below_post" class="cda-ad" data-adunit="/1110987598/55555671" data-adsizes='{"desktop":"[[300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script></div></aside>	</div><!-- .entry-content -->

	
<div id="secondary" class="widget-area" role="complementary">

	<!-- Sidebar HOOK -->
	<aside id="moguldom_advertisement_v2-8" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_10456987123_5ff75d8c96c9f_sidebar -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_10456987123_5ff75d8c96c9f_sidebar"></div><div id="ad-tag-_1110987598_10456987123_5ff75d8c96c9f_sidebar" class="cda-ad" data-adunit="/1110987598/10456987123" data-adsizes='{"desktop":"[[300, 600], [300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="moguldom_newsletter_widget-2" class="widget newsletter">		<div>
			<h2>GET INFORMED</h2>
			<p>Sign up for the Moguldom newsletter - business news you need to know about economic empowerment for the digital age.</p>
			<form name="ccoptin" class="newsletter_subscribe newsletter-form" action="" data-origin="SidebarSubmit">
				<fieldset>
					<input type="email" class="email" placeholder="Email" />
					<input type="submit" class="nlsubmit" value="SUBSCRIBE" />
				</fieldset>
			</form>
		</div>
		</aside><aside id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=762872&width=300&height=600"></script> </div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://podcasts.apple.com/us/podcast/ghogh-with-jamarlin-martin/id1362148978?itsct=podcast_box&amp;itscg=30200" style="display: inline-block; overflow: hidden; border-radius: 13px; width: 250px; height: 83px;"><img src="https://tools.applemediaservices.com/api/badges/listen-on-apple-podcasts/standard-black/en-US?size=250x83&amp;releaseDate=1593101580&h=0343f0b18c3db9e6d71a156dca6232a7" alt="Listen on Apple Podcasts" style="border-radius: 13px; width: 250px; height: 83px;"></a></div></aside><aside id="moguldom_advertisement_v2-6" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_10678456291_5ff75d8c97180_middlebox -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_10678456291_5ff75d8c97180_middlebox"></div><div id="ad-tag-_1110987598_10678456291_5ff75d8c97180_middlebox" class="cda-ad" data-adunit="/1110987598/10678456291" data-adsizes='{"desktop":"[[300, 600], [300, 1050], [300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="custom_html-32" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script></div></aside>
</div><!-- #secondary -->

	<footer class="entry-meta no-sidebar">

			<div class="posted">
			<span class="posted-on"><time class="entry-date published" datetime="2021-01-07T14:13:30-05:00">January 7, 2021</time><time class="updated" datetime="2021-01-07T14:13:32-05:00">January 7, 2021</time></span><span class="byline"> <i>by</i> </span>Dana Sanchez		</div>
		<div class="extrameta">
			<span class="cat-links">Category: <a href="https://moguldom.com/category/google-news/" rel="category tag">GN</a>, <a href="https://moguldom.com/category/politics/" rel="category tag">Politics</a>.</span><span class="tags-links">Tag: <a href="https://moguldom.com/tag/drone-attacks/" rel="tag">Drone Attacks</a>, <a href="https://moguldom.com/tag/gholamhossein-esmaili/" rel="tag">Gholamhossein Esmaili</a>, <a href="https://moguldom.com/tag/international-affairs/" rel="tag">international affairs</a>, <a href="https://moguldom.com/tag/international-arrests/" rel="tag">international arrests</a>, <a href="https://moguldom.com/tag/interpol/" rel="tag">Interpol</a>, <a href="https://moguldom.com/tag/iran/" rel="tag">Iran</a>, <a href="https://moguldom.com/tag/politicsme/" rel="tag">PoliticsME</a>, <a href="https://moguldom.com/tag/qasem-soleimani/" rel="tag">Qasem Soleimani</a>, <a href="https://moguldom.com/tag/soleimani-killing/" rel="tag">Soleimani killing</a>, <a href="https://moguldom.com/tag/trump/" rel="tag">Trump</a></span>		</div>
	
				<span class="tags-links attribution">Image Attribution: Iran Issues Interpol Arrest Warrant For Trump Over Soleimani Killing. Photo: This Sept. 18, 2016 photo was released by an official website of the office of the Iranian supreme leader, Revolutionary Guard Gen. Qassem Soleimani.(Office of the Iranian Supreme Leader via AP, File)/Photo:  An April 28, 2020 file photo President Donald Trump (AP Photo/Evan Vucci)</span>
		
		</footer>
</article><!-- #post-## -->
			<div id="comments-wrap" class="animated flipInX">
							</div>
				</main><!-- #main -->
</div><!-- #primary -->


	</div><!-- #content -->
</div><!--#wrap-content-->

<div class="clearfix"></div>

<div class="out-wrap site-footer">

	<footer id="colophon" class="wrap site-footer" role="contentinfo">

		
		<div class="site-info">
			<div class="grid2 clearfix">
				<span id="footer-copyright">&copy; Copyright 2021 Moguldom&reg;</span>
				<div style="text-align:center">Nubai Ventures, LLC</div>
				<div style="text-align:center"><a href="https://ionedigital.com/" target="_blank" alt="Cassius Network">Cassius Network</a></div>
			</div><!--grid2-->
		</div><!-- .site-info -->

		<div id="back-to-top">
			<a href="#masthead" id="scroll-up" ><i class="fa fa-chevron-up"></i></a>
		</div>
	</footer><!-- #colophon -->
</div><!-- .out-wrap -->


<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"></div></aside>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}

		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
		var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
		if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
		var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];
	}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
		<script type="text/javascript">
		window._mNHandle = window._mNHandle || {};
		window._mNHandle.queue = window._mNHandle.queue || [];
		medianet_versionId = "3121199";
	</script>
		<script type="text/javascript">
		window.addEventListener( 'load', function() {
			var s = document.createElement( 'script' );
			s.src = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js';
			s.async = true;
			s.onload = function() {
				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			};
			document.body.appendChild( s );
			// Defer loading of cookieconsent css.
			var link = document.createElement( 'link' );
			link.rel = 'stylesheet';
			link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
			link.type = 'text/css';
			var firstLinkNode = document.getElementsByTagName( 'link' )[0];
			firstLinkNode.parentNode.insertBefore( link, firstLinkNode );
		} );
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1206804
	} );
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
			<!-- Facebook Pixel Code -->
		<script type='text/javascript'>
			!function(f,b,e,v,n,t,s){
				if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=1;
				t.src=v;s=b.getElementsByTagName(e)[0];
				window.addEventListener( 'load', function() {
					setTimeout( function() {
						s.parentNode.insertBefore(t,s);
						console.log( 'inject fb' );
					}, 2000 );
				} );
			}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		</script>
		<!-- End Facebook Pixel Code -->
		<script>
			fbq( 'init', "2650092425307174" );
			fbq( 'track', 'PageView' );
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2650092425307174&ev=PageView&noscript=1"/>
		</noscript>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "25292127" });
		(function() {
			window.addEventListener( 'load', function() {
				setTimeout( function() {
					var s = document.createElement("script");
					s.async = true;
					s.src = "https://sb.scorecardresearch.com/cs/25292127/beacon.js";
					document.body.appendChild( s );
				}, 500 );
			} );
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=25292127&amp;cv=3.6.0&amp;cj=1">
		</noscript>
		<!-- End comScore Tag -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js')
		e.addEventListener( 'load', function() {
			setTimeout( function() {
				document.body.appendChild(u);
			}, 500 );
		} );
	}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<!-- Twitter single-event website tag code -->
	<script>
		window.addEventListener( 'load', function() {
			setTimeout( function() {
				var s = document.createElement( 'script' );
				s.src = '//platform.twitter.com/oct.js';
				s.async = true;
				s.onload = function() {
					twttr.conversion.trackPid( 'nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 } );
					twttr.conversion.trackPid( 'o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 } );
				};
				document.body.appendChild( s );
			}, 1000 );
		} );
	</script>
	<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
		<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
			<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script>
		<!-- End LinkedIn tracking pixel -->
				<script>
			window.addEventListener( 'load', function() {
				var img = document.createElement( 'img' );
				img.src = '//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj';
				document.body.appendChild( img );
			} );
		</script>
			<div class="adhesion">
		<div class="close">&#10006;</div>
		<!-- Ad Tag: ad-tag-_1110987598_444356781_5ff75d8c981e9_adhesiondesktop -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_444356781_5ff75d8c981e9_adhesiondesktop"></div><div id="ad-tag-_1110987598_444356781_5ff75d8c981e9_adhesiondesktop" class="cda-ad" data-adunit="/1110987598/444356781" data-adsizes='{"desktop":"[[320, 50], [728, 90], [320, 100]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
	</div>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/moguldom.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"39","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/327739\/iran-asks-interpol-to-arrest-trump-over-soleimani-killing\/","title":"Iran+Asks+Interpol+To+Arrest+Trump+Over+Soleimani+Killing","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2021\/01\/50014.jpg","desc":"Iran Issues Interpol Arrest Warrant For Trump Over Soleimani Killing. Photo: This Sept. 18, 2016 photo was released by an official website of the office of the Iranian supreme leader, Revolutionary Guard Gen. Qassem Soleimani.(Office \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"e8e1860a55","postid":"327739","servertime":"1610046860","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/mashsb-alt.min.js?ver=1605901213' id='mashsb-js'></script>
<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2021\/01\/63014.jpg","pinterest_desc":"Iran Issues Interpol Arrest Warrant For Trump Over Soleimani Killing. Photo: This Sept. 18, 2016 photo was released by an official website of the office of the Iranian supreme leader, Revolutionary Guard Gen. Qassem Soleimani.(Office \u2026"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.5.0' id='mashnet-js'></script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/mmg-advertising.min.js?ver=1569960179' id='mmg_advertising-js'></script>
<script type='text/javascript' id='moengage-js-extra'>
/* <![CDATA[ */
var moengage_event_track = {"type":"post-single","post_id":"327739","categories":"google-news,politics","tags":"drone-attacks,gholamhossein-esmaili,international-affairs,international-arrests,interpol,iran,politicsme,qasem-soleimani,soleimani-killing,trump","published_date":"2021\/01\/07"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/atlas.js?ver=1605130897' id='atlas-js'></script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/isInViewport.js?ver=1569959989' id='is-in-viewport-js'></script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/prebid_defs_desktop.js?ver=1604962087' id='prebid-defs-js'></script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/prebid-3.27.1.js?ver=1605277044' id='prebid-js'></script>
<script type='text/javascript' defer src='//c.amazon-adsystem.com/aax2/apstag.js' id='apstag-js'></script>
<script type='text/javascript' defer src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='gpt-js'></script>
<script type='text/javascript' id='mmg-advertising-dfp-js-extra'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"","disableInitialLoad":"","additionalTargeting":{"postID":"327739","category":["google-news","politics","post"],"tag":["drone-attacks","gholamhossein-esmaili","international-affairs","international-arrests","interpol","iran","politicsme","qasem-soleimani","soleimani-killing","trump"]}};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/inc/mmg-advertising-v3/js/dfp-loader-v2.js?ver=1605305362' id='mmg-advertising-dfp-js'></script>
<script type='text/javascript' id='lazy-load-handler-js-extra'>
/* <![CDATA[ */
var postData = {"post_id":"327739"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/wss-optimizer/lazyloader.js?ver=1605588503' id='lazy-load-handler-js'></script>
<script type='text/javascript' id='mog-main-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/moguldom.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' defer src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/js/main.min.js?ver=1605326000' id='mog-main-js'></script>
<script type='text/javascript' defer src='https://www.google-analytics.com/analytics.js' id='ga-js'></script>
<script type='text/javascript' defer src='https://www.googletagmanager.com/gtag/js?id=G-B9QQ4NMGN5' id='ga4-js'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'62301595',post:'327739',tz:'-5',srv:'moguldom.com'} ]);
	_stq.push([ 'clickTrackerInit', '62301595', '327739' ]);
</script>
		<script src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/wss-optimizer/script-loader.js?1609440695" defer></script>
		<script>wss_script_data = {"sources":{"async":[],"onload":[{"handle":"mashga","type":"onload","src":"https:\/\/moguldom.com\/wp-content\/plugins\/mashshare-google-analytics\/assets\/js\/mashga.min.js?1.0.9","deps":["jquery"],"delay":0},{"handle":"jetpack-photon","type":"onload","src":"https:\/\/c0.wp.com\/p\/jetpack\/9.2.1\/_inc\/build\/photon\/photon.min.js","deps":[],"delay":0},{"handle":"contact-form-7","type":"onload","src":"https:\/\/moguldom.com\/wp-content\/plugins\/contact-form-7\/includes\/js\/scripts.js?5.3.2","deps":["jquery"],"delay":0},{"handle":"mog-adhesion","type":"onload","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/js\/mog-adhesion.js?1569959989","deps":["mmg_advertising","jquery"],"delay":700},{"handle":"moengage","type":"onload","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/moengage\/moengage.min.js?1609275384","deps":["jquery"],"delay":1500},{"handle":"unbounce","type":"onload","src":"https:\/\/ffced734d9214ff1804704fae90bb182.js.ubembed.com?","deps":[],"delay":3000},{"handle":"mog-events","type":"onload","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/js\/events.min.js?1609788396","deps":["jquery","mmg_advertising"],"delay":0},{"handle":"true_anthem","type":"onload","src":"\/\/tru.am\/scripts\/custom\/moguldom.js","deps":[],"delay":1000},{"handle":"wp-embed","type":"onload","src":"https:\/\/c0.wp.com\/c\/5.5.3\/wp-includes\/js\/wp-embed.min.js","deps":[],"delay":0},{"handle":"adsense","type":"onload","src":"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js?","deps":[],"delay":5000},{"handle":"outbrain-track","type":"onload","src":"\/\/amplify.outbrain.com\/cp\/obtp.js?","deps":[],"delay":700},{"handle":"medianet-contextual","type":"onload","src":"https:\/\/contextual.media.net\/dmedianet.js?cid=8CU3EV1HD?","deps":[],"delay":0},{"handle":"taboola","type":"onload","src":"\/\/cdn.taboola.com\/libtrc\/unip\/1206804\/tfa.js?","deps":[],"delay":2500},{"handle":"linkedin","type":"onload","src":"https:\/\/snap.licdn.com\/li.lms-analytics\/insight.min.js?","deps":[],"delay":700}],"defer":[{"handle":"jquery-core","type":"defer","src":"https:\/\/c0.wp.com\/c\/5.5.3\/wp-includes\/js\/jquery\/jquery.js","deps":[]},{"handle":"mashfs","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/plugins\/mashshare-floating-sidebar\/assets\/js\/mashfs.min.js?1.4.0","deps":["jquery"]},{"handle":"mashsb","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/js\/mashsb-alt.min.js?1605901213","deps":["jquery"]},{"handle":"mashnet","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/plugins\/mashshare-networks\/assets\/js\/mashnet.min.js?2.5.0","deps":["jquery"]},{"handle":"mmg_advertising","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/mmg-advertising-v3\/js\/mmg-advertising.min.js?1569960179","deps":[]},{"handle":"atlas","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/mmg-advertising-v3\/js\/atlas.js?1605130897","deps":[]},{"handle":"is-in-viewport","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/mmg-advertising-v3\/js\/isInViewport.js?1569959989","deps":["jquery"]},{"handle":"prebid-defs","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/mmg-advertising-v3\/js\/prebid_defs_desktop.js?1604962087","deps":[]},{"handle":"prebid","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/mmg-advertising-v3\/js\/prebid-3.27.1.js?1605277044","deps":[]},{"handle":"apstag","type":"defer","src":"\/\/c.amazon-adsystem.com\/aax2\/apstag.js","deps":[]},{"handle":"gpt","type":"defer","src":"https:\/\/securepubads.g.doubleclick.net\/tag\/js\/gpt.js","deps":[]},{"handle":"mmg-advertising-dfp","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/inc\/mmg-advertising-v3\/js\/dfp-loader-v2.js?1605305362","deps":["jquery","is-in-viewport","prebid","apstag","atlas"]},{"handle":"lazy-load-handler","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/wss-optimizer\/lazyloader.js?1605588503","deps":["jquery"]},{"handle":"mog-main","type":"defer","src":"https:\/\/moguldom.com\/wp-content\/themes\/squarex-child\/js\/main.min.js?1605326000","deps":["jquery"]},{"handle":"ga","type":"defer","src":"https:\/\/www.google-analytics.com\/analytics.js","deps":[]},{"handle":"ga4","type":"defer","src":"https:\/\/www.googletagmanager.com\/gtag\/js?id=G-B9QQ4NMGN5","deps":[]}],"normal":[]}};</script>
		</body>
</html>
