<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />
	<script>
	OptiMonk = {
		config: {
			analytics: {
				varName: 'ga'
			}
		}
	};
	</script>
		<script>
		function mog_load_script( url, callback, defer, async, id ) {
			var head = document.getElementsByTagName( 'head' )[0];
			var script = document.createElement( 'script' );
			script.type = 'text/javascript';
			if ( id ) {
				script.id = id;
			}

			if ( typeof callback === 'function' ) {
				script.onload = callback;
			}

			if ( defer ) {
				script.defer = true;
			}

			if ( async ) {
				script.async = true;
			}

			script.src = url;
			head.appendChild( script );
		}
	</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_c61041292f1d46d692c949eb042190a4.css" rel="stylesheet" /><title>10 Things To Know About Lawmaker Shirley Weber, Sponsor Of The California Reparations Bill</title>
	<meta name="description" content="10 Things To Know About Lawmaker Shirley Weber, Sponsor Of The California Reparations Bill" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://moguldom.com/308770/10-things-to-know-about-lawmaker-shirley-weber-sponsor-of-the-california-reparations-bill/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 Things To Know About Lawmaker Shirley Weber, Sponsor Of The California Reparations Bill" />
	<meta property="og:description" content="10 Things To Know About Lawmaker Shirley Weber, Sponsor Of The California Reparations Bill" />
	<meta property="og:url" content="https://moguldom.com/308770/10-things-to-know-about-lawmaker-shirley-weber-sponsor-of-the-california-reparations-bill/" />
	<meta property="og:site_name" content="Moguldom" />
	<meta property="article:published_time" content="2020-10-05T21:32:50+00:00" />
	<meta property="article:modified_time" content="2020-10-05T21:32:57+00:00" />
	<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2020/06/1200x630_Shirley-Weber-800x420.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="10 Things To Know About Lawmaker Shirley Weber, Sponsor Of The California Reparations Bill" />
	<meta name="twitter:description" content="10 Things To Know About Lawmaker Shirley Weber, Sponsor Of The California Reparations Bill" />
	<meta name="twitter:image" content="https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630_Shirley-Weber.jpg?resize=1024%2C576&amp;ssl=1" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="ab3121, ados, ados (american descendants of slavery), ados movement, assemblywoman shirley weber, california assemblywoman shirley weber, california governor gavin newsom, california reparations, defunding police, ice cube, police accountability, racial weoth gap, reparationsme, business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/308770/10-things-to-know-about-lawmaker-shirley-weber-sponsor-of-the-california-reparations-bill/" />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>




<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />



<link crossorigin="anonymous" rel='stylesheet' id='squarex-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C600%2C700%2C300&#038;subset=latin%2Ccyrillic' type='text/css' media='all' />




<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='mashfs-js-extra'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>


<script type='text/javascript' id='lashare_fb-js-extra'>
/* <![CDATA[ */
var lashare_fb = {"lashare_version":"1.3.3","fb_app_id":"112670576090992","like_url":"https:\/\/www.facebook.com\/moguldom","title":"10 Things To Know About Lawmaker Shirley Weber, Sponsor Of The California Reparations Bill","picture":"https:\/\/moguldom.com\/wp-content\/uploads\/2020\/06\/800x800_Shirley-Weber.jpg","caption":"moguldom.com","description":"","language":"en_US","fb_perma_close":"0","fb_bgcolor":"#292929","share_url":"https:\/\/moguldom.com\/308770\/10-things-to-know-about-lawmaker-shirley-weber-sponsor-of-the-california-reparations-bill\/"};
/* ]]> */
</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/js/html5.js?ver=3.7.3' id='squarex-html5-js'></script>
<![endif]-->

<link rel="https://api.w.org/" href="https://moguldom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://moguldom.com/wp-json/wp/v2/posts/308770" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moguldom.com/?p=308770' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F308770%2F10-things-to-know-about-lawmaker-shirley-weber-sponsor-of-the-california-reparations-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F308770%2F10-things-to-know-about-lawmaker-shirley-weber-sponsor-of-the-california-reparations-bill%2F&#038;format=xml" />
<meta name="mnet_plugin_version" content="2.10.4" /><style type='text/css'>img#wpstats{display:none}</style>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-856272043"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}
		gtag( 'js', new Date() );
		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script src="https://bstatic.atlasmind.com/autotarget.js" async></script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
	var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
	if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
	var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
		<script type="text/javascript">
		window._mNHandle = window._mNHandle || {};
		window._mNHandle.queue = window._mNHandle.queue || [];
		medianet_versionId = "3121199";
	</script>
	<script src="https://contextual.media.net/dmedianet.js?cid=8CU3EV1HD" async="async"></script>
	<script>
! function(a9, a, p, s, t, A, g) {if (a[a9]) return;function q(c, r) {a[a9]._Q.push([c, r])}a[a9] = {init: function() {q("i", arguments)},fetchBids: function() {q("f", arguments)},setDisplayBids: function() {},targetingKeys: function() {return []},_Q: []};A = p.createElement(s);A.async = !0;A.src = t;g = p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A, g)}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
</script>
			<link rel="manifest" href="/manifest.json">

	<script type="text/javascript">
	(function(i,s,o,g,r,a,m,n){
	i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
	f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
	'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
	for(k in f){t[f[k]]=q(f[k]);}
	a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.defer=1;a.src=g;m.parentNode.insertBefore(a,m);
	i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
	})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

	Moengage = moe({
		app_id:"T5RKN83XBYSRB112DOFJZ3JT",
		debug_logs: 0
	});
	</script>
		<script type="text/javascript">
		mog_load_script(
			'//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js',
			function() {
				// Defer loading of cookieconsent css.
				var link = document.createElement( 'link' );
				link.rel = 'stylesheet';
				link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
				link.type = 'text/css';
				var firstLinkNode = document.getElementsByTagName( 'link' )[0];
				firstLinkNode.parentNode.insertBefore( link, firstLinkNode );

				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			},
			true
		);
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1206804
	} );

	mog_load_script(
		'//cdn.taboola.com/libtrc/unip/1206804/tfa.js',
		null,
		true,
		true,
		'tb_tfa_script'
	);
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
			<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "25292127" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = "https://sb.scorecardresearch.com/cs/25292127/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=25292127&amp;cv=3.6.0&amp;cj=1">
		</noscript>
		<!-- End comScore Tag -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.defer=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/fba6aff07e77fcdd119e0fff2/8dc62e21aead058105fc01e3a.js");</script>
			<script type="text/javascript">
		  var _sf_async_config = _sf_async_config || {};
		  /** CONFIGURATION START **/
		  _sf_async_config.uid = 61479; // ACCOUNT NUMBER
		  _sf_async_config.domain = 'moguldom.com'; // DOMAIN
		  _sf_async_config.flickerControl = false;
		  _sf_async_config.useCanonical = true;
		  /** CONFIGURATION END **/
		  var _sf_startpt = (new Date()).getTime();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
				<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script><script type="text/javascript">
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.defer = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
		</script>
		<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=43946&fmt=gif" />
		</noscript>
		<!-- End LinkedIn tracking pixel -->
			<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga( 'create', 'UA-96600828-1', 'auto' );
	ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "abrown" );
ga( 'set', 'dimension7', "2020-10-05 17:32" );
	ga( 'send', 'pageview' );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2650092425307174', {}, {
    "agent": "wordpress-5.5-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2650092425307174&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://moguldom.com/308770/10-things-to-know-about-lawmaker-shirley-weber-sponsor-of-the-california-reparations-bill/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }		</style>
		</head>
<body class="post-template-default single single-post postid-308770 single-format-standard group-blog">
		<div class="out-wrap" style="background: #ca0905;">
		<div id="wrap-header" class="wrap hfeed site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding clearfix">
					<div id="logo">
						<div class="title-group">
							<a href="/" title="Moguldom">
								The Moguldom Nation
							</a>
						</div>
					</div><!--#logo-->
				</div><!--site-branding-->
				<div class="header-right">
				</div>
			</header><!-- #masthead -->
		</div><!-- #wrap-header -->
	</div><!-- .out-wrap -->
			<div class="wrap">
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div id="nav-right">
					<div id="subscribe-nav"><a href="https://moguldom.com/newsletter">SUBSCRIBE</a></div>
				</div>
				<div class="menu-toggle"><span class="screen-reader-text">Menu</span></div>
				<div class="menu-main"><ul id="menu-primary" class="nav-menu"><li id="menu-item-143146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143146"><a href="https://moguldom.com/ghogh/">Podcast</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-275912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275912"><a href="https://moguldom.com/category/gold">Gold</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-143183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143183"><a href="https://moguldom.com/category/hollywood/">Entertainment</a></li>
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item search-button"><a href="#"><i class="fa fa-search"></i></a></li></ul></div>				<div id="search-header-bar">
					<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				</div>
			</nav><!-- #site-navigation -->
		</div>
			




	<header class="wrap fullscreen">
		<div id="sticky_leader_wrapper">
			<div class="top-ad-block-tmp">
					<!-- Ad Tag: ad-tag-_1110987598_81549_5f7bbdc52e202_leaderboard -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_81549_5f7bbdc52e202_leaderboard"></div><div id="ad-tag-_1110987598_81549_5f7bbdc52e202_leaderboard" class="cda-ad" data-adunit="/1110987598/81549" data-adsizes='{"desktop":"[[970, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
			</div>
		</div>
			</header>
	
	<div id="wrap-content" class="wrap">
		<div id="content" class="site-content">
<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<article id="post-308770" class="post-308770 post type-post status-publish format-standard has-post-thumbnail hentry category-google-news category-inequality category-politics category-reparations tag-ab3121 tag-ados tag-ados-american-descendants-of-slavery tag-ados-movement tag-assemblywoman-shirley-weber tag-california-assemblywoman-shirley-weber tag-california-governor-gavin-newsom tag-california-reparations tag-defunding-police tag-ice-cube tag-police-accountability tag-racial-weoth-gap tag-reparationsme">

	<div class="entry-content">

	<h1 class="entry-title">10 Things To Know About Lawmaker Shirley Weber, Sponsor Of The California Reparations Bill</h1>

			<div class="top-single">
				<div class="author-box">
		<img src="https://secure.gravatar.com/avatar/0a331091d32d21ae1aa40e5e7dc8b8a9?s=150&#038;d=mm&#038;r=g" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" />
		<div class="author">
			Written by Ann Brown		</div>
	</div>
				<div class="author-meta">
				<time datetime="2020-10-05">Oct 05, 2020</time>
			</div>
		</div><!-- .top-single -->
		
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">60</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F308770%2F10-things-to-know-about-lawmaker-shirley-weber-sponsor-of-the-california-reparations-bill%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=10%20Things%20To%20Know%20About%20Lawmaker%20Shirley%20Weber%2C%20Sponsor%20Of%20The%20California%20Reparations%20Bill&url=https://moguldom.com/?p=308770" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.7-->
		
<figure class="wp-block-image size-large"><img loading="lazy" width="860" height="452" src="https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630_Shirley-Weber.jpg?resize=860%2C452&#038;ssl=1" alt="Weber" class="wp-image-283418" srcset="https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630_Shirley-Weber.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630_Shirley-Weber.jpg?resize=620%2C326&amp;ssl=1 620w, https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630_Shirley-Weber.jpg?resize=768%2C403&amp;ssl=1 768w, https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630_Shirley-Weber.jpg?resize=800%2C420&amp;ssl=1 800w, https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630_Shirley-Weber.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /><figcaption>10 Things To Know About Lawmaker Shirley Weber, The Sponsor of California Reparations Bill(AP Photo/Rich Pedroncelli)</figcaption></figure>



<p>California <a rel="noreferrer noopener" href="https://moguldom.com/308100/after-reparations-push-by-ados-gavin-newsom-signs-historic-california-bill-to-study-reparations/" target="_blank">Gov. Gavin Newsom</a> signed a historic bill on Sept. 30 to create a task force to recommend reparations for slavery and determine who should be eligible to receive compensation. With this legislation, California became the first state government in the country to consider reparations. A major push from ADOS made the move possible along with Assemblywoman Shirley Weber (D-San Diego), chairwoman of the Legislative Black Caucus, who authored the AB 3121.</p>



<p>“California has come to terms with many of its issues, but it has yet to come to terms with its role in slavery,” Weber said. “We’re talking about really addressing the issues of justice and fairness in this country that we have to address.”</p>



<p>Here are 10 things to know about Weber.</p>



<h2>1. Humble beginnings</h2>



<p>Weber&#8217;s parents were sharecroppers on a 100-acre farm in Hope, Arkansas. When she was 3 years old, her family was forced to flee Arkansas and moved to California. Her father had refused to back down during a dispute with a white farmer, and a lynch mob threatened to kill him, <a rel="noreferrer noopener" href="https://calmatters.org/education/2017/08/shirley-weber-sharecroppers-daughter-fierce-california-lawmaker/" target="_blank">Cal Matters</a> reported.</p>



<h2>2. Education mattered</h2>



<p>Weber’s father believed that education would lead his daughter to a better life. She attended UCLA, where she received her bachelor&#8217;s, master&#8217;s and Ph.D. by the age of 26. Prior to receiving her doctorate, Weber became a professor at San Diego State University at the age of 23. Dr. Weber also taught at California State University at Los Angeles and Los Angeles City College before coming to San Diego State University, according to her <a rel="noreferrer noopener" href="https://a79.asmdc.org/biography" target="_blank">Assembly bio</a>.</p>



<h2>3. Refused to buckle</h2>



<p>While she was working on her Ph.D., Weber did her dissertation on Black nationalist Marcus Garvey. But she learned that none of the senior professors in her department were willing to serve on her review committee, a move that could have destroyed her chances of earning a doctoral degree.</p>



<p>“They told me to go away,” she told Cal Matters.&nbsp;</p>



<p>She did not go away. Instead, she threatened to seek an injunction against the university. The department backed down.</p>



<h2>4. Unflinching in her duties</h2>



<p>Dr. Weber is considered an education reformer “who doesn’t flinch when taking on the powerful teachers union, shrugs off setbacks, and ‘just won’t die’ on the issues she cares about,” Cal Matters reported.</p>



<p>“I don’t fear that I’m going to get lynched at night or that someone is going to bomb my house. I don’t fear that,” Weber said. “What my predecessors stood for and fought for was a whole lot harder than what I’m fighting for today.”</p>



<p>She is chairwoman of the Assembly Budget Subcommittee on Public Safety. She also serves as a member of the Assembly Standing Committees on Education, Higher Education, Elections, Budget, and Banking and Finance.</p>



<h2>5. Shout out to Ice Cube</h2>



<p>When the news was announced that bill had been signed by the governor, hip-hop mogul and reparations supporter Ice Cube tweeted a shout out in  support.  Weber later tweeted back, &#8220;I want to thank @icecube for his help with bringing awareness to #ab3121! We need your help with #YesOn16, a critical measure on the ballot this November!&#8221;</p>



<h2>6. Federal or local</h2>



<p>While Weber said she thinks reparations should be decided on a federal level, it may take too long for this to happen. </p>



<p>“I think it should start at the federal level, but will it?” Weber told <a href="https://www.latimes.com/california/story/2020-09-30/california-task-force-reparations-slavery-gavin-newsom-shirley-weber" target="_blank" rel="noreferrer noopener">The Los Angeles Times</a>. “The fact that it didn’t doesn’t mean I need to stand here crying for the next 40, 50 years until it starts at the federal level.”</p>



<h2>7. More than money</h2>



<p>Weber said she hopes the task force will look at forms of reparations beyond cash payments, The L.A. Times reported.</p>



<p>Referencing an unfulfilled 1865 order by the Union to give freed slaves &#8220;40 acres and a mule,” she suggested down payments for a home and ways to provide access to better education among other potential areas of consideration. These, she noted, would be a way to build wealth.</p>



<p>“When you start looking at the difference between poor whites and poor Blacks, it’s an enormous wealth gap just among those groups alone,” Weber said. “So, hopefully, they will look at what policies we put in place, and that they will have a list of policies that they believe the Legislature might want to take up.”</p>



<h2>8. Running defense</h2>



<p>Weber is running for California’s 79th Assembly District against John Moore, R-San Diego. The incumbent Weber, 72, will be defending her seat. She has been in the assembly since 2012.</p>



<h2>9. Police accountability</h2>



<p>When asked in an interview with the <a href="https://www.sandiegouniontribune.com/opinion/commentary/story/2020-09-30/shirley-weber-california-79th-assembly-district" target="_blank" rel="noreferrer noopener">San Diego Union Tribune</a> about police reform, Weber said police accountability is a must.</p>



<p>“Simply put, accountability in policing is essential, something that these protestors have been demanding for the last few years. At the very least, we should ensure that officers who are fired for serious misconduct are not rehired in some other jurisdiction only to offend again,” she said.</p>



<p>“Additionally, requiring law enforcement to intervene when an officer is out of control is essential. The duty to intervene would make all officers responsible for what occurs among officers and citizens.”</p>



<h2>10. On defunding the police</h2>



<p>Money should perhaps be shifted but not necessarily defunded, according to Weber.</p>



<p>“As the ‘defund’ the police cries increase, we should be assessing what responsibilities we have heaped upon police that could be more competently handled by other professionals (mental health, school truancy, etc.),” Weber told the San Diego Union Tribune. “Our expectations in every community are that police will keep us safe and respect our individual dignity and civil rights, but that’s not what’s happening.”</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I want to thank <a href="https://twitter.com/icecube?ref_src=twsrc%5Etfw">@icecube</a> for his help with bringing awareness to <a href="https://twitter.com/hashtag/ab3121?src=hash&amp;ref_src=twsrc%5Etfw">#ab3121</a>! We need your help with <a href="https://twitter.com/hashtag/YesOn16?src=hash&amp;ref_src=twsrc%5Etfw">#YesOn16</a>, a critical measure on the ballot this November!</p>&mdash; Asm. Shirley Weber (@AsmShirleyWeber) <a href="https://twitter.com/AsmShirleyWeber/status/1311699248405049347?ref_src=twsrc%5Etfw">October 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

		
		<div class="page-links"></div>

		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">60</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F308770%2F10-things-to-know-about-lawmaker-shirley-weber-sponsor-of-the-california-reparations-bill%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=10%20Things%20To%20Know%20About%20Lawmaker%20Shirley%20Weber%2C%20Sponsor%20Of%20The%20California%20Reparations%20Bill&url=https://moguldom.com/?p=308770" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.7-->
		<!-- Ad Tag NOT FOUND | position:below_social | category:ros -->

		
		<aside id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020 Box Above Taboola -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5036332969457302"
     data-ad-slot="6056314647"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside><aside id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>	</div><!-- .entry-content -->

	
<div id="secondary" class="widget-area" role="complementary">

	<!-- Sidebar HOOK -->
	<aside id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/1110987598/1911', [[300, 1050], [300, 600], [300, 250]], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</div></aside><aside id="moguldom_newsletter_widget-2" class="widget newsletter">		<div>
			<h2>GET INFORMED</h2>
			<p>Sign up for the Moguldom newsletter - business news you need to know about economic empowerment for the digital age.</p>
			<form name="ccoptin" class="newsletter_subscribe newsletter-form" action="" data-origin="SidebarSubmit">
				<fieldset>
					<input type="email" class="email" placeholder="Email" />
					<input type="submit" class="nlsubmit" value="SUBSCRIBE" />
				</fieldset>
			</form>
		</div>
		</aside><aside id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=762872&width=300&height=600"></script> </div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://podcasts.apple.com/us/podcast/ghogh-with-jamarlin-martin/id1362148978?itsct=podcast_box&amp;itscg=30200" style="display: inline-block; overflow: hidden; border-radius: 13px; width: 250px; height: 83px;"><img src="https://tools.applemediaservices.com/api/badges/listen-on-apple-podcasts/standard-black/en-US?size=250x83&amp;releaseDate=1593101580&h=0343f0b18c3db9e6d71a156dca6232a7" alt="Listen on Apple Podcasts" style="border-radius: 13px; width: 250px; height: 83px;"></a></div></aside><aside id="moguldom_advertisement_v2-6" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag found but NOT ACTIVE | position:middlebox | category:ros -->
</aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
</div><!-- #secondary -->

	<footer class="entry-meta no-sidebar">

			<div class="posted">
			<span class="posted-on"><time class="entry-date published" datetime="2020-10-05T17:32:50-04:00">October 5, 2020</time><time class="updated" datetime="2020-10-05T17:32:57-04:00">October 5, 2020</time></span><span class="byline"> <i>by</i> </span>Ann Brown		</div>
		<div class="extrameta">
			<span class="cat-links">Category: <a href="https://moguldom.com/category/google-news/" rel="category tag">GN</a>, <a href="https://moguldom.com/category/inequality/" rel="category tag">Inequality</a>, <a href="https://moguldom.com/category/politics/" rel="category tag">Politics</a>, <a href="https://moguldom.com/category/reparations/" rel="category tag">Reparations</a>.</span><span class="tags-links">Tag: <a href="https://moguldom.com/tag/ab3121/" rel="tag">ab3121</a>, <a href="https://moguldom.com/tag/ados/" rel="tag">ADOS</a>, <a href="https://moguldom.com/tag/ados-american-descendants-of-slavery/" rel="tag">ADOS (American Descendants of Slavery)</a>, <a href="https://moguldom.com/tag/ados-movement/" rel="tag">ADOS movement</a>, <a href="https://moguldom.com/tag/assemblywoman-shirley-weber/" rel="tag">Assemblywoman Shirley Weber</a>, <a href="https://moguldom.com/tag/california-assemblywoman-shirley-weber/" rel="tag">California Assemblywoman Shirley Weber</a>, <a href="https://moguldom.com/tag/california-governor-gavin-newsom/" rel="tag">California Governor Gavin Newsom</a>, <a href="https://moguldom.com/tag/california-reparations/" rel="tag">California reparations</a>, <a href="https://moguldom.com/tag/defunding-police/" rel="tag">defunding police</a>, <a href="https://moguldom.com/tag/ice-cube/" rel="tag">ice cube</a>, <a href="https://moguldom.com/tag/police-accountability/" rel="tag">police accountability</a>, <a href="https://moguldom.com/tag/racial-weoth-gap/" rel="tag">racial weoth gap</a>, <a href="https://moguldom.com/tag/reparationsme/" rel="tag">ReparationsME</a></span>		</div>
	
		
		</footer>
</article><!-- #post-## -->
			<div id="comments-wrap" class="animated flipInX">
							</div>
				</main><!-- #main -->
</div><!-- #primary -->


	</div><!-- #content -->
</div><!--#wrap-content-->

<div class="clearfix"></div>

<div class="out-wrap site-footer">

	<footer id="colophon" class="wrap site-footer" role="contentinfo">

		
		<div class="site-info">
			<div class="grid2 clearfix">
				<span id="footer-copyright">&copy; Copyright 2020 Moguldom&reg;</span>
				<div style="text-align:center">Nubai Ventures, LLC</div>
				<div style="text-align:center"><a href="https://ionedigital.com/" target="_blank" alt="Cassius Network">Cassius Network</a></div>
			</div><!--grid2-->
		</div><!-- .site-info -->

		<div id="back-to-top">
			<a href="#masthead" id="scroll-up" ><i class="fa fa-chevron-up"></i></a>
		</div>
	</footer><!-- #colophon -->
</div><!-- .out-wrap -->


<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"></div></aside><aside id="lashare-main" class="lashare-modal" style="display:none;opacity:1;border:0px;z-index:999999;">
<div class="fb-modal-bg" style="opacity:0.9;bottom: 0;left: 0;position: absolute;right: 0;top: 0;z-index: 1040;"></div>
<div id="lashare-holler" class="lashare-modal fade hollertemplate_facebook_like lashare-in" style="max-height: 978px; padding: 0px;" aria-hidden="false">
<div data-holler-template="facebook_like" class="lashare-modal-body lashare-holler">
<div class="ctrl-bar"><a data-dismiss="modal" class="close">Close</a></div>
<div class="likeaftershare-content facebook-modal-content">
<div class="postShareSocial">
<div class="lashare-h3">Do you want to read more similar stories?</div>
<div class="message facebook">
<p style="margin:0 0 11px;">if you like our Facebook fanpage, you can read everyday such amazing stories.</p>
    
<div class="lashare-spacer">
            <iframe id="lashshare-fb-iframe" style="width:400px;height:35px;margin-left:35px;" width="450" height="35" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fmoguldom&width=450&layout=button&action=like&size=small&share=false&height=35&appId"></iframe>


<!--    <div id="likeaftershare" data-width="50" data-layout="button_count" data-colorscheme="light" data-share="false" data-show-faces="false" data-action="like" data-href="https://www.facebook.com/moguldom" class="fb-like desktop fb_iframe_widget fb-model" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fmoguldom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50">
        <span style="vertical-align: bottom; width: 86px; height: 20px;">
            <iframe width="50" scrolling="no" height="1000" frameborder="0" name="f1b2edba1c959a6" allowtransparency="true" title="fb:like Facebook Social Plugin" style="display:none;border: medium none; visibility: visible; width: 86px; height: 20px;" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D40%23cb%3Dffbfaadc8812f8%26domain%3Dmoguldom.com%26origin%3Dhttp%253A%252F%252Fmoguldom.com%252Ff192e929faae2c6%26relation%3Dparent.parent&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fmoguldom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50" class=""></iframe>//-->
        <!--</span>
    <!--</div>//-->
</div>
</div>
</div>
</div> 
<div class="privacy">
</div>
</div> 
<div class="opt-out permanentclose facebook-modal-opt-out" style="display:none">
<hr>
<div class="lashare-h5">Do you already like us on Facebook?</div>
<a class="btn btn-primary" href="#"><span class="icon">Do not ask me again for Facebook</span></a>
</div>
<div class="opt-out facebook adsense-modal-opt-out" style="display:none">
<hr>
<a class="btn btn-primary" href="#"><span class="icon" style="font-size:18px">Continue to the article &raquo;</span></a>
</div>
</div>
</aside>	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
		<!-- Twitter single-event website tag code -->
	<script>
		mog_load_script(
			'//platform.twitter.com/oct.js',
			function() {
				twttr.conversion.trackPid('nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 });
				twttr.conversion.trackPid('o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 });
			},
			true,
			true,
			'tb_tfa_script'
		);
	</script>
	<noscript>
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
	<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.sections = "GN, Inequality, Politics, Reparations";
  _sf_async_config.authors = "Ann Brown";



  /** CONFIGURATION END **/
  (function() {
	  function loadChartbeat() {
		  window._sf_endpt = (new Date()).getTime();
		  var e = document.createElement('script');
		  e.setAttribute('language', 'javascript');
		  e.setAttribute('type', 'text/javascript');
		  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

		  document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != 'function') ?
		  loadChartbeat : function() {
			  oldonload();
			  loadChartbeat();
		  };

	  })();
</script>
<!-- Google Code for 3 PPS Conversion Page -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 856272043;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "buy6CMnD3XEQq9mmmAM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script defer type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/856272043/?label=buy6CMnD3XEQq9mmmAM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
			<img src="//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj" />
				<script src="https://ffced734d9214ff1804704fae90bb182.js.ubembed.com" async></script>
			<div class="adhesion">
		<div class="close">&#10006;</div>
		<!-- Ad Tag: ad-tag-_1110987598_97816_5f7bbdc544949_adhesiondesktop -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_97816_5f7bbdc544949_adhesiondesktop"></div><div id="ad-tag-_1110987598_97816_5f7bbdc544949_adhesiondesktop" class="cda-ad" data-adunit="/1110987598/97816" data-adsizes='{"desktop":"[[320, 50]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
	</div>
	
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/moguldom.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"60","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/308770\/10-things-to-know-about-lawmaker-shirley-weber-sponsor-of-the-california-reparations-bill\/","title":"10+Things+To+Know+About+Lawmaker+Shirley+Weber%2C+Sponsor+Of+The+California+Reparations+Bill","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2020\/06\/800x800_Shirley-Weber.jpg","desc":"10 Things To Know About Lawmaker Shirley Weber, The Sponsor of California Reparations Bill(AP Photo\/Rich Pedroncelli)\n\n\n\nCalifornia Gov. Gavin Newsom signed a historic bill on Sept. 30 to create a task force to recommend reparations for \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"a1cbb32fda","postid":"308770","servertime":"1601945029","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<script type='text/javascript' id='mashnet-js-extra'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2020\/06\/1200x630_Shirley-Weber.jpg","pinterest_desc":"10 Things To Know About Lawmaker Shirley Weber, The Sponsor of California Reparations Bill(AP Photo\/Rich Pedroncelli)\n\n\n\nCalifornia Gov. Gavin Newsom signed a historic bill on Sept. 30 to create a task force to recommend reparations for \u2026"};
/* ]]> */
</script>



<script type='text/javascript' id='moengage-js-extra'>
/* <![CDATA[ */
var moengage_event_track = {"type":"post-single","post_id":"308770","categories":"google-news,inequality,politics,reparations","tags":"ab3121,ados,ados-american-descendants-of-slavery,ados-movement,assemblywoman-shirley-weber,california-assemblywoman-shirley-weber,california-governor-gavin-newsom,california-reparations,defunding-police,ice-cube,police-accountability,racial-weoth-gap,reparationsme","published_date":"2020\/10\/05"};
/* ]]> */
</script>


<script type='text/javascript' id='mog-main-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/moguldom.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>

<script type='text/javascript' src='//tru.am/scripts/custom/moguldom.js' id='true_anthem-js'></script>





<script type='text/javascript' id='mmg-advertising-dfp-js-extra'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"","disableInitialLoad":"","additionalTargeting":{"postID":"308770","category":["google-news","inequality","politics","reparations","post"],"tag":["ab3121","ados","ados-american-descendants-of-slavery","ados-movement","assemblywoman-shirley-weber","california-assemblywoman-shirley-weber","california-governor-gavin-newsom","california-reparations","defunding-police","ice-cube","police-accountability","racial-weoth-gap","reparationsme"]}};
/* ]]> */
</script>


<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'62301595',post:'308770',tz:'-4',srv:'moguldom.com'} ]);
	_stq.push([ 'clickTrackerInit', '62301595', '308770' ]);
</script>
<script>
// Focus on email input
(function($) {
	$('.newsletter-form input[type=text]').focus();
})(jQuery);
</script>
		<script defer src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_93e37cdf3467db7e6fd7fc0c0f8f2057.js"></script></body>
</html>
