<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />
	<script>
	OptiMonk = {
		config: {
			analytics: {
				varName: 'ga'
			}
		}
	};
	</script>
	
<!-- Open Graph Meta Tags generated by MashShare 3.7.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Full Transcript: Jamarlin Martin Asks, Was Obama The 1st Political Anti-Christ To Rise In Black America? On GHOGH Podcast" />
<meta property="og:description" content="Full Transcript: Jamarlin Martin Asks Whether Obama Was The First Political Anti-Christ To Rise In Black America On GHOGH Podcast    Full transcript: In episode 69 of the GHOGH podcast, Jamarlin Martin goes solo to unpack the" />
<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2020/06/1200x630-OBAMA.jpg" />
<meta property="og:url" content="https://moguldom.com/282962/full-transcript-jamarlin-martin-asks-was-obama-was-the-1st-political-anti-christ-to-rise-in-black-america-on-ghogh-podcast/" />
<meta property="og:site_name" content="Moguldom" />
<meta property="article:publisher" content="https://www.facebook.com/moguldom" />
<meta property="article:published_time" content="2020-06-03T06:50:54-04:00" />
<meta property="article:modified_time" content="2020-06-03T08:23:13-04:00" />
<meta property="og:updated_time" content="2020-06-03T08:23:13-04:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Full Transcript: Jamarlin Martin Asks, Was Obama The 1st Political Anti-Christ To Rise In Black America? On GHOGH Podcast">
<meta name="twitter:description" content="Full Transcript: Jamarlin Martin Asks Whether Obama Was The First Political Anti-Christ To Rise In Black America On GHOGH Podcast    Full transcript: In episode 69 of the GHOGH podcast, Jamarlin Martin goes solo to unpack the">
<meta name="twitter:image" content="https://moguldom.com/wp-content/uploads/2020/06/obama.jpg">
<!-- Twitter Card generated by MashShare 3.7.5 - https://www.mashshare.net -->

	<script>
		function mog_load_script( url, callback, defer, async, id ) {
			var head = document.getElementsByTagName( 'head' )[0];
			var script = document.createElement( 'script' );
			script.type = 'text/javascript';
			if ( id ) {
				script.id = id;
			}

			if ( typeof callback === 'function' ) {
				script.onload = callback;
			}

			if ( defer ) {
				script.defer = true;
			}

			if ( async ) {
				script.async = true;
			}

			script.src = url;
			head.appendChild( script );
		}
	</script>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_6e83c29a14ef2628f125f61f434f4cc1.css" rel="stylesheet" /><title>Full Transcript: Was Obama The 1st Political Anti-Christ To Rise In Black America? On GHOGH Podcast</title>
	<meta name="description" content="In episode 69 of the GHOGH podcast, Jamarlin Martin goes solo to unpack the question: Was Obama the first political anti-Christ to rise in Black America?" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://moguldom.com/282962/full-transcript-jamarlin-martin-asks-was-obama-was-the-1st-political-anti-christ-to-rise-in-black-america-on-ghogh-podcast/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Full Transcript: Was Obama The 1st Political Anti-Christ To Rise In Black America? On GHOGH Podcast" />
	<meta property="og:description" content="In episode 69 of the GHOGH podcast, Jamarlin Martin goes solo to unpack the question: Was Obama the first political anti-Christ to rise in Black America?" />
	<meta property="og:url" content="https://moguldom.com/282962/full-transcript-jamarlin-martin-asks-was-obama-was-the-1st-political-anti-christ-to-rise-in-black-america-on-ghogh-podcast/" />
	<meta property="og:site_name" content="Moguldom" />
	<meta property="article:published_time" content="2020-06-03T10:50:54+00:00" />
	<meta property="article:modified_time" content="2020-06-03T12:23:13+00:00" />
	<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2020/06/1200x630-OBAMA-800x420.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="420" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:image" content="https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630-OBAMA.jpg?resize=1024%2C576&amp;ssl=1" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/282962/full-transcript-jamarlin-martin-asks-was-obama-was-the-1st-political-anti-christ-to-rise-in-black-america-on-ghogh-podcast/" />
<link rel='dns-prefetch' href='//tru.am' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>




<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />



<link crossorigin="anonymous" rel='stylesheet' id='squarex-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C600%2C700%2C300&#038;subset=latin%2Ccyrillic' type='text/css' media='all' />




<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"460"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var lashare_fb = {"lashare_version":"1.3.3","fb_app_id":"112670576090992","like_url":"https:\/\/www.facebook.com\/moguldom","title":"Full Transcript: Jamarlin Martin Asks, Was Obama The 1st Political Anti-Christ To Rise In Black America? On GHOGH Podcast","picture":"https:\/\/moguldom.com\/wp-content\/uploads\/2020\/06\/obama.jpg","caption":"moguldom.com","description":"","language":"en_US","fb_perma_close":"0","fb_bgcolor":"#292929","share_url":"https:\/\/moguldom.com\/282962\/full-transcript-jamarlin-martin-asks-was-obama-was-the-1st-political-anti-christ-to-rise-in-black-america-on-ghogh-podcast\/"};
/* ]]> */
</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/js/html5.js?ver=3.7.3'></script>
<![endif]-->

<link rel='https://api.w.org/' href='https://moguldom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moguldom.com/?p=282962' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F282962%2Ffull-transcript-jamarlin-martin-asks-was-obama-was-the-1st-political-anti-christ-to-rise-in-black-america-on-ghogh-podcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F282962%2Ffull-transcript-jamarlin-martin-asks-was-obama-was-the-1st-political-anti-christ-to-rise-in-black-america-on-ghogh-podcast%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-856272043"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}
		gtag( 'js', new Date() );
		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
	var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
	if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
	var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
	<script>
! function(a9, a, p, s, t, A, g) {if (a[a9]) return;function q(c, r) {a[a9]._Q.push([c, r])}a[a9] = {init: function() {q("i", arguments)},fetchBids: function() {q("f", arguments)},setDisplayBids: function() {},targetingKeys: function() {return []},_Q: []};A = p.createElement(s);A.async = !0;A.src = t;g = p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A, g)}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
</script>
			<link rel="manifest" href="/manifest.json">

	<script type="text/javascript">
	(function(i,s,o,g,r,a,m,n){
	i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
	f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
	'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
	for(k in f){t[f[k]]=q(f[k]);}
	a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.defer=1;a.src=g;m.parentNode.insertBefore(a,m);
	i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
	})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

	Moengage = moe({
		app_id:"T5RKN83XBYSRB112DOFJZ3JT",
		debug_logs: 0
	});
	</script>
		<script type="text/javascript">
		mog_load_script(
			'//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js',
			function() {
				// Defer loading of cookieconsent css.
				var link = document.createElement( 'link' );
				link.rel = 'stylesheet';
				link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
				link.type = 'text/css';
				var firstLinkNode = document.getElementsByTagName( 'link' )[0];
				firstLinkNode.parentNode.insertBefore( link, firstLinkNode );

				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			},
			true
		);
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1089063
	} );

	mog_load_script(
		'//cdn.taboola.com/libtrc/unip/1089063/tfa.js',
		null,
		true,
		true,
		'tb_tfa_script'
	);
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
		<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035391" });
	(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035391&cv=2.0&cj=1" />
	</noscript>
			<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.defer=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '227621828617134');
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" src="https://www.facebook.com/tr?id=227621828617134&ev=PageView&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.defer=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/fba6aff07e77fcdd119e0fff2/8dc62e21aead058105fc01e3a.js");</script>
			<script type="text/javascript">
		  var _sf_async_config = _sf_async_config || {};
		  /** CONFIGURATION START **/
		  _sf_async_config.uid = 61479; // ACCOUNT NUMBER
		  _sf_async_config.domain = 'moguldom.com'; // DOMAIN
		  _sf_async_config.flickerControl = false;
		  _sf_async_config.useCanonical = true;
		  /** CONFIGURATION END **/
		  var _sf_startpt = (new Date()).getTime();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
				<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script><script type="text/javascript">
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.defer = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
		</script>
		<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=43946&fmt=gif" />
		</noscript>
		<!-- End LinkedIn tracking pixel -->
			<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga( 'create', 'UA-96600828-1', 'auto' );
	ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "ppedroncelli" );
ga( 'set', 'dimension7', "2020-06-03 06:50" );
	ga( 'send', 'pageview' );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
		<link rel="amphtml" href="https://moguldom.com/282962/full-transcript-jamarlin-martin-asks-was-obama-was-the-1st-political-anti-christ-to-rise-in-black-america-on-ghogh-podcast/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }		</style>
		</head>
<body class="post-template-default single single-post postid-282962 single-format-standard group-blog">
		<div class="out-wrap" style="background: #ca0905;">
		<div id="wrap-header" class="wrap hfeed site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding clearfix">
					<div id="logo">
						<div class="title-group">
							<a href="/" title="Moguldom">
								The Moguldom Nation
							</a>
						</div>
					</div><!--#logo-->
				</div><!--site-branding-->
				<div class="header-right">
				</div>
			</header><!-- #masthead -->
		</div><!-- #wrap-header -->
	</div><!-- .out-wrap -->
			<div class="wrap">
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div id="nav-right">
					<div id="subscribe-nav"><a href="https://moguldom.com/newsletter">SUBSCRIBE</a></div>
				</div>
				<div class="menu-toggle"><span class="screen-reader-text">Menu</span></div>
				<div class="menu-main"><ul id="menu-primary" class="nav-menu"><li id="menu-item-143146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143146"><a href="https://moguldom.com/ghogh/">Podcast</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-275912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275912"><a href="https://moguldom.com/category/gold">Gold</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-143183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143183"><a href="https://moguldom.com/category/hollywood/">Entertainment</a></li>
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item search-button"><a href="#"><i class="fa fa-search"></i></a></li></ul></div>				<div id="search-header-bar">
					<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				</div>
			</nav><!-- #site-navigation -->
		</div>
			




	<header class="wrap fullscreen">
		<div id="sticky_leader_wrapper">
			<div class="top-ad-block-tmp">
					<!-- Ad Tag: ad-tag-_1110987598_81549_5ed7976b95355_leaderboard -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_81549_5ed7976b95355_leaderboard"></div><div id="ad-tag-_1110987598_81549_5ed7976b95355_leaderboard" class="cda-ad" data-adunit="/1110987598/81549" data-adsizes='{"desktop":"[[970, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
			</div>
		</div>
			</header>
	
	<div id="wrap-content" class="wrap">
		<div id="content" class="site-content">
<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<article id="post-282962" class="post-282962 post type-post status-publish format-standard has-post-thumbnail hentry category-amazon category-culture-2 category-digital-media category-economic-empowerment category-facebook category-google category-mortgage category-personal-finance category-politics category-uber">

	<div class="entry-content">

	<h1 class="entry-title">Full Transcript: Jamarlin Martin Asks, Was Obama The 1st Political Anti-Christ To Rise In Black America? On GHOGH Podcast</h1>

			<div class="top-single">
				<div class="author-box">
		<img src="https://secure.gravatar.com/avatar/2b75276e7ce8be063172445d5080bb98?s=150&#038;d=mm&#038;r=g" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" />
		<div class="author">
			Written by Peter Pedroncelli		</div>
	</div>
				<div class="author-meta">
				<time datetime="2020-06-03">Jun 03, 2020</time>
			</div>
		</div><!-- .top-single -->
		
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">82</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F282962%2Ffull-transcript-jamarlin-martin-asks-was-obama-was-the-1st-political-anti-christ-to-rise-in-black-america-on-ghogh-podcast%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Full%20Transcript%3A%20Jamarlin%20Martin%20Asks%2C%20Was%20Obama%20The%201st%20Political%20Anti-Christ%20To%20Rise%20In%20Black%20America%3F%20On%20GHOGH%20Podcast&url=https://moguldom.com/?p=282962" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.5-->
		
<p>Full Transcript: Jamarlin Martin Asks Whether Obama Was The First Political Anti-Christ To Rise In Black America On GHOGH Podcast</p>



<figure class="wp-block-image size-large"><img src="https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630-OBAMA.jpg?fit=860%2C452&amp;ssl=1" alt="" class="wp-image-283156" srcset="https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630-OBAMA.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630-OBAMA.jpg?resize=620%2C326&amp;ssl=1 620w, https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630-OBAMA.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630-OBAMA.jpg?resize=768%2C403&amp;ssl=1 768w, https://i1.wp.com/moguldom.com/wp-content/uploads/2020/06/1200x630-OBAMA.jpg?resize=800%2C420&amp;ssl=1 800w" sizes="(max-width: 860px) 100vw, 860px" /><figcaption>Full transcript: In episode 69 of the GHOGH podcast, Jamarlin Martin goes solo to unpack the question: Was Obama the first political anti-Christ to rise in Black America?</figcaption></figure>



<p>In episode 69 of the <a href="https://moguldom.com/ghogh/">GHOGH podcast</a>, <a href="https://moguldom.com/ghogh/jamarlin-martin-episode-69/">Jamarlin Martin</a> goes solo to unpack the question: Was Barack Obama the first political anti-Christ to rise in Black America?</p>



<p>To understand the question, we have to revisit Rev. Jeremiah Wright and Obama’s decision to bring on political disciples David Plouffe, Joe Biden and Eric Holder. A political anti-Christ appears to be a political savior who will fight swamp corruption and bring everyone together but is really working for the other team as a system enforcer.</p>



<p>Jamarlin makes the case that Obama’s elite professional and business conflicts have been transferred into the political and cultural minds of Black America, and it’s time to break off ideologically from negro elites.</p>



<p>You can listen to the entire conversation right now in the audio player below. If you prefer to listen on your phone, GHOGH with Jamarlin Martin is available wherever you listen to podcasts — including <a href="https://podcasts.apple.com/us/podcast/episode-69-was-obama-first-political-anti-christ-to/id1362148978?i=1000463619352">Apple Podcasts</a>, <a href="https://open.spotify.com/episode/4P4oEoawfo9Et44I1PUwU5">Spotify</a>, <a href="https://www.youtube.com/watch?v=Y9ZZyVUnNes">YouTube</a>, and <a href="https://soundcloud.com/go-hard-or-go-home-356470558/episode-69-jamarlin-martin">SoundCloud</a>.</p>


<p><iframe src="https://playlist.megaphone.fm?e=NUB2676018510" width="100%" height="200" frameborder="0" scrolling="no"></iframe></p>
<p style="text-align: center;">Listen to GHOGH with Jamarlin Martin | Episode 69: <strong>Jamarlin Martin</strong> Jamarlin goes solo to unpack the question: Was Barack Obama the first political anti-Christ to rise in Black America?</p>


<p>This is a full transcript of the conversation which has been lightly edited for clarity.</p>



<p><strong>Jamarlin Martin: </strong>You&#8217;re listening to GHOGH with Jamarlin Martin. We have a go-hard-or-go-home approach as we talk to the leading tech leaders, politicians and influencers. Let&#8217;s GHOGH! Today&#8217;s the holiday, Dr. Martin Luther King Jr. holiday. We want to start by thanking him for his service. It took me a while, too long to come around, to appreciate how hard he banged for us, for Black America. Took me a long time to appreciate his later views on the race problem in America between Black and white. We have a special episode today and the episode, the title is, &#8220;Was Barack Obama The First Political Anti-Christ to Rise in Black America and What’s Next?&#8221;</p>



<p><strong>Jamarlin Martin: </strong>I&#8217;m gonna start off by talking about an episode that I decided not to release to you. I know a lot of folks have been waiting for another episode. I had an episode ready for Christmas, over the Christmas break. An entrepreneur came on my show, a tech entrepreneur came on my show. We&#8217;ve had a lot of tech founders, startup founders come on the show and the format is, we&#8217;ll talk about your story. We want to get that story out there. We want to inspire other people out there to do for self, to build businesses. But we also want to talk about current events. OK. We want to pull the politics or the views out of the the entrepreneur or the business leader or the tech leader. We want to get the politics out of the brothers and sisters who are working in terms of building businesses. We want to get them on the record to talk about current events. That&#8217;s the format of the show, it&#8217;s called Go Hard Or Go Home. Long story short, I taped this episode and this white woman reaches out from New York and she says, &#8220;I have some concerns about the episode&#8221;. And I say, &#8220;What are the concerns?&#8221; And she doesn&#8217;t respond to any specifics, but I remind her that the show is called Go Hard Or Go Home. We have almost 70 episodes. You can go to the website and look at what we offer. OK. This big PR firm is reaching out and it sounds like they want to be in the editing room. They want to quarterback the show, they want to dictate what we distribute. They want to come in the editing room. It felt like this:</p>



<blockquote class="wp-block-quote"><p>&#8220;Any artist out there that want to be an artist and stay a star, and don&#8217;t have to worry about the executive producer trying to be all in the videos, all on the record, dancing… come to Death Row!&#8221; </p><cite>Suge Knight</cite></blockquote>



<p><strong>Jamarlin Martin: </strong>That&#8217;s Suge saying that Diddy or Puffy at that time, wanted to be all up in the videos, all in the shows. But this white woman, this PR woman, she went to get in the editing room of my show. OK. And so I reached out to the brother and told him, &#8220;Hey, you know, I listened to it, we played it pretty safe, I&#8217;m sensitive to some of your headline risk out there&#8221;. But we did talk about a couple of things out there. But you know, I&#8217;m not asking the brother to be a little Malcolm X on my show. I&#8217;m not asking him to be a little Farrakhan. I&#8217;m not even asking him to be a little Jesse Jackson or Barack Obama. We&#8217;re just talking about a couple of current events on the Go Hard Or Go Home show. That&#8217;s what we do. So, long story short, the PR woman, white woman, the way she&#8217;s framing things in our communications is like, she owns the fucking show. This is my show. You&#8217;re not coming on Go Hard Or Go Home and getting in the editing room, white woman. I told her that if you guys want edits, OK, that would degrade the integrity of the Go Hard Or Go Home show, meaning that you&#8217;re not going to ABC or Fox and you get interviewed and then you come back and say, &#8220;I want to edit the five-minute mark, I want to edit the 20-minute mark, I want to edit the 30-minute mark. I want this taken out. I want this in.&#8221; OK. That&#8217;s how it works in the mainstream.</p>



<p><strong>Jamarlin Martin: </strong>The other Black publications or maybe other podcasts, some of them, if they get a big guest, they&#8217;re willing to do all that stuff. That&#8217;s not what we&#8217;re doing here. OK. So I respectfully said that although we flew out and we recorded the interview, I wouldn&#8217;t release it. OK. Out of respect for their brother and what he has going on, major, major things out there. But out of respect for him, I wouldn&#8217;t release the episode, but the big takeaway for me is, I have to be more careful on these more Hollywood-conflicted folks, whether it&#8217;s tech or entertainment coming on show, because you got to know what this show stands for. You&#8217;re not coming in the editing room to make the show go soft, to sanitize the show, to put a lot of soy milk in the show, to conventionalize the show. You&#8217;re not going to make this like how things work in Hollywood. OK. If you want to come to the show and over 2.5 million users have listened to this show in a year and a half, you&#8217;ve got to play by my rules. OK? So how this white woman was coming was very disrespectful and I had to put her in her place. She&#8217;s framing things all wrong. You don&#8217;t own my motherfucking show, OK? This is something that&#8217;s different over here. And if you haven&#8217;t done your research, you better go do your research. You&#8217;re not going to be all up in my show influencing my edits. And this relates to the subject today.</p>



<p>07:04 &#8212; <strong>Jamarlin Martin: </strong>So here&#8217;s some context between Barack Obama, his rise and myself. Let&#8217;s rewind to 2006, 2007. So in 2006, you may be familiar with Bossip. So, Bossip became the No. 1 blog in Black America. And what was unique about Bossip was, we had a healthy amount of what we call Bolitics. Essentially. We would talk about politics, which was my first love. Essentially, when I was 17, I fell in love with politics. You saw that with Bossip. So Bossip, which my company started, it was one of the first websites we rolled out. We rolled out a portfolio over time of digital brands. But Bossip was covering Barack Obama before everybody else. OK. The only reason that Bossip blew up was because we were plugged in, plug, plug, plugged in. OK. And so Bossip was covering Barack Obama in 2006. Okay. So you go over 2006, 2007. Bossip is a cultural and political tastemaker in terms of how it&#8217;s covering things. So, I was on a panel at Columbia University, and one of the sisters in the audience, she says, &#8220;I&#8217;ll always remember, I was introduced to Barack Obama from Bossip and I really appreciate that.&#8221; But it wasn&#8217;t just her, Bossip introduced Barack Obama to millions of folks around the world and the United States specifically, but around the world, and so, at the time, very early when Bossip started covering him, let&#8217;s go back. A lot of folks thought, &#8220;Hey, this guy&#8217;s too elitist. He&#8217;s too white. He doesn&#8217;t have a chance. America&#8217;s too racist.&#8221; There was a lot of pessimism out there. Bossip was super optimistic. It didn&#8217;t matter if Barack Obama lost, this is the right position. Okay. Somebody who can come to the table, who went to Rev. Wright&#8217;s church for 20 years, who married a chocolate Black wife, who was familiar with The Nation of Islam and Malcolm X who said in his own book, he said he used to read The Final Call.</p>



<p><strong>Jamarlin Martin:</strong> And so when I heard Barack, I knew he had that Malcolm X in him. He tapped into it at some point and so, although Malcolm went from Little to X, Barack Obama went from Barry to Barack in terms of his transformation. So I&#8217;m very familiar with this subject. So when people talk about Barack Obama and &#8220;you&#8217;re criticizing Barack Obama, don&#8217;t be criticizing Barack Obama&#8221;. Well, we&#8217;ve got to go back to my personal relationship with Barack Obama in terms of pushing, helping, being instrumental in pushing him out there in terms of what he was selling at the time. It looked really good. I saw some ingredients where this could be really, really helpful, not just for Black America, but also for America. And of course, Farrakhan, who had met Barack Obama, was familiar with Barack Obama. He himself said that he could be a political Messiah to bring both Black and white together. So there were other people believing, but there&#8217;s somebody else who believed in Barack Obama. That was his pastor for 20 years. Okay. Barack Obama&#8217;s pastor, Rev. Jeremiah Wright, he spoke of Obama as a son, a spiritual son. Barack Obama didn&#8217;t grow up with a father and Obama, if you believe him. He looked at Rev. Wright as a father. Okay. And Rev. Wright looked at Barack Obama as a son, and so that relationship was real. Michelle Obama went to Rev. Wright&#8217;s church. She saw her daughters get baptized in the church in Chicago. Oprah Winfrey went to the Rev. Wright&#8217;s church. A lot of you people don&#8217;t know that. But yes, Oprah loved her some Rev. Wright in Chicago, but according to a Time or Newsweek, one of the reasons Oprah left the Rev. Jeremiah Wright&#8217;s church, was she was worried about white folks and what they would think.</p>



<p><strong>Jamarlin Martin:</strong> So, with Oprah pulling out of Rev. Wright&#8217;s church and with Obama pulling out of Rev. Wright&#8217;s church, you see that our leaders, so-called leaders, our leaders are restricted. They may have money or they may have politics, but it&#8217;s important to assess where does this money come from? Who&#8217;s around these people? Okay. So they&#8217;re going to have conflicts, conflicts with you. So if you give the Black political leader all the equity, you invest in the Black political leaders, you want them to be successful and emotionally and politically, you give them equity, meaning that for them to become big, they need the support from Black America core. Okay? They&#8217;re not blowing up. They may reach the mainstream, but they&#8217;re not doing that without your support. Okay. That&#8217;s like the foundation. Okay. Black America core. I&#8217;m talking about the majority, not the folks on CNN, MSNBC, the elites who the system selects to represent or endorses or gives money to represent Black America core. I&#8217;m talking about the real Black America core, in Harlem, in Baltimore, and in Watts. In South central, in ATL. I&#8217;m talking about the folks on the street who go to churches like Rev. Wright&#8217;s church, or they go to the mosque. The MSNBC or CNN negro Bakari Sellers-type of folks, that doesn&#8217;t represent Black America core, that represents a particular mind and personality that the establishment is comfortable with. Okay? So when you hear Black America core, I want you to know what I&#8217;m talking about.</p>



<p>15:06 &#8212; <strong>Jamarlin Martin: </strong>So, Oprah and Obama pull out of Rev. Wright&#8217;s church. Okay? They&#8217;re concerned, at different stages. They&#8217;re concerned that Rev. Wright has too much headline risk that may scare away white folks. In Oprah&#8217;s case, consumers. In Barack Obama&#8217;s case, voters and donors, right? I gotta get the white folks, get the money. I got to get support from the white voter. If they hear what I&#8217;ve been hearing for the last 20 years and what I believe in, I don&#8217;t think you&#8217;re going to be going to Rev. Wright&#8217;s church for 20 years and you don&#8217;t believe into that Dr. King type of teaching, that Black liberation theology teaching, the teaching that&#8217;s banging against America. You love Rev. Wright. You love banging against America and you love to hear it, but you reach a stage where you&#8217;re so conflicted with advisers and money and you&#8217;re paralyzed. You can no longer speak as a representative of your own self. You can&#8217;t speak to your core or your beliefs, or what you&#8217;ve been hearing the last 20 years. You have to become someone else and that someone else is conflicted, meaning that Black people are in desperate need of leadership in 2020. We are in desperate need of leadership and so we are looking to people like Barack Obama and Oprah and some of these celebrities, but there&#8217;s too many conflicts. They have different agendas, money, politics, power. And so their conflicts present a problem.</p>



<p><strong>Jamarlin Martin: </strong>The definition, the loose definition of anti-Christ in Christian theology, and this is not a religious perspective, this is a political perspective, but the loose definition is that someone would appear very late in history, in modern history, very late stage of modern history. They would appear as like a savior. As a prophet. They would appear to be bringing everyone together. They would appear that they were on the side of righteousness. They were on the side of truth. They weren&#8217;t on the side of corruption. They were on the side of banging against the corruption. They&#8217;re going to be talking about the corruption of the Democratic party and Hillary Clinton and the whole political establishment. Barack Obama wasn&#8217;t just talking about Republicans are corrupt or Democrats are corrupt. He was saying that the entire system was taken over by money and lobbyists. Okay. And that these conflicts within American politics, produced an amount of corruption where there was no freedom, justice, and equality. Okay. So, anti-Christ, uh, in a broad sense, you think of someone who&#8217;s going to come and they appear like a savior. Like the temperature in Black America was comparable to like the million man march. I caught the bus to the million man march, and it felt like heaven in terms of people of different religious backgrounds, political affiliations, different brothers from across America came together for a righteous purpose. The election of Barack Obama at that time, it was like, man, the temperature&#8217;s very, very heavy in a positive way. Hey, we are in desperate need of some structural changes. And so Barack Obama may be that guy.</p>



<p><strong>Jamarlin Martin: </strong>So at the time there was a lot of skepticism, before Barack Obama really took off and people started realizing that this guy could really win. But we got to understand when people said that America was too racist for Barack Obama to get elected, you have to understand that America was on fire. Okay? You&#8217;re talking about Lehman Brothers going down, big investment banks going down, Bear Stearns, Lehman Brothers. You&#8217;re talking about the biggest financial crisis since The Great Depression. And so when people were saying that America was too racist to elect someone like Barack Obama with that name, it&#8217;s important to understand that America was on fire at that time. Okay. Fire, fire, meaning that some people were talking about this could be lights out for America in terms of an economic collapse. They didn&#8217;t know where it was going at the time. In my view, the rational American voter, white voter, the rational voter said the rational racist white voter, even, or the MAGA lite voter said, &#8220;Look, I may not embrace a Black president. I may not want a Black president and I don&#8217;t want a Black rapper on the outside representing my country. I don&#8217;t want a chocolate family living in the white house. However, I can&#8217;t vote for the same party that has the house on fire.&#8221;</p>



<p><strong>Jamarlin Martin: </strong>Okay. So, if it could be lights out and the economy&#8217;s collapsing, then, and only then will I be flexible enough to consider a Barack Obama as president. And he&#8217;s saying all these nice things, hope, change, he&#8217;s saying all these things where he&#8217;s gonna fix the corruption. He&#8217;s gonna fix the swamp. He&#8217;s going to bring all the people together. We&#8217;re going to have freedom and justice and equality. So he&#8217;s saying all these things and people, I don&#8217;t know about you, but at that time Barack Obama, he was like some type of savior figure, meaning that even a couple years into his presidency, if you criticized Barack Obama, some people would probably fight over that. People thought that he was untouchable in terms of some folks were out there defending Barack Obama before they may defend religious prophets. Okay. Barack Obama, you talk about Barack Obama. It&#8217;s like talking about somebody in your family, somebody on the home team, right? You&#8217;re messing with our savior. The person who&#8217;s gonna come and fix a lot of the corruption and the racism and get Black American to a better place. That was the message at the time. And so the title of this episode was &#8220;Barack Obama, The First Political Anti-Christ To Appear In Black America&#8221;, and in terms of a mainstream level, I believe that he was the first political anti-Christ to appear among us in terms of Black America. He&#8217;s the first political anti-Christ and this person is coming in as a savior. As someone who&#8217;s hopeful and saying all the right things and have the people into a cult mindset where you can&#8217;t criticize him, he&#8217;s above criticism. He&#8217;s a political prophet, he&#8217;s going to fix all this stuff and this is not about being unrealistic.</p>



<p>23:26 &#8212; <strong>Jamarlin Martin:</strong> My point of view is not expecting Barack Obama to change the system overnight. That&#8217;s not what we&#8217;re talking about here. What we&#8217;re talking about here is appearing that you&#8217;re on one side and getting the people politically drunk where we freeze to think critically. We are paralyzed to hold the leader accountable. We&#8217;re so loyal to this seemingly political prophet where we don&#8217;t even want to ask for anything. We make all the excuses for him when he won&#8217;t bang for the people. Meaning that people are suffering, people are getting shot. The structure in America, the structure, not what it looks like on the inside. I&#8217;m talking about the structure, the policies that you have to face every single day, that&#8217;s not going in the right direction. The anti-Christ, if there&#8217;s such thing as a political anti-Christ figure, this will be somebody who&#8217;s appearing to be one thing, and we could debate in terms of how the person got there, meaning that this person could have always been that way or this person could have been a certain way and they switched up. Okay. But the main theme that we&#8217;re talking about here are the main framing is that a political anti-Christ that would appear in Black America, as it relates to us, is that they would appear to be about that life. They would hook us like a sales person, a car dealership, someone selling us a subprime mortgage, a dirty subprime mortgage, someone selling us a dirty credit card deal that was really enticing to get in. Political anti-Christ who would appear, would be someone representing something, but either through a switch-up or they already had this in them, they&#8217;re banging on another side, their allegiance is to another side.</p>



<p><strong>Jamarlin Martin: </strong>And so when Barack Obama, we put them on a political prophet status where, don&#8217;t criticize. We just have to wait. He can&#8217;t do anything. It takes time. You can&#8217;t expect him to be the president of Black America. He&#8217;s in a delicate spot with white folks and Republicans and Nancy Pelosi and everybody that, just shut up, just be happy that you see a Black family in the White House. And so that was enough. Meaning that the people are so desperate, the people are so exploited. The people are so structurally abused that you present something like Barack Obama to them and they&#8217;ll take it. Don&#8217;t ask no questions. Just give the money. We gave all the money, all the political equity, but we paralyze critical thought. That&#8217;s why I put this in an anti-Christ context because Barack Obama was our political prophet, but he&#8217;s not what he represented. Now. He&#8217;s not who we thought he was. He&#8217;s not willing, whether then and now, he&#8217;s not willing to take any risk on behalf of Black America core. He is not willing to risk a motherfucking thing on our behalf. Black America core. Barack Obama and who he&#8217;s connected with, who&#8217;s around him, he&#8217;s not going to do anything controversial, anything disruptive to this order. If Dr. King is banging against the order, banging against the system, banging against the structure, he&#8217;s out there risking his life for you. He&#8217;s about that life.</p>



<p><strong>Jamarlin Martin:</strong> You can&#8217;t elevate somebody to a Dr. King status to a political prophet status, who won&#8217;t take any risk for you. He&#8217;s too conflicted and I can&#8217;t just see him. Now he has a media empire with his wife. He has business deals, he has elites that he&#8217;s connected with where he can&#8217;t do anything to mess up the order. And I&#8217;ll go as far as to say that he&#8217;s not willing, most likely, to go over to a more equitable Bernie Sanders regime. Assuming that one day Bernie Sanders and his philosophy could get through the American system, but you have to consider that it Barack Obama is going to be worth 300 and $400 million, meaning that the family&#8217;s media empire is going to be worth $300 million or $400 million based on the patterns and who&#8217;s around him and how he&#8217;s moving. You have to consider that he may not want any piece of his wealth confiscated by Bernie Sanders or Elizabeth Warren, okay. He may have interests based on who he&#8217;s rolling with, who he owes. He may have interests that conflicts with our rise. We don&#8217;t have the conflicts. A lot of us don&#8217;t have the conflicts. We don&#8217;t have white folks to protect. You should not allow Barack Obama to transfer his conflicts with white folks and making money and all these swamp figures that he&#8217;s connected to. His empire is held up by elites. He gang bangs and is an enforcer now of the system. And we&#8217;re going to get into that in terms of the facts to support what I&#8217;m saying.</p>



<p>29:52 &#8212; <strong>Jamarlin Martin:</strong> Barack Obama is a system enforcer. He can&#8217;t mess with his empire. He can&#8217;t mess with his elites and his friends. And what&#8217;s holding his machine up, if he was to disrupt that. Okay? You need the system to restructure. You need a radical reset. You need to speak truth to power to white folks into America. You need that stuff out there. But Barack Obama, he&#8217;s on your opposing side. If he&#8217;s protecting the system and protecting elites, he&#8217;s not going to have politics that&#8217;s optimized for you. He won&#8217;t even speak specifically for Black America, or bang for Black America, or defend Black America. If he opposes reparations for the descendants of slavery, okay? If he opposes reparations, if he&#8217;s saying that, &#8220;Hey, it&#8217;s not time for hope and change anymore. We need to be practical. Just get behind the democratic party establishment. We just need to be practical. Okay? Forget about all that stuff I was saying before. I&#8217;ve switched up. Things are different now. Things are really good and we can&#8217;t be optimistic about hope and change and all that other stuff. We just need to start to be realistic.&#8221; And so this is a different Barack Obama than the one that black America core invested in. Over time, he has morphed into someone else. So the more he gets away from the Rev., Wright teaching Black America core, you&#8217;re seeing a different person, and this is why I say that we should be teaching, if you want to teach your kids about Barack Obama, you&#8217;re not going to teach them about the swamp Barack Obama, the corrupted Barack Obama, the process Barack Obama, you want to teach that child about the Barack Obama who changed from Barry to Barack. How did he get to that point? And that&#8217;s the Rev. Wright Obama. This other Obama. This person is someone else. This person is so conflicted. You don&#8217;t know what you&#8217;re getting. He&#8217;s optimizing for his machine, for the system to protect the system.</p>



<p><strong>Jamarlin Martin: </strong>How did we arrive to Barack Obama being framed as a political anti-Christ? And let&#8217;s look at the people around him, and this is not about America. This is about Black America core. Barack Obama was the first political anti-Christ for Black America core on a mainstream level. We know that Dr. King was the real deal. Okay, we can read William Sullivan who was J. Edgar Hoover&#8217;s right hand man. Okay. The FBI official tells you in his book, William Sullivan, he said that they tried to flip Dr. King in the dark room. J. Edgar Hoover was really mad that Dr. King would not flip. Okay. They offered him stuff. Please be on our side. Dr. King told them, no. William Sullivan, top official in the FBI, right-hand man to J. Edgar Hoover. He said that the FBI tried to flip Dr. King over and over and he would not do it. He risked his life. That&#8217;s in my view, if you&#8217;re going to talk about a political prophet, this is person with skin in the game. He goes in those corrupt dark rooms and he says, &#8220;No, I can&#8217;t betray my people&#8221;. Now this stuff over here is something else, so let&#8217;s talk about it. The axis. Bush had the axis of evil. There is a axis of all lives matter that&#8217;s around Barack Obama and let&#8217;s talk about that.</p>



<p><strong>Jamarlin Martin: </strong>To understand Barack Obama, you need to understand who&#8217;s around him. Okay? Are they a net positive for Black America? Are they a net negative? When you run the P&amp;L or the profit and loss statement, you know there&#8217;s positives and negatives. Let&#8217;s see how things net out. David Plouffe, he&#8217;s a lobbyist. He&#8217;s on the board of the Obama foundation. He also works for Mark Zuckerberg right now. David Plouffe, look him up. He advised Barack Obama to throw away Rev. Wright. He advised Barack Obama in terms of how to deal with Rev. Wright. Some people will say he gave Barack Obama good advice because he was elected president. He&#8217;s a genius. But you need to know who this person is. David Plouffe works for Barack Obama. You can go to the Obama Foundation team or the board of directors. This lobbyist David Plouffe is on the board. Also David Plouffe works for Mark Zuckerberg. Also, David Plouffe has been fined for illegal lobbying for Uber. He&#8217;s a fine lobbyist. See Barack Obama said that he&#8217;s against lobbying. He said, we have to change this system of revolving doors, that it hurts democracy, but all the Obama disciples cash in. So Barack Obama, when he&#8217;s running, he said one thing, we need to change the revolving door. What is the revolving door? Essentially, I&#8217;m gonna go work in government and then I&#8217;m gonna go work for one of these company companies who&#8217;s trying to influence the government, trying to overpower the voters and the regulations with money. I&#8217;m gonna use that government access and I&#8217;m gonna go pimp it out for a company. The Obama officials went to Facebook, Google, Amazon. They&#8217;re going where the money is. A lot of them are going to big tech. So they go work for Obama and then they go make the money with big tech or in other places. The government&#8217;s for sale.</p>



<p><strong>Jamarlin Martin: </strong>And Barack Obama was elected banging against that system. When you look at the disciples, go ahead and look it up. You may start asking questions. How did Google, Apple, Facebook, Mark Zuckerberg, Sheryl Sandberg, how did they get so big after the financial crisis? Meaning that if the wealth and the power was going to go from Wall Street, which Obama banged against, if the power and money is going to shift to the West or to big tech or to Silicon Valley, wouldn&#8217;t you have a similar result? Meaning that something goes wrong and some people will say, &#8220;Hey, with wall street, you had the financial crisis in terms of greed, in terms of lobbying and regulations, and the swamp, that turned into a financial crisis&#8221; in terms of the ingredients and how you got there. Some people over here will say Donald Trump&#8217;s digital manager or campaign manager, he said that Facebook, how Facebook gave him all this information and advice. He said, the way they use Facebook was instrumental in how they were able to beat Hillary Clinton. And so in my view, you did have a small amount of votes relatively speaking between the two on electoral college basis in terms of the spread between Trump and Hillary Clinton, that if the Donald Trump campaign manager is right and Facebook was so instrumental in terms of pushing the election over to Trump, if you believe the person who was working Donald Trump&#8217;s Facebook, that Facebook was instrumental and tipped them over the top, okay. And so, if you believe that, you could say Barack Obama was impotent and Eric Holder and the whole Obama administration, they didn&#8217;t regulate Google. They didn&#8217;t regulate Facebook. They didn&#8217;t regulate Amazon. The Obama administration said, do whatever the fuck you want to do. You want this, you want to become big, you want to acquire all these different companies? Go ahead.</p>



<p>38:35 &#8212; <strong>Jamarlin Martin:</strong> Now you&#8217;ll say, Barack Obama, he wanted to juice the economy. If you go before the financial crisis, the investment banks, the banks, they wanted to juice the economy and their profits. Silicon Valley and big tech is no different. You&#8217;re talking about a similar greedy mind. How you got the financial crisis with Wall Street, Bear Stearns, Lehman Brothers, Goldman Sachs. How you get to that point is similar to where you are now. So, if there&#8217;s not going to be any regulations because of the wallets, that&#8217;s funding Barack Obama, that&#8217;s connected to Barack Obama. If David Plouffe is connected to Mark Zuckerberg and connected to the billionaires in Silicon Valley, connected to the executives at Google and Amazon and they&#8217;re getting into bed with the big tech swamp, who wants to overpower the government, eho wants to control the government, who wants to influence the government, they don&#8217;t care about how it impacts you are the average American citizen. They&#8217;re not worried about that. What they&#8217;re focused on is how can we make the most money and increase our share price? How do we increase our profits? So, Obama, the record shows, he sided with these corporate rulers and I don&#8217;t think he considered what could be the consequences, if you let your boy David Plouffe and Mark Zuckerberg and all these people in Silicon Valley if you let them run wild, don&#8217;t you want to think about the rise of inequality? Don&#8217;t you want to think about, this could further pervert the economy in terms of how these types of people run their affairs? Obama is thinking about, I&#8217;m rolling with big tech, I&#8217;m rolling with Silicon Valley, I&#8217;m rolling with the corporate rollers. I&#8217;m not shaking anything up. I&#8217;m not even going to regulate them. And then bam, MAGA hits them and some people will say Facebook was a big piece of that, according to the Trump campaign. The officials at Facebook, they were embedded in the Trump campaign and they used Facebook in a very sophisticated way.</p>



<p><strong>Jamarlin Martin: </strong>Of course, after the election, people are thinking differently now. Now that the Democrats got popped, you didn&#8217;t want to regulate Facebook and now you got popped and MAGA&#8217;s in power. That&#8217;s what your ass gets. I&#8217;m talking to the Democrats: You guys campaigned that you&#8217;re for the little guy, you&#8217;re for the poor, you&#8217;re for Black people, you&#8217;re for the people of color, you&#8217;re for the minorities, blah blah, blah. The Democrats, the rulers are for the wallet, they are for enforcing a system in which they benefit. I&#8217;m talking about big Democrat party donors and the politicians, that if you really look into this stuff, you see that there&#8217;s so much more concern about protecting the Zuckerberg and the Amazon and the Google that they shirked their duty in terms of protecting you. In terms of what are they supposed to deliver for you, specifically Black America core. If Barack Obama can protect Mark Zuckerberg and Google and Amazon, if he can protect all the corporate rulers, what&#8217;s wrong with protecting Black America? What&#8217;s wrong with defending Black America? You&#8217;re defending them? So let&#8217;s get back to David Plouffe. So David Plouffe has been fined for illegal lobbying. He works for Zuckerberg and Obama at the same time. And I think the plan was if Hillary Clinton wins, I&#8217;m gonna hand this thing off to Hillary Clinton, and we&#8217;re going to have big tech and all of our allies and elites in Silicon Valley, they&#8217;re all going to have access through us and the Clinton administration, right? No brainer. Dang. Mo money, Mo money, Mo money. The rulers out of Silicon Valley, if Barack Obama was able to transfer power to Hillary Clinton, David Plouffe and the cabal of lobbyists in the Obama administration and the officials, they&#8217;re going to be making a lot of money because they have access and access is sold to the highest bidder and a lot of these Obama officials are lobbyists now.</p>



<p><strong>Jamarlin Martin: </strong>David Plouffe, that&#8217;s one of Obama&#8217;s top advisors. He&#8217;s on the Obama foundation board and he&#8217;s a lobbyist. He works for Zuckerberg. He&#8217;s involved with a lot of the rulers in Silicon Valley, of course, who don&#8217;t hire you. The record shows that these Silicon Valley people who Obama and David Plouffe and his whole set get their money from, the record shows they won&#8217;t even hire you. They won&#8217;t even invest. Less than 1 percent of the investments from venture capitalists in Silicon Valley goes to Black. But this is where Obama, David Plouffe and the whole elite circle, this is where they get their money from. Do you think that they&#8217;re talking to them about Black folks and jobs and investments? Do you think Cory Booker who&#8217;s also swamped up with Zuckerberg and Silicon Valley, do you think Cory Booker was pressing those people on investing Black, hiring Black? Do you think that your politicians, who you put all this faith in, do you think they&#8217;re holding these people accountable? No, they&#8217;re not. David Plouffe, Joe Biden, and you&#8217;re so familiar with Joe Bidden, I&#8217;m not going to go into too much detail, but Obama&#8217;s disciples. David Plouffe, Joe Biden. Okay. Obama said Joe Biden, he needs to get credit for crime going down with the Clinton Biden Crime Bill, that helped get us to the point of mass incarceration. That&#8217;s very personal to a lot of us. Obama gives credit to Joe Biden, but Joe Biden, he was using the political climate. He&#8217;s using this mass incarceration bill for political points like Clinton, used sister soldier or used crime or used welfare to get the MAGA lite voter to get the votes. Meaning that these people will craft policies or support politics where they got to hook the white voter, but it&#8217;s at your expense and you&#8217;re so drunk on the Democratic party. And in some cases you&#8217;re so cheap in terms of what you&#8217;re willing to accept. They will make trades against you. Meaning that I get political points and if I hurt some people over here, tough luck. I&#8217;m not even thinking about the possibility of hurting much more people than we thought.</p>



<p>45:51 &#8212; <strong>Jamarlin Martin: </strong>And so Biden, Symone Sanders, who&#8217;s a spokeswoman for the Biden campaign, she says, &#8220;A lot of Black people wanted the Clinton Biden Crime Bill, the mass incarceration bill. What she didn&#8217;t say, she said this a couple of weeks ago, but what she didn&#8217;t say is that the co-founder of the Congressional Black Caucus banged against the Clinton Biden Crime Bill, activists, researchers, scholars, they were telling the Clinton administration, &#8220;Don&#8217;t do this. Change it. This could hurt a lot of people.&#8221; They were saying that in real time. However, the political establishment at the time, Clinton and Biden needed their political points. You get political currency if you appear tough on crime, as we saw with Kamala Harris in California, you&#8217;re tough on crime. Yes, you&#8217;re going to get a lot of political currency out of that. Or at least you used to be able to. You would appear tough on crime. But at the expense of Black America core. They get political points. Our uncles and brothers and nephews and fathers, we get pain and suffering. Similar to the financial crisis or with the Obama administration not regulating their partners, Google and Facebook, who&#8217;s funding them a lot of money and support, that these people who are making trades the top, they&#8217;re not thinking about the consequences on the bottom. It&#8217;s not about, Oh, it&#8217;s just a simple mistake. No. When you&#8217;re at that level of Joe Biden, David Plouffe, Barack Obama, if you&#8217;re at that level at the top, when you move, you have to think about, if you&#8217;re sincere, you have to think about how your policies and movements could impact the folks on the bottom who don&#8217;t have a voice, who don&#8217;t have a wallet, who don&#8217;t have connections at the top. If you&#8217;re not thinking about those people, you&#8217;re not on our team, period. You&#8217;re playing for another team.</p>



<p><strong>Jamarlin Martin:</strong> If you&#8217;re willing to make these trades at the very top, the Presidency, the Senate, the Congress, the advisor to the president. If you&#8217;re making these economic and political trades that benefit you and your cliques at our expense, we&#8217;ve got to separate from you. We&#8217;ve got to look beyond who&#8217;s Black. Barack Obama may be Black or half Black, but we&#8217;re living in a day and time where things are more complex. The way the system is using diversity, POC, representation, all these corporate words. The way they&#8217;re using it is I can get more bad stuff in if I use a Black person or a woman or a Black woman. Meaning that the system has nefarious goals where they can look at the racial debt that&#8217;s out there in terms of, Hey, we have enacted a right towards these people. So the debt accumulates. The debt is behind the scenes where people are more frustrated, people are more angry. We haven&#8217;t dealt correctly with these people. So there&#8217;s debt building up behind the scenes on race and gender. We&#8217;ve been oppressing women, we&#8217;ve been discriminating against women, we&#8217;ve been raping women. So if the system has built up this debt on race and gender, what a person like Mark Zuckerberg, David Plouffe or the corporate rule of Silicon Valley, they&#8217;re going to think about, how do we use this diversity stuff and representation stuff to get bad stuff through. How do we get the lobbying? How do we get the regulations to work in our favor? And you know what, the people are looking for Black, we&#8217;ll give them Black, but we&#8217;re going to package it with a lot of bad stuff. So, if you&#8217;re working on the side of our enemies, the enemies of freedom, justice and equality, the playbook has been, not just now but it has been for a while, is that we can use a Black person in some cases or some situations to get stuff through that we ordinarily wouldn&#8217;t get through with a white person. So these people are playing at a very high level. They&#8217;re playing chess and you&#8217;re out here thinking Black, Cory Booker, Black, Kamala Harris, Black, Barack Obama, black.</p>



<p><strong>Jamarlin Martin:</strong> But you got to look underneath the hood. There&#8217;s something very, very white that they could be representing from a structural standpoint. We&#8217;re not concerned, at least I&#8217;m not. And a lot of Black America core, we&#8217;re waking up in terms of this person may be Black, Kamala, Cory Booker, may be Black, but their policies in their vision doesn&#8217;t match up to what we&#8217;re looking for. So the disciples, we have David Plouffe, Jim Crow, Joe Biden, who voted for the Iraq war, championed the Iraq war, was a chief enforcer and designer of the Clinton Biden Crime Bill. And so you should not be out here debating Black folks who think about the rise of Black people in politics in terms of, the Democratic party&#8217;s good, the Republican party&#8217;s bad. If we agree that the system is the problem and corruption cuts across party lines, there&#8217;s corruption on both sides. There&#8217;s a swamp artist, David Plouffe over here working for Zuckerberg and Obama and has been fined for illegal lobbying with Uber already. There&#8217;s swamp on both sides. Hunter Biden pimping out his father&#8217;s access and getting $50,000 a month as part of some type of swamp deal. Not thinking about, Biden, he said that he didn&#8217;t think he did anything wrong, although his son, Hunter Biden, who was getting the $50,000 swamp bags a month, he said he would do it differently. So obviously he did something wrong. We should not be thinking about our rise in opposition in terms of Democratic party, good, Republican, bad. The corruption is on both sides. We have to address our issues in a critical way where we hold leadership accountable, particularly when you&#8217;re voting at 90 percent for the Democratic party. You have to value your vote, value our community, value our people enough to hold these people accountable because they&#8217;ve been playing tricks on us.</p>



<p>53:25 &#8212; <strong>Jamarlin Martin: </strong>And that&#8217;s why I don&#8217;t really focus on MAGA, I already know what&#8217;s over there, that&#8217;s already priced in. Now at some point, the Democratic party is going to have Congress, Senate and the Presidency again at some point. It may take a while, but at some point if they do have the Congress, Senate and the Presidency, what are they going to do? What&#8217;s your relationship with them when they do that? The disciples, we have David Plouffe, Joe Biden around Obama. Okay. And the reason, as many of you know, the reason Obama picked Joe Biden is because he&#8217;s such a good politician, and he had wisdom to know that America was so racist is a beautiful way to manipulate America into voting for the Rev. Wright Obama, the man who changed his name from Barry to Barack. I can run the widest, most racist, most conservative Democrat. I&#8217;ll bring them over on my side. And so this will look more appealing to a lot of the white voters who want to see white. So they&#8217;re going to feel more comfortable if I bring over this conservative white Jim Crow, a Clinton Crime Bill, tough on crime. If they see this type of white men on my side, they&#8217;ll open up and they won&#8217;t think too much about why I changed my name from Barry to Barack or why I attended Rev. Wright&#8217;s church for 20 years. They will hold less suspicion of me if I bring one of them who&#8217;s almost a Republican. If I bring him over, I can hook America. And that&#8217;s what he did. He hooked America with Joe Biden. And from a political perspective, it was a smart move politically in terms of American swamp politics and how they play with race. It was smart. However, it&#8217;s not the smart thing to do is not the right thing to do, in terms of morally. It wasn&#8217;t the moral thing to do. Okay. But it was a smart political place.</p>



<p><strong>Jamarlin Martin: </strong>So you have lobbyists, David Plouffe around Obama advising Obama. Okay? You have Joe Biden. The third person, Eric Holder. Okay. Who&#8217;s Eric Holder? Eric Holder was the attorney general for Barack Obama. Barack Obama looked at Eric Holder and said, &#8220;Oh, this is going to be perfect&#8221;. This is a very articulate brother, light skinned, really sharp, knows how to play the elite game. I&#8217;m going to bring him on as the chief law officer of the United States, Eric Holder. And so let&#8217;s back up. What was Eric Holder doing before he became the chief law enforcement officer in the United States? I know he&#8217;s Black. I know you guys out here. You want a crip walk because you see Black, Black, Black, Black, Black, Eric Holder&#8217;s black. Look at that. We going somewhere. Eric Holder was an attorney for the Sackler family. That&#8217;s S. A. C. K. L. E. R. Okay. Some of you will know that this family, the Sackler family, their company, Purdue Pharmaceuticals, who has filed for bankruptcy, that they&#8217;re a big producer of opioids. This company is an opioid dealer, a drug dealer, killing people, getting people addicted and manipulating the regulations with their money. Okay? Then you get back to the swamp. This company has a lot of money. They pay Eric Holder. They contract with Eric Holder, West Virginia, the state of West Virginia. They see what we&#8217;re about to do. They see what we&#8217;re doing. They&#8217;re trying to stop us. Let&#8217;s go get Eric Holder. Eric Holder comes, he comes over and says, yes. Okay, let&#8217;s try to minimize the settlement and let&#8217;s try to keep it quiet and we won&#8217;t admit any guilt.</p>



<p><strong>Jamarlin Martin:</strong> Eric Holder is gang banging at a corporate level for the drug dealer, Purdue Pharmaceuticals. The Sackler family. This is the type of person, after the financial crisis, this is the type of person Obama hires as the chief law enforcement officer. Obama is smart. He knows the financial crisis just happened. He knows laws could have been broken. He knows that the swamp has perverted the regulatory system, reducing the regulations on the banks, allowing them to go crazy and to go, wow, Obama knows all this in real time. He&#8217;s not stupid. He looks at Eric Holder&#8217;s resume, banging for companies like Purdue Pharmaceuticals representing the evil side, the drug dealing side. Obama said, Eric Holder, look at this guy. Light-skinned, speaks well, people are gonna say he&#8217;s Black. Black people are gonna like that. The swamp is going to like it because they know that when they see Eric Holder, they know that I got their back.</p>



<p>59:06 &#8212; <strong>Jamarlin Martin: </strong>Obama, your political prophet, selects Eric Holder as his political disciple, as the chief law enforcement officer of the United States. And this guy doesn&#8217;t have a problem with banging for Purdue Pharmaceuticals. You think he cares who dies? You think he&#8217;s thinking about some of these ethical and moral questions when he&#8217;s thinking about, do I take these millions from Purdue Pharmaceuticals? Or do I look out for that kid in that teenager who may get hooked on this stuff? The hundreds of thousands of Americans who could be hooked? The Black people who could be hooked on some of this stuff. You think he&#8217;s thinking about that? Should I take this check from this drug dealer or should I think about if I represent them and help them get away with this stuff, I could be structurally hurting a lot of people, kids, teenagers, mothers, fathers, brothers. You think a guy like Eric Holder is thinking about that. No. Barack Obama hired him as his disciple. So if you put Eric Holder into the chief law enforcement position as attorney general of the United States after the financial crisis, that type of person is not going to prosecute anybody. He didn&#8217;t prosecute one person from a company that was involved or a bank or an actor in the mortgage industry. He didn&#8217;t prosecute anybody. Not one person. But this lines up to who he was banging for before he was hired. That&#8217;s why he was hired. The fix was in. So, Eric Holder gets into his seat. He&#8217;s not prosecuting anybody. If you look under the hood at Obama&#8217;s disciples, Eric Holder, Joe Biden, lobbyists Plouffe, who&#8217;s been fined for illegal lobbying, advised Barack Obama to leave Rev. Wright. &#8220;Just throw him away.&#8221; David Plouffe working for Mark Zuckerberg, working for Obama at the same time. He&#8217;s a lobbyist, okay? These are the disciples.</p>



<p><strong>Jamarlin Martin: </strong>When you look at these people, you see if you pair that swamp activity up and who are Obama&#8217;s people and his disciples, and what do they do? When they&#8217;re faced with big questions, what type of decisions do they make? Who are they connected to? Who are they working for? You see that the Obama machine is not on Black America&#8217;s side. It&#8217;s on the side of corruption. It&#8217;s on the side of systemic white supremacy. And if Barack Obama was not on the side of systemic white supremacy, then he would need to come out and say that he&#8217;s not on the side because in his Rev. Wright speech, he told a lie that many of us did not catch or we looked the other way because we wanted to see a Black president so bad. Barack Obama said in his Rev. Wright speech that racism was not endemic to America and he framed racism of Rev. Wright as perceived racism. Like Jeremiah Wright was seeing things like he&#8217;s crazy, but you say perceived racism like what Jeremiah Wright wasn&#8217;t kicking the truth. Like Jeremiah Wright wasn&#8217;t representing the voices that don&#8217;t have the Zuckerberg wallet, that don&#8217;t have the big tech in Silicon Valley wallet. You are acting like Rev. Wright wasn&#8217;t kicking that knowledge like it&#8217;s supposed to be kicked and that&#8217;s why you were in there for 20 years. Barack Obama told a lie in that speech, the Rev. Wright speech, the famous Rev. Wright speech, he said that Rev. Wright was acting like racism was endemic to America. Oh hell yes. Racism is endemic to America. It&#8217;s baked into the system deep and we know that. So if you go out there and tell America a lie and that racism is not endemic, you guys are good and this person is bad and this person is making up stuff on white folks and he&#8217;s making all this racism stuff up. If your political prophet sits up there in a major speech before the world and says that racism is not an endemic to America, you have to think about the consequences of a lie.</p>



<p><strong>Jamarlin Martin: </strong>Like you were a kid and your parents teach you, you made a lie about your grades or you may lie about this and that, but there&#8217;s going to be consequences. So when Obama told that lie, that set up, there was other factors, but that set up to put not just Black America core but to put America, some well-meaning white and brown people put you to sleep in terms of you see a chocolate family in the white house and you think it&#8217;s game over. You start crip walking and celebrating and &#8220;Yeah, we got this, we got this, we got the control. We running things now, yeah, our president. Yeah Barack, blah blah, blah.&#8221; But your mind is going backwards in terms of the level of systemic white supremacy in this society. When Obama is saying these things and you&#8217;re seeing Obama and we&#8217;re optimistic people, we want to believe, we want to hope, he puts the mind, the Black American mind, he pushes it back. There&#8217;s less fight in the people. The people are pacified. The people are post-racial. We&#8217;re beyond racism. So the people go to sleep over time and Barack Obama&#8217;s out here saying that racism is not endemic to America. So you can&#8217;t work on the deep trauma, systemic trauma between white and Black. You can&#8217;t work on that stuff if you act like it&#8217;s not there, if you ignore it. And so we have to think about the consequences of the Obama lie. That is a lie. I know some of you are that sick. You&#8217;re so involved in your Obama worship and you still believe he&#8217;s your prophet. That even if he lies, you will defend him. I can prove that he lied and you will still defend him.</p>



<p><strong>Jamarlin Martin: </strong>And that&#8217;s why I say in terms of what&#8217;s next for Black America core politically, is that when you see these elites, Jay-Z, who the NFL paid to kind of cut off Kaepernick in Black America core. Hey, we have soured relations with Black America core over this Kaepernick issue and how we handled it. Let&#8217;s pay Jay-Z some money and we don&#8217;t have to deal with Black America core directly. We could just pay one of their celebrities. This game has been used over and over. Let&#8217;s go to this playbook. Oprah, Barack Obama. You can be fans of their political acumen, of their business acumen. You could say, Hey, these people are great business people. They&#8217;re great in terms of the corrupt system and how things work and the elites. They have navigated this stuff and it&#8217;s very hard for people to do that. So you can be happy for them in terms of their political success or their business success. But when they speak for anything related to Black America core, we have to be aware of their massive conflicts, meaning that they have people, white folks, they have to protect.</p>



<p><strong>Jamarlin Martin: </strong>You think they&#8217;re going to choose you over their wallet? You think they&#8217;re going to choose you over the next mansion, the next big deal? You think they&#8217;re going to choose you over all their elite friends? No. We&#8217;re going to have to come out of this intoxication when seeing Black, okay. Some of this stuff is connected to people in agendas that are structured against our rise. They&#8217;re not supportive of our rise and we have to think about what type of slime do these people get on them over time. If white folks are comfortable with them and they get to these elite levels, do they start picking up slime and values and thoughts and they get further and further away of black America core where over time, we have different interests? They&#8217;re conflicted. They can&#8217;t speak out and bang for us, so we&#8217;ve got to let these people go, go make your money. Be a good business person, be a good this or that, go do your thing, but we have to cut the umbilical cord off between negro elites, these elite folks over here who can&#8217;t speak for Black America core, meaning that they have conflicts around them. They have people that they&#8217;re working with and they&#8217;re working for. They can&#8217;t make these white folks uncomfortable. They&#8217;re not going to mess up their money. So when they say something political, you&#8217;ve got to discount that because they&#8217;re not speaking for you. They&#8217;re not speaking with you in mind. They&#8217;re putting this stuff together and thinking about their money, about their elite friends, their connections, the next business deal. That&#8217;s going ahead of you. So push those people over there and that&#8217;s where I say Black America core and the elites, these people over there, they&#8217;re conflicted.</p>



<p>01:09:21 &#8212; <strong>Jamarlin Martin:</strong> We were sold a message over time that once we get the money and once the Black people become billionaires, then we&#8217;ll be free to really tell the truth and speak out. No, it has moved the opposite. Black America core is more paralyzed and more fearful now than when there was no Black billionaires in the United States. So the more billionaires you get, the more systemic fear you have. So money is not going to solve your issues. It&#8217;s not even going to be helpful because once the Black people get the money, they go quiet for you. They not gonna say anything. They&#8217;re not gonna take any risks for you. So the more money you push to the negro elites, the more backwards you go, the more scary the people are because you&#8217;re looking at them for leadership. Their conflicts are now transferred into your mind. But what are you doing conflicted? Meaning that you don&#8217;t got to worry about the next business deal. You don&#8217;t got to worry about your deal with Netflix. You don&#8217;t got to worry about your deal with Apple. You don&#8217;t gotta worry about when you&#8217;re going to get the next Wall Street or Silicon Valley donation on the foundation. You don&#8217;t have to worry about these conflicts. So the political minds can&#8217;t be synced up. They&#8217;re conflicted over here worrying about money and their networks. You don&#8217;t have these conflicts. We need to tell the truth. The people who don&#8217;t have a voice don&#8217;t have money. They need truth. And even white folks, if you love white folks so much. You say, Hey, the people we love and the friends we have, you need to tell the people that true. That shows that you care. Okay?</p>



<p><strong>Jamarlin Martin: </strong>So if some of you people love white folks so much, why don&#8217;t you tell them the truth? You say that you&#8217;re so patriotic and you love everybody and this and that. Why are you so scared to tell them the truth? Now if you say that you love everybody and you love America, I got only one answer for you. You&#8217;ve got to tell them the truth. And if Obama and these negro elites, if they&#8217;re not going to tell the truth, they can&#8217;t represent us. There has to be a divorce. And that&#8217;s what&#8217;s coming next in America. There&#8217;s going to be a separation and there&#8217;s an ongoing separation between the agenda of new negro elites who want to get on CNN, they want to get on MSNBC. They want to get the next deal, go make your money. But we can&#8217;t look at you for political leadership. The consequences are too high. The stakes are too high for us to be putting the political investment and equity into people who are too conflicted to represent us. So we have to separate, in a sense, from these negro elites.</p>



<p><strong>Jamarlin Martin: </strong>And so, in terms of what&#8217;s next and what I see right now is that you see the political candidates, mayor Pete, Bloomberg, now Deval Patrick, Elizabeth Warren, now it&#8217;s becoming normalized for the Democrat to come out with a Black agenda. Now, we can debate or discuss that these agendas are dead on arrival. Okay. That they&#8217;re not meaty enough, they don&#8217;t go all the way, to say that for America to truly heal and for America to really work or try to work, that America needs to go back and reset with the Black men and woman here in the United States. America has to reset with Black America core, but it is becoming normalized now for candidates to come out with a Black agenda. That&#8217;s new. Nancy Pelosi, Schumer, Barack Obama, they already got the vote. They don&#8217;t need to do that. They got the people intoxicated on identity, on we&#8217;re Black. We don&#8217;t have to do the Black agenda. The people going to be out here like, you know, there&#8217;s a new Popeye&#8217;s chicken challenge without offering agenda or anything specific to Black folks.</p>



<p><strong>Jamarlin Martin: </strong>But now you see it&#8217;s becoming normalized within the Democratic party among multiple presidential candidates that I need a Black agenda. Okay. And in some of these agendas they discuss reparations. This discussion is through a lot of hard work before in terms of our elders working on behalf of reparations and groups, such as ADOS and others that there&#8217;s people who have said, we&#8217;re not taking this chitlin political deal any more with the Democratic party, you have people out there putting in work and now you&#8217;re seeing the mind of the Democratic party changing, and it&#8217;s not going to be overnight, but people are waking up. They&#8217;re saying, look, let Obama go make his money. Let Oprah, Jay-Z, all these people go do all this stuff, that&#8217;s cool. But when it comes to our politics, you&#8217;re going to have to value us or we&#8217;re not coming out. The leverage is swinging back to Black America core. The elites got this agenda here, Black America core, we&#8217;re going to have our own agenda. Now, there may be squabbles and debates going on between different groups, but at the same time, there&#8217;s still an awakening, a cumulative awakening going on between the different factions and groups who understand that we need a reset with the Democratic party and for a lot of folks, we&#8217;re not scared of MAGA. For you to do the right thing is a long-term game, okay?</p>



<p>01:15:38 &#8212; <strong>Jamarlin Martin: </strong>It&#8217;s not about four years or any election for some folks. You have neglected Black America core for so long. You have used so much tricknology. You have radicalized a lot of voters who are radicalized enough to stay home. If you want to run Joe Biden, they&#8217;re not looking at this as like a quick four-year game. The only way the Democratic party may be able to be bent into shape is another four years. Maybe you&#8217;ll come correct next time. You try, some candidates rolled out agendas here and there. Joe Biden didn&#8217;t want to roll out an agenda. He thinks he can get the vote like Obama without an agenda. We&#8217;re going to see, but if the Democratic party runs Joe Biden, I mentioned this before, the Democratic party is going to lose if they run Biden expecting a strong Black turnout.</p>



<p><strong>Jamarlin Martin:</strong> Thanks everybody for listening to GHOGH. You can check me out @Jamarlinmartin on Twitter and also come check us out at Moguldom.com. That&#8217;s in M O G U L D O M.com. Be sure to subscribe to our daily newsletter for the latest information on crypto, tech, economic empowerment and politics. Let&#8217;s GHOGH!</p>

		
		<div class="page-links"></div>

		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">82</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F282962%2Ffull-transcript-jamarlin-martin-asks-was-obama-was-the-1st-political-anti-christ-to-rise-in-black-america-on-ghogh-podcast%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Full%20Transcript%3A%20Jamarlin%20Martin%20Asks%2C%20Was%20Obama%20The%201st%20Political%20Anti-Christ%20To%20Rise%20In%20Black%20America%3F%20On%20GHOGH%20Podcast&url=https://moguldom.com/?p=282962" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.5-->
		<!-- Ad Tag NOT FOUND | position:below_social | category:ros -->

		
		<aside id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2020 Box Above Taboola -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5036332969457302"
     data-ad-slot="6056314647"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside><aside id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>	</div><!-- .entry-content -->

	
<div id="secondary" class="widget-area" role="complementary">

	<!-- Sidebar HOOK -->
	<aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
 googletag.pubads().definePassback('/1110987598/ghoghstore19', [[300, 600], [300, 250], [300, 1050]]).display();
</script></div></aside><aside id="moguldom_newsletter_widget-2" class="widget newsletter">		<div>
			<h2>GET INFORMED</h2>
			<p>Sign up for the Moguldom newsletter - business news you need to know about economic empowerment for the digital age.</p>
			<form name="ccoptin" id="newsletter_subscribe" class="newsletter-form" action="" onsubmit="ga( 'send', 'event', 'NewsletterEvent', 'SidebarSubmit', '/' );">
				<fieldset>
					<input type="text" id="email" placeholder="Email" />
					<input type="submit" class="nlsubmit" value="SUBSCRIBE" />
				</fieldset>
			</form>
		</div>
<style>
.widget.newsletter {
	font-weight: bold;
	text-align: center;
}
.widget.newsletter h2 {
	display: block;
	color: #3B3C3E;
	font-size: 2rem;
	font-weight: bold;
	text-align: center;
	text-transform: uppercase;
	border-bottom: 3px solid #CA0905;
	padding-bottom: 0.625rem;
	margin-bottom: 0.625rem;
}
.widget.newsletter fieldset {
	width: 90%;
	padding: 10px;
	margin: 0 auto;
	background: #1C1C1C;
	border: none;
}
.widget.newsletter .newsletter-form {
}
.widget.newsletter .newsletter-form input[type=email], .widget.newsletter .newsletter-form input[type=text] {
	border: none;
	border-radius: 0;
	width: 100%;
	max-width: 100% !important;
	padding: 1rem;
	font-weight: bold;
}
.widget.newsletter .newsletter-form input[type=text]::-webkit-input-placeholder {
	color: #CCC;
}
.widget.newsletter .newsletter-form input[type=text]:-moz-placeholder { /* Firefox 18- */
	color: #CCC;
}
.widget.newsletter .newsletter-form input[type=text]::-moz-placeholder {  /* Firefox 19+ */
	color: #CCC;
}
.widget.newsletter .newsletter-form input[type=text]:-ms-input-placeholder {
	color: #CCC;
}
.widget.newsletter .newsletter-form input[type=submit] {
	width: 100%;
	padding: 1rem;
	border: none;
	background: #CA0905;
	font-weight: bold;
	color: white;
}
.widget.newsletter .newsletter-form input[type=submit]:hover {
	opacity: .8;
	cursor: pointer;
}
</style>
		</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//banners.itunes.apple.com/banner.html?partnerId=&amp;aId=&amp;bt=catalog&amp;t=catalog_white&amp;id=1362148978&amp;c=us&amp;l=en-US&amp;w=300&amp;h=250&amp;store=podcast" frameborder="0" style="overflow-x:hidden;overflow-y:hidden;width:300px;height:250px;border:0px;margin:0 auto;display:block;"></iframe>
</div></aside><aside id="moguldom_advertisement_v2-6" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_1911_5ed7976b9873f_middlebox -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_1911_5ed7976b9873f_middlebox"></div><div id="ad-tag-_1110987598_1911_5ed7976b9873f_middlebox" class="cda-ad" data-adunit="/1110987598/1911" data-adsizes='{"desktop":"[[300, 600]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
</div><!-- #secondary -->

	<footer class="entry-meta no-sidebar">

			<div class="posted">
			<span class="posted-on"><time class="entry-date published" datetime="2020-06-03T06:50:54-04:00">June 3, 2020</time><time class="updated" datetime="2020-06-03T08:23:13-04:00">June 3, 2020</time></span><span class="byline"> <i>by</i> </span>Peter Pedroncelli		</div>
		<div class="extrameta">
			<span class="cat-links">Category: <a href="https://moguldom.com/category/amazon/" rel="category tag">Amazon</a>, <a href="https://moguldom.com/category/culture-2/" rel="category tag">Culture</a>, <a href="https://moguldom.com/category/digital-media/" rel="category tag">Digital Media</a>, <a href="https://moguldom.com/category/economic-empowerment/" rel="category tag">Economic empowerment</a>, <a href="https://moguldom.com/category/facebook/" rel="category tag">Facebook</a>, <a href="https://moguldom.com/category/google/" rel="category tag">Google</a>, <a href="https://moguldom.com/category/mortgage/" rel="category tag">mortgage</a>, <a href="https://moguldom.com/category/personal-finance/" rel="category tag">Personal Finance</a>, <a href="https://moguldom.com/category/politics/" rel="category tag">Politics</a>, <a href="https://moguldom.com/category/uber/" rel="category tag">Uber</a>.</span>		</div>
	
		
		</footer>
</article><!-- #post-## -->
			<div id="comments-wrap" class="animated flipInX">
							</div>
				</main><!-- #main -->
</div><!-- #primary -->


	</div><!-- #content -->
</div><!--#wrap-content-->

<div class="clearfix"></div>

<div class="out-wrap site-footer">

	<footer id="colophon" class="wrap site-footer" role="contentinfo">

		
		<div class="site-info">
			<div class="grid2 clearfix">
				<span id="footer-copyright">&copy; Copyright 2020 Moguldom&reg;</span>
				<div style="text-align:center">Nubai Ventures, LLC</div>
				<div style="text-align:center"><a href="https://ionedigital.com/" target="_blank" alt="Cassius Network">Cassius Network</a></div>
			</div><!--grid2-->
		</div><!-- .site-info -->

		<div id="back-to-top">
			<a href="#masthead" id="scroll-up" ><i class="fa fa-chevron-up"></i></a>
		</div>
	</footer><!-- #colophon -->
</div><!-- .out-wrap -->


<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"></div></aside><aside id="lashare-main" class="lashare-modal" style="display:none;opacity:1;border:0px;z-index:999999;">
<div class="fb-modal-bg" style="opacity:0.9;bottom: 0;left: 0;position: absolute;right: 0;top: 0;z-index: 1040;"></div>
<div id="lashare-holler" class="lashare-modal fade hollertemplate_facebook_like lashare-in" style="max-height: 978px; padding: 0px;" aria-hidden="false">
<div data-holler-template="facebook_like" class="lashare-modal-body lashare-holler">
<div class="ctrl-bar"><a data-dismiss="modal" class="close">Close</a></div>
<div class="likeaftershare-content facebook-modal-content">
<div class="postShareSocial">
<div class="lashare-h3">Do you want to read more similar stories?</div>
<div class="message facebook">
<p style="margin:0 0 11px;">if you like our Facebook fanpage, you can read everyday such amazing stories.</p>
    
<div class="lashare-spacer">
            <iframe id="lashshare-fb-iframe" style="width:400px;height:35px;margin-left:35px;" width="450" height="35" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fmoguldom&width=450&layout=button&action=like&size=small&share=false&height=35&appId"></iframe>


<!--    <div id="likeaftershare" data-width="50" data-layout="button_count" data-colorscheme="light" data-share="false" data-show-faces="false" data-action="like" data-href="https://www.facebook.com/moguldom" class="fb-like desktop fb_iframe_widget fb-model" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fmoguldom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50">
        <span style="vertical-align: bottom; width: 86px; height: 20px;">
            <iframe width="50" scrolling="no" height="1000" frameborder="0" name="f1b2edba1c959a6" allowtransparency="true" title="fb:like Facebook Social Plugin" style="display:none;border: medium none; visibility: visible; width: 86px; height: 20px;" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D40%23cb%3Dffbfaadc8812f8%26domain%3Dmoguldom.com%26origin%3Dhttp%253A%252F%252Fmoguldom.com%252Ff192e929faae2c6%26relation%3Dparent.parent&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fmoguldom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50" class=""></iframe>//-->
        <!--</span>
    <!--</div>//-->
</div>
</div>
</div>
</div> 
<div class="privacy">
</div>
</div> 
<div class="opt-out permanentclose facebook-modal-opt-out" style="display:none">
<hr>
<div class="lashare-h5">Do you already like us on Facebook?</div>
<a class="btn btn-primary" href="#"><span class="icon">Do not ask me again for Facebook</span></a>
</div>
<div class="opt-out facebook adsense-modal-opt-out" style="display:none">
<hr>
<a class="btn btn-primary" href="#"><span class="icon" style="font-size:18px">Continue to the article &raquo;</span></a>
</div>
</div>
</aside>	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
		<!-- Twitter single-event website tag code -->
	<script>
		mog_load_script(
			'//platform.twitter.com/oct.js',
			function() {
				twttr.conversion.trackPid('nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 });
				twttr.conversion.trackPid('o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 });
			},
			true,
			true,
			'tb_tfa_script'
		);
	</script>
	<noscript>
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
	<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.sections = "Amazon, Culture, Digital Media, Economic empowerment, Facebook, Google, mortgage, Personal Finance, Politics, Uber";
  _sf_async_config.authors = "Peter Pedroncelli";



  /** CONFIGURATION END **/
  (function() {
	  function loadChartbeat() {
		  window._sf_endpt = (new Date()).getTime();
		  var e = document.createElement('script');
		  e.setAttribute('language', 'javascript');
		  e.setAttribute('type', 'text/javascript');
		  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

		  document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != 'function') ?
		  loadChartbeat : function() {
			  oldonload();
			  loadChartbeat();
		  };

	  })();
</script>
<!-- Google Code for 3 PPS Conversion Page -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 856272043;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "buy6CMnD3XEQq9mmmAM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script defer type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/856272043/?label=buy6CMnD3XEQq9mmmAM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
			<img src="//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj" />
				<script src="https://ffced734d9214ff1804704fae90bb182.js.ubembed.com" async></script>
			<div class="adhesion">
		<div class="close">&#10006;</div>
		<!-- Ad Tag NOT FOUND | position:adhesiondesktop | category:ros -->
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Desktop Leader at Bottom -->
			<ins class="adsbygoogle"
				style="display:block"
				data-ad-client="ca-pub-5036332969457302"
				data-ad-slot="9102948684"
				data-ad-format="auto"></ins>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
			</script>

				</div>
	
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/moguldom.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"82","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/282962\/full-transcript-jamarlin-martin-asks-was-obama-was-the-1st-political-anti-christ-to-rise-in-black-america-on-ghogh-podcast\/","title":"Full+Transcript%3A+Jamarlin+Martin+Asks%2C+Was+Obama+The+1st+Political+Anti-Christ+To+Rise+In+Black+America%3F+On+GHOGH+Podcast","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2020\/06\/obama.jpg","desc":"Full Transcript: Jamarlin Martin Asks Whether Obama Was The First Political Anti-Christ To Rise In Black America On GHOGH Podcast\n\n\n\nFull transcript: In episode 69 of the GHOGH podcast, Jamarlin Martin goes solo to unpack the \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"49395f60da","postid":"282962","servertime":"1591187307","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2020\/06\/1200x630-OBAMA.jpg","pinterest_desc":"Full Transcript: Jamarlin Martin Asks Whether Obama Was The First Political Anti-Christ To Rise In Black America On GHOGH Podcast\n\n\n\nFull transcript: In episode 69 of the GHOGH podcast, Jamarlin Martin goes solo to unpack the \u2026"};
/* ]]> */
</script>



<script type='text/javascript'>
/* <![CDATA[ */
var moengage_event_track = {"type":"post-single","post_id":"282962","categories":"amazon,culture-2,digital-media,economic-empowerment,facebook,google,mortgage,personal-finance,politics,uber","published_date":"2020\/06\/03"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/moguldom.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>

<script type='text/javascript' src='//tru.am/scripts/custom/moguldom.js'></script>





<script type='text/javascript'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"","disableInitialLoad":"","additionalTargeting":{"postID":"282962","category":["amazon","culture-2","digital-media","economic-empowerment","facebook","google","mortgage","personal-finance","politics","uber","post"],"tag":[]}};
/* ]]> */
</script>


<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'62301595',post:'282962',tz:'-4',srv:'moguldom.com'} ]);
	_stq.push([ 'clickTrackerInit', '62301595', '282962' ]);
</script>
<script>
// Focus on email input
(function($) {
	$('.newsletter-form input[type=text]').focus();
})(jQuery);
</script>
		<script defer src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_83cf5c2311015c2a7bae368e75357513.js"></script></body>
</html>
