<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />
	<script>
	OptiMonk = {
		config: {
			analytics: {
				varName: 'ga'
			}
		}
	};
	</script>
	<link type="text/css" media="all" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_24bbde64dba76f475079b2e614f62a23.css" rel="stylesheet" /><title>Video Of Epstein Cell The Night Of 1st Suicide Attempt Was Deleted</title>

<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Video Of Epstein Cell The Night Of 1st Suicide Attempt Was Deleted" />
<meta property="og:description" content="Surveillance video of disgraced financier Jeffrey Epstein’s first and failed suicide attempt has been deleted, prosecutors said. FILE - This March 28, 2017, file photo, provided by the New York State Sex Offender Registry, shows" />
<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2019/11/Jeffrey-Epstein-and-Ghislaine-Maxwell-CBS-News-This-Morning-YouTube-1200x630.jpg" />
<meta property="og:url" content="https://moguldom.com/249951/prosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted/" />
<meta property="og:site_name" content="Moguldom" />
<meta property="article:publisher" content="https://www.facebook.com/moguldom" />
<meta property="article:published_time" content="2020-01-14T08:37:23+00:00" />
<meta property="article:modified_time" content="2020-01-14T10:33:27+00:00" />
<meta property="og:updated_time" content="2020-01-14T10:33:27+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.2 - https://www.mashshare.net -->
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Video Of Epstein Cell The Night Of 1st Suicide Attempt Was Deleted">
<meta name="twitter:description" content="Surveillance video of disgraced financier Jeffrey Epstein’s first and failed suicide attempt has been deleted, prosecutors said. FILE - This March 28, 2017, file photo, provided by the New York State Sex Offender Registry, shows">
<meta name="twitter:image" content="https://moguldom.com/wp-content/uploads/2019/11/Jeffrey-Epstein-and-Ghislaine-Maxwell-CBS-News-This-Morning-YouTube-1200x630.jpg">
<meta name="twitter:site" content="@moguldom">
<!-- Twitter Card generated by MashShare 3.7.2 - https://www.mashshare.net -->

	<script>
		function mog_load_script( url, callback, defer, async, id ) {
			var head = document.getElementsByTagName( 'head' )[0];
			var script = document.createElement( 'script' );
			script.type = 'text/javascript';
			if ( id ) {
				script.id = id;
			}

			if ( typeof callback === 'function' ) {
				script.onload = callback;
			}

			if ( defer ) {
				script.defer = true;
			}

			if ( async ) {
				script.async = true;
			}

			script.src = url;
			head.appendChild( script );
		}
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v12.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Surveillance video of disgraced financier Jeffrey Epstein’s first and failed suicide attempt has been deleted, prosecutors said."/>
<meta name="news_keywords" content="celebritiesme, fbi, jeffrey epstein, nypd, business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/249951/prosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://moguldom.com/249951/prosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />



<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>




<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />



<link crossorigin="anonymous" rel='stylesheet' id='squarex-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C600%2C700%2C300&#038;subset=latin%2Ccyrillic' type='text/css' media='all' />




<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"show_it"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var lashare_fb = {"lashare_version":"1.3.2","fb_app_id":"112670576090992","like_url":"https:\/\/www.facebook.com\/moguldom","title":"Prosecutors Say Video Of Epstein Cell The Night Of 1st Suicide Attempt Was Permanently Deleted","picture":"https:\/\/moguldom.com\/wp-content\/uploads\/2019\/12\/Untitled-3-2.jpg","caption":"moguldom.com","description":"","language":"en_US","fb_perma_close":"0","fb_bgcolor":"#292929","share_url":"https:\/\/moguldom.com\/249951\/prosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted\/"};
/* ]]> */
</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/js/html5.js?ver=3.7.3'></script>
<![endif]-->

<link rel='https://api.w.org/' href='https://moguldom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moguldom.com/?p=249951' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F249951%2Fprosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F249951%2Fprosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-856272043"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}
		gtag( 'js', new Date() );
		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
	var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
	if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
	var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
	<script>
! function(a9, a, p, s, t, A, g) {if (a[a9]) return;function q(c, r) {a[a9]._Q.push([c, r])}a[a9] = {init: function() {q("i", arguments)},fetchBids: function() {q("f", arguments)},setDisplayBids: function() {},targetingKeys: function() {return []},_Q: []};A = p.createElement(s);A.async = !0;A.src = t;g = p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A, g)}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
</script>
			<link rel="manifest" href="/manifest.json">

	<script type="text/javascript">
	(function(i,s,o,g,r,a,m,n){
	i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
	f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
	'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
	for(k in f){t[f[k]]=q(f[k]);}
	a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.defer=1;a.src=g;m.parentNode.insertBefore(a,m);
	i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
	})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

	Moengage = moe({
		app_id:"T5RKN83XBYSRB112DOFJZ3JT",
		debug_logs: 0
	});
	</script>
		<script type="text/javascript">
		mog_load_script(
			'//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js',
			function() {
				// Defer loading of cookieconsent css.
				var link = document.createElement( 'link' );
				link.rel = 'stylesheet';
				link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
				link.type = 'text/css';
				var firstLinkNode = document.getElementsByTagName( 'link' )[0];
				firstLinkNode.parentNode.insertBefore( link, firstLinkNode );

				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			},
			true
		);
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1089063
	} );

	mog_load_script(
		'//cdn.taboola.com/libtrc/unip/1089063/tfa.js',
		null,
		true,
		true,
		'tb_tfa_script'
	);
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
		<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035391" });
	(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035391&cv=2.0&cj=1" />
	</noscript>
			<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.defer=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1275060272584808');
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" src="https://www.facebook.com/tr?id=1275060272584808&ev=PageView&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.defer=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/fba6aff07e77fcdd119e0fff2/8dc62e21aead058105fc01e3a.js");</script>
			<script type="text/javascript">
		  var _sf_async_config = _sf_async_config || {};
		  /** CONFIGURATION START **/
		  _sf_async_config.uid = 61479; // ACCOUNT NUMBER
		  _sf_async_config.domain = 'moguldom.com'; // DOMAIN
		  _sf_async_config.flickerControl = false;
		  _sf_async_config.useCanonical = true;
		  /** CONFIGURATION END **/
		  var _sf_startpt = (new Date()).getTime();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
				<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script><script type="text/javascript">
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.defer = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
		</script>
		<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=43946&fmt=gif" />
		</noscript>
		<!-- End LinkedIn tracking pixel -->
			<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga( 'create', 'UA-96600828-1', 'auto' );
	ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "abrown" );
ga( 'set', 'dimension7', "2020-01-14 08:37" );
	ga( 'send', 'pageview' );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
		<link rel="amphtml" href="https://moguldom.com/249951/prosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }		</style>
		</head>
<body class="post-template-default single single-post postid-249951 single-format-standard group-blog">
		<div class="out-wrap" style="background: #ca0905;">
		<div id="wrap-header" class="wrap hfeed site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding clearfix">
					<div id="logo">
						<div class="title-group">
							<a href="/" title="Moguldom">
								The Moguldom Nation
							</a>
						</div>
					</div><!--#logo-->
				</div><!--site-branding-->
				<div class="header-right">
				</div>
			</header><!-- #masthead -->
		</div><!-- #wrap-header -->
	</div><!-- .out-wrap -->
			<div class="wrap">
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div id="nav-right">
					<div id="subscribe-nav"><a href="https://moguldom.com/newsletter">SUBSCRIBE</a></div>
				</div>
				<div class="menu-toggle"><span class="screen-reader-text">Menu</span></div>
				<div class="menu-main"><ul id="menu-primary" class="nav-menu"><li id="menu-item-143146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143146"><a href="https://moguldom.com/ghogh/">Podcast</a></li>
<li id="menu-item-154141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154141"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
	<li id="menu-item-154515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154515"><a href="https://moguldom.com/category/economic-empowerment/">Economic Empowerment</a></li>
	<li id="menu-item-143183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143183"><a href="https://moguldom.com/category/hollywood/">Hollywood</a></li>
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-143156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143156"><a href="https://moguldom.com/companies">MogulWatch</a></li>
</ul>
</li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item search-button"><a href="#"><i class="fa fa-search"></i></a></li></ul></div>				<div id="search-header-bar">
					<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				</div>
			</nav><!-- #site-navigation -->
		</div>
			




	<header class="wrap fullscreen">
		<div id="sticky_leader_wrapper">
			<div class="top-ad-block-tmp">
					<!-- Ad Tag found but NOT ACTIVE | position:leaderboard | category:ros -->
			</div>
		</div>
			</header>
	
	<div id="wrap-content" class="wrap">
		<div id="content" class="site-content">
<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<article id="post-249951" class="post-249951 post type-post status-publish format-standard has-post-thumbnail hentry category-google-news tag-celebritiesme tag-fbi tag-jeffrey-epstein tag-nypd">

	<div class="entry-content">

	<h1 class="entry-title">Prosecutors Say Video Of Epstein Cell The Night Of 1st Suicide Attempt Was Permanently Deleted</h1>

			<div class="top-single">
				<div class="author-box">
		<img src="https://secure.gravatar.com/avatar/0a331091d32d21ae1aa40e5e7dc8b8a9?s=150&#038;d=mm&#038;r=g" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" />
		<div class="author">
			Written by Ann Brown		</div>
	</div>
				<div class="author-meta">
				<time datetime="2020-01-14">Jan 14, 2020</time>
			</div>
		</div><!-- .top-single -->
		
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">65</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F249951%2Fprosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Video%20Of%20Epstein%20Cell%20The%20Night%20Of%201st%20Suicide%20Attempt%20Was%20Deleted&url=https://moguldom.com/?p=249951&via=moguldom" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-mail mash-large mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20site&amp;body=Check%20out%20this%20article%3A%20https%3A%2F%2Fmoguldom.com%2F249951%2Fprosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.2-->
		
<figure class="wp-block-image"><img src="https://i0.wp.com/moguldom.com/wp-content/uploads/2019/12/AP_19345810299700.jpg?resize=860%2C726&#038;ssl=1" alt="video" class="wp-image-245601" srcset="https://i0.wp.com/moguldom.com/wp-content/uploads/2019/12/AP_19345810299700.jpg?resize=1024%2C865&amp;ssl=1 1024w, https://i0.wp.com/moguldom.com/wp-content/uploads/2019/12/AP_19345810299700.jpg?resize=414%2C350&amp;ssl=1 414w, https://i0.wp.com/moguldom.com/wp-content/uploads/2019/12/AP_19345810299700.jpg?resize=768%2C649&amp;ssl=1 768w, https://i0.wp.com/moguldom.com/wp-content/uploads/2019/12/AP_19345810299700.jpg?resize=200%2C170&amp;ssl=1 200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2019/12/AP_19345810299700.jpg?resize=800%2C676&amp;ssl=1 800w, https://i0.wp.com/moguldom.com/wp-content/uploads/2019/12/AP_19345810299700.jpg?resize=1200%2C1014&amp;ssl=1 1200w, https://i0.wp.com/moguldom.com/wp-content/uploads/2019/12/AP_19345810299700.jpg?resize=1400%2C1183&amp;ssl=1 1400w, https://i0.wp.com/moguldom.com/wp-content/uploads/2019/12/AP_19345810299700.jpg?w=1720&amp;ssl=1 1720w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /><figcaption>Surveillance video of disgraced financier Jeffrey Epstein’s first and failed suicide attempt has been deleted, prosecutors said. FILE &#8211; This March 28, 2017, file photo, provided by the New York State Sex Offender Registry, shows Jeffrey Epstein. Attorney Bennet Moskowitz, a lawyer for Jeffrey Epstein&#8217;s estate said Wednesday, Dec. 11, 2019, that he is disappointed that women who say the financier sexually attacked them aren&#8217;t suspending lawsuits to join a special compensation fund, but an attorney for one woman says lawsuits are the better route, at least for now. (New York State Sex Offender Registry via AP, File)</figcaption></figure>



<p>Surveillance video of <a href="https://moguldom.com/242942/prison-guards-charged-over-jeffrey-epstein-death-are-scapegoats-say-defense-attorneys-and-twitter/">Jeffrey Epstein</a>’s first and failed suicide attempt has been deleted, prosecutors said.</p>



<p>“The surveillance video taken from outside Jeffrey Epstein&#8217;s jail cell on the day of his first apparent suicide attempt has been permanently deleted,” <a href="https://www.nbcnews.com/news/us-news/surveillance-video-jeffrey-epstein-s-first-apparent-suicide-attempt-no-n1113166">NBC News</a> reported.</p>


<p style="text-align: center;"><iframe src="https://playlist.megaphone.fm?e=NUB9657164633" width="100%" height="200" frameborder="0" scrolling="no"></iframe></p>
<p style="text-align: center;">Listen to GHOGH with Jamarlin Martin | Episode 68:<strong> Jamarlin Martin</strong> Jamarlin talks about the recent backlash against Lebron James for not speaking up for Joshua Wong and the violent Hong Kong protestors.</p>


<p>Disgraced financier Epstein was in jail facing federal sex-trafficking charges  when he <a href="https://www.nbcnews.com/news/us-news/jeffrey-epstein-shows-no-sign-injury-following-possible-suicide-attempt-n1037226">was found semiconscious</a> in his cell at the Metropolitan Correctional Center, or MCC, and on July 23 in New York around 1:27 a.m. But now the video of this occurrence has disappeared because MCC officials mistakenly saved video from a different floor of the federal detention facility, according to prosecutors in a court filing. </p>



<p>It was the FBI who discovered this error while looking into a case involving Nicholas Tartaglione, a former police officer in Westchester County, New York, who was Epstein&#8217;s cellmate on the day of the incident. Tartaglione is awaiting trial on charges that he killed four men and buried them in his yard in 2016. Prosecutors also alleged he was involved in a cocaine distribution conspiracy. Tartaglione was<a href="https://www.nbcnews.com/news/crime-courts/jeffrey-epstein-s-former-cellmate-cleared-wrongdoing-incident-preceded-his-n1043341"> cleared of any wrongdoing</a> in the July incident involving Epstein.</p>



<p>The MCC &#8220;inadvertently preserved video from the wrong tier within the MCC and as a result, video from outside the defendant&#8217;s cell on July 22-23, 2019 no longer exists,&#8221; the court papers say. &#8220;After reviewing the video, it appeared to the government that the footage contained on the preserved video was for the correct date and time, but captured a different tier than the one where [the cell housing Epstein and his cellmate] was located because the preserved video did not show corrections officers responding to any of the cells seen on the video.”</p>



<p>Epstein, 66,<a href="https://www.nbcnews.com/news/us-news/jeffrey-epstein-found-dead-nyc-jail-n1041081"> died by suicide</a> inside his cell three weeks later.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">LATEST: Here&#39;s the story on what prosecutors say MCC did with the Epstein video. what they didn&#39;t know, and the steps the FBI took to try and recover the video which they say, &quot;no longer exists&quot;:<a href="https://t.co/GOboJvh3BY">https://t.co/GOboJvh3BY</a></p>&mdash; Tom Winter (@Tom_Winter) <a href="https://twitter.com/Tom_Winter/status/1215349331701772288?ref_src=twsrc%5Etfw">January 9, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

		
		<div class="page-links"></div>

		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">65</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F249951%2Fprosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Video%20Of%20Epstein%20Cell%20The%20Night%20Of%201st%20Suicide%20Attempt%20Was%20Deleted&url=https://moguldom.com/?p=249951&via=moguldom" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-mail mash-large mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20site&amp;body=Check%20out%20this%20article%3A%20https%3A%2F%2Fmoguldom.com%2F249951%2Fprosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.2-->
		<!-- Ad Tag: ad-tag-_1110987598_300250box_5e1e1871cc4cc_below_social -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_300250box_5e1e1871cc4cc_below_social"></div><div id="ad-tag-_1110987598_300250box_5e1e1871cc4cc_below_social" class="cda-ad" data-adunit="/1110987598/300250box" data-adsizes='{"desktop":"[]","mobile":"[[300,250]]"}' data-adoutofpage='' data-targeting='{"pos":"top"}' data-skip-lazyload='false'></div>

		
		<aside id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>	</div><!-- .entry-content -->

	
<div id="secondary" class="widget-area" role="complementary">

	<!-- Sidebar HOOK -->
	<aside id="moguldom_advertisement_v2-5" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_desktopnoxnew_JM_5e1e1871cd854_sidebar -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_desktopnoxnew_JM_5e1e1871cd854_sidebar"></div><div id="ad-tag-_1110987598_desktopnoxnew_JM_5e1e1871cd854_sidebar" class="cda-ad" data-adunit="/1110987598/desktopnoxnew_JM" data-adsizes='{"desktop":"[[300, 600], [300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="moguldom_newsletter_widget-2" class="widget newsletter">		<div class="animated zoomInUp">
			<h2>GET INFORMED</h2>
			<p>Sign up for the Moguldom newsletter - business news you need to know about economic empowerment for the digital age.</p>
			<form name="ccoptin" id="subscribeform" class="newsletter-form" action="//moguldom.us15.list-manage.com/subscribe/post?u=fba6aff07e77fcdd119e0fff2&id=7c11934b35&SIGNUP=DSIDEBAR" target="_blank" method="post" onsubmit="ga( 'send', 'event', 'NewsletterEvent', 'SidebarSubmit', '/' );">
				<fieldset>
					<input type="text" name="EMAIL" id="newsletter-input" placeholder="Email" />
					<input type="submit" class="nlsubmit" value="SUBSCRIBE" />
				</fieldset>
			</form>
		</div>
<style>
.widget.newsletter {
	font-weight: bold;
	text-align: center;
}
.widget.newsletter h2 {
	display: block;
	color: #3B3C3E;
	font-size: 2rem;
	font-weight: bold;
	text-align: center;
	text-transform: uppercase;
	border-bottom: 3px solid #CA0905;
	padding-bottom: 0.625rem;
	margin-bottom: 0.625rem;
}
.widget.newsletter fieldset {
	width: 90%;
	padding: 10px;
	margin: 0 auto;
	background: #1C1C1C;
	border: none;
}
.widget.newsletter .newsletter-form {
}
.widget.newsletter .newsletter-form input[type=email], .widget.newsletter .newsletter-form input[type=text] {
	border: none;
	border-radius: 0;
	width: 100%;
	max-width: 100% !important;
	padding: 1rem;
	font-weight: bold;
}
.widget.newsletter .newsletter-form input[type=text]::-webkit-input-placeholder {
	color: #CCC;
}
.widget.newsletter .newsletter-form input[type=text]:-moz-placeholder { /* Firefox 18- */
	color: #CCC;
}
.widget.newsletter .newsletter-form input[type=text]::-moz-placeholder {  /* Firefox 19+ */
	color: #CCC;
}
.widget.newsletter .newsletter-form input[type=text]:-ms-input-placeholder {
	color: #CCC;
}
.widget.newsletter .newsletter-form input[type=submit] {
	width: 100%;
	padding: 1rem;
	border: none;
	background: #CA0905;
	font-weight: bold;
	color: white;
}
.widget.newsletter .newsletter-form input[type=submit]:hover {
	opacity: .8;
	cursor: pointer;
}
</style>
		</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//banners.itunes.apple.com/banner.html?partnerId=&amp;aId=&amp;bt=catalog&amp;t=catalog_white&amp;id=1362148978&amp;c=us&amp;l=en-US&amp;w=300&amp;h=250&amp;store=podcast" frameborder="0" style="overflow-x:hidden;overflow-y:hidden;width:300px;height:250px;border:0px;margin:0 auto;display:block;"></iframe></div></aside><aside id="moguldom_advertisement_v2-6" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_ecommercefilmsnovhouse_5e1e1871cdb21_bottombox -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_ecommercefilmsnovhouse_5e1e1871cdb21_bottombox"></div><div id="ad-tag-_1110987598_ecommercefilmsnovhouse_5e1e1871cdb21_bottombox" class="cda-ad" data-adunit="/1110987598/ecommercefilmsnovhouse" data-adsizes='{"desktop":"[[300, 600]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
</div><!-- #secondary -->

	<footer class="entry-meta no-sidebar">

			<div class="posted">
			<span class="posted-on"><time class="entry-date published" datetime="2020-01-14T08:37:23-05:00">January 14, 2020</time><time class="updated" datetime="2020-01-14T10:33:27-05:00">January 14, 2020</time></span><span class="byline"> <i>by</i> </span>Ann Brown		</div>
		<div class="extrameta">
			<span class="cat-links">Category: <a href="https://moguldom.com/category/google-news/" rel="category tag">GN</a>.</span><span class="tags-links">Tag: <a href="https://moguldom.com/tag/celebritiesme/" rel="tag">celebritiesME</a>, <a href="https://moguldom.com/tag/fbi/" rel="tag">FBI</a>, <a href="https://moguldom.com/tag/jeffrey-epstein/" rel="tag">Jeffrey Epstein</a>, <a href="https://moguldom.com/tag/nypd/" rel="tag">NYPD</a></span>		</div>
	
		
		</footer>
</article><!-- #post-## -->
			<div id="comments-wrap" class="animated flipInX">
							</div>
				</main><!-- #main -->
</div><!-- #primary -->


	</div><!-- #content -->
</div><!--#wrap-content-->

<div class="clearfix"></div>

<div class="out-wrap site-footer">

	<footer id="colophon" class="wrap site-footer" role="contentinfo">

		
		<div class="site-info">
			<div class="grid2 clearfix">
				<span id="footer-copyright">&copy; Copyright 2020 Moguldom&reg;</span>
				<div style="text-align:center">Nubai Ventures, LLC</div>
				<div style="text-align:center"><a href="https://ionedigital.com/" target="_blank" alt="Cassius Network">Cassius Network</a></div>
			</div><!--grid2-->
		</div><!-- .site-info -->

		<div id="back-to-top">
			<a href="#masthead" id="scroll-up" ><i class="fa fa-chevron-up"></i></a>
		</div>
	</footer><!-- #colophon -->
</div><!-- .out-wrap -->


<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"><div id="mashfs-total-shares" style="color: #5a5a5f;"><span id="mashfs-count">65</span> SHARES</div><a href="https://twitter.com/intent/tweet?text=Video+Of+Epstein+Cell+The+Night+Of+1st+Suicide+Attempt+Was+Deleted&via=moguldom&url=https://moguldom.com/?p=249951" class="mashicon-twitter mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="http://www.facebook.com/sharer.php?u=https://moguldom.com/249951/prosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted/" class="mashicon-facebook mashfs-popup-share" style="margin-bottom: 0px;" target="_top" rel="external nofollow"><span class="icon"></span></a><a href="mailto:?subject=Video%20Of%20Epstein%20Cell%20The%20Night%20Of%201st%20Suicide%20Attempt%20Was%20Deleted%20&amp;body=Check out this article:%20https://moguldom.com/249951/prosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted/" class="mashicon-mail mashfs-popup-share" style="margin-bottom: 0px;"><span class="icon"></span></a></div></aside><aside id="lashare-main" class="lashare-modal" style="display:none;opacity:1;border:0px;z-index:999999;">
<div class="fb-modal-bg" style="opacity:0.9;bottom: 0;left: 0;position: absolute;right: 0;top: 0;z-index: 1040;"></div>
<div id="lashare-holler" class="lashare-modal fade hollertemplate_facebook_like lashare-in" style="max-height: 978px; height: 0px; width: 0px; padding: 0px;" aria-hidden="false">
<div data-holler-template="facebook_like" class="lashare-modal-body lashare-holler">
<div class="ctrl-bar"><a data-dismiss="modal" class="close">Close</a></div>
<div class="likeaftershare-content facebook-modal-content">
<div class="postShareSocial">
<div class="lashare-h3">Do you want to read more similar stories?</div>
<div class="message facebook">
<p style="margin:0 0 11px;">if you like our Facebook fanpage, you can read everyday such amazing stories.</p>
    
<div class="lashare-spacer">
    <div id="likeaftershare" data-width="50" data-layout="button_count" data-colorscheme="light" data-share="false" data-show-faces="false" data-action="like" data-href="https://www.facebook.com/moguldom" class="fb-like desktop fb_iframe_widget fb-model" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fmoguldom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50">
        <span style="vertical-align: bottom; width: 86px; height: 20px;">
            <iframe width="50" scrolling="no" height="1000" frameborder="0" name="f1b2edba1c959a6" allowtransparency="true" title="fb:like Facebook Social Plugin" style="display:none;border: medium none; visibility: visible; width: 86px; height: 20px;" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D40%23cb%3Dffbfaadc8812f8%26domain%3Dmoguldom.com%26origin%3Dhttp%253A%252F%252Fmoguldom.com%252Ff192e929faae2c6%26relation%3Dparent.parent&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fmoguldom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50" class=""></iframe>
        </span>
    </div>
</div>
</div>
</div>
</div> 
<div class="privacy">
</div>
</div> 
<div class="opt-out permanentclose facebook-modal-opt-out" style="display:none">
<hr>
<div class="lashare-h5">Do you already like us on Facebook?</div>
<a class="btn btn-primary" href="#"><span class="icon">Do not ask me again for Facebook</span></a>
</div>
<div class="opt-out facebook adsense-modal-opt-out" style="display:none">
<hr>
<a class="btn btn-primary" href="#"><span class="icon" style="font-size:18px">Continue to the article &raquo;</span></a>
</div>
</div>
</aside>	<script>
	var moengage_event_track = JSON.parse( '{"type":"post-single","post_id":249951,"categories":"google-news","tags":"celebritiesme,fbi,jeffrey-epstein,nypd","published_date":"2020\/01\/14"}' );
	Moengage.track_event( 'PAGEVIEW', moengage_event_track );
	window.addEventListener( 'MOE_OPT_IN', function( e ) {
		if ( e.detail === 'opt_in_allowed' || e.detail === 'soft_ask_allowed' ) {
			try {
				twttr.conversion.trackPid( 'nzryp', { tw_sale_amount: 0, tw_order_quantity: 0 } );
				twttr.conversion.trackPid( 'o0eaz', { tw_sale_amount: 0, tw_order_quantity: 0 } );
			} catch( err ) {
				console.log( 'Twitter error. MoEngage conversion error', err );
			}

			try {
				// Adwords conversion.
				gtag( 'event', 'conversion', {
					'send_to': 'AW-856272043/cr5vCI3L- IQBEKvZppgD',
					'event_callback': function() {}
				} );

				// Adwords for Optimonk.
				gtag( 'event', 'conversion', {
					'send_to': 'AW-856272043/_sN_CJDL-IQBEKvZppgD',
					'event_callback': function() {}
				} );
			} catch( err ) {
				console.log( 'gtag error. MoEngage conversion error', err );
			}

			try {
				// Facebook conversion.
				fbq( 'trackCustom', 'MoengageOptIn' );
			} catch( err ) {
				console.log( 'FB error. MoEngage conversion error', err );
			}

			try {
				// Google Analytics conversion.
				ga( 'send', {
					hitType: 'event',
					eventCategory: 'moengage',
					eventAction: 'optin',
					nonInteraction: true
				} );	
			} catch( err ) {
				console.log( 'MoEngage conversion error', err );
			}

			try {
				// Outbrain pixel.
				obApi( 'track', 'Moengage ' );
			} catch( err ) {
				console.log( 'Outbrain error. MoEngage conversion error', err );
			}

			// Revcontent conversion.
			jQuery( 'body' ).append( jQuery( '<img src="//trends.revcontent.com/conv.php?t=FLgq8yLsaBCFHGMY5sREK%2BPi1%2Fa2PHDf3KErS%2BWiGkUOGOqwNaoo7b8t6kmvI8Ht" />' ) );

			window._tfa = window._tfa || [];
			_tfa.push( {
				notify: 'event',
				name: 'moengage',
				id: 1089063
			} );
		}
	} );
	</script>
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
		<!-- Twitter single-event website tag code -->
	<script>
		mog_load_script(
			'//platform.twitter.com/oct.js',
			function() {
				twttr.conversion.trackPid('nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 });
				twttr.conversion.trackPid('o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 });
			},
			true,
			true,
			'tb_tfa_script'
		);
	</script>
	<noscript>
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
	<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.sections = "GN";
  _sf_async_config.authors = "Ann Brown";



  /** CONFIGURATION END **/
  (function() {
	  function loadChartbeat() {
		  window._sf_endpt = (new Date()).getTime();
		  var e = document.createElement('script');
		  e.setAttribute('language', 'javascript');
		  e.setAttribute('type', 'text/javascript');
		  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

		  document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != 'function') ?
		  loadChartbeat : function() {
			  oldonload();
			  loadChartbeat();
		  };

	  })();
</script>
<!-- Google Code for 3 PPS Conversion Page -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 856272043;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "buy6CMnD3XEQq9mmmAM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script defer type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/856272043/?label=buy6CMnD3XEQq9mmmAM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
			<img src="//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj" />
				<script src="https://ffced734d9214ff1804704fae90bb182.js.ubembed.com" async></script>
			<div class="adhesion">
		<div class="close">&#10006;</div>
		<!-- Ad Tag: ad-tag-_1110987598_anchordesktop_5e1e1871ce607_adhesiondesktop -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_anchordesktop_5e1e1871ce607_adhesiondesktop"></div><div id="ad-tag-_1110987598_anchordesktop_5e1e1871ce607_adhesiondesktop" class="cda-ad" data-adunit="/1110987598/anchordesktop" data-adsizes='{"desktop":"[320, 50]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
	</div>
	
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/moguldom.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"65","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/249951\/prosecutors-say-video-of-epstein-cell-the-night-of-1st-suicide-attempt-was-permanently-deleted\/","title":"Prosecutors+Say+Video+Of+Epstein+Cell+The+Night+Of+1st+Suicide+Attempt+Was+Permanently+Deleted","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2019\/12\/Untitled-3-2.jpg","desc":"Surveillance video of disgraced financier Jeffrey Epstein\u2019s first and failed suicide attempt has been deleted, prosecutors said. FILE - This March 28, 2017, file photo, provided by the New York State Sex Offender Registry, shows \u2026","hashtag":"moguldom","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"9df474c086","postid":"249951","servertime":"1579030641","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2019\/11\/Jeffrey-Epstein-and-Ghislaine-Maxwell-CBS-News-This-Morning-YouTube-1200x630.jpg","pinterest_desc":"Surveillance video of disgraced financier Jeffrey Epstein\u2019s first and failed suicide attempt has been deleted, prosecutors said. FILE - This March 28, 2017, file photo, provided by the New York State Sex Offender Registry, shows \u2026"};
/* ]]> */
</script>




<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/moguldom.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>






<script type='text/javascript'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"","disableInitialLoad":"","additionalTargeting":{"postID":"249951","category":["google-news","post"],"tag":["celebritiesme","fbi","jeffrey-epstein","nypd"]}};
/* ]]> */
</script>


<script type="text/javascript">
    (function(e,a){
    var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
    t=e.createElement("script");t.type="text/javascript";
    t.charset="utf-8";t.async=!0;t.defer=!0;
    t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
})(document, '25268');
document.querySelector('html').addEventListener('optimonk#ready', function () {
    var data = "url=" + encodeURIComponent(window.location.href) + "&referrer=" + encodeURIComponent(document.referrer);
    OptiMonk.ajax.post(data, "//moguldom.com/index.php?plugin=optimonk&action=cartData", OptiMonk.addResponseToHead)
});
</script>
<script type="text/javascript">
    document.querySelector('html').addEventListener('optimonk#ready', function () {
    var adapter = OptiMonk.Visitor.createAdapter();
    adapter.attr("wp_source", "");
   adapter.attr("wp_referrer", "Direct");
   adapter.attr("wp_visitor_type", "logged out");
   adapter.attr("wp_visitor_login_status", "logged out");
   adapter.attr("wp_visitor_id", "0");
   adapter.attr("wp_page_title", "Video Of Epstein Cell The Night Of 1st Suicide Attempt Was Deleted");
   adapter.attr("wp_post_type", "post");
   adapter.attr("wp_post_type_with_prefix", "single post");
   adapter.attr("wp_post_categories", "google-news");
   adapter.attr("wp_post_tags", "celebritiesme|fbi|jeffrey-epstein|nypd");
   adapter.attr("wp_post_author", "Ann Brown");
   adapter.attr("wp_post_full_date", "January 14, 2020");
   adapter.attr("wp_post_year", "2020");
   adapter.attr("wp_post_month", "01");
   adapter.attr("wp_post_day", "14");
   adapter.attr("wp_is_front_page", "0");
   adapter.attr("wp_is_home", "1");
   adapter.attr("wp_search_query", "");
   adapter.attr("wp_search_results_count", "0");
});
</script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'62301595',post:'249951',tz:'-5',srv:'moguldom.com'} ]);
	_stq.push([ 'clickTrackerInit', '62301595', '249951' ]);
</script>
<script>
// Focus on email input
(function($) {
	$('.newsletter-form input[type=text]').focus();
})(jQuery);
</script>
<script type="text/javascript" defer src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_5beec929e4205b4a77656e6499adec02.js"></script></body>
</html>
