<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="msvalidate.01" content="47095B0AD6D12F5591717E3371D268E8" />

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moguldom.com/xmlrpc.php" />
	<script>
	OptiMonk = {
		config: {
			analytics: {
				varName: 'ga'
			}
		}
	};
	</script>
	<link type="text/css" media="all" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_24bbde64dba76f475079b2e614f62a23.css" rel="stylesheet" /><title>Jamarlin Martin Discusses The NFL&#039;s &#039;Social Justice&#039; Deal With Jay-Z</title>

<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Jamarlin Martin Discusses The NFL's 'Social Justice' Deal With Jay-Z" />
<meta property="og:description" content="In episode 67 of the GHOGH podcast, Jamarlin Martin goes solo to discuss the NFL's entertainment and &quot;social justice&quot; deal with Jay-Z. Image: Anita Sanikop    In episode 67 of the GHOGH podcast, Jamarlin Martin goes solo" />
<meta property="og:image" content="https://moguldom.com/wp-content/uploads/2019/07/jamarlin-martin-1024x427-1200x630.jpg" />
<meta property="og:url" content="https://moguldom.com/246910/full-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast/" />
<meta property="og:site_name" content="Moguldom" />
<meta property="article:publisher" content="https://www.facebook.com/moguldom" />
<meta property="article:published_time" content="2019-12-30T05:02:39+00:00" />
<meta property="article:modified_time" content="2019-12-30T05:04:02+00:00" />
<meta property="og:updated_time" content="2019-12-30T05:04:02+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.2 - https://www.mashshare.net -->
<meta property="og:image:width" content="1201" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Jamarlin Martin Discusses The NFL's 'Social Justice' Deal With Jay-Z">
<meta name="twitter:description" content="In episode 67 of the GHOGH podcast, Jamarlin Martin goes solo to discuss the NFL's entertainment and &quot;social justice&quot; deal with Jay-Z. Image: Anita Sanikop    In episode 67 of the GHOGH podcast, Jamarlin Martin goes solo">
<meta name="twitter:image" content="https://moguldom.com/wp-content/uploads/2019/07/jamarlin-martin-1024x427-1200x630.jpg">
<meta name="twitter:site" content="@moguldom">
<!-- Twitter Card generated by MashShare 3.7.2 - https://www.mashshare.net -->

	<script>
		function mog_load_script( url, callback, defer, async, id ) {
			var head = document.getElementsByTagName( 'head' )[0];
			var script = document.createElement( 'script' );
			script.type = 'text/javascript';
			if ( id ) {
				script.id = id;
			}

			if ( typeof callback === 'function' ) {
				script.onload = callback;
			}

			if ( defer ) {
				script.defer = true;
			}

			if ( async ) {
				script.async = true;
			}

			script.src = url;
			head.appendChild( script );
		}
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v12.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In episode 67 of the GHOGH podcast, Jamarlin Martin goes solo to discuss the NFL&#039;s entertainment and &quot;social justice&quot; deal with Jay-Z."/>
<meta name="news_keywords" content="a genius leaves the hood, barclays, blood diamond, brooklyn, de beers, episode 67, gentrification, ghogh, jamarlin martin, jay-z, nfl, podcast, podcastsme, russell simmons, social justice, business, companies, economy, industry, markets" />
<meta name="original-source" content="https://moguldom.com/246910/full-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://moguldom.com/246910/full-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Feed" href="https://moguldom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Moguldom &raquo; Comments Feed" href="https://moguldom.com/comments/feed/" />



<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>




<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/css/font-awesome.min.css?ver=1569102280' type='text/css' media='all' />



<link crossorigin="anonymous" rel='stylesheet' id='squarex-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C600%2C700%2C300&#038;subset=latin%2Ccyrillic' type='text/css' media='all' />




<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"show_it"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var lashare_fb = {"lashare_version":"1.3.2","fb_app_id":"112670576090992","like_url":"https:\/\/www.facebook.com\/moguldom","title":"Full Transcript: Jamarlin Martin Discusses The NFL\u2019s Entertainment And \u2018Social Justice\u2019 Deal With Jay-Z On The GHOGH Podcast","picture":"https:\/\/moguldom.com\/wp-content\/uploads\/2019\/05\/jm.jpg","caption":"moguldom.com","description":"","language":"en_US","fb_perma_close":"0","fb_bgcolor":"#292929","share_url":"https:\/\/moguldom.com\/246910\/full-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast\/"};
/* ]]> */
</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex/js/html5.js?ver=3.7.3'></script>
<![endif]-->

<link rel='https://api.w.org/' href='https://moguldom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moguldom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moguldom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moguldom.com/?p=246910' />
<link rel="alternate" type="application/json+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F246910%2Ffull-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moguldom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoguldom.com%2F246910%2Ffull-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!-- Global site tag (gtag.js) - Google AdWords: 856272043 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-856272043"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag() {
			dataLayer.push( arguments );
		}
		gtag( 'js', new Date() );
		gtag( 'config', 'AW-856272043' );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/huhxCN7DxYgBEKvZppgD'
			} );
		}, 5 * 60 * 1000 );

		setTimeout( function() {
			gtag( 'event', 'conversion', {
				'send_to': 'AW-856272043/EQJkCO_wtogBEKvZppgD'
			} );
		}, 10 * 60 * 1000 );
	</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-5036332969457302",
		enable_page_level_ads: true
	});
	</script>
		<script data-obct type="text/javascript">
	/** DO NOT MODIFY THIS CODE**/
	!function(_window, _document) {
	var OB_ADV_ID='00c59b309ef666c2b1ca09dc1e4acb6935';
	if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
	var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
	obApi('track', 'PAGE_VIEW');
	</script>
	<script>
! function(a9, a, p, s, t, A, g) {if (a[a9]) return;function q(c, r) {a[a9]._Q.push([c, r])}a[a9] = {init: function() {q("i", arguments)},fetchBids: function() {q("f", arguments)},setDisplayBids: function() {},targetingKeys: function() {return []},_Q: []};A = p.createElement(s);A.async = !0;A.src = t;g = p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A, g)}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
</script>
			<link rel="manifest" href="/manifest.json">

	<script type="text/javascript">
	(function(i,s,o,g,r,a,m,n){
	i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
	f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
	'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
	for(k in f){t[f[k]]=q(f[k]);}
	a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.defer=1;a.src=g;m.parentNode.insertBefore(a,m);
	i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
	})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');

	Moengage = moe({
		app_id:"T5RKN83XBYSRB112DOFJZ3JT",
		debug_logs: 0
	});
	</script>
		<script type="text/javascript">
		mog_load_script(
			'//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js',
			function() {
				// Defer loading of cookieconsent css.
				var link = document.createElement( 'link' );
				link.rel = 'stylesheet';
				link.href = '//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css';
				link.type = 'text/css';
				var firstLinkNode = document.getElementsByTagName( 'link' )[0];
				firstLinkNode.parentNode.insertBefore( link, firstLinkNode );

				window.cookieconsent.initialise( {
					"palette": {
						"popup": {
							"background": "#f5f5f5",
							"text": "#000000"
						},
						"button": {
							"background": "#000000"
						}
					},
					"theme": "edgeless",
					"position": "bottom-right"
				} );
			},
			true
		);
	</script>
		<!-- Taboola Pixel Code -->
	<script type='text/javascript'>
	window._tfa = window._tfa || [];
	window._tfa.push( {
		notify: 'event',
		name: 'page_view',
		id: 1089063
	} );

	mog_load_script(
		'//cdn.taboola.com/libtrc/unip/1089063/tfa.js',
		null,
		true,
		true,
		'tb_tfa_script'
	);
	</script>
	<!-- End of Taboola Pixel Code -->
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		article: 'auto'
	} );
	</script>
		<link rel="apple-touch-icon" sizes="57x57" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/themes/squarex-child/images/favicons/favicon-16x16.png">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="https://moguldom.com/wp-content/themes/squarex-child/images/favicons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">
		<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035391" });
	(function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035391&cv=2.0&cj=1" />
	</noscript>
			<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.defer=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1275060272584808');
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" src="https://www.facebook.com/tr?id=1275060272584808&ev=PageView&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->
				<!-- Twitter universal website tag code -->
		<script>
		!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
		},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
		a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
		// Insert Twitter Pixel ID and Standard Event data below
		twq( 'init', 'nxdlm' );
		twq( 'track', 'PageView' );
		</script>
		<!-- End Twitter universal website tag code -->
			<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.defer=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/fba6aff07e77fcdd119e0fff2/8dc62e21aead058105fc01e3a.js");</script>
			<script type="text/javascript">
		  var _sf_async_config = _sf_async_config || {};
		  /** CONFIGURATION START **/
		  _sf_async_config.uid = 61479; // ACCOUNT NUMBER
		  _sf_async_config.domain = 'moguldom.com'; // DOMAIN
		  _sf_async_config.flickerControl = false;
		  _sf_async_config.useCanonical = true;
		  /** CONFIGURATION END **/
		  var _sf_startpt = (new Date()).getTime();
		</script>
		<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
				<!-- LinkedIn tracking pixel -->
		<script type="text/javascript">
		_linkedin_data_partner_id = "43946";
		</script><script type="text/javascript">
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.defer = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
		</script>
		<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=43946&fmt=gif" />
		</noscript>
		<!-- End LinkedIn tracking pixel -->
			<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga( 'create', 'UA-96600828-1', 'auto' );
	ga( 'set', 'dimension5', 'longform' );
ga( 'set', 'dimension6', "ppedroncelli" );
ga( 'set', 'dimension7', "2019-12-30 05:02" );
	ga( 'send', 'pageview' );
	</script>
	<script>
	function offcanvasMuscle() {
	    var triggers = document.getElementsByClassName('offcanvas-trigger');

	    for (var i = 0; i < triggers.length; i++) {
	        triggers[i].addEventListener("click", function() {
	            var targetMenu = this.getAttribute('offcanvas-menu');
	            toggleOffcanvasMuscleMenu(targetMenu);
	        });
	    }
	}

	function toggleOffcanvasMuscleMenu(menuId) {
	    var myMenu = document.getElementById(menuId);

	    myMenu.classList.toggle('open');

	    var siteWrap = document.getElementsByClassName('site-wrap')[0];
	    siteWrap.classList.toggle('open');

	    if (myMenu.classList.contains('left'))
	        siteWrap.classList.toggle('left');

	    if (myMenu.classList.contains('right'))
	        siteWrap.classList.toggle('right');
	}
</script>

<style type="text/css">
body { color: #404040; }
.entry-header p { color: #333333; }
.blog-widget .textwidget p:after, .no-sidebar .format-standard h1.page-title:after { background-color: #333333; }
button,
html input[type="button"],
input[type="reset"],
input[type="submit"] { background: #000; }
button:hover,
html input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover { background: #000; }
        .site-content a, #home-tagline h1, cite { color: #000; }
        #content a:hover, .site-content a:hover, .site-footer a:hover { color: #000; }

        .main-navigation { background: #FFF; }



.main-navigation li a { color: #2d2d2d; }
.main-navigation li a:hover  { color: #CCC; }
.main-navigation, .footer-border { border-top-color: #333; }
.page-header, .single .entry-content, #colophon.wrap { border-color: #DDD; }


.site-content .entry-meta, .comment-metadata, .comments-area .reply:before, label { color: #aaaaaa; }
.site-footer, .site-footer a { color: #333; }
.site-footer { background: #FFF; }
	.nav-menu li:hover,
	.nav-menu li.sfHover,
	.nav-menuu a:focus,
	.nav-menu a:hover, 
	.nav-menu a:active,
.main-navigation li ul li a:hover  { background: #F2F2F2; }
	.nav-menu .current_page_item a,
	.nav-menu .current-post-ancestor a,
	.nav-menu .current-menu-item a { background: #ffffff; }
    </style>
    		<!-- Custom DFP Ads v3.0 -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
		<link rel="amphtml" href="https://moguldom.com/246910/full-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast/amp/">		<style type="text/css" id="wp-custom-css">
			.taxonomy-description { text-align: left !important; }		</style>
		</head>
<body class="post-template-default single single-post postid-246910 single-format-aside group-blog">
		<div class="out-wrap" style="background: #ca0905;">
		<div id="wrap-header" class="wrap hfeed site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding clearfix">
					<div id="logo">
						<div class="title-group">
							<a href="/" title="Moguldom">
								The Moguldom Nation
							</a>
						</div>
					</div><!--#logo-->
				</div><!--site-branding-->
				<div class="header-right">
				</div>
			</header><!-- #masthead -->
		</div><!-- #wrap-header -->
	</div><!-- .out-wrap -->
			<div class="wrap">
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div id="nav-right">
					<div id="subscribe-nav"><a href="https://moguldom.com/newsletter">SUBSCRIBE</a></div>
				</div>
				<div class="menu-toggle"><span class="screen-reader-text">Menu</span></div>
				<div class="menu-main"><ul id="menu-primary" class="nav-menu"><li id="menu-item-143146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143146"><a href="https://moguldom.com/ghogh/">Podcast</a></li>
<li id="menu-item-154141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-154141"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-142856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142856"><a href="https://moguldom.com/category/politics/">Politics</a></li>
	<li id="menu-item-154515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-154515"><a href="https://moguldom.com/category/economic-empowerment/">Economic Empowerment</a></li>
	<li id="menu-item-143183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143183"><a href="https://moguldom.com/category/hollywood/">Hollywood</a></li>
	<li id="menu-item-143353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143353"><a href="https://moguldom.com/category/afk-insider/">Africa</a></li>
	<li id="menu-item-143156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143156"><a href="https://moguldom.com/companies">MogulWatch</a></li>
</ul>
</li>
<li id="menu-item-143184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143184"><a href="https://moguldom.com/category/tech/">Tech</a></li>
<li id="menu-item-226356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226356"><a href="https://moguldom.com/category/reparations/">Reparations</a></li>
<li id="menu-item-166459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166459"><a href="https://moguldom.com/category/markets/">Markets</a></li>
<li id="menu-item-143189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143189"><a href="https://moguldom.com/category/crypto/">Crypto</a></li>
<li id="menu-item-157807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157807"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-157810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157810"><a href="https://moguldom.com/about/">About</a></li>
	<li id="menu-item-157808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157808"><a href="https://moguldom.com/contact/">Contact</a></li>
	<li id="menu-item-157809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157809"><a href="https://moguldom.com/privacy-2/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item search-button"><a href="#"><i class="fa fa-search"></i></a></li></ul></div>				<div id="search-header-bar">
					<form role="search" method="get" class="search-form" action="https://moguldom.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				</div>
			</nav><!-- #site-navigation -->
		</div>
			




	<header class="wrap fullscreen">
		<div id="sticky_leader_wrapper">
			<div class="top-ad-block-tmp">
					<!-- Ad Tag found but NOT ACTIVE | position:leaderboard | category:ros -->
			</div>
		</div>
			</header>
	
	<div id="wrap-content" class="wrap">
		<div id="content" class="site-content">
<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<article id="post-246910" class="post-246910 post type-post status-publish format-aside has-post-thumbnail hentry category-advertising category-business category-culture-2 category-digital-media category-economic-empowerment category-entertainment-2 category-entrepreneurship category-film category-google-news category-hollywood category-inequality category-investing category-politics category-staff-reports category-tech tag-a-genius-leaves-the-hood tag-barclays tag-blood-diamond tag-brooklyn tag-de-beers tag-episode-67 tag-gentrification tag-ghogh tag-jamarlin-martin tag-jay-z tag-nfl tag-podcast tag-podcastsme tag-russell-simmons tag-social-justice post_format-post-format-aside">

	<div class="entry-content">

	<h1 class="entry-title">Full Transcript: Jamarlin Martin Discusses The NFL&#8217;s Entertainment And &#8216;Social Justice&#8217; Deal With Jay-Z On The GHOGH Podcast</h1>

			<div class="top-single">
				<div class="author-box">
		
		<div class="author">
			Written by Staff		</div>
	</div>
				<div class="author-meta">
				<time datetime="2019-12-30">Dec 30, 2019</time>
			</div>
		</div><!-- .top-single -->
		
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">77</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F246910%2Ffull-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Jamarlin%20Martin%20Discusses%20The%20NFL%27s%20%27Social%20Justice%27%20Deal%20With%20Jay-Z&url=https://moguldom.com/?p=246910&via=moguldom" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-mail mash-large mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20site&amp;body=Check%20out%20this%20article%3A%20https%3A%2F%2Fmoguldom.com%2F246910%2Ffull-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.2-->
		
<figure class="wp-block-image"><img src="https://i1.wp.com/moguldom.com/wp-content/uploads/2019/07/jamarlin-martin-1024x427-1200x630.jpg?resize=860%2C451&#038;ssl=1" alt="John Ali BOMA Symposium Jamarlin Martin LeBron James" class="wp-image-214993" srcset="https://i1.wp.com/moguldom.com/wp-content/uploads/2019/07/jamarlin-martin-1024x427-1200x630.jpg?resize=1024%2C537&amp;ssl=1 1024w, https://i1.wp.com/moguldom.com/wp-content/uploads/2019/07/jamarlin-martin-1024x427-1200x630.jpg?resize=620%2C325&amp;ssl=1 620w, https://i1.wp.com/moguldom.com/wp-content/uploads/2019/07/jamarlin-martin-1024x427-1200x630.jpg?resize=768%2C403&amp;ssl=1 768w, https://i1.wp.com/moguldom.com/wp-content/uploads/2019/07/jamarlin-martin-1024x427-1200x630.jpg?resize=800%2C420&amp;ssl=1 800w, https://i1.wp.com/moguldom.com/wp-content/uploads/2019/07/jamarlin-martin-1024x427-1200x630.jpg?resize=1200%2C629&amp;ssl=1 1200w, https://i1.wp.com/moguldom.com/wp-content/uploads/2019/07/jamarlin-martin-1024x427-1200x630.jpg?w=1201&amp;ssl=1 1201w" sizes="(max-width: 860px) 100vw, 860px" data-recalc-dims="1" /><figcaption>In episode 67 of the GHOGH podcast, Jamarlin Martin goes solo to discuss the NFL&#8217;s entertainment and &#8220;social justice&#8221; deal with Jay-Z. Image: Anita Sanikop</figcaption></figure>



<p>In episode 67 of the <a rel="noreferrer noopener" href="https://moguldom.com/ghogh" target="_blank">GHOGH podcast</a>, <a href="https://moguldom.com/ghogh/jamarlin-martin-episode-67/">Jamarlin Martin</a> goes solo to discuss the NFL&#8217;s entertainment and &#8220;social justice&#8221; deal with Jay-Z.</p>



<p>We look back at the Barclays gentrification issue in the documentary &#8220;A Genius Leaves The Hood: The Unauthorized Story of Jay-Z.&#8221;&nbsp;</p>



<p>Jamarlin&nbsp;also&nbsp;looks at De Beers&nbsp;and the&nbsp;diamond industry&nbsp;using Russell Simmons as a lobbyist to counter backlash from the movie &#8220;Blood Diamond.&#8221; </p>


<p>You can listen to the entire conversation right now in the audio player below. If you prefer to listen on your phone,&nbsp;GHOGH with Jamarlin Martin&nbsp;is available wherever you listen to podcasts — including&nbsp;<a href="https://podcasts.apple.com/us/podcast/nfl-owner-cartel-hired-their-paid-lobbyist-will-black/id1362148978?i=1000448481365">Apple Podcasts</a>,&nbsp;<a href="https://open.spotify.com/episode/1iTci3ug8OKAEFgbQFkpRp">Spotify</a>,&nbsp;<a href="https://www.youtube.com/watch?v=x7ETqJM68tg">YouTube</a>, and&nbsp;<a href="https://soundcloud.com/go-hard-or-go-home-356470558/episode-67-jamarlin-martin">SoundCloud</a>.</p>
<p><iframe src="https://playlist.megaphone.fm?e=NUB6659162625" width="100%" height="200" frameborder="0" scrolling="no"></iframe></p>
<p><strong>Listen to GHOGH with Jamarlin Martin | Episode 67: Jamarlin Martin</strong></p>
<p><span style="color: #ff0000;"><strong>Jamarlin goes solo to discuss the NFL&#8217;s entertainment and &#8220;social justice&#8221; deal with Jay-Z.</strong></span></p>


<p>This is a full transcript of the conversation which has been lightly edited for clarity.  </p>



<p><strong>Clark Kent: </strong>Once you realize that people
believe you or believe your movement, you basically, I hope this doesn&#8217;t come
off crazy, but you can basically sell them anything.</p>



<p><strong>Dr. Boyce Watkins: </strong>The Barclay&#8217;s deal was one of the
most horrible deals ever done, especially in sports. They played Jay-Z like a
fiddle. They played the community like a fiddle.</p>



<p><strong>Mister Cee: </strong>At the end of the day when the
stuffy businessmen were like, how can we gain momentum in terms of gaining
public support behind this? Who&#8217;s the person, are we going to reach out to
Robert De Niro? No, we gotta get Jay-Z.</p>



<p><strong>Dr. Boyce Watkins: </strong>They put him on a big billboard in
Times Square as an owner of the team and a lot of people really thought that he
was actually the owner of the team.</p>



<p><strong>M-1: </strong>They would not have been able to
sail through those that own the majority part of the net. All of the issues
that had to do with zoning and rezoning, etc. without having someone like a
Jay-Z involved.</p>



<p><strong>Marve Frazier: </strong>I think it&#8217;s a case of Jay-Z
pimping corporate America as much as corporate America&#8217;s pimping Jay-Z.</p>



<p><strong>Bill Adler: </strong>Politics is a messy business and
local politics might be messier than national politics. So for Jay to have
discovered this in the course of pursuing this professional basketball team for
Brooklyn, what did he expect?</p>



<p><strong>M-1: </strong>I am one of the people who was
affected by Barclays. We didn&#8217;t even know that it was going to be related to
Jay-Z or called Barclays or anything. We just were told that we would need to
move. That we knew that eventually if we refused which we, of course did, then
they would buy the building right from up under us, which is really ultimately
what happened.</p>



<p><strong>Unknown man1: </strong>At the time, there were serious confrontations. I think they raised the question of eminent domain.</p>



<p><strong>M-1: </strong>I can tell you that the grumbles
and groans of the community that knew that Brooklyn would not be the same and
this would usher in gentrification.</p>



<p><strong>Unknown man2: </strong>These buildings were deemed
blighted. They weren&#8217;t big enough to generate enough tax revenue and some of
the other blight indications were cracks in the sidewalk, like this is blight
right here, under their definition. Of course you can find cracks in the
sidewalk in every neighborhood.</p>



<p>02:25 &#8212; <strong>Dr. Boyce Watkins: </strong>Once they got the arena built, they paid Jay-Z some money. I think he made $6 million or $7 million and the city of Brooklyn was royally screwed.</p>



<p><strong>Unknown man1: </strong>The developers had to secure some
of the properties, but I was able to live with it because they gave the owners
beyond market value. This is Brooklyn man. This is downtown Brooklyn. That&#8217;s
what downtown means. It means big buildings. It means the hustle and bustle, it
means that&#8217;s what it is.</p>



<p><strong>Unknown man2: </strong>I truly think that he has a lot of
love for Brooklyn, but I gotta be honest. I feel a lot of it&#8217;s about the money.
You listen to his lyrics and that comes up a lot.</p>



<p><strong>Jamarlin Martin: </strong>You&#8217;re listening to GHOGH with Jamarlin Martin. We have a go hard or go home approach as we talk to the leading tech leaders, politicians and influencers. Let&#8217;s GHOGH! We&#8217;re going to tackle the NFL&#8217;s deal with Jay-Z. The clip that you heard was from my film. I was the executive producer. I invested in the documentary. That&#8217;s from &#8220;A Genius Leaves The Hood&#8221;. And so, back in 2013 I had questions about what did Jay-Z really believe in. I was a big fan of his music. I was a big fan of him as a entrepreneur, but what was in back of that? And so in that film we talked about his genius, his brilliant business moves and calculated moves. But we also talked about, what does this guy really believe in? And at the time there was a study where millennials were surveyed and they said that they had some big questions about Jay-Z&#8217;s brand because they did not understand what he believed in besides money, business and all this stuff that he talked about. But they didn&#8217;t know what he believed in. This movie came out. Jay-Z actually came against me, that when the trailer came out, I got a letter from Shawn Carter Enterprises via email.</p>



<p>04:25 &#8212; <strong>Jamarlin Martin: </strong>His people said that I needed to destroy this documentary, &#8220;A Genius Leaves The Hood&#8221;. They said destroy everything right away. I didn&#8217;t fold when Jay-Z came against me because I knew that I had done the proper due diligence with the copyright. Our game was really tight. So yeah, it&#8217;s Jay-Z. Yeah, he has very long arms. That&#8217;s what VH1 told me when I presented the documentary to them. They said that they really liked the doc, but they didn&#8217;t want to ruffle any feathers in the industry. They know Jay-Z had long arms. VH1 wanted to license the doc. They love the doc, but they said they were scared of Jay-Z, in so many words. So I get this letter from Jay-Z, they want me to fold. I do some research on documentary film litigation and I found a lawyer named Lincoln Bandlow and Lincoln Bandlow, he was involved with the case against the Dole fruit company. The Dole company sued a documentary filmmaker talking about exploitation in Latin America with their business. So the filmmaker was scrutinizing Dole&#8217;s business of exploiting workers. And I saw that Lincoln Bandlow, he represented the documentary filmmaker. In the countersuit, Dole ended up paying the documentary filmmaker. And so I said to myself, I need to use this guy. This guy, he was representing a filmmaker who was looking at the Dole business. And he ended up, although the filmmaker was sued, Dole ended up paying the filmmaker. And I said, look, this is the guy we need to use to go back at Jay-Z. And so, we send a letter back and the movie came out, it was on Netflix, it was on TV One. It was a success. All we needed was to come back and, they folded. We didn&#8217;t fold.</p>



<p><strong>Jamarlin Martin: </strong>That clip is from &#8220;A Genius
Leaves The Hood&#8221;. And so I don&#8217;t need to repeat some of the points that
were made by the individuals in that clip. The way I think about things is, to
understand situations, particularly surprising situations, I need to look at
the history. I need to look at the patterns. Okay. So before I analyze or look
at an issue, particularly relevant to Black people in America, I have to look
at the history to understand the present. When I heard about this NFL deal, I&#8217;m
a big Jay-Z fan. I actually thought that since the film came out in 2013 that
Jay-Z has made great strides in terms of building a deeper relationship with
the Black community in terms of more of a coming out, where he believes as we
believe in terms of pairing himself with Trayvon Martin, And there&#8217;s a lot of
other good things that he has done in the community, including the messaging
that he&#8217;s putting in his lyrics with 4:44. From my perspective, since 2000 or
2014, Jay-Z has done a big pivot culturally in Black America. It&#8217;s been a
positive pivot. It has helped his business, has helped his brand, where the
people are more understanding or more supportive. But Jay-Z has made a cultural
pivot since 2013, since 2014. From my perspective, I&#8217;ve been a fan of this
pivot. So this NFL thing comes out. The initial headline was, Jay-Z partners
with the NFL, blah blah blah. And then there&#8217;s some of the criticism and the
first thing I thought was, okay, if people are talking about Kap, Jay-Z can
come back and say, &#8220;Hey, Kap did his deal with Nike, he did his
multi-million-dollar deal with Nike. I did my deal with the NFL.&#8221;</p>



<p>08:43 &#8212; <strong>Jamarlin Martin: </strong>Okay. I was just playing around on Twitter and I said something like that. But then I started digging into the issue. I didn&#8217;t take a position, I was just playing around as a joke, from a Jay-Z perspective. But then, when I started digging into this stuff, Jay-Z saying kneeling is Hova. He didn&#8217;t say it was over, he put the Hova on it. So when a guy like Jay-Z comes into racial justice or Black justice, I&#8217;m not using social justice, that soy milk homogenized, pasteurized, that weak stuff that people want to make white folks comfortable and use something ambiguous like social justice. What does that mean? What does that have to do with the people getting shot down by the police? These people are Black. We&#8217;re focused on Black people getting shot down.</p>



<p><strong>Jamarlin Martin: </strong>So first off, I&#8217;m skeptical of
people who are going to use the term social justice, particularly in a setting
of a crowd full of white folks. Why are you using this PC term? So Jay-Z says,
&#8220;Kneeling is Hova&#8221;. &#8220;I&#8217;m Jay-Z and I&#8217;m declaring, kneeling is
over. We need to go into action.&#8221; When I looked at this, I said, look,
okay, first, when you have a controversial outcome or you have a negative
outcome, let&#8217;s process the process. Okay. Was the process to get to this NFL
deal defective? And let&#8217;s look at it. So Kap has been the number one symbol of
the kneeling and the protests within the NFL. Okay. So whether you like it or
not, he&#8217;s the anchor of what&#8217;s going on in the NFL. Okay. There&#8217;s other players
involved. But the fact that Jay-Z did not consult or even talk to Kap or the
other players who have a lot of emotions and investment into this issue within
the NFL. But he&#8217;s not going to even talk to the other NFL players about this,
who really believe in the protest or the movement. If he&#8217;s not even going to
talk to them, that could reflect negative intent, meaning that you may know
that there&#8217;s something dirty about this deal where you don&#8217;t want to talk to
the people. You may not like what the result is.</p>



<p>11:25 &#8212; <strong>Jamarlin Martin: </strong>So when Jay-Z says, &#8220;Kneeling is Hova&#8221;, I thought that he injected himself as some type of Al Sharpton or Jesse Jackson. And so whenever you inject yourself as a leader of a movement, of course, you open yourself up to criticism, because other people are going to say, &#8220;Hey, we had the equity in racial justice.&#8221; That&#8217;s not owned by Jay-Z. Jay-Z may have, you know, equity interests in TIDAL. He may own equity interests in Roc Nation. Those, in his publishing. So he has ownership over that. Okay. The people are rooting for him. Go ahead and make $10 billion or $20 billion. Overwhelmingly, Black America wants to see Jay-Z winning, right? If you have equity in your businesses the people want you generally to be successful, okay? Black people are very loyal and supportive people. Okay? However, racial justice, that&#8217;s not Roc Nation, okay? That&#8217;s not TIDAL. That&#8217;s not your businesses.</p>



<p><strong>Jamarlin Martin: </strong>So the people, the Black people on the street in the hood, on the NFL fields, the people have equity on racial justice. So that&#8217;s something that Jay-Z does not have a profit interest in. He doesn&#8217;t have an ownership interest in. So if he steps in and says, Hova has arrived and kneeling is over and we&#8217;re going to run my program. A leader who injects himself all of a sudden is that type of guy or leader. Anybody who steps into it in proclaims that kneeling is Hova, you open yourself up to criticism from the people who have ownership. Who has ownership? The mothers and fathers of the kids being shot by the police. The people are banging against a white supremacist justice system, okay. The people have ownership of this issue, okay. A lot of people have had people killed by the police. My best friend, Michael Brown was killed in L.A. before the other Ferguson Michael Brown. He was killed by the police, by the Los Alamitos police department. A lot of people have equity in this issue. Jay-Z does not own this issue.</p>



<p>13:53 &#8212; <strong>Jamarlin Martin: </strong>So Jay-Z comes in. Let me tell you where the problem is. When you combine a profit motive where you want to get the bag, you want to get the money, you want to position yourself to get more money individually. When you mix a profit motive with an issue, a sensitive issue like racial justice, the mixing of the two, there&#8217;s a potential for the issue to become corrupted, particularly when you&#8217;re looking at the intent of the NFL. So let&#8217;s forget Jay-Z. Let&#8217;s say Jay-Z has good intention. In any negotiation, usually there&#8217;s a big guy and there&#8217;s a little guy. This situation, Jay-Z may be a big guy in Black America, but the NFL owners, Roger Goodell, represents the NFL owners, the billionaire NFL owners. So when there&#8217;s a negotiation, there&#8217;s a big slave master and there&#8217;s a slave. There&#8217;s a big difference between Roger Goodell representing the billionaire owners and Jay-Z. Who has the power in this negotiation and do they have good intent? I know a lot of people are like a cult, meaning that a lot of people were raised without a lot of connectivity with fathers. Not everybody, but a lot of people out there, they have chosen rappers to take the place of the father. And so a lot of people, if you say anything about Jay-Z, they start going crazy. They&#8217;re ready to fight if you criticize or you say something about Jay-Z because for a lot of particularly Black men, Jay-Z, he&#8217;s like a father figure, meaning that people didn&#8217;t grow up with the really good relationship with the father.</p>



<p><strong>Jamarlin Martin: </strong>So Hova and these are the terms
that have been used in terms of Hova, he&#8217;s come in and he&#8217;s your prophet or God
or he&#8217;s your father figure. And so now, in many cases the people are
psychologically wrapped up in some type of cult connectivity to Jay-Z. So they
see themselves and Jay-Z as one. So they are in a cult mindset where you can&#8217;t
think independently or critically about certain decisions or situations
relevant to Jay-Z. He can do anything for a lot of people. But in this case,
first we want to look at what was the intent of the NFL owners. Okay, let&#8217;s
remove our emotions. And for some of the folks out there who are in the Jay-Z
cult, they don&#8217;t like to hear anything. It doesn&#8217;t matter what Jay-Z does.</p>



<p>16:45 &#8212; <strong>Jamarlin Martin: </strong>Okay, but let&#8217;s remove the emotions and look at the intent of the owners, the NFL owners. What do they want to accomplish? What they want to accomplish is they want to mitigate their risks in terms of Black people being emotionally involved with the NFL. So a lot of people, it&#8217;s not Black or white, meaning that there&#8217;s people protesting, but they may look at fewer games. They may look at fewer minutes during the game. So it&#8217;s not like an on and off thing, but the NFL has felt what&#8217;s going on in terms of the protests in Black America. They felt it and that&#8217;s why they went to a guy like Jay-Z.</p>



<p><strong>Jamarlin Martin: </strong>When people say that the protests, what are you doing, this and that, the NFL owners, they were feeling what was going on. Okay. It was hurting them and they felt that they had to make a move before the season started. But I think this is going to blow up in their face. They&#8217;re going to have to come correct with the Black community. So cutting Jay-Z a check in kind of a back room and he&#8217;s going to work on social justice programs. I think this thing is going to blow up, meaning that there&#8217;s Black people in America, we have seen so many different forms of the tricknology over decades and decades where the people are smartening up in terms of social media. People are sharing ideas. People are smartening up to the tricknology of the establishment, of elites. People have seen, such as myself, Russell Simmons, when the movie &#8220;Blood Diamond&#8221; came out, which talked about exploitation in Africa related to De Beers and some of the big diamond companies. Okay. That movie was coming out, but the way these elites think, they&#8217;re ahead of the game. Okay. So they knew that this movie was coming out, &#8220;Blood Diamond&#8221; with Leonardo DiCaprio. They needed lobbyists in the United States to say that the situation is not as bad. Okay? So they needed to pour some soy milk on the coffee in general, not just Black, but they needed lobbyists to represent the diamond industry and say it&#8217;s not that bad. </p>



<p><strong>Jamarlin Martin: </strong>Who did De Beers and the diamond industry hire? They hired Russell Simmons and Ben Chavis, the former president of the NAACP. The diamond industry cut Russell Simmons a check, they cut Ben Chavis a check. They funded a trip for Ben Chavis and Russell Simmons to go to Africa and then come back and say that everything is not as bad and they&#8217;re working on initiatives.</p>



<p>19:30 &#8212; <strong>Jamarlin Martin: </strong>And guess what? Russell Simmons launched a diamond jewelry business with De Beers Diamonds. I know a lot of you Frankenstein Negroes out there. You&#8217;ll say that, &#8220;Oh, a Black person&#8217;s working with De Beers Diamonds, diversity. Oh, you got to support the Black man doing big things.&#8221; Okay? We&#8217;re not thinking in that Obama, Oprah Winfrey, Russell Simmons, Jay-Z model anymore. Okay. What&#8217;s good for them may Not be good structurally for the masses of Black people. Okay? So stop acting like a desperate ho where you just want to see Black so bad, you don&#8217;t care what the people are doing. You don&#8217;t care if they&#8217;re slave trading. You don&#8217;t care if they&#8217;re lying about, in terms of defending the diamond industry, where do you think society&#8217;s gonna end up and our people are going to end up if we just try to be like them. You want to be like Harvey Weinstein. You want to be like Epstein. You want to be like them to get the check. But what are the future generations going to look like in terms of you taking on all this slime to get the check? Where do you think that&#8217;s gonna end up?</p>



<p><strong>Jamarlin Martin: </strong>This New York Times article was
Dec. 18, 2006. &#8220;A Hip Hop Mogul is the Diamond&#8217;s New Best Friend&#8221;.
Russell Simmons. He got into a dispute with the white director of &#8220;Blood
Diamond&#8221; and the white director was saying, this guy, Russell Simmons is
full of Shit. Okay, but he&#8217;s going to say that, hey, he&#8217;s a lobbyist for the
diamond industry, but you are going to take the Black side because he&#8217;s Black.
You&#8217;re not going to look underneath the wrapper and say, what is structurally
good for African people? For Black people? What&#8217;s structurally good? What is
right and wrong? You&#8217;re not going to open up the wrapper and say that&#8217;s right
or wrong. You see a Black face and slave trading is all right. Crack dealing is
okay. Corporate crack dealing is okay. Where do you draw the line and say, no
more Negro stuff. I&#8217;m not taking the bag. If it&#8217;s against the masses of Black
people, when are you going to stand up and say, I don&#8217;t care about whether the
person is Black, white or brown. Okay, slave trading or exploitation. It
doesn&#8217;t matter whether it&#8217;s a white man or a Black man doing it. Doesn&#8217;t matter
if it&#8217;s a white man or a Black man on the corner selling the people crack or
K2. Okay? It doesn&#8217;t matter who&#8217;s doing it. Is it structurally sound or evil or
deceptive as it relates to the masses of Black people. That&#8217;s how you should be
judging these issues that come up. It&#8217;s structurally, is it structurally
positive or negative? Okay.</p>



<p>22:45 &#8212; <strong>Jamarlin Martin: </strong>Whenever you leave the Black community out of the discussion, you leave the players out of the discussion. We can&#8217;t say that we&#8217;re just going to have faith in your God, Hova, that we know that he&#8217;s always going to be thinking out for the masses and the check is never going to come before the masses. Now, Black people don&#8217;t have to assume that these leaders, and I don&#8217;t care who the leader is, okay? Oprah Winfrey, Obama, Jay-Z, Russell Simmons, I don&#8217;t care who the leader is. Each issue needs to be judged. Is it good? Is it a net positive for the masses? Okay. So, if the NFL owners are cutting corners and cutting one person a check on an issue that the people own, and their lobbyists, Jay-Z is a lobbyist now for the NFL. Okay? He&#8217;s come in to quiet the people down. He&#8217;s come in to help legitimize the NFL again. He&#8217;s come in as the Russell Simmons to the diamond industry. You got a problem, you contact Jesse Jackson, you contact Al Sharpton, you cut them a check and quiet the people down. Okay? This model is not new. We&#8217;ve seen all the tricknology. Okay. We&#8217;ve seen this negro stuff before and there&#8217;s nothing wrong with calling out. You&#8217;re not a crab in a barrel. A lot of people criticizing this deal. I suspect most of them are fans of Jay-Z, but they were disappointed. They were let down, a lot of them. Even me, looking back, I&#8217;m like, man, how could I be surprised because you saw Barclays, and we saw all this other stuff. But we want to believe, we want to believe in each other. This deal is a corporate crack deal. I can be a Jay-Z fan, but also say that the NFL is getting off cheap and easy or they think they&#8217;re getting off cheap and easy by cutting Jay-Z a check.</p>



<p>24:51 &#8212; <strong>Jamarlin Martin: </strong>They have this press conference and some people are asking good questions in the press conference and you know what, the NFL and Jay-Z didn&#8217;t have answers. They said they&#8217;d been working on this for a long time, but they couldn&#8217;t really articulate any of the plans. So they didn&#8217;t respect the community enough to give any plans. And when I look at that and when I look at Jay-Z and what he&#8217;s involved in terms of the title and rock nation, my view is not really out there, is a guy that&#8217;s mature and wise as Jay-Z and has seen a lot of stuff and has made great strides, Jay-Z is not doing this NFL deal unless he had to do a deal. A lot of the people out there, they&#8217;ll see a Forbes article and say, this person is a billionaire. Because you&#8217;re a billionaire, that doesn&#8217;t mean you got $1 billion cash in the bank. Okay? That doesn&#8217;t mean you&#8217;re a billion liquid cash that you can tap. Jay-Z&#8217;s wealth is tying up in private investments, okay? It&#8217;s not like you can get cash from it like an ATM. So when you&#8217;re talking about big money-losing businesses such as a TIDAL or a Roc Nation, compared to other agencies, it&#8217;s a startup. So in the early stages of these big businesses, you&#8217;re losing money. Okay. And then you, when you take the lifestyle, there could be $10 million or $25 million going out the door each quarter in terms of private jets, occasions, mansions, taxes, all that stuff adds up. So those expenses, that drains the liquidity right away. Okay? So your expenses, they&#8217;re going out the door right away. Now your ownership in the businesses, there&#8217;s no liquidity there in most cases. So, I believe, that Jay-Z&#8217;s not doing this deal in this way without needing to do a deal. That&#8217;s my perspective. When I looked into this situation, I said, look, this guy is not doing this deal unless he needed to do a deal, if you know what I mean, take it or let it alone.</p>



<p>27:10 &#8212; <strong>Jay-Z: </strong>You think about the idea of growing up in a single-parent house, which I grew up in, which you grew up in and having an adverse feeling for authority, right? Your father&#8217;s gone. So you like, &#8220;I hate my dad. Well, nobody tell me what to do. I&#8217;m the man in the house.&#8221; And then you hit the street and you run into a police officer and he says, &#8220;Put your hands up, shut up,&#8221; and you&#8217;re like, excuse my language, everybody, you&#8217;re like, &#8220;F**k you.&#8221; Right? So, that interaction causes people to lose lives.</p>



<p><strong>Jamarlin Martin: </strong>Thanks everybody for listening to
GHOGH. You can check me out @JamarlinMartin on Twitter and also come check us
out at Moguldom.com. That&#8217;s M O G U L D O M.com. Be sure to subscribe to our
daily newsletter. You can get the latest information on crypto, tech, economic
empowerment and politics. Let&#8217;s GHOGH!</p>

		
		<div class="page-links"></div>

		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">77</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmoguldom.com%2F246910%2Ffull-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Jamarlin%20Martin%20Discusses%20The%20NFL%27s%20%27Social%20Justice%27%20Deal%20With%20Jay-Z&url=https://moguldom.com/?p=246910&via=moguldom" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-mail mash-large mash-center mashsb-noshadow" href="mailto:?subject=Check%20out%20this%20site&amp;body=Check%20out%20this%20article%3A%20https%3A%2F%2Fmoguldom.com%2F246910%2Ffull-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.2-->
		<!-- Ad Tag: ad-tag-_1110987598_300250box_5e0a230a5069c_below_social -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_300250box_5e0a230a5069c_below_social"></div><div id="ad-tag-_1110987598_300250box_5e0a230a5069c_below_social" class="cda-ad" data-adunit="/1110987598/300250box" data-adsizes='{"desktop":"[]","mobile":"[[300,250]]"}' data-adoutofpage='' data-targeting='{"pos":"top"}' data-skip-lazyload='false'></div>

		
		<aside id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>	</div><!-- .entry-content -->

	
<div id="secondary" class="widget-area" role="complementary">

	<!-- Sidebar HOOK -->
	<aside id="moguldom_advertisement_v2-5" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_desktopnoxnew_JM_5e0a230a51952_sidebar -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_desktopnoxnew_JM_5e0a230a51952_sidebar"></div><div id="ad-tag-_1110987598_desktopnoxnew_JM_5e0a230a51952_sidebar" class="cda-ad" data-adunit="/1110987598/desktopnoxnew_JM" data-adsizes='{"desktop":"[[300, 600], [300, 250]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="moguldom_newsletter_widget-2" class="widget newsletter">		<div class="animated zoomInUp">
			<h2>GET INFORMED</h2>
			<p>Sign up for the Moguldom newsletter - business news you need to know about economic empowerment for the digital age.</p>
			<form name="ccoptin" id="subscribeform" class="newsletter-form" action="//moguldom.us15.list-manage.com/subscribe/post?u=fba6aff07e77fcdd119e0fff2&id=7c11934b35&SIGNUP=DSIDEBAR" target="_blank" method="post" onsubmit="ga( 'send', 'event', 'NewsletterEvent', 'SidebarSubmit', '/' );">
				<fieldset>
					<input type="text" name="EMAIL" id="newsletter-input" placeholder="Email" />
					<input type="submit" class="nlsubmit" value="SUBSCRIBE" />
				</fieldset>
			</form>
		</div>
<style>
.widget.newsletter {
	font-weight: bold;
	text-align: center;
}
.widget.newsletter h2 {
	display: block;
	color: #3B3C3E;
	font-size: 2rem;
	font-weight: bold;
	text-align: center;
	text-transform: uppercase;
	border-bottom: 3px solid #CA0905;
	padding-bottom: 0.625rem;
	margin-bottom: 0.625rem;
}
.widget.newsletter fieldset {
	width: 90%;
	padding: 10px;
	margin: 0 auto;
	background: #1C1C1C;
	border: none;
}
.widget.newsletter .newsletter-form {
}
.widget.newsletter .newsletter-form input[type=email], .widget.newsletter .newsletter-form input[type=text] {
	border: none;
	border-radius: 0;
	width: 100%;
	max-width: 100% !important;
	padding: 1rem;
	font-weight: bold;
}
.widget.newsletter .newsletter-form input[type=text]::-webkit-input-placeholder {
	color: #CCC;
}
.widget.newsletter .newsletter-form input[type=text]:-moz-placeholder { /* Firefox 18- */
	color: #CCC;
}
.widget.newsletter .newsletter-form input[type=text]::-moz-placeholder {  /* Firefox 19+ */
	color: #CCC;
}
.widget.newsletter .newsletter-form input[type=text]:-ms-input-placeholder {
	color: #CCC;
}
.widget.newsletter .newsletter-form input[type=submit] {
	width: 100%;
	padding: 1rem;
	border: none;
	background: #CA0905;
	font-weight: bold;
	color: white;
}
.widget.newsletter .newsletter-form input[type=submit]:hover {
	opacity: .8;
	cursor: pointer;
}
</style>
		</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//banners.itunes.apple.com/banner.html?partnerId=&amp;aId=&amp;bt=catalog&amp;t=catalog_white&amp;id=1362148978&amp;c=us&amp;l=en-US&amp;w=300&amp;h=250&amp;store=podcast" frameborder="0" style="overflow-x:hidden;overflow-y:hidden;width:300px;height:250px;border:0px;margin:0 auto;display:block;"></iframe></div></aside><aside id="moguldom_advertisement_v2-6" class="widget widget_moguldom_advertisement_v2"><!-- Ad Tag: ad-tag-_1110987598_ecommercefilmsnovhouse_5e0a230a51bf8_bottombox -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_ecommercefilmsnovhouse_5e0a230a51bf8_bottombox"></div><div id="ad-tag-_1110987598_ecommercefilmsnovhouse_5e0a230a51bf8_bottombox" class="cda-ad" data-adunit="/1110987598/ecommercefilmsnovhouse" data-adsizes='{"desktop":"[[300, 600]]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
</aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></aside>
</div><!-- #secondary -->

	<footer class="entry-meta no-sidebar">

			<div class="posted">
			<span class="posted-on"><time class="entry-date published" datetime="2019-12-30T05:02:39-05:00">December 30, 2019</time><time class="updated" datetime="2019-12-30T05:04:02-05:00">December 30, 2019</time></span><span class="byline"> <i>by</i> </span>		</div>
		<div class="extrameta">
			<span class="cat-links">Category: <a href="https://moguldom.com/category/advertising/" rel="category tag">Advertising</a>, <a href="https://moguldom.com/category/business/" rel="category tag">Business</a>, <a href="https://moguldom.com/category/culture-2/" rel="category tag">Culture</a>, <a href="https://moguldom.com/category/digital-media/" rel="category tag">Digital Media</a>, <a href="https://moguldom.com/category/economic-empowerment/" rel="category tag">Economic empowerment</a>, <a href="https://moguldom.com/category/entertainment-2/" rel="category tag">Entertainment</a>, <a href="https://moguldom.com/category/business/entrepreneurship/" rel="category tag">Entrepreneurship</a>, <a href="https://moguldom.com/category/film/" rel="category tag">Film</a>, <a href="https://moguldom.com/category/google-news/" rel="category tag">GN</a>, <a href="https://moguldom.com/category/hollywood/" rel="category tag">Hollywood</a>, <a href="https://moguldom.com/category/inequality/" rel="category tag">Inequality</a>, <a href="https://moguldom.com/category/investing/" rel="category tag">Investing</a>, <a href="https://moguldom.com/category/politics/" rel="category tag">Politics</a>, <a href="https://moguldom.com/category/staff-reports/" rel="category tag">Staff Reports</a>, <a href="https://moguldom.com/category/tech/" rel="category tag">Tech</a>.</span><span class="tags-links">Tag: <a href="https://moguldom.com/tag/a-genius-leaves-the-hood/" rel="tag">A Genius Leaves The Hood</a>, <a href="https://moguldom.com/tag/barclays/" rel="tag">Barclays</a>, <a href="https://moguldom.com/tag/blood-diamond/" rel="tag">Blood Diamond</a>, <a href="https://moguldom.com/tag/brooklyn/" rel="tag">Brooklyn</a>, <a href="https://moguldom.com/tag/de-beers/" rel="tag">De Beers</a>, <a href="https://moguldom.com/tag/episode-67/" rel="tag">episode 67</a>, <a href="https://moguldom.com/tag/gentrification/" rel="tag">gentrification</a>, <a href="https://moguldom.com/tag/ghogh/" rel="tag">GHOGH</a>, <a href="https://moguldom.com/tag/jamarlin-martin/" rel="tag">Jamarlin Martin</a>, <a href="https://moguldom.com/tag/jay-z/" rel="tag">Jay-Z</a>, <a href="https://moguldom.com/tag/nfl/" rel="tag">NFL</a>, <a href="https://moguldom.com/tag/podcast/" rel="tag">podcast</a>, <a href="https://moguldom.com/tag/podcastsme/" rel="tag">PodcastsME</a>, <a href="https://moguldom.com/tag/russell-simmons/" rel="tag">russell simmons</a>, <a href="https://moguldom.com/tag/social-justice/" rel="tag">social justice</a></span>		</div>
	
		
		</footer>
</article><!-- #post-## -->
			<div id="comments-wrap" class="animated flipInX">
							</div>
				</main><!-- #main -->
</div><!-- #primary -->


	</div><!-- #content -->
</div><!--#wrap-content-->

<div class="clearfix"></div>

<div class="out-wrap site-footer">

	<footer id="colophon" class="wrap site-footer" role="contentinfo">

		
		<div class="site-info">
			<div class="grid2 clearfix">
				<span id="footer-copyright">&copy; Copyright 2019 Moguldom&reg;</span>
				<div style="text-align:center">Nubai Ventures, LLC</div>
				<div style="text-align:center"><a href="https://ionedigital.com/" target="_blank" alt="Cassius Network">Cassius Network</a></div>
			</div><!--grid2-->
		</div><!-- .site-info -->

		<div id="back-to-top">
			<a href="#masthead" id="scroll-up" ><i class="fa fa-chevron-up"></i></a>
		</div>
	</footer><!-- #colophon -->
</div><!-- .out-wrap -->


<aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"><div id="mashfs-total-shares" style="color: #5a5a5f;"><span id="mashfs-count">77</span> SHARES</div><a href="https://twitter.com/intent/tweet?text=Jamarlin+Martin+Discusses+The+NFL%27s+%27Social+Justice%27+Deal+With+Jay-Z&via=moguldom&url=https://moguldom.com/?p=246910" class="mashicon-twitter mashfs-popup-share" style="margin-bottom: 0px;" target="_blank" rel="external nofollow"><span class="icon"></span></a><a href="http://www.facebook.com/sharer.php?u=https://moguldom.com/246910/full-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast/" class="mashicon-facebook mashfs-popup-share" style="margin-bottom: 0px;" target="_top" rel="external nofollow"><span class="icon"></span></a><a href="mailto:?subject=Jamarlin%20Martin%20Discusses%20The%20NFL%27s%20%27Social%20Justice%27%20Deal%20With%20Jay-Z%20&amp;body=Check out this article:%20https://moguldom.com/246910/full-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast/" class="mashicon-mail mashfs-popup-share" style="margin-bottom: 0px;"><span class="icon"></span></a></div></aside><aside id="lashare-main" class="lashare-modal" style="display:none;opacity:1;border:0px;z-index:999999;">
<div class="fb-modal-bg" style="opacity:0.9;bottom: 0;left: 0;position: absolute;right: 0;top: 0;z-index: 1040;"></div>
<div id="lashare-holler" class="lashare-modal fade hollertemplate_facebook_like lashare-in" style="max-height: 978px; height: 0px; width: 0px; padding: 0px;" aria-hidden="false">
<div data-holler-template="facebook_like" class="lashare-modal-body lashare-holler">
<div class="ctrl-bar"><a data-dismiss="modal" class="close">Close</a></div>
<div class="likeaftershare-content facebook-modal-content">
<div class="postShareSocial">
<div class="lashare-h3">Do you want to read more similar stories?</div>
<div class="message facebook">
<p style="margin:0 0 11px;">if you like our Facebook fanpage, you can read everyday such amazing stories.</p>
    
<div class="lashare-spacer">
    <div id="likeaftershare" data-width="50" data-layout="button_count" data-colorscheme="light" data-share="false" data-show-faces="false" data-action="like" data-href="https://www.facebook.com/moguldom" class="fb-like desktop fb_iframe_widget fb-model" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fmoguldom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50">
        <span style="vertical-align: bottom; width: 86px; height: 20px;">
            <iframe width="50" scrolling="no" height="1000" frameborder="0" name="f1b2edba1c959a6" allowtransparency="true" title="fb:like Facebook Social Plugin" style="display:none;border: medium none; visibility: visible; width: 86px; height: 20px;" src="https://www.facebook.com/plugins/like.php?action=like&amp;app_id=&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter.php%3Fversion%3D40%23cb%3Dffbfaadc8812f8%26domain%3Dmoguldom.com%26origin%3Dhttp%253A%252F%252Fmoguldom.com%252Ff192e929faae2c6%26relation%3Dparent.parent&amp;color_scheme=light&amp;href=https%3A%2F%2Fwww.facebook.com%2Fmoguldom&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;show_faces=false&amp;width=50" class=""></iframe>
        </span>
    </div>
</div>
</div>
</div>
</div> 
<div class="privacy">
</div>
</div> 
<div class="opt-out permanentclose facebook-modal-opt-out" style="display:none">
<hr>
<div class="lashare-h5">Do you already like us on Facebook?</div>
<a class="btn btn-primary" href="#"><span class="icon">Do not ask me again for Facebook</span></a>
</div>
<div class="opt-out facebook adsense-modal-opt-out" style="display:none">
<hr>
<a class="btn btn-primary" href="#"><span class="icon" style="font-size:18px">Continue to the article &raquo;</span></a>
</div>
</div>
</aside>	<script>
	var moengage_event_track = JSON.parse( '{"type":"post-single","post_id":246910,"categories":"advertising,business,culture-2,digital-media,economic-empowerment,entertainment-2,entrepreneurship,film,google-news,hollywood,inequality,investing,politics,staff-reports,tech","tags":"a-genius-leaves-the-hood,barclays,blood-diamond,brooklyn,de-beers,episode-67,gentrification,ghogh,jamarlin-martin,jay-z,nfl,podcast,podcastsme,russell-simmons,social-justice","published_date":"2019\/12\/30"}' );
	Moengage.track_event( 'PAGEVIEW', moengage_event_track );
	window.addEventListener( 'MOE_OPT_IN', function( e ) {
		if ( e.detail === 'opt_in_allowed' || e.detail === 'soft_ask_allowed' ) {
			try {
				twttr.conversion.trackPid( 'nzryp', { tw_sale_amount: 0, tw_order_quantity: 0 } );
				twttr.conversion.trackPid( 'o0eaz', { tw_sale_amount: 0, tw_order_quantity: 0 } );
			} catch( err ) {
				console.log( 'Twitter error. MoEngage conversion error', err );
			}

			try {
				// Adwords conversion.
				gtag( 'event', 'conversion', {
					'send_to': 'AW-856272043/cr5vCI3L- IQBEKvZppgD',
					'event_callback': function() {}
				} );

				// Adwords for Optimonk.
				gtag( 'event', 'conversion', {
					'send_to': 'AW-856272043/_sN_CJDL-IQBEKvZppgD',
					'event_callback': function() {}
				} );
			} catch( err ) {
				console.log( 'gtag error. MoEngage conversion error', err );
			}

			try {
				// Facebook conversion.
				fbq( 'trackCustom', 'MoengageOptIn' );
			} catch( err ) {
				console.log( 'FB error. MoEngage conversion error', err );
			}

			try {
				// Google Analytics conversion.
				ga( 'send', {
					hitType: 'event',
					eventCategory: 'moengage',
					eventAction: 'optin',
					nonInteraction: true
				} );	
			} catch( err ) {
				console.log( 'MoEngage conversion error', err );
			}

			try {
				// Outbrain pixel.
				obApi( 'track', 'Moengage ' );
			} catch( err ) {
				console.log( 'Outbrain error. MoEngage conversion error', err );
			}

			// Revcontent conversion.
			jQuery( 'body' ).append( jQuery( '<img src="//trends.revcontent.com/conv.php?t=FLgq8yLsaBCFHGMY5sREK%2BPi1%2Fa2PHDf3KErS%2BWiGkUOGOqwNaoo7b8t6kmvI8Ht" />' ) );

			window._tfa = window._tfa || [];
			_tfa.push( {
				notify: 'event',
				name: 'moengage',
				id: 1089063
			} );
		}
	} );
	</script>
		<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push( {
		flush: true
	} );
	</script>
		<!-- Twitter single-event website tag code -->
	<script>
		mog_load_script(
			'//platform.twitter.com/oct.js',
			function() {
				twttr.conversion.trackPid('nxl6a', { tw_sale_amount: 0, tw_order_quantity: 0 });
				twttr.conversion.trackPid('o00b9', { tw_sale_amount: 0, tw_order_quantity: 0 });
			},
			true,
			true,
			'tb_tfa_script'
		);
	</script>
	<noscript>
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxl6a&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o00b9&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
	</noscript>
	<!-- End Twitter single-event website tag code -->
	<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.sections = "Advertising, Business, Culture, Digital Media, Economic empowerment, Entertainment, Entrepreneurship, Film, GN, Hollywood, Inequality, Investing, Politics, Staff Reports, Tech";
  _sf_async_config.authors = "Peter Pedroncelli";



  /** CONFIGURATION END **/
  (function() {
	  function loadChartbeat() {
		  window._sf_endpt = (new Date()).getTime();
		  var e = document.createElement('script');
		  e.setAttribute('language', 'javascript');
		  e.setAttribute('type', 'text/javascript');
		  e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');

		  document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != 'function') ?
		  loadChartbeat : function() {
			  oldonload();
			  loadChartbeat();
		  };

	  })();
</script>
<!-- Google Code for 3 PPS Conversion Page -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 856272043;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "buy6CMnD3XEQq9mmmAM";
var google_remarketing_only = false;
/* ]]> */
</script>
<script defer type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/856272043/?label=buy6CMnD3XEQq9mmmAM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
			<img src="//trends.revcontent.com/conv.php?t=WmAWL3Kd3yUBSey4XE1wmo4Y1zaL9qtjK5%2F3UMn6L2LwHb9ugOQrTUtmIofyb%2Bsj" />
			<div class="adhesion">
		<div class="close">&#10006;</div>
		<!-- Ad Tag: ad-tag-_1110987598_anchordesktop_5e0a230a5b315_adhesiondesktop -->
<div class="cda-ad-identifier" data-adtag="ad-tag-_1110987598_anchordesktop_5e0a230a5b315_adhesiondesktop"></div><div id="ad-tag-_1110987598_anchordesktop_5e0a230a5b315_adhesiondesktop" class="cda-ad" data-adunit="/1110987598/anchordesktop" data-adsizes='{"desktop":"[320, 50]","mobile":"[]"}' data-adoutofpage='' data-targeting='[]' data-skip-lazyload='false'></div>
	</div>
	
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/moguldom.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"77","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/moguldom.com\/246910\/full-transcript-jamarlin-martin-discusses-the-nfls-entertainment-and-social-justice-deal-with-jay-z-on-the-ghogh-podcast\/","title":"Full+Transcript%3A+Jamarlin+Martin+Discusses+The+NFL%E2%80%99s+Entertainment+And+%E2%80%98Social+Justice%E2%80%99+Deal+With+Jay-Z+On+The+GHOGH+Podcast","image":"https:\/\/moguldom.com\/wp-content\/uploads\/2019\/05\/jm.jpg","desc":"In episode 67 of the GHOGH podcast, Jamarlin Martin goes solo to discuss the NFL's entertainment and \"social justice\" deal with Jay-Z. Image: Anita Sanikop\n\n\n\nIn episode 67 of the GHOGH podcast, Jamarlin Martin goes solo \u2026","hashtag":"moguldom","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"b5164f5d9d","postid":"246910","servertime":"1577722634","ajaxurl":"https:\/\/moguldom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"1","pinterest_image":"https:\/\/moguldom.com\/wp-content\/uploads\/2019\/07\/jamarlin-martin-1024x427-1200x630.jpg","pinterest_desc":"In episode 67 of the GHOGH podcast, Jamarlin Martin goes solo to discuss the NFL's entertainment and \"social justice\" deal with Jay-Z. Image: Anita Sanikop\n\n\n\nIn episode 67 of the GHOGH podcast, Jamarlin Martin goes solo \u2026"};
/* ]]> */
</script>




<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/moguldom.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>






<script type='text/javascript'>
/* <![CDATA[ */
var mmg_advertising_config = {"lazyload":"","disableInitialLoad":"","additionalTargeting":{"postID":"246910","category":["advertising","business","culture-2","digital-media","economic-empowerment","entertainment-2","entrepreneurship","film","google-news","hollywood","inequality","investing","politics","staff-reports","tech","post"],"tag":["a-genius-leaves-the-hood","barclays","blood-diamond","brooklyn","de-beers","episode-67","gentrification","ghogh","jamarlin-martin","jay-z","nfl","podcast","podcastsme","russell-simmons","social-justice"]}};
/* ]]> */
</script>


<script type="text/javascript">
    (function(e,a){
    var t,r=e.getElementsByTagName("head")[0],c=e.location.protocol;
    t=e.createElement("script");t.type="text/javascript";
    t.charset="utf-8";t.async=!0;t.defer=!0;
    t.src=c+"//front.optimonk.com/public/"+a+"/js/preload.js";r.appendChild(t);
})(document, '25268');
document.querySelector('html').addEventListener('optimonk#ready', function () {
    var data = "url=" + encodeURIComponent(window.location.href) + "&referrer=" + encodeURIComponent(document.referrer);
    OptiMonk.ajax.post(data, "//moguldom.com/index.php?plugin=optimonk&action=cartData", OptiMonk.addResponseToHead)
});
</script>
<script type="text/javascript">
    document.querySelector('html').addEventListener('optimonk#ready', function () {
    var adapter = OptiMonk.Visitor.createAdapter();
    adapter.attr("wp_source", "");
   adapter.attr("wp_referrer", "Direct");
   adapter.attr("wp_visitor_type", "logged out");
   adapter.attr("wp_visitor_login_status", "logged out");
   adapter.attr("wp_visitor_id", "0");
   adapter.attr("wp_page_title", "Jamarlin Martin Discusses The NFL&#039;s &#039;Social Justice&#039; Deal With Jay-Z");
   adapter.attr("wp_post_type", "post");
   adapter.attr("wp_post_type_with_prefix", "single post");
   adapter.attr("wp_post_categories", "advertising|business|culture-2|digital-media|economic-empowerment|entertainment-2|entrepreneurship|film|google-news|hollywood|inequality|investing|politics|staff-reports|tech");
   adapter.attr("wp_post_tags", "a-genius-leaves-the-hood|barclays|blood-diamond|brooklyn|de-beers|episode-67|gentrification|ghogh|jamarlin-martin|jay-z|nfl|podcast|podcastsme|russell-simmons|social-justice");
   adapter.attr("wp_post_author", "Peter Pedroncelli");
   adapter.attr("wp_post_full_date", "December 30, 2019");
   adapter.attr("wp_post_year", "2019");
   adapter.attr("wp_post_month", "12");
   adapter.attr("wp_post_day", "30");
   adapter.attr("wp_is_front_page", "0");
   adapter.attr("wp_is_home", "1");
   adapter.attr("wp_search_query", "");
   adapter.attr("wp_search_results_count", "0");
});
</script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'62301595',post:'246910',tz:'-5',srv:'moguldom.com'} ]);
	_stq.push([ 'clickTrackerInit', '62301595', '246910' ]);
</script>
<script>
// Focus on email input
(function($) {
	$('.newsletter-form input[type=text]').focus();
})(jQuery);
</script>
<script type="text/javascript" defer src="https://cz4u546tk1qjrndk9vowv1sz-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_5beec929e4205b4a77656e6499adec02.js"></script></body>
</html>
